


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html dir="ltr" lang="en-gb" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb">



<head>



   <base href="http://stunewslaguna.com/archives/front-page-archive/24070-story-of-the-storm-022117" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Laguna Beach News, Stu News Laguna, Stu Saffer, Shaena Stabler, Laguna Beach California, Laguna News, Laguna, Laguna Beach, Orange County, Police, Headlines" />
  <meta name="author" content="Michael" />
  <meta name="description" content="Story of the Storm 022117" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Story of the Storm 022117</title>
  <link href="/templates/snltemplate/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://stunewslaguna.com/component/search/?Itemid=14&amp;catid=12&amp;id=24070&amp;format=opensearch" rel="search" title="Search Stu News Laguna" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_sl_advpoll/assets/css/style.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/content/addthis/css/at-jp-styles.css" type="text/css" />
  <style type="text/css">
.jform-lbl-style {
	color: #000000;
	font-size: 10px;
	font-family: Arial, Helvetica, sans-serif;
	font-weight: normal;
	width: 30px !important;
}
.jform_button {
	float: left;
}
.mod_text {
	text-align: left;
}.forced-width {
	width: 160px !important;
}
  </style>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/system/js/modal.js" type="text/javascript"></script>
  <script src="/components/com_sl_advpoll/assets/js/script.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});
		window.addEvent('domready', function() {

			SqueezeBox.initialize({});
			SqueezeBox.assign($$('a.modal'), {
				parse: 'rel'
			});
		});Skyline.AdvPoll.live_site = 'http://stunewslaguna.com/';
  </script>
  <script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js"></script>




 <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />



 <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />



 <link rel="stylesheet" type="text/css" href="/templates/snltemplate/css/template.css" media="screen" />



 <!--[if IE 6]><link rel="stylesheet" href="/templates/snltemplate/css/template.ie6.css" type="text/css" media="screen" /><![endif]-->



 <!--[if IE 7]><link rel="stylesheet" href="/templates/snltemplate/css/template.ie7.css" type="text/css" media="screen" /><![endif]-->



 <script type="text/javascript">if ('undefined' != typeof jQuery) document._artxJQueryBackup = jQuery;</script>



 <script type="text/javascript" src="/templates/snltemplate/jquery.js"></script>



 <script type="text/javascript">jQuery.noConflict();</script>



 <script type="text/javascript" src="/templates/snltemplate/script.js"></script>



 <script type="text/javascript">if (document._artxJQueryBackup) jQuery = document._artxJQueryBackup;</script>


<meta property=”og:image” content=”http://www.stunewslaguna.com”/>
<meta property=”og:title” content=”title of the page”/>
<meta property=”og:site_name” content=”name of the site”/>
<meta name="google-site-verification" content="whQvia2K2MdcVtMX61ULEpTzKDVkT46fLgMcpvL45pw" />

</head>



<body>



<div id="art-main">



    <div class="cleared reset-box"></div>



<div class="art-box art-sheet">



    <div class="art-box-body art-sheet-body">



<a href="http://www.facebook.com/#!/StuNewsLaguna" target="_blank"><div class="art-header">



<div class="art-logo">



</div>







</div></a>



<div class="cleared reset-box"></div>






<div class="art-bar art-nav">



<div class="art-nav-outer">



  


  


  <ul class="art-hmenu"><li class="item-25"><a href="/">Front Page I</a></li><li class="item-2"><a href="/front-page-ii">Front Page II</a></li><li class="item-173"><a href="/laguna-life-people">Life &amp; People</a></li><li class="item-23"><a href="/arts">Arts</a></li><li class="item-3"><a href="/letters-a-obituaries">Letters</a></li><li class="item-4"><a href="/city-hall">City Hall</a></li><li class="item-5"><a href="/sports-a-schools">Sports &amp; Schools</a></li><li class="item-6 active deeper parent"><a class=" active" href="/archives">Archives</a><ul><li class="item-14 current active"><a class=" active" href="/archives/front-page-archive">Front Page Archive</a></li><li class="item-160"><a href="/archives/life-people-archive">Life &amp; People Archive</a></li><li class="item-24"><a href="/archives/arts-archive">Arts Archive</a></li><li class="item-22"><a href="/archives/laguna-dining-archive">Laguna Dining Archive</a></li><li class="item-16"><a href="/archives/letters-a-obituaries-archive">Letters &amp; Obituaries Archive</a></li><li class="item-15"><a href="/archives/police-beat-archive">Police Beat Archive</a></li><li class="item-17"><a href="/archives/city-hall-archive">City Hall Archive</a></li><li class="item-18"><a href="/archives/sport-school-archive">Sports &amp; Schools Archive</a></li><li class="item-148"><a href="/archives/reader-polls-archive">Reader Polls Archive</a></li></ul></li><li class="item-7"><a href="/contact-us">Contact Us</a></li><li class="item-176"><a href="http://www.stunewsnewport.com">StuNewsNewport.com</a></li></ul>


</div>



</div>



<div class="cleared reset-box"></div>












<div class="art-layout-wrapper">



    <div class="art-content-layout">



        <div class="art-content-layout-row">






<div class="art-layout-cell art-sidebar1">



                        <div class="art-box art-block">
                    <div class="art-box-body art-block-body">
                
                                                        <div class="art-box art-blockcontent">
                    <div class="art-box-body art-blockcontent-body">
                
                <form action="/archives/front-page-archive" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="20" value="Search This Site"  onblur="if (this.value=='') this.value='Search This Site';" onfocus="if (this.value=='Search This Site') this.value='';" /><br /><span class="art-button-wrapper"><span class="art-button-l"> </span><span class="art-button-r"> </span><input type="submit" value="Search" class="button art-button" onclick="this.form.searchword.focus();" /></span>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="14" />
	</div>
</form>
        
                
                		<div class="cleared"></div>
                    </div>
                </div>
                
                        
                		<div class="cleared"></div>
                    </div>
                </div>
                
                                        <div class="art-box art-block">
                    <div class="art-box-body art-block-body">
                
                                                        <div class="art-box art-blockcontent">
                    <div class="art-box-body art-blockcontent-body">
                
                <form name="ccoptin" id="login-form" action="http://visitor.constantcontact.com/d.jsp" method="post" target="_blank">
<fieldset class="cc_data">

<label id="jform_email-lbl" class="validate-email required jform-lbl-style" title="" for="jform_email" aria-invalid="false">

 </label>
<br />

	<input id="jform_email" class="validate-email required inputbox  forced-width" type="email" size="30" value="Email Address" onfocus="javascript:if(this.value=='Email Address'){this.value='';}" name="ea" aria-required="true" required="required" />

	<span class="art-button-wrapper"><span class="art-button-l"> </span><span class="art-button-r"> </span><input type="submit" name="Subscribe" value="Subscribe" class="button jform_button art-button" /></span>
</fieldset>
	<input type="hidden" name="m" value="1109427194392" />
	<input type="hidden" name="p" value="oi" />
</form>
        
                
                		<div class="cleared"></div>
                    </div>
                </div>
                
                        
                		<div class="cleared"></div>
                    </div>
                </div>
                
                                        <div class="art-box art-block">
                    <div class="art-box-body art-block-body">
                
                                                        <div class="art-box art-blockcontent">
                    <div class="art-box-body art-blockcontent-body">
                
                

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.lbcwd.org/water-use-efficiency/california-drought" target="_blank"><img src="/images/stories/editorial/ADS/LBCWD180a.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.ProvenanceEstates.com" target="_blank"><img src="/images/stories/editorial/ADS/CHRISGUZIAK180.gif" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.skyloftoc.com/bestburger" target="_blank"><img src="/images/stories/editorial/ADS/SKYLOFT180.gif" border="0" alt="" /></a></p>
<!--
<p style="text-align: center;"><a href="http://www.mozambiqueoc.com" target="_blank"><img src="/images/stories/editorial/ADS/MOZAMBIQUE180.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunabeachwaterpolo.com" target="_blank"><img src="/images/stories/editorial/ADS/WATERPOLO180.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://lagunadancefestival.org/" target="_blank"><img src="/images/stories/editorial/ADS/LAGUNABEACHDANCE180.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.defeatmeasurekk.com" target="_blank"><img src="/images/stories/editorial/ADS/MEASUREKK180.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="https://www.lagunaplayhouse.com/box-office/buy-tickets" target="_blank"><img src="/images/stories/editorial/ADS/LAGUNAPLAYHOUSEMENO180.gif" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.thepenguincafe.com/" target="_blank"><img src="/images/stories/editorial/ADS/PENGUINCAFE180.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.fairtradefashionshow.com" target="_blank"><img src="/images/stories/editorial/ADS/FAIRTRADEFASHION180.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.avilaselranchito.com" target="_blank"><img src="/images/stories/editorial/ADS/ELRANCHITO180.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunafoodpantry.org" target="_blank"><img src="/images/stories/editorial/ADS/LAGUNAFOODPANTRY180.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://hotellaguna.com/mothers-day-buffet/" target="_blank"><img src="/images/stories/editorial/ADS/HOTELLAGUNA180.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.lbhsdance.brownpapertickets.com" target="_blank"><img src="/images/stories/editorial/ADS/LBHSDANCE180.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.handandstonelagunabeach.com" target="_blank"><img src="/images/stories/editorial/ADS/HANDANDSTONE180.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://balancinginheels.brownpapertickets.com/" target="_blank"><img src="/images/stories/editorial/ADS/LBBooks180.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.animalcrackerspetrescue.org" target="_blank"><img src="/images/stories/editorial/ADS/ANIMALCRACKERS180.gif" border="0" alt="" /></a></p>
--></div>
        
                
                		<div class="cleared"></div>
                    </div>
                </div>
                
                        
                		<div class="cleared"></div>
                    </div>
                </div>
                
                






  <div class="cleared"></div>



</div>






<div class="art-layout-cell art-content">







<div class="item-page"><div class="art-box art-post">
    <div class="art-box-body art-post-body">
<div class="art-post-inner">
<div class="art-postheadericons art-metadata-icons">
<a href="/archives/front-page-archive/24070-story-of-the-storm-022117?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/snltemplate/images/system/printButton.png" alt="Print"  /></a> | <a href="/component/mailto/?tmpl=component&amp;template=snltemplate&amp;link=b2b8c7c0e080163c9073ac627d43c77047d5ccfb" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/snltemplate/images/system/emailButton.png" alt="Email"  /></a>
</div>
<div class="art-postcontent">
<div class="art-article"> <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlp-2.0';
var addthis_config = {
pubid:'ra-4dc9acff4b6e9609',
data_track_clickback:true,
ui_language:'en'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:url='http://stunewslaguna.com/archives/front-page-archive/24070-story-of-the-storm-022117' addthis:title='Story of the Storm 022117'>
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div><!-- AddThis Button END -->
</div><hr />
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-size: 18px; line-height: normal; font-family: Arial; color: #ff2600;"><strong>Story of the Storm</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-size: 14px; line-height: normal; font-family: Arial; color: #021ca1;"><strong><em>Photos tell the tale…</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-size: 12px; line-height: normal; font-family: Arial;">Lagunan Berta San Miguel captured this apparently peaceful scene downtown on Saturday early morning after the storm, before the sun rose:</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-size: 12px; line-height: normal; font-family: Arial; min-height: 14px;"><a href="/images/stories/editorial/feb21D/glorious-glimmerLRG.jpg" target="_blank"><img src="/images/stories/editorial/feb21D/glorious-glimmer.jpg" border="0" alt="" /></a></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-size: 8px; line-height: normal; font-family: Arial; color: #ff2600;"><strong><em>Click on photo for a larger image</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: right; font-size: 8px; line-height: normal; font-family: Arial;"><strong>Photo by Berta San Miguel</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-size: 12px; line-height: normal; font-family: Arial;"><strong><em>Downtown glimmers wetly in the early morning after the storm</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-size: 12px; line-height: normal; font-family: Arial;">But daylight revealed quite a bit of damage in surrounding streets. See the Police Files: our reporter, Alli Rael, counted more than 45 tree-related incidents in Friday’s logs (logs being a very apt term this week).  </p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-size: 12px; line-height: normal; font-family: Arial;">Our photographer <strong>Scott Brashier</strong> captured these graphic images of fallen trees and branches:</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-size: 12px; line-height: normal; font-family: Arial; min-height: 14px;"><a href="/images/stories/editorial/feb21D/village-laguna-tree-SBLRG.jpg" target="_blank"><img src="/images/stories/editorial/feb21D/village-laguna-tree-SB.jpg" border="0" alt="" /></a></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-size: 8px; line-height: normal; font-family: Arial; color: #ff2600;"><strong><em>Click on photo for a larger image</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-size: 12px; line-height: normal; font-family: Arial;"><strong><em>The size of this fallen tree near Village Laguna is put into perspective by the man and his dog surveying the damage</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-size: 12px; line-height: normal; font-family: Arial; min-height: 14px;"><a href="/images/stories/editorial/feb21D/storm-bosqueLRG.jpg" target="_blank"><img src="/images/stories/editorial/feb21D/storm-bosque.jpg" border="0" alt="" /></a></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-size: 8px; line-height: normal; font-family: Arial; color: #ff2600;"><strong><em>Click on photo for a larger image</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-size: 12px; line-height: normal; font-family: Arial;"><strong><em>Fallen tree straddles El Bosque, near the High School, marking one of several road closures</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-size: 12px; line-height: normal; font-family: Arial;">Local resident Carolyn Smith Burris asked us to give a shout-out to Public Works for their efforts, which we gladly do: “I was the first car heading down the hill on Park Ave before it was closed. Public Works made sure to back up their truck to warn me that there were downed power lines wires,” she says. “I realized with the rain I hadn’t heard their warning.”</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-size: 12px; line-height: normal; font-family: Arial; min-height: 14px;"><a href="/images/stories/editorial/feb21D/bb-park-wiresLRG.jpg" target="_blank"><img src="/images/stories/editorial/feb21D/bb-park-wires.jpg" border="0" alt="" /></a></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-size: 8px; line-height: normal; font-family: Arial; color: #ff2600;"><strong><em>Click on photo for a larger image</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-size: 12px; line-height: normal; font-family: Arial;"><strong><em>Tangled wires among the foliage: this shot taken by Scott on Bluebird Canyon</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-size: 12px; line-height: normal; font-family: Arial;">This photo below, from reader James Vaughan, beautifully captures the wonder of a young boy perhaps for the first time fully understanding the power of Nature.</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-size: 12px; line-height: normal; font-family: Arial; min-height: 14px;"><a href="/images/stories/editorial/feb21D/boy-and-treeLRG.jpg" target="_blank"><img src="/images/stories/editorial/feb21D/boy-and-tree.jpg" border="0" alt="" /></a></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-size: 8px; line-height: normal; font-family: Arial; color: #ff2600;"><strong><em>Click on photo for a larger image</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-size: 12px; line-height: normal; font-family: Arial;"><strong><em>The smaller you are, the larger the tree: but this really </em>was<em> a very tall tree</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-size: 12px; line-height: normal; font-family: Arial;">For more photos of the storm’s aftermath – and the beauty that followed after the rain and wind moved on – visit Front Page II.</p></div>
</div>
<div class="cleared"></div>
</div>

		<div class="cleared"></div>
    </div>
</div>
</div>






  <div class="cleared"></div>



</div>






<div class="art-layout-cell art-sidebar2">



                        <div class="art-box art-block">
                    <div class="art-box-body art-block-body">
                
                                                        <div class="art-box art-blockcontent">
                    <div class="art-box-body art-blockcontent-body">
                
                

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.lagunabeachrealestateteam.com" target="_blank"><img src="/images/stories/editorial/ADS/HUFNAGELCLEVELAND210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://lagunabeach.zpizza.com/zgrid/proc/site/sitep.jsp" target="_blank"><img src="/images/stories/editorial/ADS/ZPIZZA210.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.renaissanceclubsport.com/aliso-viejo/workout-play-relax?utm_source=stunewslaguna&amp;utm_medium=banner&amp;utm_content=rcsav&amp;utm_campaign=feb17_a" target="_blank"><img src="/images/stories/editorial/ADS/RENAISSANCE210.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.royalhawaiianlb.com" target="_blank"><img src="/images/stories/editorial/ADS/ROYALHAWAIIAN210.gif" border="0" alt="" /></a></p>
<!--
<p style="text-align: center;"><a href="http://www.handandstonelagunabeach.com" target="_blank"><img src="/images/stories/editorial/ADS/HANDANDSTONE210.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.877termite.com/estimates/" target="_blank"><img src="/images/stories/editorial/ADS/TERMITEGUY210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.avilaselranchito.com" target="_blank"><img src="/images/stories/editorial/ADS/ELRANCHITO210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.mozambiqueoc.com" target="_blank"><img src="/images/stories/editorial/ADS/MOZAMBIQUE210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunabeachcf.org/donor-advised-fund.html" target="_blank"><img src="/images/stories/editorial/ADS/LBCF210.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.hoffytours.com" target="_blank"><img src="/images/stories/editorial/ADS/HOFFYTOURS210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.steindds.net" target="_blank"><img src="/images/stories/editorial/ADS/STEINDDS210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.kyabistro.com" target="_blank"><img src="/images/stories/editorial/ADS/KYA210.gif" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.foapom.com/?utm_source=banner&amp;utm_medium=combo&amp;utm_campaign=stunews15" target="_blank"><img src="/images/stories/editorial/ADS/FOAPOM210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://art-a-fair.com" target="_blank"><img src="/images/stories/editorial/ADS/ARTAFAIR210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.ggscafebistro.com" target="_blank"><img src="/images/stories/editorial/ADS/GGSBISTRO210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://ritualyogaarts.com" target="_blank"><img src="/images/stories/editorial/ADS/RITUALYOGA210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunabeachbest.com/2015/06/50-best-summer-events-in-laguna-beach-concerts-tours-more/" target="_blank"><img src="/images/stories/editorial/ADS/DIANEARMITAGE210-2.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.visitlagunabeach.com/trolley/" target="_blank"><img src="/images/stories/editorial/ADS/VISITLAGUNABEACHTROLLY210.jpg" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.artoffitnesslaguna.com" target="_blank"><img src="/images/stories/editorial/ADS/ARTOFFITNESS210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.foapom.com/education/scholarships/" target="_blank"><img src="/images/stories/editorial/ADS/FOASCHOLARSHIP210.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunabeachinfo.com/app/" target="_blank"><img src="/images/stories/editorial/ADS/VISITLAGUNABEACH210.jpg" border="0" /></a></p>
<p style="text-align: center;"><a href="http://lagunaeyes.com" target="_blank"><img src="/images/stories/editorial/ADS/LAGUNAEYES210.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://zeytooncafe.com" target="_blank"><img src="/images/stories/editorial/ADS/ZEYTOON210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.papastacosinc.com" target="_blank"><img src="/images/stories/editorial/ADS/PAPASTACOS210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.lblumberyard.com" target="_blank"><img src="/images/stories/editorial/ADS/LUMBERYARD210.jpg" border="0" /></a></p>
<p style="text-align: center;"><a href="http://foapom.com/?utm_source=stunews&amp;utm_medium=banner&amp;utm_campaign=stunews" target="_blank"><img src="/images/stories/editorial/ADS/FOAPOM210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://voterobz.com" target="_blank"><img src="/images/stories/editorial/ADS/ROBZ210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.lightopiaonline.com" target="_blank"><img src="/images/stories/editorial/ADS/LIGHTOPIA210.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.191emeraldbay.com" target="_blank"><img src="/images/stories/editorial/ADS/mcafoose.gif" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.facebook.com/guziakgroup" target="_blank"><img src="/images/stories/editorial/ADS/CHRISGUZIAK210.gif" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.MeghansCoastalLiving.com" target="_blank"><img src="/images/stories/editorial/ADS/MEGHANKELLY210.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.socalpt.com" target="_blank"><img src="/images/stories/editorial/ADS/SOCALPT210.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.alisocreekinn.com" target="_blank"><img src="/images/stories/editorial/ADS/ALISOCREEK210.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.tabugrill.com" target="_blank"><img src="/images/stories/editorial/ADS/TABUGRILL210.gif" border="0" alt="" /></a></p>
--></div>
        
                
                		<div class="cleared"></div>
                    </div>
                </div>
                
                        
                		<div class="cleared"></div>
                    </div>
                </div>
                
                






  <div class="cleared"></div>



</div>










        </div>



    </div>



</div>



<div class="cleared"></div>











<div class="art-content-layout"><div class="art-content-layout-row"><div class="art-layout-cell art-layout-sidebar-bg" style="width: 33%;">                        <div class="art-box art-block">
                    <div class="art-box-body art-block-body">
                
                                                        <div class="art-box art-blockcontent">
                    <div class="art-box-body art-blockcontent-body">
                
                <ul class="menu"><li class="item-25"><a href="/">Front Page I</a></li><li class="item-2"><a href="/front-page-ii">Front Page II</a></li><li class="item-173"><a href="/laguna-life-people">Life &amp; People</a></li><li class="item-23"><a href="/arts">Arts</a></li><li class="item-3"><a href="/letters-a-obituaries">Letters</a></li><li class="item-4"><a href="/city-hall">City Hall</a></li><li class="item-5"><a href="/sports-a-schools">Sports &amp; Schools</a></li><li class="item-6 active deeper parent"><a href="/archives">Archives</a><ul><li class="item-14 current active"><a href="/archives/front-page-archive">Front Page Archive</a></li><li class="item-160"><a href="/archives/life-people-archive">Life &amp; People Archive</a></li><li class="item-24"><a href="/archives/arts-archive">Arts Archive</a></li><li class="item-22"><a href="/archives/laguna-dining-archive">Laguna Dining Archive</a></li><li class="item-16"><a href="/archives/letters-a-obituaries-archive">Letters &amp; Obituaries Archive</a></li><li class="item-15"><a href="/archives/police-beat-archive">Police Beat Archive</a></li><li class="item-17"><a href="/archives/city-hall-archive">City Hall Archive</a></li><li class="item-18"><a href="/archives/sport-school-archive">Sports &amp; Schools Archive</a></li><li class="item-148"><a href="/archives/reader-polls-archive">Reader Polls Archive</a></li></ul></li><li class="item-7"><a href="/contact-us">Contact Us</a></li><li class="item-176"><a href="http://www.stunewsnewport.com">StuNewsNewport.com</a></li></ul>        
                
                		<div class="cleared"></div>
                    </div>
                </div>
                
                        
                		<div class="cleared"></div>
                    </div>
                </div>
                
                </div><div class="art-layout-cell art-layout-sidebar-bg" style="width: 67%;">                        <div class="art-box art-block">
                    <div class="art-box-body art-block-body">
                
                                                        <div class="art-box art-blockcontent">
                    <div class="art-box-body art-blockcontent-body">
                
                

<div class="custom"  >
	<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial; color: #9d9d9d;"> </p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial; color: #9d9d9d;">The Webmaster is <span style="font: 12.0px Arial;"><strong>Michael Sterling</strong></span>.</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial; color: #9d9d9d;"><span style="font: 12.0px Arial;"><strong>Katie Ford </strong></span>is our in-house ad designer.</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial; color: #9d9d9d;"><span style="color: #9d9d9d; font-family: Arial;"><span style="font-size: 12px;"><strong>Lynette Brasfield</strong> is our Associate Editor; <strong>Maggi Henrikson</strong> is our Contributing Editor; </span></span><strong><span style="color: #9d9d9d; font-family: Arial; font-size: 12px; font-style: normal; font-variant: normal;">Diane </span><span style="color: #9d9d9d; font-family: Arial;"><span style="font-size: 12px;">Armitage</span></span><span><span><span style="color: #9d9d9d; font-family: Arial;"><span style="font-size: 12px; font-weight: normal;">,</span></span></span></span><span style="color: #9d9d9d; font-family: Arial; font-size: 12px; font-style: normal; font-variant: normal;">  <strong>Barbara Diamond</strong>, <strong>Suzie Harrison</strong>, <strong>Allison Rael</strong>, <strong>Samantha Washer</strong> </span></strong><span style="color: #9d9d9d; font-family: Arial; font-size: 12px; font-style: normal; font-variant: normal;">and</span><strong><span style="color: #9d9d9d; font-family: Arial; font-size: 12px; font-style: normal; font-variant: normal;"> <strong>Laura Buckle</strong> </span></strong><span style="color: #9d9d9d; font-family: Arial; font-size: 12px; font-style: normal; font-variant: normal;">are staff writers.</span></p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial; color: #9d9d9d;"><strong>Dennis McTighe, Diane Armitage, Laura Buckle, Fonda Eaton </strong>and<strong> April Steinert</strong> are columnists.</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial; color: #9d9d9d;"><span style="font: 12.0px Arial;"><strong>Mary Hurlbut, Scott Brashier, Aga Stuchlik </strong> and <strong>Jay Rubin</strong> are the staff photographers.</span></p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial; color: #9d9d9d;"><span style="font: 12.0px Arial;"><span style="font: 12.0px Arial;"><strong>Shaena Stabler</strong></span> and <span style="font: 12.0px Arial;"><strong>Stu Saffer</strong></span> are the co-owners. Shaena takes care of our sales goals and strategic marketing and finds ways to keep Stu on topic and on target…it’s baseball season!</span></p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial; color: #9d9d9d;"><strong><em>We all love Laguna and we love what we do.</em></strong></p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="mailto:shaena@stunewslaguna.com">Shaena@StuNewsLaguna.com</a> for questions about advertising</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="mailto:StuNewsLaguna@yahoo.com">StuNewsLaguna@Yahoo.com</a> with news releases, letters, etc</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.510.5218</p></div>
        
                
                		<div class="cleared"></div>
                    </div>
                </div>
                
                        
                		<div class="cleared"></div>
                    </div>
                </div>
                
                </div></div></div>





<div class="art-footer">



    <div class="art-footer-body">



        


                <div class="art-footer-text">



                    


                    


<p>© 2016 Stu News Laguna - 4S Publishing, LLC All Rights Reserved.</p>







                    


                    


                </div>



        <div class="cleared"></div>



    </div>



</div>







    <div class="cleared"></div>



    </div>



</div>



<div class="cleared"></div>



<p class="art-page-footer"></p>







    <div class="cleared"></div>



</div>










<script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-12267867-1"); pageTracker._trackPageview(); } catch(err) {}</script>



</body>



</html>