


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html dir="ltr" lang="en-gb" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb">



<head>



   <base href="http://stunewslaguna.com/archives/front-page-archive/26776-integrative-cancer-prevention-101717" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Laguna Beach News, Stu News Laguna, Stu Saffer, Shaena Stabler, Laguna Beach California, Laguna News, Laguna, Laguna Beach, Orange County, Police, Headlines" />
  <meta name="author" content="Michael" />
  <meta name="description" content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Integrative Cancer Prevention 101717</title>
  <link href="/templates/snltemplate/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://stunewslaguna.com/component/search/?Itemid=14&amp;catid=12&amp;id=26776&amp;format=opensearch" rel="search" title="Search Stu News Laguna" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_sl_advpoll/assets/css/style.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/content/addthis/css/at-jp-styles.css" type="text/css" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/system/js/modal.js" type="text/javascript"></script>
  <script src="/components/com_sl_advpoll/assets/js/script.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});
		window.addEvent('domready', function() {

			SqueezeBox.initialize({});
			SqueezeBox.assign($$('a.modal'), {
				parse: 'rel'
			});
		});Skyline.AdvPoll.live_site = 'http://stunewslaguna.com/';
  </script>
  <script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js"></script>




 <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />



 <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />



 <link rel="stylesheet" type="text/css" href="/templates/snltemplate/css/template.css" media="screen" />



 <!--[if IE 6]><link rel="stylesheet" href="/templates/snltemplate/css/template.ie6.css" type="text/css" media="screen" /><![endif]-->



 <!--[if IE 7]><link rel="stylesheet" href="/templates/snltemplate/css/template.ie7.css" type="text/css" media="screen" /><![endif]-->



 <script type="text/javascript">if ('undefined' != typeof jQuery) document._artxJQueryBackup = jQuery;</script>



 <script type="text/javascript" src="/templates/snltemplate/jquery.js"></script>



 <script type="text/javascript">jQuery.noConflict();</script>



 <script type="text/javascript" src="/templates/snltemplate/script.js"></script>



 <script type="text/javascript">if (document._artxJQueryBackup) jQuery = document._artxJQueryBackup;</script>


<meta property=”og:image” content=”http://www.stunewslaguna.com/images/ads/facebook_image.png”/>
<meta property=”og:title” content=”title of the page”/>
<meta property=”og:site_name” content=”Stu News Laguna”/>
<meta name="google-site-verification" content="whQvia2K2MdcVtMX61ULEpTzKDVkT46fLgMcpvL45pw" />

</head>



<body>



<div id="art-main">



    <div class="cleared reset-box"></div>



<div class="art-box art-sheet">



    <div class="art-box-body art-sheet-body">



<a href="http://www.facebook.com/#!/StuNewsLaguna" target="_blank"><div class="art-header">



<div class="art-logo">



</div>







</div></a>



<div class="cleared reset-box"></div>






<div class="art-bar art-nav">



<div class="art-nav-outer">



  


  


  <ul class="art-hmenu"><li class="item-25"><a href="/">Front Page I</a></li><li class="item-2"><a href="/front-page-ii">Front Page II</a></li><li class="item-173"><a href="/laguna-life-people">Life &amp; People</a></li><li class="item-3"><a href="/letters-a-obituaries">Letters</a></li><li class="item-6 active deeper parent"><a class=" active" href="/archives">Archives</a><ul><li class="item-14 current active"><a class=" active" href="/archives/front-page-archive">Front Page Archive</a></li><li class="item-160"><a href="/archives/life-people-archive">Life &amp; People Archive</a></li><li class="item-15"><a href="/archives/police-archive">Police Archive</a></li><li class="item-24"><a href="/archives/arts-archive">Arts Archive</a></li><li class="item-22"><a href="/archives/laguna-dining-archive">Laguna Dining Archive</a></li><li class="item-16"><a href="/archives/letters-a-obituaries-archive">Letters &amp; Obituaries Archive</a></li><li class="item-17"><a href="/archives/city-hall-archive">City Hall Archive</a></li><li class="item-18"><a href="/archives/sport-school-archive">Sports &amp; Schools Archive</a></li><li class="item-148"><a href="/archives/reader-polls-archive">Reader Polls Archive</a></li></ul></li><li class="item-177"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=yqchqhjab&amp;p=oi&amp;m=1109427194392&amp;sit=gxgojkxgb&amp;f=589b5720-610a-4def-8d03-d219c65dbfb7">Sign Up</a></li><li class="item-7"><a href="/contact-us">Contact Us</a></li><li class="item-176"><a href="http://www.stunewsnewport.com">StuNewsNewport.com</a></li></ul>


</div>



</div>



<div class="cleared reset-box"></div>












<div class="art-layout-wrapper">



    <div class="art-content-layout">



        <div class="art-content-layout-row">






<div class="art-layout-cell art-sidebar1">



                        <div class="art-box art-block">
                    <div class="art-box-body art-block-body">
                
                                                        <div class="art-box art-blockcontent">
                    <div class="art-box-body art-blockcontent-body">
                
                <form action="/archives/front-page-archive" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="20" value="Search This Site"  onblur="if (this.value=='') this.value='Search This Site';" onfocus="if (this.value=='Search This Site') this.value='';" /><br /><span class="art-button-wrapper"><span class="art-button-l"> </span><span class="art-button-r"> </span><input type="submit" value="Search" class="button art-button" onclick="this.form.searchword.focus();" /></span>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="14" />
	</div>
</form>
        
                
                		<div class="cleared"></div>
                    </div>
                </div>
                
                        
                		<div class="cleared"></div>
                    </div>
                </div>
                
                                        <div class="art-box art-block">
                    <div class="art-box-body art-block-body">
                
                                                        <div class="art-box art-blockcontent">
                    <div class="art-box-body art-blockcontent-body">
                
                

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.bewaterwise.com" target="_blank"><img src="/images/stories/editorial/ADS/LBCWD180-1017.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.ProvenanceEstates.com" target="_blank"><img src="/images/stories/editorial/ADS/CHRISGUZIAK180.gif" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.skyloftoc.com/holiday-events" target="_blank"><img src="/images/stories/editorial/ADS/SKYLOFT180-1013.jpg" border="0" alt="" /></a></p>
<!--
<p style="text-align: center;"><a href="http://www.meghansickner.com" target="_blank"><img src="/images/stories/editorial/ADS/MEGHANSICKNER180-0725.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="https://form.jotform.us/71650619984164" target="_blank"><img src="/images/stories/editorial/ADS/LBNETWORKSn180.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.meghansickner.com" target="_blank"><img src="/images/stories/editorial/ADS/MEGHANSICKNERr180.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.oceanbluesalonlaguna.com" target="_blank"><img src="/images/stories/editorial/ADS/OCEANBLUESALON180.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.mozambiqueoc.com" target="_blank"><img src="/images/stories/editorial/ADS/MOZAMBIQUE180.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunabeachwaterpolo.com" target="_blank"><img src="/images/stories/editorial/ADS/WATERPOLO180.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://lagunadancefestival.org/" target="_blank"><img src="/images/stories/editorial/ADS/LAGUNABEACHDANCE180.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.defeatmeasurekk.com" target="_blank"><img src="/images/stories/editorial/ADS/MEASUREKK180.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="https://www.lagunaplayhouse.com/box-office/buy-tickets" target="_blank"><img src="/images/stories/editorial/ADS/LAGUNAPLAYHOUSEMENO180.gif" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.thepenguincafe.com/" target="_blank"><img src="/images/stories/editorial/ADS/PENGUINCAFE180.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.fairtradefashionshow.com" target="_blank"><img src="/images/stories/editorial/ADS/FAIRTRADEFASHION180.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.avilaselranchito.com" target="_blank"><img src="/images/stories/editorial/ADS/ELRANCHITO180.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunafoodpantry.org" target="_blank"><img src="/images/stories/editorial/ADS/LAGUNAFOODPANTRY180.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://hotellaguna.com/mothers-day-buffet/" target="_blank"><img src="/images/stories/editorial/ADS/HOTELLAGUNA180.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.lbhsdance.brownpapertickets.com" target="_blank"><img src="/images/stories/editorial/ADS/LBHSDANCE180.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.handandstonelagunabeach.com" target="_blank"><img src="/images/stories/editorial/ADS/HANDANDSTONE180.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://balancinginheels.brownpapertickets.com/" target="_blank"><img src="/images/stories/editorial/ADS/LBBooks180.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.animalcrackerspetrescue.org" target="_blank"><img src="/images/stories/editorial/ADS/ANIMALCRACKERS180.gif" border="0" alt="" /></a></p>
--></div>
        
                
                		<div class="cleared"></div>
                    </div>
                </div>
                
                        
                		<div class="cleared"></div>
                    </div>
                </div>
                
                






  <div class="cleared"></div>



</div>






<div class="art-layout-cell art-content">







<div class="item-page"><div class="art-box art-post">
    <div class="art-box-body art-post-body">
<div class="art-post-inner">
<div class="art-postheadericons art-metadata-icons">
<a href="/archives/front-page-archive/26776-integrative-cancer-prevention-101717?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/snltemplate/images/system/printButton.png" alt="Print"  /></a> | <a href="/component/mailto/?tmpl=component&amp;template=snltemplate&amp;link=205431caf175101024932b62efc7f7d319f694b0" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/snltemplate/images/system/emailButton.png" alt="Email"  /></a>
</div>
<div class="art-postcontent">
<div class="art-article"> <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlp-2.0';
var addthis_config = {
pubid:'ra-4dc9acff4b6e9609',
data_track_clickback:true,
ui_language:'en'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:url='http://stunewslaguna.com/archives/front-page-archive/26776-integrative-cancer-prevention-101717' addthis:title='Integrative Cancer Prevention 101717'>
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div><!-- AddThis Button END -->
</div><hr />
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 18px; line-height: normal; font-family: Arial; color: #008f00;"><strong>Integrative Cancer Prevention and Treatment Seminar will be hosted by Health in Balance on Oct 26</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">Health and Balance is set to host a Cancer Prevention and Treatment Seminar on Thurs, Oct 26, at 6:45 p.m. located at 330 Park Avenue, Suite 9. This presentation will be delivered by Dr. Marcela Dominguez, M.D.</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">Dr. Marcela Dominguez has a fellowship in Integrative Cancer Therapy through the American Academy of Anti-Aging and Regenerative Medicine. She has insightful and profound wisdom to share on the topic of cancer as people progress on their journey of health.</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; min-height: 14px;"><img src="/images/stories/editorial/oct17D/integrative-cancer-marcela.jpg" border="0" alt="" /></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: right; font-stretch: normal; font-size: 8px; line-height: normal; font-family: Arial;"><strong>Submitted photo</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;"><strong><em>Dr. Marcela Dominguez</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">The event will offer advice on what lifestyle choices to implement to help prevent cancer and how to use integrative cancer therapy options alone or alongside conventional cancer therapies.</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">The plan is to offer practical steps that attendees can implement into their lives both for prevention and treatment.</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">Seating is limited to the first 25 guests, and the cost is $15. RSVP to reserve your spot here: <a href="http://www.healthinbalance.com/events" target="_blank">http://www.healthinbalance.com/events</a>.</p></div>
</div>
<div class="cleared"></div>
</div>

		<div class="cleared"></div>
    </div>
</div>
</div>






  <div class="cleared"></div>



</div>






<div class="art-layout-cell art-sidebar2">



                        <div class="art-box art-block">
                    <div class="art-box-body art-block-body">
                
                                                        <div class="art-box art-blockcontent">
                    <div class="art-box-body art-blockcontent-body">
                
                

<div class="custom"  >
	<p style="text-align: center;"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=yqchqhjab&amp;p=oi&amp;m=1109427194392&amp;sit=gxgojkxgb&amp;f=589b5720-610a-4def-8d03-d219c65dbfb7" target="_blank"><img src="/images/stories/editorial/ADS/Join-Button.png" border="0" alt="" /></a></p></div>
        
                
                		<div class="cleared"></div>
                    </div>
                </div>
                
                        
                		<div class="cleared"></div>
                    </div>
                </div>
                
                                        <div class="art-box art-block">
                    <div class="art-box-body art-block-body">
                
                                                        <div class="art-box art-blockcontent">
                    <div class="art-box-body art-blockcontent-body">
                
                

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.lagunabeachrealestateteam.com" target="_blank"><img src="/images/stories/editorial/ADS/HUFNAGELCLEVELAND210-1013.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://lagunabeach.zpizza.com/zgrid/proc/site/sitep.jsp" target="_blank"><img src="/images/stories/editorial/ADS/ZPIZZA210.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.renaissanceclubsport.com/aliso-viejo/group-therapy?utm_source=stunewslaguna&amp;utm_medium=banner&amp;utm_content=rcsav&amp;utm_campaign=oct17_a" target="_blank"><img src="/images/stories/editorial/ADS/RENAISSANCE210-1003.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunahungryandhomeless.org" target="_blank"><img src="/images/stories/editorial/ADS/LBHUNGERHOMLESS210-1017.gif" border="0" alt="" /></a></p>
<!--
<p style="text-align: center;"><a href="http://www.thecoastalconfidential.com" target="_blank"><img src="/images/stories/editorial/ADS/MIKEJOHNSON210-0815.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.handandstonelagunabeach.com" target="_blank"><img src="/images/stories/editorial/ADS/HANDANDSTONE210.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.877termite.com/estimates/" target="_blank"><img src="/images/stories/editorial/ADS/TERMITEGUY210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.avilaselranchito.com" target="_blank"><img src="/images/stories/editorial/ADS/ELRANCHITO210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.mozambiqueoc.com" target="_blank"><img src="/images/stories/editorial/ADS/MOZAMBIQUE210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunabeachcf.org/donor-advised-fund.html" target="_blank"><img src="/images/stories/editorial/ADS/LBCF210.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.hoffytours.com" target="_blank"><img src="/images/stories/editorial/ADS/HOFFYTOURS210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.steindds.net" target="_blank"><img src="/images/stories/editorial/ADS/STEINDDS210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.kyabistro.com" target="_blank"><img src="/images/stories/editorial/ADS/KYA210.gif" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.foapom.com/?utm_source=banner&amp;utm_medium=combo&amp;utm_campaign=stunews15" target="_blank"><img src="/images/stories/editorial/ADS/FOAPOM210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://art-a-fair.com" target="_blank"><img src="/images/stories/editorial/ADS/ARTAFAIR210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.ggscafebistro.com" target="_blank"><img src="/images/stories/editorial/ADS/GGSBISTRO210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://ritualyogaarts.com" target="_blank"><img src="/images/stories/editorial/ADS/RITUALYOGA210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunabeachbest.com/2015/06/50-best-summer-events-in-laguna-beach-concerts-tours-more/" target="_blank"><img src="/images/stories/editorial/ADS/DIANEARMITAGE210-2.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.visitlagunabeach.com/trolley/" target="_blank"><img src="/images/stories/editorial/ADS/VISITLAGUNABEACHTROLLY210.jpg" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.artoffitnesslaguna.com" target="_blank"><img src="/images/stories/editorial/ADS/ARTOFFITNESS210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.foapom.com/education/scholarships/" target="_blank"><img src="/images/stories/editorial/ADS/FOASCHOLARSHIP210.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunabeachinfo.com/app/" target="_blank"><img src="/images/stories/editorial/ADS/VISITLAGUNABEACH210.jpg" border="0" /></a></p>
<p style="text-align: center;"><a href="http://lagunaeyes.com" target="_blank"><img src="/images/stories/editorial/ADS/LAGUNAEYES210.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://zeytooncafe.com" target="_blank"><img src="/images/stories/editorial/ADS/ZEYTOON210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.papastacosinc.com" target="_blank"><img src="/images/stories/editorial/ADS/PAPASTACOS210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.lblumberyard.com" target="_blank"><img src="/images/stories/editorial/ADS/LUMBERYARD210.jpg" border="0" /></a></p>
<p style="text-align: center;"><a href="http://foapom.com/?utm_source=stunews&amp;utm_medium=banner&amp;utm_campaign=stunews" target="_blank"><img src="/images/stories/editorial/ADS/FOAPOM210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://voterobz.com" target="_blank"><img src="/images/stories/editorial/ADS/ROBZ210.gif" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.lightopiaonline.com" target="_blank"><img src="/images/stories/editorial/ADS/LIGHTOPIA210.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.191emeraldbay.com" target="_blank"><img src="/images/stories/editorial/ADS/mcafoose.gif" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.facebook.com/guziakgroup" target="_blank"><img src="/images/stories/editorial/ADS/CHRISGUZIAK210.gif" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.MeghansCoastalLiving.com" target="_blank"><img src="/images/stories/editorial/ADS/MEGHANKELLY210.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.socalpt.com" target="_blank"><img src="/images/stories/editorial/ADS/SOCALPT210.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.alisocreekinn.com" target="_blank"><img src="/images/stories/editorial/ADS/ALISOCREEK210.jpg" border="0" alt="" /></a></p>
<p style="text-align: center;"><a href="http://www.tabugrill.com" target="_blank"><img src="/images/stories/editorial/ADS/TABUGRILL210.gif" border="0" alt="" /></a></p>
--></div>
        
                
                		<div class="cleared"></div>
                    </div>
                </div>
                
                        
                		<div class="cleared"></div>
                    </div>
                </div>
                
                






  <div class="cleared"></div>



</div>










        </div>



    </div>



</div>



<div class="cleared"></div>











<div class="art-content-layout"><div class="art-content-layout-row"><div class="art-layout-cell art-layout-sidebar-bg" style="width: 33%;">                        <div class="art-box art-block">
                    <div class="art-box-body art-block-body">
                
                                                        <div class="art-box art-blockcontent">
                    <div class="art-box-body art-blockcontent-body">
                
                <ul class="menu"><li class="item-25"><a href="/">Front Page I</a></li><li class="item-2"><a href="/front-page-ii">Front Page II</a></li><li class="item-173"><a href="/laguna-life-people">Life &amp; People</a></li><li class="item-3"><a href="/letters-a-obituaries">Letters</a></li><li class="item-6 active deeper parent"><a href="/archives">Archives</a><ul><li class="item-14 current active"><a href="/archives/front-page-archive">Front Page Archive</a></li><li class="item-160"><a href="/archives/life-people-archive">Life &amp; People Archive</a></li><li class="item-15"><a href="/archives/police-archive">Police Archive</a></li><li class="item-24"><a href="/archives/arts-archive">Arts Archive</a></li><li class="item-22"><a href="/archives/laguna-dining-archive">Laguna Dining Archive</a></li><li class="item-16"><a href="/archives/letters-a-obituaries-archive">Letters &amp; Obituaries Archive</a></li><li class="item-17"><a href="/archives/city-hall-archive">City Hall Archive</a></li><li class="item-18"><a href="/archives/sport-school-archive">Sports &amp; Schools Archive</a></li><li class="item-148"><a href="/archives/reader-polls-archive">Reader Polls Archive</a></li></ul></li><li class="item-177"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=yqchqhjab&amp;p=oi&amp;m=1109427194392&amp;sit=gxgojkxgb&amp;f=589b5720-610a-4def-8d03-d219c65dbfb7">Sign Up</a></li><li class="item-7"><a href="/contact-us">Contact Us</a></li><li class="item-176"><a href="http://www.stunewsnewport.com">StuNewsNewport.com</a></li></ul>        
                
                		<div class="cleared"></div>
                    </div>
                </div>
                
                        
                		<div class="cleared"></div>
                    </div>
                </div>
                
                </div><div class="art-layout-cell art-layout-sidebar-bg" style="width: 67%;">                        <div class="art-box art-block">
                    <div class="art-box-body art-block-body">
                
                                                        <div class="art-box art-blockcontent">
                    <div class="art-box-body art-blockcontent-body">
                
                

<div class="custom"  >
	<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Shaena Stabler</strong> is the Owner and Publisher.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Lynette Brasfield</strong> is our Editor.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Dianne Russell</strong> is our Associate Editor.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;">The Webmaster is <strong>Michael Sterling</strong>.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Katie Ford</strong> is our in-house ad designer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong><span style="color: #adadad; font-family: Arial;"><span style="font-size: 12px;">Alexis Amaradio, Cameron Gillepsie  Allison Rael, Barbara Diamond, Diane Armitage, Laura Buckle, Maggi Henrikson, Marrie Stone, Samantha Washer</span></span></strong><span style="color: #adadad; font-family: Arial;"><span style="font-size: 12px;"> and </span></span><strong style="color: #adadad; font-family: Arial; font-size: 12px;">Suzie Harrison</strong><span style="color: #adadad; font-family: Arial;"><span style="font-size: 12px;"> are staff writers.</span></span></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Barbara Diamond, Dennis McTighe, Diane Armitage, Laura Buckle</strong> and <strong>Suzie Harrison</strong> are columnists.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Mary Hurlbut, Scott Brashier,</strong> and <strong>Aga Stuchlik</strong> are the staff photographers.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><em><strong>We all love Laguna and we love what we do.</strong></em></p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="mailto:shaena@stunewslaguna.com">Shaena@StuNewsLaguna.com</a> for questions about advertising</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="mailto:Lynette@StuNewsLaguna.com">Lynette@StuNewsLaguna.com</a> with news releases, letters, etc</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.715.1736</p></div>
        
                
                		<div class="cleared"></div>
                    </div>
                </div>
                
                        
                		<div class="cleared"></div>
                    </div>
                </div>
                
                </div></div></div>





<div class="art-footer">



    <div class="art-footer-body">



        


                <div class="art-footer-text">



                    


                    


<p>© 2017 Stu News Laguna - 4S Publishing, LLC All Rights Reserved.</p>







                    


                    


                </div>



        <div class="cleared"></div>



    </div>



</div>







    <div class="cleared"></div>



    </div>



</div>



<div class="cleared"></div>



<p class="art-page-footer"></p>







    <div class="cleared"></div>



</div>










<script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-12267867-1"); pageTracker._trackPageview(); } catch(err) {}</script>



</body>



</html>