


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html dir="ltr" lang="en-gb" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb">



<head>



   <base href="http://stunewslaguna.com/component/content/article/27356-on-dec-2-crystal-cove-120117" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Laguna Beach News, Stu News Laguna, Stu Saffer, Shaena Stabler, Laguna Beach California, Laguna News, Laguna, Laguna Beach, Orange County, Police, Headlines" />
  <meta name="author" content="Michael" />
  <meta name="description" content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Stu News Laguna</title>
  <link href="/templates/snltemplate/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_sl_advpoll/assets/css/style.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/content/addthis/css/at-jp-styles.css" type="text/css" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/system/js/modal.js" type="text/javascript"></script>
  <script src="/components/com_sl_advpoll/assets/js/script.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});
		window.addEvent('domready', function() {

			SqueezeBox.initialize({});
			SqueezeBox.assign($$('a.modal'), {
				parse: 'rel'
			});
		});Skyline.AdvPoll.live_site = 'http://stunewslaguna.com/';
  </script>
  <script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js"></script>




 <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />



 <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />



 <link rel="stylesheet" type="text/css" href="/templates/snltemplate/css/template.css" media="screen" />



 <!--[if IE 6]><link rel="stylesheet" href="/templates/snltemplate/css/template.ie6.css" type="text/css" media="screen" /><![endif]-->



 <!--[if IE 7]><link rel="stylesheet" href="/templates/snltemplate/css/template.ie7.css" type="text/css" media="screen" /><![endif]-->



 <script type="text/javascript">if ('undefined' != typeof jQuery) document._artxJQueryBackup = jQuery;</script>



 <script type="text/javascript" src="/templates/snltemplate/jquery.js"></script>



 <script type="text/javascript">jQuery.noConflict();</script>



 <script type="text/javascript" src="/templates/snltemplate/script.js"></script>



 <script type="text/javascript">if (document._artxJQueryBackup) jQuery = document._artxJQueryBackup;</script>


<meta property=”og:image” content=”http://www.stunewslaguna.com/images/ads/facebook_image.png”/>
<meta property=”og:title” content=”title of the page”/>
<meta property=”og:site_name” content=”Stu News Laguna”/>
<meta name="google-site-verification" content="whQvia2K2MdcVtMX61ULEpTzKDVkT46fLgMcpvL45pw" />

</head>



<body>



<div id="art-main">



    <div class="cleared reset-box"></div>



<div class="art-box art-sheet">



    <div class="art-box-body art-sheet-body">



<a href="http://www.facebook.com/#!/StuNewsLaguna" target="_blank"><div class="art-header">



<div class="art-logo">



</div>







</div></a>



<div class="cleared reset-box"></div>






<div class="art-bar art-nav">



<div class="art-nav-outer">



  


  


  <ul class="art-hmenu"><li class="item-25 current"><a href="/">Front Page I</a></li><li class="item-2"><a href="/front-page-ii">Front Page II</a></li><li class="item-173"><a href="/laguna-life-people">Life &amp; People</a></li><li class="item-3"><a href="/letters-a-obituaries">Letters</a></li><li class="item-6 deeper parent"><a href="/archives">Archives</a><ul><li class="item-14"><a href="/archives/front-page-archive">Front Page Archive</a></li><li class="item-160"><a href="/archives/life-people-archive">Life &amp; People Archive</a></li><li class="item-15"><a href="/archives/police-archive">Police Archive</a></li><li class="item-24"><a href="/archives/arts-archive">Arts Archive</a></li><li class="item-22"><a href="/archives/laguna-dining-archive">Laguna Dining Archive</a></li><li class="item-16"><a href="/archives/letters-a-obituaries-archive">Letters &amp; Obituaries Archive</a></li><li class="item-17"><a href="/archives/city-hall-archive">City Hall Archive</a></li><li class="item-18"><a href="/archives/sport-school-archive">Sports &amp; Schools Archive</a></li><li class="item-148"><a href="/archives/reader-polls-archive">Reader Polls Archive</a></li></ul></li><li class="item-177"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=yqchqhjab&amp;p=oi&amp;m=1109427194392&amp;sit=gxgojkxgb&amp;f=589b5720-610a-4def-8d03-d219c65dbfb7">Sign Up</a></li><li class="item-7"><a href="/contact-us">Contact Us</a></li><li class="item-176"><a href="http://www.stunewsnewport.com">StuNewsNewport.com</a></li></ul>


</div>



</div>



<div class="cleared reset-box"></div>












<div class="art-layout-wrapper">



    <div class="art-content-layout">



        <div class="art-content-layout-row">






<div class="art-layout-cell art-content">







<div class="item-page"><div class="art-box art-post">
    <div class="art-box-body art-post-body">
<div class="art-post-inner">
<div class="art-postheadericons art-metadata-icons">
<a href="/component/content/article/27356-on-dec-2-crystal-cove-120117?tmpl=component&amp;print=1&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/snltemplate/images/system/printButton.png" alt="Print"  /></a> | <a href="/component/mailto/?tmpl=component&amp;template=snltemplate&amp;link=a038b9fbaf928651964ebc3911f931399433d357" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/snltemplate/images/system/emailButton.png" alt="Email"  /></a>
</div>
<div class="art-postcontent">
<div class="art-article"> <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlp-2.0';
var addthis_config = {
pubid:'ra-4dc9acff4b6e9609',
data_track_clickback:true,
ui_language:'en'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:url='http://stunewslaguna.com/component/content/article/27356-on-dec-2-crystal-cove-120117' addthis:title='On Dec 2, Crystal Cove 120117'>
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div><!-- AddThis Button END -->
</div><hr />
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 18px; line-height: normal; font-family: Arial; color: #ff2600;"><strong>On Dec 2, Crystal Cove ushers in the season with</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 18px; line-height: normal; font-family: Arial; color: #ff2600;"><strong>21st Annual Holiday Bazaar and Tree Lighting </strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">Crystal Cove Conservancy invites all to the 21st Annual Holiday Winter Family Festival and Tree Lighting on Sat, Dec 2, featuring OC’s only “on the beach” holiday tree. Crystal Cove Conservancy, the non-profit partner of Crystal Cove State Park, hosts the all-day family event on the beach in the Crystal Cove Historic District.</p>
<p style="margin-top: 0px; margin-bottom: 0px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">The celebration runs from 10 a.m. to 6 p.m.  </p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">The Historic District will be decorated by volunteers with traditional mid-century décor to bring the holiday magic to Crystal Cove. The décor will reflect the vintage character of the Historic District’s period between 1935 and 1955, transforming the seaside cottages into a seasonal display of magical lights, vintage decorations and giant candy canes. </p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">Festivities begin at 10 a.m. with a seasonal bazaar featuring handcrafted treasures and old-fashioned holiday decorations by local-residents and artists. All proceeds benefit Crystal Cove Conservancy and their mission of preservation, conservation and education. </p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">Strolling carolers will join the event at 3 p.m., and complimentary hot chocolate, apple cider and home baked goodies will be provided by The Beachcomber Café. </p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">The excitement builds when Santa arrives at 4 p.m. for family photos, followed by the 21st annual tree lighting ceremony at dusk (approximately 5:15 p.m.), a holiday tradition that draws locals and visitors alike each year on the first Sat of Dec. </p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; min-height: 14px;"><a href="/images/stories/editorial/dec1D/On-Dec-2-tree-lightingLRG.jpg" target="_blank"><img src="/images/stories/editorial/dec1D/On-Dec-2-tree-lighting.jpg" border="0" alt="" /></a></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 8px; line-height: normal; font-family: Arial; color: #ff2600;"><strong><em>Click on photo for larger image</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: right; font-stretch: normal; font-size: 8px; line-height: normal; font-family: Arial;"><strong>Photo by Paul F. Gero</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;"><strong><em>Orange County’s only “on the beach” holiday tree lighting</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;"> “This is our “covey” way of kicking off the holiday season with all of you!” says Crystal Cove Conservancy Founder and Vice President, Laura Davick. This year, The Conservancy has partnered with Make-A-Wish® Orange County and the Inland Empire who will be selecting a child to do the honors of lighting the tree. </p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">Guests are encouraged to wear holiday sweaters and festive wear. Crystal Cove Conservancy President &amp; CEO, Alix Hobbs adds, “The holiday magic is alive at this memorable event. Join us for a family photo, a sunset with a loved one or a moment to tell Santa all your holiday wishes. Crystal Cove’s glistening colored lights and mid-century decorations welcome all to enjoy a little peace during the busy holiday season.” </p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">Guests can park at the Los Trancos parking lot on the inland side of PCH or at the Pelican Point lots north of the Historic District lot for $5 per hour or for a maximum of $15 for the entire day. The Beachcomber shuttle bus will be available from the Los Trancos parking lot for $1.50 each way. Additional shuttle service will also be available from the Pelican Point parking lots (P-1, P-2, P-3, P-4). Carpooling or car services like Uber or Lyft are recommended as the Los Trancos parking lot usually fills to capacity. </p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">For more information, go to <span style="color: #0433ff;"><a href="http://www.crystalcove.org/" target="_blank">www.crystalcove.org</a>.<br /></span></p></div>
</div>
<div class="cleared"></div>
</div>

		<div class="cleared"></div>
    </div>
</div>
</div>






  <div class="cleared"></div>



</div>










        </div>



    </div>



</div>



<div class="cleared"></div>











<div class="art-content-layout"><div class="art-content-layout-row"><div class="art-layout-cell art-layout-sidebar-bg" style="width: 33%;">                        <div class="art-box art-block">
                    <div class="art-box-body art-block-body">
                
                                                        <div class="art-box art-blockcontent">
                    <div class="art-box-body art-blockcontent-body">
                
                <ul class="menu"><li class="item-25 current"><a href="/">Front Page I</a></li><li class="item-2"><a href="/front-page-ii">Front Page II</a></li><li class="item-173"><a href="/laguna-life-people">Life &amp; People</a></li><li class="item-3"><a href="/letters-a-obituaries">Letters</a></li><li class="item-6 parent"><a href="/archives">Archives</a></li><li class="item-177"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=yqchqhjab&amp;p=oi&amp;m=1109427194392&amp;sit=gxgojkxgb&amp;f=589b5720-610a-4def-8d03-d219c65dbfb7">Sign Up</a></li><li class="item-7"><a href="/contact-us">Contact Us</a></li><li class="item-176"><a href="http://www.stunewsnewport.com">StuNewsNewport.com</a></li></ul>        
                
                		<div class="cleared"></div>
                    </div>
                </div>
                
                        
                		<div class="cleared"></div>
                    </div>
                </div>
                
                </div><div class="art-layout-cell art-layout-sidebar-bg" style="width: 67%;">                        <div class="art-box art-block">
                    <div class="art-box-body art-block-body">
                
                                                        <div class="art-box art-blockcontent">
                    <div class="art-box-body art-blockcontent-body">
                
                

<div class="custom"  >
	<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Shaena Stabler</strong> is the Owner and Publisher.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Lynette Brasfield</strong> is our Editor.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Dianne Russell</strong> is our Associate Editor.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;">The Webmaster is <strong>Michael Sterling</strong>.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Katie Ford</strong> is our in-house ad designer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong><span style="color: #adadad; font-family: Arial;"><span style="font-size: 12px;">Alexis Amaradio, Cameron Gillepsie  Allison Rael, Barbara Diamond, Diane Armitage, Laura Buckle, Maggi Henrikson, Marrie Stone, Samantha Washer</span></span></strong><span style="color: #adadad; font-family: Arial;"><span style="font-size: 12px;"> and </span></span><strong style="color: #adadad; font-family: Arial; font-size: 12px;">Suzie Harrison</strong><span style="color: #adadad; font-family: Arial;"><span style="font-size: 12px;"> are staff writers.</span></span></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Barbara Diamond, Dennis McTighe, Diane Armitage, Laura Buckle</strong> and <strong>Suzie Harrison</strong> are columnists.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Mary Hurlbut, Scott Brashier,</strong> and <strong>Aga Stuchlik</strong> are the staff photographers.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><em><strong>We all love Laguna and we love what we do.</strong></em></p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="mailto:shaena@stunewslaguna.com">Shaena@StuNewsLaguna.com</a> for questions about advertising</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="mailto:Lynette@StuNewsLaguna.com">Lynette@StuNewsLaguna.com</a> with news releases, letters, etc</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.715.1736</p></div>
        
                
                		<div class="cleared"></div>
                    </div>
                </div>
                
                        
                		<div class="cleared"></div>
                    </div>
                </div>
                
                </div></div></div>





<div class="art-footer">



    <div class="art-footer-body">



        


                <div class="art-footer-text">



                    


                    


<p>© 2017 Stu News Laguna - 4S Publishing, LLC All Rights Reserved.</p>







                    


                    


                </div>



        <div class="cleared"></div>



    </div>



</div>







    <div class="cleared"></div>



    </div>



</div>



<div class="cleared"></div>



<p class="art-page-footer"></p>







    <div class="cleared"></div>



</div>










<script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-12267867-1"); pageTracker._trackPageview(); } catch(err) {}</script>



</body>



</html>