


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html dir="ltr" lang="en-gb" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb">



<head>



   <base href="http://stunewslaguna.com/component/content/article/28215-the-british-hair-company-hosts-blue-for-the-ocean-fundraiser-021318" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Laguna Beach News, Stu News Laguna, Stu Saffer, Shaena Stabler, Laguna Beach California, Laguna News, Laguna, Laguna Beach, Orange County, Police, Headlines" />
  <meta name="author" content="Michael" />
  <meta name="description" content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Stu News Laguna</title>
  <link href="/templates/snltemplate/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_sl_advpoll/assets/css/style.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/content/addthis/css/at-jp-styles.css" type="text/css" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/system/js/modal.js" type="text/javascript"></script>
  <script src="/components/com_sl_advpoll/assets/js/script.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});
		window.addEvent('domready', function() {

			SqueezeBox.initialize({});
			SqueezeBox.assign($$('a.modal'), {
				parse: 'rel'
			});
		});Skyline.AdvPoll.live_site = 'http://stunewslaguna.com/';
  </script>
  <script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js"></script>




 <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />



 <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />



 <link rel="stylesheet" type="text/css" href="/templates/snltemplate/css/template.css" media="screen" />



 <!--[if IE 6]><link rel="stylesheet" href="/templates/snltemplate/css/template.ie6.css" type="text/css" media="screen" /><![endif]-->



 <!--[if IE 7]><link rel="stylesheet" href="/templates/snltemplate/css/template.ie7.css" type="text/css" media="screen" /><![endif]-->



 <script type="text/javascript">if ('undefined' != typeof jQuery) document._artxJQueryBackup = jQuery;</script>



 <script type="text/javascript" src="/templates/snltemplate/jquery.js"></script>



 <script type="text/javascript">jQuery.noConflict();</script>



 <script type="text/javascript" src="/templates/snltemplate/script.js"></script>



 <script type="text/javascript">if (document._artxJQueryBackup) jQuery = document._artxJQueryBackup;</script>


<meta property=”og:image” content=”http://www.stunewslaguna.com/images/ads/facebook_image.png”/>
<meta property=”og:title” content=”title of the page”/>
<meta property=”og:site_name” content=”Stu News Laguna”/>
<meta name="google-site-verification" content="whQvia2K2MdcVtMX61ULEpTzKDVkT46fLgMcpvL45pw" />

</head>



<body>



<div id="art-main">



    <div class="cleared reset-box"></div>



<div class="art-box art-sheet">



    <div class="art-box-body art-sheet-body">



<a href="http://www.facebook.com/#!/StuNewsLaguna" target="_blank"><div class="art-header">



<div class="art-logo">



</div>







</div></a>



<div class="cleared reset-box"></div>






<div class="art-bar art-nav">



<div class="art-nav-outer">



  


  


  <ul class="art-hmenu"><li class="item-25 current"><a href="/">Front Page I</a></li><li class="item-2"><a href="/front-page-ii">Front Page II</a></li><li class="item-173"><a href="/laguna-life-people">Life &amp; People</a></li><li class="item-3"><a href="/letters-a-obituaries">Letters</a></li><li class="item-6 deeper parent"><a href="/archives">Archives</a><ul><li class="item-14"><a href="/archives/front-page-archive">Front Page Archive</a></li><li class="item-160"><a href="/archives/life-people-archive">Life &amp; People Archive</a></li><li class="item-15"><a href="/archives/police-archive">Police Archive</a></li><li class="item-24"><a href="/archives/arts-archive">Arts Archive</a></li><li class="item-22"><a href="/archives/laguna-dining-archive">Laguna Dining Archive</a></li><li class="item-16"><a href="/archives/letters-a-obituaries-archive">Letters &amp; Obituaries Archive</a></li><li class="item-17"><a href="/archives/city-hall-archive">City Hall Archive</a></li><li class="item-18"><a href="/archives/sport-school-archive">Sports &amp; Schools Archive</a></li><li class="item-148"><a href="/archives/reader-polls-archive">Reader Polls Archive</a></li></ul></li><li class="item-177"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=yqchqhjab&amp;p=oi&amp;m=1109427194392&amp;sit=gxgojkxgb&amp;f=589b5720-610a-4def-8d03-d219c65dbfb7">Sign Up</a></li><li class="item-7"><a href="mailto:shaena@stunewslaguna.com">Contact Us</a></li><li class="item-176"><a href="http://www.stunewsnewport.com">StuNewsNewport.com</a></li></ul>


</div>



</div>



<div class="cleared reset-box"></div>












<div class="art-layout-wrapper">



    <div class="art-content-layout">



        <div class="art-content-layout-row">






<div class="art-layout-cell art-content">







<div class="item-page"><div class="art-box art-post">
    <div class="art-box-body art-post-body">
<div class="art-post-inner">
<div class="art-postheadericons art-metadata-icons">
<a href="/component/content/article/28215-the-british-hair-company-hosts-blue-for-the-ocean-fundraiser-021318?tmpl=component&amp;print=1&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/snltemplate/images/system/printButton.png" alt="Print"  /></a> | <a href="/component/mailto/?tmpl=component&amp;template=snltemplate&amp;link=540b2de716847ac2204b55c2407affa95d7ade51" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/snltemplate/images/system/emailButton.png" alt="Email"  /></a>
</div>
<div class="art-postcontent">
<div class="art-article"> <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlp-2.0';
var addthis_config = {
pubid:'ra-4dc9acff4b6e9609',
data_track_clickback:true,
ui_language:'en'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:url='http://stunewslaguna.com/component/content/article/28215-the-british-hair-company-hosts-blue-for-the-ocean-fundraiser-021318' addthis:title='The British Hair Company hosts Blue for the Ocean fundraiser 021318'>
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div><!-- AddThis Button END -->
</div><hr />
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 18px; line-height: normal; font-family: Arial; color: #3988c2;"><strong>The British Hair Company hosts Blue for the Ocean fundraiser for ECO-Warrior Foundation on Sat, March 31</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">The British Hair Company announces that they will host an event, “Blue for the Ocean” on Sat, March 31, in support of The ECO-Warrior Foundation. Actor Richard Burgi will guest host. Aveda is passionate about the environment, but sadly realizes that our oceans are becoming more and more polluted and action needs to be taken. Living and working by the ocean is something they are grateful for daily. </p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;"><img src="/images/stories/editorial/feb13E/Aveda-hosts-Richard-Burgi.jpg" border="0" width="150" height="221" style="border: 0; float: left; margin-top: 5px; margin-bottom: 5px; margin-left: 10px; margin-right: 10px;" />The ECO-Warrior Foundation is dedicated to preserving our oceans and beaches through; education, activation and motivation, organizing beach clean ups, upstream clean ups.</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">The event will be a spectacular “Blue for the Ocean” theme, with great food, drinks, music and entertainment. Aveda will run an auction on the night of the event, both live and silent, and they would appreciate any donation items for the auction. The donation could be something physical or an experience. </p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">A full list of auction and raffle Items will be updated soon, but so far, donations have been received from is Gucci South Coast Plaza, Katharine Story, Aveda, The British Hair Company, Steve Adam Gallery, Yoga Works Laguna Beach and Pure Laguna Beach.</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">Aveda was the brain child of Horst Rechelbacher, who was not only a pioneer of holistic beauty, but also a champion of environmental responsibility. Aveda’s vision for this event is to raise the funding to access more schools, travel further afar and make a difference all along the coastlines and eventually worldwide.</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;"><a href="/images/stories/editorial/feb13E/Aveda-hosts-ECO-Warrior-cleanupLRG.jpg" target="_blank"><img src="/images/stories/editorial/feb13E/Aveda-hosts-ECO-Warrior-cleanup.jpg" border="0" width="175" height="214" style="border: 0; float: right; margin-top: 5px; margin-bottom: 5px; margin-left: 10px; margin-right: 10px;" /></a>Prices and times are: VIP Blow Dry Entry. 4:15 p.m., 5 p.m. or 5:45 p.m., $75 Donation Includes VIP Early Entry, VIP Blow Out, 2 raffle tickets &amp; two cocktails (Note there are only 12 spaces available). </p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">General Entry - 6:30 p.m., $35 ($30 in advance) Donation Includes Entry, 2 cocktails and 2 raffle tickets. </p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">8:15 p.m. Live Auction, Silent Auction Results and Draw Raffle will take place at 8:15 p.m. with a 9 p.m. close. </p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">Raffle Tickets on the night $5 each or 6 for $25, suggested donation for cocktails is $5. </p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">Tickets are available now. To support Aveda and donate an auction item, contact Paul at either 949 497-8345 or email <span style="color: #0433ff;"><script type='text/javascript'>
 <!--
 var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
 var path = 'hr' + 'ef' + '=';
 var addy98284 = 'P&#97;&#117;l' + '&#64;';
 addy98284 = addy98284 + 'Br&#105;t&#105;shHC' + '&#46;' + 'c&#111;m';
 var addy_text98284 = 'P&#97;&#117;l' + '&#64;' + 'Br&#105;t&#105;shHC' + '&#46;' + 'c&#111;m';
 document.write('<a ' + path + '\'' + prefix + ':' + addy98284 + '\'>');
 document.write(addy_text98284);
 document.write('<\/a>');
 //-->\n </script><script type='text/javascript'>
 <!--
 document.write('<span style=\'display: none;\'>');
 //-->
 </script>This email address is being protected from spambots. You need JavaScript enabled to view it.
 <script type='text/javascript'>
 <!--
 document.write('</');
 document.write('span>');
 //-->
 </script>. </span>The event will take place at the British Hair Company, 750 S. Coast Hwy.</p></div>
</div>
<div class="cleared"></div>
</div>

		<div class="cleared"></div>
    </div>
</div>
</div>






  <div class="cleared"></div>



</div>










        </div>



    </div>



</div>



<div class="cleared"></div>











<div class="art-content-layout"><div class="art-content-layout-row"><div class="art-layout-cell art-layout-sidebar-bg" style="width: 33%;">                        <div class="art-box art-block">
                    <div class="art-box-body art-block-body">
                
                                                        <div class="art-box art-blockcontent">
                    <div class="art-box-body art-blockcontent-body">
                
                <ul class="menu"><li class="item-25 current"><a href="/">Front Page I</a></li><li class="item-2"><a href="/front-page-ii">Front Page II</a></li><li class="item-173"><a href="/laguna-life-people">Life &amp; People</a></li><li class="item-3"><a href="/letters-a-obituaries">Letters</a></li><li class="item-6 parent"><a href="/archives">Archives</a></li><li class="item-177"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=yqchqhjab&amp;p=oi&amp;m=1109427194392&amp;sit=gxgojkxgb&amp;f=589b5720-610a-4def-8d03-d219c65dbfb7">Sign Up</a></li><li class="item-7"><a href="mailto:shaena@stunewslaguna.com">Contact Us</a></li><li class="item-176"><a href="http://www.stunewsnewport.com">StuNewsNewport.com</a></li></ul>        
                
                		<div class="cleared"></div>
                    </div>
                </div>
                
                        
                		<div class="cleared"></div>
                    </div>
                </div>
                
                </div><div class="art-layout-cell art-layout-sidebar-bg" style="width: 67%;">                        <div class="art-box art-block">
                    <div class="art-box-body art-block-body">
                
                                                        <div class="art-box art-blockcontent">
                    <div class="art-box-body art-blockcontent-body">
                
                

<div class="custom"  >
	<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Shaena Stabler</strong> is the Owner and Publisher.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Lynette Brasfield</strong> is our Editor.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Dianne Russell</strong> is our Associate Editor.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;">The Webmaster is <strong>Michael Sterling</strong>.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Katie Ford</strong> is our in-house ad designer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong><span style="color: #adadad; font-family: Arial;"><span style="font-size: 12px;">Alexis Amaradio, Cameron Gillespie, Allison Rael, Barbara Diamond, Diane Armitage, Laura Buckle, Maggi Henrikson, Marrie Stone, Samantha Washer</span></span></strong><span style="color: #adadad; font-family: Arial;"><span style="font-size: 12px;"> and </span></span><strong style="color: #adadad; font-family: Arial; font-size: 12px;">Suzie Harrison</strong><span style="color: #adadad; font-family: Arial;"><span style="font-size: 12px;"> are staff writers.</span></span></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Barbara Diamond, Dennis McTighe, Diane Armitage, Laura Buckle</strong> and <strong>Suzie Harrison</strong> are columnists.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Mary Hurlbut, Scott Brashier,</strong> and <strong>Aga Stuchlik</strong> are the staff photographers.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><em><strong>We all love Laguna and we love what we do.</strong></em></p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="mailto:shaena@stunewslaguna.com">Shaena@StuNewsLaguna.com</a> for questions about advertising</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="mailto:Lynette@StuNewsLaguna.com">Lynette@StuNewsLaguna.com</a> with news releases, letters, etc</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.715.1736</p></div>
        
                
                		<div class="cleared"></div>
                    </div>
                </div>
                
                        
                		<div class="cleared"></div>
                    </div>
                </div>
                
                </div></div></div>





<div class="art-footer">



    <div class="art-footer-body">



        


                <div class="art-footer-text">



                    


                    


<p>© 2018 Stu News Laguna - 4S Publishing, LLC All Rights Reserved.</p>







                    


                    


                </div>



        <div class="cleared"></div>



    </div>



</div>







    <div class="cleared"></div>



    </div>



</div>



<div class="cleared"></div>



<p class="art-page-footer"></p>







    <div class="cleared"></div>



</div>










<script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-12267867-1"); pageTracker._trackPageview(); } catch(err) {}</script>



</body>



</html>