


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html dir="ltr" lang="en-gb" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb">



<head>



   <base href="http://stunewslaguna.com/component/content/article/28979-laguna-art-museum-041018" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Laguna Beach News, Stu News Laguna, Stu Saffer, Shaena Stabler, Laguna Beach California, Laguna News, Laguna, Laguna Beach, Orange County, Police, Headlines" />
  <meta name="author" content="Michael" />
  <meta name="description" content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Stu News Laguna</title>
  <link href="/templates/snltemplate/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_sl_advpoll/assets/css/style.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/content/addthis/css/at-jp-styles.css" type="text/css" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/system/js/modal.js" type="text/javascript"></script>
  <script src="/components/com_sl_advpoll/assets/js/script.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});
		window.addEvent('domready', function() {

			SqueezeBox.initialize({});
			SqueezeBox.assign($$('a.modal'), {
				parse: 'rel'
			});
		});Skyline.AdvPoll.live_site = 'http://stunewslaguna.com/';
  </script>
  <script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js"></script>




 <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />



 <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />



 <link rel="stylesheet" type="text/css" href="/templates/snltemplate/css/template.css" media="screen" />



 <!--[if IE 6]><link rel="stylesheet" href="/templates/snltemplate/css/template.ie6.css" type="text/css" media="screen" /><![endif]-->



 <!--[if IE 7]><link rel="stylesheet" href="/templates/snltemplate/css/template.ie7.css" type="text/css" media="screen" /><![endif]-->



 <script type="text/javascript">if ('undefined' != typeof jQuery) document._artxJQueryBackup = jQuery;</script>



 <script type="text/javascript" src="/templates/snltemplate/jquery.js"></script>



 <script type="text/javascript">jQuery.noConflict();</script>



 <script type="text/javascript" src="/templates/snltemplate/script.js"></script>



 <script type="text/javascript">if (document._artxJQueryBackup) jQuery = document._artxJQueryBackup;</script>


<meta property=”og:image” content=”http://www.stunewslaguna.com/images/ads/facebook_image.png”/>
<meta property=”og:title” content=”title of the page”/>
<meta property=”og:site_name” content=”Stu News Laguna”/>
<meta name="google-site-verification" content="whQvia2K2MdcVtMX61ULEpTzKDVkT46fLgMcpvL45pw" />

</head>



<body>



<div id="art-main">



    <div class="cleared reset-box"></div>



<div class="art-box art-sheet">



    <div class="art-box-body art-sheet-body">



<a href="http://www.facebook.com/#!/StuNewsLaguna" target="_blank"><div class="art-header">



<div class="art-logo">



</div>







</div></a>



<div class="cleared reset-box"></div>






<div class="art-bar art-nav">



<div class="art-nav-outer">



  


  


  <ul class="art-hmenu"><li class="item-25 current"><a href="/">Front Page I</a></li><li class="item-2"><a href="/front-page-ii">Front Page II</a></li><li class="item-173"><a href="/laguna-life-people">Life &amp; People</a></li><li class="item-3"><a href="/letters-a-obituaries">Letters</a></li><li class="item-6 deeper parent"><a href="/archives">Archives</a><ul><li class="item-14"><a href="/archives/front-page-archive">Front Page Archive</a></li><li class="item-160"><a href="/archives/life-people-archive">Life &amp; People Archive</a></li><li class="item-15"><a href="/archives/police-archive">Police Archive</a></li><li class="item-24"><a href="/archives/arts-archive">Arts Archive</a></li><li class="item-22"><a href="/archives/laguna-dining-archive">Laguna Dining Archive</a></li><li class="item-16"><a href="/archives/letters-a-obituaries-archive">Letters &amp; Obituaries Archive</a></li><li class="item-17"><a href="/archives/city-hall-archive">City Hall Archive</a></li><li class="item-18"><a href="/archives/sport-school-archive">Sports &amp; Schools Archive</a></li><li class="item-148"><a href="/archives/reader-polls-archive">Reader Polls Archive</a></li></ul></li><li class="item-177"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=yqchqhjab&amp;p=oi&amp;m=1109427194392&amp;sit=gxgojkxgb&amp;f=589b5720-610a-4def-8d03-d219c65dbfb7">Sign Up</a></li><li class="item-7"><a href="mailto:shaena@stunewslaguna.com">Contact Us</a></li><li class="item-176"><a href="http://www.stunewsnewport.com">StuNewsNewport.com</a></li></ul>


</div>



</div>



<div class="cleared reset-box"></div>












<div class="art-layout-wrapper">



    <div class="art-content-layout">



        <div class="art-content-layout-row">






<div class="art-layout-cell art-content">







<div class="item-page"><div class="art-box art-post">
    <div class="art-box-body art-post-body">
<div class="art-post-inner">
<div class="art-postheadericons art-metadata-icons">
<a href="/component/content/article/28979-laguna-art-museum-041018?tmpl=component&amp;print=1&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/snltemplate/images/system/printButton.png" alt="Print"  /></a> | <a href="/component/mailto/?tmpl=component&amp;template=snltemplate&amp;link=365fccdc12ed641f2abff7b25ef1a4329e391605" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/snltemplate/images/system/emailButton.png" alt="Email"  /></a>
</div>
<div class="art-postcontent">
<div class="art-article"> <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlp-2.0';
var addthis_config = {
pubid:'ra-4dc9acff4b6e9609',
data_track_clickback:true,
ui_language:'en'
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:url='http://stunewslaguna.com/component/content/article/28979-laguna-art-museum-041018' addthis:title='Laguna Art Museum 041018'>
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div><!-- AddThis Button END -->
</div><hr />
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 18px; line-height: normal; font-family: Arial; color: #0433ff;"><strong>Laguna Art Museum will celebrate Art Museum Day on May 17 with free admission</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">On Thursday, May 17, Laguna Art Museum will offer free admission as part of the Association of Art Museum Directors’ (AAMD) annual Art Museum Day. The museum will also offer free admission to that evening’s film screening of Dr. Strangelove, which will be introduced by artist Jorg Dubin.</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">The theme for Art Museum Day 2018 is Hyperconnected Museums, a recognition of the many ways in which museums serve as central points of connectivity within their communities, both online and in person. Art museums are often anchors for public spaces and neighborhoods, and they partner with school systems and civic organizations in ways that make their towns, cities, and regions better places for everyone who lives and works there. </p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">Hyperconnected Museums also serve as engines for the creative economy, tapping the human creativity embedded in works of art, whether thousands of years old or as recent as 2018, to inspire new ideas and ways of thinking.</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; min-height: 14px;"><a href="/images/stories/editorial/apr10E/laguna-art-museumLRG.jpg" target="_blank"><img src="/images/stories/editorial/apr10E/laguna-art-museum.jpg" border="0" alt="" /></a></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 8px; line-height: normal; font-family: Arial; color: #0433ff;"><strong><em>Click on photo for a larger image</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: right; font-stretch: normal; font-size: 8px; line-height: normal; font-family: Arial;"><strong>Photo by Mary Hurlbut</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;"><strong><em>Laguna Art Museum</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">Laguna Art Museum, celebrating its centennial year in 2018, recently opened the exhibition Tony DeLap: A Retrospective, which will be on view for Art Museum Day. DeLap is Orange County’s foremost living artist and has been at the nexus of significant art movements throughout his career. The exhibition includes approximately eighty paintings, sculptures, and drawings that survey his role in various movements as well as the decidedly non-linear development of his body of work.</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">Laguna Art Museum provides a diverse range of exhibitions, educational programs, lectures, concerts, and films as a cultural and social center. “I am thrilled that Laguna Art Museum is again participating in Art Museum Day, an opportunity to bring communities together to experience great art and special programs, both in Orange County and across North America” said Christine Anagnos, Executive Director of AAMD. “Art is vital to our lives, a reflection of both the incredible diversity of humanity and the many common elements that unite us.”</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-indent: 27px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial;">Last year, Laguna Art Museum, along with more than 161 other AAMD member museums, participated in Art Museum Day. A comprehensive list of participating AAMD member art museums will be available on the AAMD website. Note that while AAMD’s Art Museum Day and ICOM’s International Museum Day are formally held each year on May 18, some institutions shift their celebrations to adjacent dates.</p></div>
</div>
<div class="cleared"></div>
</div>

		<div class="cleared"></div>
    </div>
</div>
</div>






  <div class="cleared"></div>



</div>










        </div>



    </div>



</div>



<div class="cleared"></div>











<div class="art-content-layout"><div class="art-content-layout-row"><div class="art-layout-cell art-layout-sidebar-bg" style="width: 33%;">                        <div class="art-box art-block">
                    <div class="art-box-body art-block-body">
                
                                                        <div class="art-box art-blockcontent">
                    <div class="art-box-body art-blockcontent-body">
                
                <ul class="menu"><li class="item-25 current"><a href="/">Front Page I</a></li><li class="item-2"><a href="/front-page-ii">Front Page II</a></li><li class="item-173"><a href="/laguna-life-people">Life &amp; People</a></li><li class="item-3"><a href="/letters-a-obituaries">Letters</a></li><li class="item-6 parent"><a href="/archives">Archives</a></li><li class="item-177"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=yqchqhjab&amp;p=oi&amp;m=1109427194392&amp;sit=gxgojkxgb&amp;f=589b5720-610a-4def-8d03-d219c65dbfb7">Sign Up</a></li><li class="item-7"><a href="mailto:shaena@stunewslaguna.com">Contact Us</a></li><li class="item-176"><a href="http://www.stunewsnewport.com">StuNewsNewport.com</a></li></ul>        
                
                		<div class="cleared"></div>
                    </div>
                </div>
                
                        
                		<div class="cleared"></div>
                    </div>
                </div>
                
                </div><div class="art-layout-cell art-layout-sidebar-bg" style="width: 67%;">                        <div class="art-box art-block">
                    <div class="art-box-body art-block-body">
                
                                                        <div class="art-box art-blockcontent">
                    <div class="art-box-body art-blockcontent-body">
                
                

<div class="custom"  >
	<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Shaena Stabler</strong> is the Owner, Publisher &amp; Editor.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Lynette Brasfield</strong> is our Features Editor.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Dianne Russell</strong> is our Associate Editor.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Maggi Henrikson</strong> is our Contributing Editor.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Michael Sterling </strong>is our Webmaster.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Katie Ford</strong> is our Ad Designer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong><span style="color: #adadad; font-family: Arial;"><span style="font-size: 12px;">Alexis Amaradio, Barbara Diamond, Cameron Gillespie, Dennis McTighe, Diane Armitage, Laura Buckle, Marrie Stone, Samantha Washer</span></span></strong><span style="color: #adadad; font-family: Arial;"><span style="font-size: 12px;"> and </span></span><strong style="color: #adadad; font-family: Arial; font-size: 12px;">Suzie Harrison</strong><span style="color: #adadad; font-family: Arial;"><span style="font-size: 12px;"> are staff writers and/or columnists.</span></span></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Mary Hurlbut </strong>and<strong> Scott Brashier</strong> are the staff photographers.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong style="color: #adadad; font-family: Arial; font-size: 12px;">Stacia Stabler</strong><span style="color: #adadad; font-family: Arial;"><span style="font-size: 12px;"> is our Instagram Manager.</span></span></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><em><strong>We all love Laguna and we love what we do.</strong></em></p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="mailto:shaena@stunewslaguna.com">Shaena@StuNewsLaguna.com</a> for questions about advertising</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="mailto:Lynette@StuNewsLaguna.com">Lynette@StuNewsLaguna.com</a> with news releases, letters, etc.</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.715.1736</p></div>
        
                
                		<div class="cleared"></div>
                    </div>
                </div>
                
                        
                		<div class="cleared"></div>
                    </div>
                </div>
                
                </div></div></div>





<div class="art-footer">



    <div class="art-footer-body">



        


                <div class="art-footer-text">



                    


                    


<p>© 2018 Stu News Laguna - 4S Publishing, LLC All Rights Reserved.</p>







                    


                    


                </div>



        <div class="cleared"></div>



    </div>



</div>







    <div class="cleared"></div>



    </div>



</div>



<div class="cleared"></div>



<p class="art-page-footer"></p>







    <div class="cleared"></div>



</div>










<script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-12267867-1"); pageTracker._trackPageview(); } catch(err) {}</script>



</body>



</html>