<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
<base href="http://stunewslaguna.com/index.php/2-uncategorised/7054-history-of-the-hip-district-091418" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Laguna Beach News, Stu News Laguna, Stu Saffer, Shaena Stabler, Laguna Beach California, Laguna News, Laguna, Laguna Beach, Orange County, Police, Headlines" />
	<meta name="author" content="Administrator" />
	<meta name="description" content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>History of the HIP District 091418</title>
	<link href="http://stunewslaguna.com/index.php/component/search/?Itemid=101&amp;catid=2&amp;id=7054&amp;format=opensearch" rel="search" title="Search Stu News Laguna" type="application/opensearchdescription+xml" />
	<link href="http://stunewslaguna.com/plugins/content/jdsocialshare/assets/animation/css/icon.css" rel="stylesheet" type="text/css" />
	<link href="http://stunewslaguna.com/plugins/content/jdsocialshare/assets/animation/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/templates/stunewsv5/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/stunewsv5/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_advpoll/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_advpoll/css/jquery.fancybox.css" rel="stylesheet" type="text/css" />
	<link href="http://stunewslaguna.com/modules/mod_weather_gk4/style/style.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

.advpoll-wrapper-13.advpoll-wrapper {
	border: none;;
	background-image: none;
	background-color: #f6f6f6 !important;
	background-repeat: no-repeat !important;
	background-position: center center !important;
}
.advpoll-wrapper-13.advpoll-wrapper .advpoll-question {
	background-color: #f6f6f6 !important;
	color: #000000 !important;
}
.advpoll-wrapper-13.advpoll-wrapper .advpoll-description {
	background: none;
	
}
.advpoll-wrapper-13.advpoll-wrapper .advpoll-answer-wrapper, .advpoll-wrapper-13.advpoll-wrapper .advpoll-graph-wrapper {
	background-color: #f6f6f6 !important;
}
.advpoll-wrapper-13.advpoll-wrapper .advpoll-answer {
	background-color: transparent;
	color: #000000 !important;
}
.advpoll-wrapper-13.advpoll-wrapper .advpoll-button-wrapper {
	background-color: transparent;
	
}
.advpoll-wrapper-13.advpoll-wrapper .advpoll-button-wrapper .advpoll-button-vote, .advpoll-wrapper-13.advpoll-wrapper .advpoll-button-wrapper .advpoll-button-back {
	background-color: #191919 !important;
	color: #f4dc3a !important;
}
.advpoll-wrapper-13.advpoll-wrapper .advpoll-button-wrapper .advpoll-button-vote:hover, .advpoll-wrapper-13.advpoll-wrapper .advpoll-button-wrapper .advpoll-button-back:hover {
	background-color: #f4dc3a !important;
	color: #2f2f2f !important;
}
.advpoll-wrapper-13.advpoll-wrapper .advpoll-button-wrapper .advpoll-button-result {
	background-color: transparent;
	color: #000000 !important;
}
.advpoll-wrapper-13.advpoll-wrapper .advpoll-button-wrapper .advpoll-button-result:hover {
	background-color: transparent;
	
}
.advpoll-wrapper-13.advpoll-wrapper .advpoll-answer-line {
	background-color: #f4dc3a !important;
}
.advpoll-wrapper-13.advpoll-wrapper .advpoll-answer-line-background {
	
}
	</style>
	<script src="/media/jui/js/jquery.min.js?93f479218a8c3d61f7bf09b678fbbc6a" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?93f479218a8c3d61f7bf09b678fbbc6a" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?93f479218a8c3d61f7bf09b678fbbc6a" type="text/javascript"></script>
	<script src="http://stunewslaguna.com/plugins/content/jdsocialshare/assets/js/jdsocialshare.js" type="text/javascript"></script>
	<script src="/templates/stunewsv5/js/jui/bootstrap.min.js?93f479218a8c3d61f7bf09b678fbbc6a" type="text/javascript"></script>
	<script src="http://stunewslaguna.com/templates/stunewsv5/js/totop.js" type="text/javascript"></script>
	<script src="http://stunewslaguna.com/templates/stunewsv5/js/Customjs.js" type="text/javascript"></script>
	<script src="http://stunewslaguna.com/templates/stunewsv5/js/height.js" type="text/javascript"></script>
	<script src="/media/com_advpoll/js/script.js" type="text/javascript"></script>
	<script src="/media/com_advpoll/js/jquery.fancybox.min.js" type="text/javascript"></script>
	<script type="text/javascript">

		ExtStore.AdvPoll.language	= {
			CLOSE: 'Close',
			NO_ANSWER_SELECTED: 'You must select at least one answer to vote!',
			EMPTY_OTHER_ANSWER:	'Please type your answer!'
		};
	
	</script>
	<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js"></script>

<style type="text/css">
@media only screen and (min-width : 1025px) {
.ttr_title_style, header .ttr_title_style a, header .ttr_title_style a:link, header .ttr_title_style a:visited, header .ttr_title_style a:hover {
font-size:12px;
color:;
}
.ttr_slogan_style {
font-size:12px;
color:;
}
h1.ttr_block_heading, h2.ttr_block_heading, h3.ttr_block_heading, h4.ttr_block_heading, h5.ttr_block_heading, h6.ttr_block_heading, p.ttr_block_heading {
font-size:18px;
color:#000000;
}
h1.ttr_verticalmenu_heading, h2.ttr_verticalmenu_heading, h3.ttr_verticalmenu_heading, h4.ttr_verticalmenu_heading, h5.ttr_verticalmenu_heading, h6.ttr_verticalmenu_heading, p.ttr_verticalmenu_heading {
font-size:12px;
color:#333333;
}
#ttr_copyright a {
font-size:px;
color:;
}
#ttr_footer_designed_by_links{
font-size:px;
color:;
}
#ttr_footer_designed_by_links a, #ttr_footer_designed_by_links a:link, #ttr_footer_designed_by_links a:visited, #ttr_footer_designed_by_links a:hover {
font-size:px;
color:;
}
}
</style>
<!--[if lte IE 8]>
<link rel="stylesheet"  href="/templates/stunewsv5/css/menuie.css" type="text/css"/>
<link rel="stylesheet"  href="/templates/stunewsv5/css/vmenuie.css" type="text/css"/>
<![endif]-->
<!--[if IE 7]>
<style type="text/css" media="screen">
#ttr_vmenu_items  li.ttr_vmenu_items_parent {display:inline;}
</style>
<![endif]-->
<!--[if lt IE 9]>
<script type="text/javascript" src="http://stunewslaguna.com/templates/stunewsv5/js/html5shiv.js">
</script>
<script type="text/javascript" src="http://stunewslaguna.com/templates/stunewsv5/js/respond.min.js">
</script>
<![endif]-->
</head>
<body>
<div class="totopshow">
<a href="#" class="back-to-top"><img alt="Back to Top" src="http://stunewslaguna.com/templates/stunewsv5/images/gototop.png"/></a>
</div>
<div id="ttr_page" class="container">
<div class="ttr_banner_header">
</div>
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
<header id="ttr_header">
<div id="ttr_header_inner">
<div class="ttr_headershape01">
<a href="http://www.stunewslaguna.com/front-page-ii" target="_self"><div class="html_content"><p><span class="ttr_image" style="float:Left;overflow:hidden;margin:0em 0em 0em 0em;"><span><img class="ttr_fill" src="http://stunewslaguna.com/templates/stunewsv5//images/cityPlusPlugFPI.png" style="max-width:130px;max-height:115px;" /></span></span></p></div></a>
</div>
</a></div>
</header>
<div class="ttr_banner_header">
</div>
<div class="ttr_banner_menu">
</div>
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
<nav id="ttr_menu" class="navbar-default navbar">
<div id="ttr_menu_inner_in">
<div class="menuforeground">
</div>
<div id="navigationmenu">
<div class="navbar-header">
<button id="nav-expander" data-target=".nav-menu" data-toggle="collapse" class="navbar-toggle" type="button">
<span class="sr-only">
</span>
<span class="icon-bar">
</span>
<span class="icon-bar">
</span>
<span class="icon-bar">
</span>
</button>
</div>
<div class="menu-center collapse navbar-collapse nav-menu">
<ul class="ttr_menu_items nav navbar-nav navbar-left ">
<li class="ttr_menu_items_parent active dropdown"><a  class="ttr_menu_items_parent_link_active " href="/index.php"  ><span class="menuchildicon"></span>Front Page I</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link " href="/index.php/front-page-ii"  ><span class="menuchildicon"></span>Front Page II</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link " href="/index.php/letters"  ><span class="menuchildicon"></span> Letters </a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link_arrow dropdown-toggle " href="/index.php/archives" data-toggle="dropdown" ><span class="menuchildicon"></span>Archives</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a  href="/index.php/archives/front-page-archive"  ><span class="menuchildicon"></span>Front Page Archive</a><hr class="separator" /></li><li ><a  href="/index.php/archives/life-people-archive"  ><span class="menuchildicon"></span>Life &amp; People Archive</a><hr class="separator" /></li><li ><a  href="/index.php/archives/police-archive"  ><span class="menuchildicon"></span>Police Archive</a><hr class="separator" /></li><li ><a  href="/index.php/archives/arts-archive"  ><span class="menuchildicon"></span>Arts Archive</a><hr class="separator" /></li><li ><a  href="/index.php/archives/laguna-dining-archive"  ><span class="menuchildicon"></span>Laguna Dining Archive</a><hr class="separator" /></li><li ><a  href="/index.php/archives/letters-obituaries-archive"  ><span class="menuchildicon"></span>Letters &amp; Obituaries Archive</a><hr class="separator" /></li><li ><a  href="/index.php/archives/city-hall-archive"  ><span class="menuchildicon"></span>City Hall Archive</a><hr class="separator" /></li><li ><a  href="/index.php/archives/sports-schools-archive"  ><span class="menuchildicon"></span>Sports &amp; Schools Archive</a><hr class="separator" /></li><li ><a  href="/index.php/archives/reader-polls-archive"  ><span class="menuchildicon"></span>Reader Polls Archive</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link " href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank"  ><span class="menuchildicon"></span>Sign Up</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link " href="mailto:shaena@stunewslaguna.com"  ><span class="menuchildicon"></span>Contact Us</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link " href="http://www.stunewsnewport.com" target="_blank"  ><span class="menuchildicon"></span>StuNewsNewport</a><hr class="horiz_separator" /></li></ul>
<div class="clearfix"></div>
 
</div>
</div>
</div>
</nav>
<div class="ttr_banner_menu">
</div>
<div id="ttr_content_and_sidebar_container">
<aside id="ttr_sidebar_left">
<div id="ttr_sidebar_left_margin">
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
<div class="ttr_sidebar_left_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><form action="/index.php" method="post">
<div class="search">
<div><input name="searchword" id="mod-search-searchword" maxlength="200" class="boxcolor" type="text" size="180" value="Search for past story"  onblur="if (this.value=='') this.value='Search for past story';" onfocus="if (this.value=='Search for past story') this.value='';" /><br /><input type="submit" value="Search" class="btn btn-default " onclick="this.form.searchword.focus();"/><div style="clear:both;"></div></div><input type="hidden" name="task" value="search"/>
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="101"/>
</div>
</form>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_left_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="gkwMain" id="weather1">
	    <div class="gkwCurrent">
		<div class="gkwMainLeft">
							<img src="http://stunewslaguna.com/modules/mod_weather_gk4/icons/default/sunny.png" alt="Clear" />
						<p class="gkwTemp">67&deg;F</p>
		</div>
		<div class="gkwMainRight">
			<h2>Laguna Beach</h2>			<p class="gkwCondition">Clear</p>
			<p class="gkwHumidity">Humidity: 57%</p>			<p class="gkwWind">Wind: 4 mph</p>		</div>
	</div>
		
		<ul class="gkwNextDays">
        		<li class="gkwItems2">
			<div class="gkwFday">
				<span class="gkwDay">14 Sep 2018</span>
				<p class="gkwDayTemp">
                	                		<img src="http://stunewslaguna.com/modules/mod_weather_gk4/icons/default/32/sunny.png" title="Sunny" alt="Sunny" />
                						<span class="gkwDayDay">87&deg;F</span>
					<span class="gkwDayNight">66&deg;F</span>
				</p>
			</div>
		</li>
        		<li class="gkwItems2">
			<div class="gkwFday">
				<span class="gkwDay">15 Sep 2018</span>
				<p class="gkwDayTemp">
                	                		<img src="http://stunewslaguna.com/modules/mod_weather_gk4/icons/default/32/sunny.png" title="Sunny" alt="Sunny" />
                						<span class="gkwDayDay">83&deg;F</span>
					<span class="gkwDayNight">65&deg;F</span>
				</p>
			</div>
		</li>
        	</ul>
	</div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_left_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.lbcwd.org" target="_blank" rel="noopener"><img style="border: 0;" src="/images/stories/editorial/ADS/LBCWD180-0713-1.gif" alt="" width="180" height="396" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.provenanceestates.com/" target="_blank" rel="noopener"><img src="/images/stories/editorial/ADS/PROVENANCE180-0612b.gif" alt="PROVENANCE180 0612" width="180" height="396" /></a></p>
<p style="text-align: center;"><a href="http://www.mozambiqueoc.com/" target="_blank" rel="noopener"><img src="/images/stories/editorial/ADS/MOZAMBIQUE180-0914.gif" alt="MOZAMBIQUE180 0720" width="180" height="400" /></a></p>
<p style="text-align: center;"><a href="http://www.nosquare.org" target="_blank" rel="noopener"><img src="/images/stories/editorial/ADS/NOSQUARE180-0914.jpg" alt="" width="180" height="381" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunabeachaesthetics.com" target="_blank" rel="noopener"><img src="/images/stories/editorial/ADS/LBAESTHETICS180-0914.gif" alt="" width="180" height="400" border="0" /></a></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-size: 18px; font-family: Arial; color: #aa5b02;"><img style="font-family: 'Apple Chancery'; font-size: 20px; color: #292929;" src="/images/stories/editorial/STAFF/diane-armitage-LBB-logo.jpg" alt="" border="0" /></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 22px; line-height: normal; font-family: 'Apple Chancery'; color: #0098c4;">Diane Armitage</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 18px; line-height: normal; font-family: Arial; color: #0098c4;"><b>Chef Maro Molteni: The Boy Is Back in Town</b></p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">If you’ve seen this guy wandering around town, it’s not an optical illusion.&nbsp;</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Chef Maro (Mariano) Molteni is back in town AND looking for a place to hang his chef’s hat.</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Last year in May, local favorite Maro Wood Grill suddenly changed ownership and Chef Owner Maro upped and moved his family back to Argentina. Weeks later, his Chef in Residence, Debra Sims, exited the restaurant and, then, exited our town in August with plans to pan for new culinary gold in Yreka, California.&nbsp;</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Fans of Maro Wood Grill blinked back big, rolly tears as the loss struck home.</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 14px; line-height: normal; font-family: 'Comic Sans MS'; color: #0098c4;"><b>So Done With Sabbatical</b></p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">And then, it all changed last weekend when Chef Maro texted me a note: He’s back!</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">“Argentina was just a sabbatical,” he says. “My brother is a celebrity chef there, and we had a great time reconnecting, but even he had to close his restaurant recently – the economy is just so terrible there,” he explained.</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><a href="/images/stories/editorial/sept14E/Chef-Maro-Diane-.jpg" target="_blank"><img src="/images/stories/editorial/sept14E/Chef-Maro-Diane-.jpg" alt="Chef Maro Diane " width="180" height="161" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 8px; line-height: normal; font-family: Arial; color: #0098c4;"><b><i>Click on photo for larger image</i></b></p>
<p style="margin: 0px; text-align: right; font-style: normal; font-weight: normal; font-size: 8px; line-height: normal; font-family: Arial;"><b>Submitted photo</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b><i>Diane and Chef Maro</i></b></p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">So, he and family are back in town with kids settled in school, a new home in Arch Beach Heights, and Maro now combing the coastal countryside for “The Next Place.”&nbsp;</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 14px; line-height: normal; font-family: 'Comic Sans MS'; color: #0098c4;"><b>Where Will Maro Hang His Chef’s Hat?</b></p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">On Wednesday, while we downed lovely lunch fare at Anna Driggs’ <i>Central</i>, we talked through his many restaurant space options.&nbsp;</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Costa Mesa? (I say no.)&nbsp;</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Lido? (I say no).&nbsp;</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Corona del Mar? (I say no).&nbsp;</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Crystal Cove? (I say no).</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">I begin to whine loudly. Why not here, in Laguna, with all your adoring friends, I ask?</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">It’s the cost of rent here.&nbsp;</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">“It doesn’t pencil out anymore,” he says morosely. “I want a larger place this time…and larger restaurant space definitely does not pencil out in Laguna. That, combined with the parking requirements for restaurants…I can’t get back in,” he finishes.</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 14px; line-height: normal; font-family: 'Comic Sans MS'; color: #0098c4;"><b>Show the Chef Some Laguna Love</b></p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Surely, some landlord within our city limits has a better idea, but we’ve got to work fast:&nbsp;</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Maro is a man with a mission. Contact me with ideas for Chef Maro at: <span style="color: #0433ff;"><a href="mailto:Diane@ArmitageRealEstateGroup.com">Diane@ArmitageRealEstateGroup.com</a>.</span></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><i>Diane Armitage is the best-selling author of the book, The Best of Laguna Beach, and offers a cornucopia of Laguna based reviews, finds and upcoming events at her blog,&nbsp;</i></p>
<p style="margin: 0px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><a href="http://www.TheBestofLagunaBeach.com" target="_blank" rel="noopener"><i>TheBestofLagunaBeach.com</i></a><span style="color: #006eff;"><i>.</i></span></p>
<p style="text-align: center;"><a href="mailto:justwaite@cox.net" target="_blank"><img style="border: 0;" src="/images/stories/editorial/ADS/GAYLEWAITE180-0914.gif" alt="" width="180" height="400" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunabeachbooks.com" target="_blank" rel="noopener"><img style="border: 0;" src="/images/stories/editorial/ADS/LBBOOKS180-0817.gif" alt="" width="180" height="400" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.agvisionstore.com" target="_blank" rel="noopener"><img style="border: 0;" src="/images/stories/editorial/ADS/AGVISION180-0904.gif" alt="" width="180" height="400" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.bhhscalifornia.com/real-estate-agent/kristine-torrance/1730" target="_blank" rel="noopener"><img style="border: 0;" src="/images/stories/editorial/ADS/KRISTINETORRANCE180_0706.gif" alt="" width="180" height="400" border="0" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 18px; line-height: normal; font-family: Arial; color: #ff2600;"><b>This week’s safety tip from the City: make emergency plan as a family</b></p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">September marks National Preparedness Month and the City of Laguna Beach encourages its residents to stay informed, make a plan, get involved, and build an emergency kit in order to be prepared for emergencies. <span style="color: #424242;">The City is breaking down the month of September into weekly tasks that will help residents be more prepared in the event of an emergency.</span></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #424242;"><a href="/images/stories/editorial/sept14E/September-is-National-Aliso.jpg" target="_blank"><img src="/images/stories/editorial/sept14E/September-is-National-Aliso.jpg" alt="September is National Aliso" width="180" height="122" /></a></p>
<p style="margin: 0px; text-align: center; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 8px; line-height: normal; font-family: Arial; color: #ff2600;"><b><i>Click on photo for a larger image</i></b></p>
<p style="margin: 0px; text-align: right; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 8px; line-height: normal; font-family: Arial;"><b>Photo by Scott Brashier&nbsp;</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b><i>The devastating Aliso Fire reminds us how important it is to be prepared for an emergency</i></b></p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><span style="color: #424242;">This week, the City encourages residents to make </span>a written plan as a family so that you can contact one another in an emergency. Include evacuation routes, meeting point locations, contact information should your phone not work, and other items. Visit <a href="http://www.lagunabeachcity.net/getprepared" target="_blank" rel="noopener"><span style="color: #0433ff;">www.lagunabeachcity.net/getprepared</span></a> for an easy-to-use template.&nbsp;</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Next week, the City urges residents to get involved by registering for a Community Emergency Response Team (CERT) class, and learn more information about emergency preparedness, disaster medical operations, fire suppression, and more. The next class starts on Thursday, Sept 20. Residents can register online through the City’s recreation class sign-up at <a href="http://www.lagunabeachcity.net" target="_blank" rel="noopener"><span style="color: #0433ff;">www.lagunabeachcity.net</span></a>.&nbsp;</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Lastly, during with the week of September 24th, make an emergency kit so that you have supplies on hand to keep everyone warm, safe, fed and hydrated until help arrives. Create or purchase a 72-hour survival and first aid kit and locate a place to store your food and water.</p>
<hr />
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 18px; line-height: normal; font-family: Arial; color: #ff2600;"><b>Laguna Board of REALTORS</b>®<b> American Red Cross Community Blood Drive on Sept 20</b></p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">The Laguna Board of REALTORS<span style="color: #2d2d2d;">®</span> Education committee invites the public to take part in the American Red Cross Community Blood Drive on Thursday, Sept 20, from 10 a.m. to 4 p.m., at Pacific Sotheby’s International, 32356 Coast Highway at the Red Cross bus in the parking lot.</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">According to the American Red Cross, every two seconds in the US someone needs blood. To schedule a donation appointment, sign up online at <a href="http://www.redcrossblood.org" target="_blank" rel="noopener"><span style="color: #0433ff;">www.redcrossblood.org</span></a> and use sponsor code: LBOR, or contact Laura Rudd at the Red Cross at <a href="mailto:laura.rudd@redcross.org"><span style="color: #0433ff;">laura.rudd@redcross.org</span></a>or (949) 439-0551. A photo ID or Red Cross Donor Card is required to donate blood.</p>
<p style="text-align: center;"><a href="http://www.caduceusmedicalgroup.com" target="_blank" rel="noopener"><img style="border: 0px;" src="/images/stories/editorial/ADS/CADUCEUSMEDICAL180-0821.jpg" alt="" width="180" height="400" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunagalleryrealestate.com/must-see-laguna-beach-real-estate-m" target="_blank" rel="noopener"><img src="/images/stories/editorial/ADS/BOYDROBERTS180_0316a.gif" alt="" width="180" height="400" border="0" /></a></p>
<p style="text-align: center;"><a href="https://thrivedrips.com" target="_blank" rel="noopener"><img src="/images/stories/editorial/ADS/THRIVE180-0828.gif" alt="" width="180" height="400" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunabaguettes.com" target="_blank" rel="noopener"><img src="/images/stories/editorial/ADS/LAGUNABAGUETTES180-0518.gif" alt="" width="180" height="400" border="0" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 18px; line-height: normal; font-family: 'Comic Sans MS'; color: #3c69a7;"><b>Enjoy Ocean Institute’s annual Battle of the Bands fundraiser Sept 29</b></p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #2d2d2d;">Ocean Institute, located at 24200 Dana Point Harbor Drive in Dana Point, will feature a “Battle of the Bands” on Saturday, Sept 29 from 5 to 9 p.m. to raise money for the Institute’s Distance Learning Program for children.</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #2d2d2d;">Hosted by the Sand Dollar Guild, a fundraising arm of the Ocean Institute, two well-known blues bands will take to the stage. Brian Young and the Blues Band will join the Blues Racket Band for an evening of soulful sound amid the beautiful ocean setting at the Institute.</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><a href="/images/stories/editorial/sept14E/Enjoy-the-Ocean-Institute.jpg" target="_blank"><img src="/images/stories/editorial/sept14E/Enjoy-the-Ocean-Institute.jpg" alt="Enjoy the Ocean Institute" width="180" height="270" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 8px; line-height: normal; font-family: Arial; color: #27628c;"><b><i>Click on photo for a larger image&nbsp;</i></b></p>
<p style="margin: 0px; text-align: right; font-style: normal; font-weight: normal; font-size: 8px; line-height: normal; font-family: Arial;"><b>Courtesy ocean-institute.org</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b><i>Help raise funds for Ocean Institute’s Distance Learning Program for children</i></b></p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #2d2d2d;">A Silent Auction will offer additional ways to donate, explained a spokesperson for the event. “An Opportunity Drawing Raffle includes a two-night stay for four people in a two bedroom cottage suite and dinner for four at the Harvest Restaurant, donated by The Ranch at Laguna Beach,” she said. “Other Opportunity prizes include VIP passes to San Clemente’s outlet stores where guests can enjoy a beverage of their choice, light snacks, and relax during the hectic shopping season just around the corner.”</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #2d2d2d;"><span style="color: #323333;">I</span>n addition to the fantastic live music, local restaurants will be serving up their most popular dishes. A cash bar with the best beer, wine, and spirits the area has to offer and delicious offerings by Jimmy’s Favorite American Tavern, Macaroni Grill, Parallel Pizza, Roux, Sharkey’s, South of Nick’s, and more are included in the event ticket.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #2d2d2d;">Tickets are $55 per person. To purchase tickets for<span style="color: #ff2600;"> </span>the Battle of the Bands event, visit<span style="color: #ff2600;"> </span><span style="color: #0433ff;"><a href="http://www.SandDollarGuild.org/tickets" target="_blank" rel="noopener">www.SandDollarGuild.org/tickets</a><b>.</b></span> To pay by check, please mail it to Jeannie Sticher at 33892 Manta Court, Dana Point, CA 92629. For more information about the Ocean Institute, visit <span style="color: #0433ff;"><a href="http://www.ocean-institute.org" target="_blank" rel="noopener">www.ocean-institute.org</a>.</span></p>
<hr />
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 18px; line-height: normal; font-family: 'Comic Sans MS'; color: #ff7c00;"><strong style="color: #617435; font-family: Arial;"><em>Something for everyone in our wilderness parks</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #ff2600;"><strong><em>Reservations required</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0433ff;"><span style="color: #ff2600;"><strong><em>Sign-up online:<br /></em></strong></span><a href="http://www.lagunacanyon.org/activities.html" target="_blank" rel="noopener">www.lagunacanyon.org/activities</a></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 10.5px; line-height: normal; font-family: 'Hiragino Kaku Gothic Pro'; color: #ff2600;"><strong>949-923-2235. Parking: $3</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 10px; line-height: normal; font-family: Arial; min-height: 11px;">&nbsp;</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 18px; line-height: normal; font-family: Arial; color: #617435;"><b>Laguna Coast</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 18px; line-height: normal; font-family: Arial; color: #617435;"><b>Wilderness Park</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><b>•••</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #617435;"><b>Fitness Hike at Dilley</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #617435;"><b>Thu, Sept 27</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #617435;"><b>8:30 – 11 a.m.</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Raise your heart rate and your spirits on this strenuous, fast-paced 5.5-mile hike over steep and uneven terrain (900-ft. elevation gain) with Laguna Canyon Foundation volunteers. Please note: This is a strenuous, fast-paced hike. Be sure you can maintain a 19-minute mile pace. Please arrive 15 minutes early. For ages 15 and up. Laguna Coast Wilderness Park, James Dilley Preserve (I-5 or 405 south to 133 south to stoplight at 73 toll road; and make a U-turn, go 1 block. Dilley is on the right). For questions, call (949) 497-8324 Mon-Fri or (949) 923-2235 Sat/Sun. Parking: $3/vehicle.</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><b>•••<br /><br /></b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 18px; line-height: normal; font-family: Arial; color: #617435;"><b>Aliso and Wood Canyons</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 18px; line-height: normal; font-family: Arial; color: #617435;"><b>Wilderness Park&nbsp;</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><b>•••</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #617435;"><b>Yoga Hike</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #617435;"><b>Wed, Sept 12</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #617435;"><b>9 – 10:30 a.m.</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Stretch your mind and body on this 2.4-mile hike with a yoga twist over steep and uneven terrain (100-ft. elevation gain) led by Laguna Canyon Foundation volunteers. Please bring a towel and water – yoga mat optional. For ages 12 and up. Aliso &amp; Wood Canyons Wilderness Park, Canyon View Staging Area: Begin at Wood Canyon Trail off Canyon Vistas in Aliso Viejo. From Pacific Park/Canyon Vistas intersection, go northwest on Canyon Vistas. Park legally (note street signs) on or near Canyon Vistas, preferably between Coastal Oak and Madia (22144 region of Canyon Vistas). Wood Canyon Trail starts as a paved sidewalk between a neighborhood park and tree-lined easement, and then becomes a dirt trail into the canyon. Hike leaders and participants will meet at the end of the paved sidewalk, entering the canyon. Online reservations required. For questions, call 949-497-8324 Mon-Fri &amp; 949-923-2235 Sat/Sun.<br /><br /></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #617435;"><b>Discovery Hike</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #617435;"><b>Wed, Sept 26</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #617435;"><b>8:30 – 11 a.m.</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Explore beautiful Wood Canyon and discover its native flora and fauna with Laguna Canyon Foundation volunteer naturalists on this steep, uneven and rocky 5-mile hike (depending on trail choice, up to a 500 ft. elevation gain). While we will stop from time to time, spending moments to “discover,” this hike isn’t for beginners. Please wear closed-toed hiking shoes and sun protection and bring plenty of water. Meet at Aliso &amp; Wood Canyon Wilderness Park, Canyon View Staging Area. From Pacific Park/Canyon Vistas intersection, go northwest on Canyon Vistas. Park legally (note street signs) on or near Canyon Vistas, preferably between Coastal Oak and Madia (22144 region of Canyon Vistas). We will meet on the paved sidewalk easement leading toward Wood Canyon Trail. For questions, call 949-497-8324 Mon-Fri &amp; 949-923-2235 Sat/Sun.</p>
<p style="text-align: center;"><a href="mailto:tsmith@stcathschool.org" target="_blank"><img src="/images/stories/editorial/ADS/STCATHERINE180-0223.gif" alt="" width="180" height="400" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.rouxlaguna.com" target="_blank" rel="noopener"><img style="border: 0;" src="/images/stories/editorial/ADS/ROUX180-0724.gif" alt="" width="180" height="400" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunahealthclub.com" target="_blank" rel="noopener"><img style="border: 0;" src="/images/stories/editorial/ADS/LAGUNAHEALTHCLUB180-0914.gif" alt="" width="180" height="400" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.gfjhillinsurance.com" target="_blank" rel="noopener"><img src="/images/stories/editorial/ADS/HILLINSURANCE180.gif" alt="" border="0" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 18px; line-height: normal; font-family: Arial; color: #4180ff;"><b style="color: #008f00;">Crystal Cove State Park</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 14px; line-height: normal; font-family: Arial; color: #008f00;"><a href="http://www.crystalcovestatepark.org" target="_blank" rel="noopener">crystalcovestatepark.org</a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><img src="/images/stories/editorial/STAFF/crystal-cove-sign.jpg" alt="" border="0" /></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">If you love hiking, lace up those boots. The backcountry and&nbsp;</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">wilderness areas offer you 18 miles of hiking trails through 2,400 acres of native wilderness, mostly the endangered coastal sage scrub plant community. For energetic backpackers, there are three environmental campgrounds, one in the canyon and two at the higher elevations. The higher trails offer beautiful vistas of the mountainous backcountry, geological formations and the Pacific Ocean. Exploring the lower trails offers hiking through riparian woodlands with oak and sycamore trees along the seasonal Moro Creek. Whether you trek the high or low trails or both, you will see native plants and animals that call this park home.<br /><br /></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #008f00;"><b>California Costal Cleanup Day</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #008f00;"><b>Sat, Sept 15&nbsp;</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #008f00;"><b>9 a.m. – Noon</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Join Crystal Cove State Park in celebration California Coastal Cleanup Day. Meet at Pelican Point lot #4 or Reef Point. Volunteers needed to clean the 3.5 miles of coastline of the park. Parking fee waived for those entering the park between 8:30 - 11:30 a.m. who are planning to join the volunteer event. For more<span style="font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: 'Arial Unicode MS';"> </span>information, go to <span style="color: #0433ff;"><a href="http://www.crystalcovestatepark.org" target="_blank" rel="noopener">www.crystalcovestatepark.org</a>.</span> Day-use fee: $5/per hour (max. $15).<br /><br /></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #008f00;"><b>Family Nature Hike</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #008f00;"><b>Sun, Sept 16, 9 a.m.</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Summer is an exciting time to learn about our local nature. Join park naturalists on a family nature hike at Crystal Cove<span style="font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: 'Arial Unicode MS';"> </span>State Park to learn about the plants and animals living in the park. Meet at the Berns<span style="font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: 'Arial Unicode MS';"> </span>Amphitheater (PCH inland<span style="font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: 'Arial Unicode MS';"> </span>at stoplight School-State Park follow the signs to the Campground/Moro day use). Day-use fee: $5/per hour (max. $15).<br /><br /></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #008f00;"><b>Historic District Walking Tour</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #008f00;"><b>Sun, Sept 16&nbsp;</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #008f00;"><b>Noon – 2 p.m.</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Take a walk through the renovated 12-acre Historic District at Crystal Cove State Park. Former life-long resident Laura Davick will share stories about the colorful past of the Cove including the history, its rescue, and the plans for restoring the remaining 17 cottages. Park at Los Trancos parking lot then cross PCH at the signaled intersection and walk across the marked pathways and meet at the bluff top deck<span style="font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: 'Arial Unicode MS';"> </span>of the overnight rental check-in cottage. Day-use fee: $5/per hour (max. $15).<br /><br /></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #008f00;"><b>Sea Glass Wrapping&nbsp;</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #008f00;"><b>Wed, Sept 19&nbsp;</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #008f00;"><b>10 a.m. – 4 p.m.</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Join Crystal Cove Conservancy for sea glass wrapping on Wednesdays. Learn the art of wire-wrapping sea glass from 10 a.m. - 4 p.m. in the Education Commons in Crystal Cove State Park Historic District. Turn a found item into a beautiful piece of jewelry. Park in the Los Trancos lot (PCH inland at stoplight Los Trancos then walk across the street or take the shuttle). Day-use fee: $5/per hour (max. $15).<br /><br /></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #008f00;"><b>Love birds?&nbsp;</b></p>
<p style="margin: 0px; text-align: center; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Bring a pair of binoculars and look for feathered friends who have adapted to Crystal Cove, as you hike the trails, which go from easy to strenuous. Among the birds you might spot: Anna’s Hummingbird, American Kestrel, Black-Bellied Plover, Black Phoebe, Brown Pelican and the Great Blue Heron. For a directory of birds, visit <span style="color: #0433ff;"><a href="http://www.crystalcovestatepark.org/">www.crystalcovestatepark.org/</a><a href="http://www.crystalcovestatepark.org/birds-of-crystal-cove" target="_blank" rel="noopener"><br />birds-of-crystal-cove</a></span>.<span class="Apple-converted-space">&nbsp; </span>For a trail map, visit <span style="color: #0433ff;"><a href="https://crystalcove.org/wp-content/">https://crystalcove.org/wp-content/</a><a href="https://crystalcove.org/wp-content/uploads/2017/05/CrystalCove_Trails_Map.pdf" target="_blank" rel="noopener"><br />uploads/2017/05/CrystalCove_<br />Trails_Map.pdf</a></span>.</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><a href="/images/stories/editorial/STAFF/crystal-cove-cassins-kingbirdLRG.jpg" target="_blank"><img src="/images/stories/editorial/STAFF/crystal-cove-cassins-kingbirdLRG.jpg" alt="crystal cove cassins kingbirdLRG" width="180" height="195" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 8px; line-height: normal; font-family: Arial; color: #008f00;"><b><i>Click on photo for larger image</i></b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b><i>Cassins kingbird<br /><br /></i></b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><span style="color: #008f00;"><b>About Tidepool Etiquette:</b></span> Crystal Cove State Park is a Marine Protected Area. Taking or possessing tidepool sea life is illegal. To help preserve the longevity of the tidepools: never remove animals, shells or rocks; never pick up animals, observe them where they are; walk gently, taking care not to step on plants.</p>
<!--
<p style="text-align: center;">
	<a href="http://theupsstorelocal.com/0120" target="_blank" rel="noopener"><img src="/images/stories/editorial/ADS/UPS180-0522.jpg" alt="" width="180" height="400" border="0" /></a>
</p>
<p style="text-align: center;">
	<a href="http://www.julielaughton.com" target="_blank" rel="noopener"><img src="/images/stories/editorial/ADS/JULIELAUGHTON180-0907.gif" alt="" border="0" /></a>
</p>
<p style=”border-bottom: 1px; border-style: solid; border-color: #7E7E7E; margin: 5px 0px; height: 2px;”>&nbsp;</p>
--></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div> 
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
</div>
</aside>
<div id="ttr_content" class="both_columns">
<div id="ttr_content_margin">
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
<div class="contenttopcolumn0">
<div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12">
<div class="topcolumn1">
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<div style="margin-top: 10px;">
<p>&nbsp;<span style="font-family: 'Lucida Grande', 'Lucida Sans Unicode', Arial, Helvetica, sans-serif; font-size: 12px;">Volume 10, Issue 74 &nbsp;| &nbsp;September 14, 2018 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; </span><a style="font-size: 12px;" href="https://pdfmyurl.com/api?license=EWryY2CNEZce&amp;url=http://www.stunewslaguna.com" target="_blank" rel="noopener"><img style="margin-top: 10px;" src="/images/stories/editorial/STAFF/PDF-Button-3.gif" alt="" width="145" height="20" border="0" /></a></p>
</div>
<hr /></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
</div>
</div>
<div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block">
</div>
<div class="cell2 col-lg-3 col-md-3 col-sm-3  col-xs-3"  style="background-color:transparent;">
&nbsp;
</div>
</div>
<div class="clearfix"></div>
<div id="system-message-container">
	</div>

<article class="ttr_post">
<div class="ttr_post_content_inner">
<div class="ttr_post_inner_box">
<None class="ttr_post_title">
<a href="/index.php/2-uncategorised/7054-history-of-the-hip-district-091418">
History of the HIP District 091418</a>
</span>
</div>
<div class="ttr_article">
<div class ="postedon">
 <a href="/index.php/2-uncategorised/7054-history-of-the-hip-district-091418?tmpl=component&amp;print=1" title="Print article < History of the HIP District 091418 >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">					<img src="/templates/stunewsv5/images/system/printButton.png" alt="Print" />	</a><a href="/index.php/component/mailto/?tmpl=component&amp;template=stunewsv5&amp;link=546f68ab6e81b76691d4e77f298e8d2671108356" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=450,menubar=yes,resizable=yes'); return false;" rel="nofollow">			<img src="/templates/stunewsv5/images/system/emailButton.png" alt="Email" />	</a></div>
<div class="postcontent">
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlp-2.0';
var addthis_config = {
pubid:'Your+Profile+ID',
ui_click:true,
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
ui_use_css:true
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:url='http://stunewslaguna.com/index.php/2-uncategorised/7054-history-of-the-hip-district-091418' addthis:title='History of the HIP District 091418'>
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div><!-- AddThis Button END -->
</div><hr />
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 18px; line-height: normal; font-family: 'Comic Sans MS'; color: #ff2600;"><b>History of the HIP District</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b>By Susan Elliott</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b>Photos courtesy of LB Historical Society</b></p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Formerly known as “Laguna Heights,” “Arch Beach,” and “The Village,” the stretch of South Coast Highway from Thalia Street to Bluebird Canyon Drive has had a re-birth as the “HIP District,” a name conceived by businesses in the area.&nbsp;</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><a href="/images/stories/editorial/sept14E/History-of-the-pottery.jpg" target="_blank"><img src="/images/stories/editorial/sept14E/History-of-the-pottery.jpg" alt="History of the pottery" width="450" height="284" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 8px; line-height: normal; font-family: Arial; color: #ff2600;"><b><i>Click on photo for a larger image</i></b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b><i>“HIP” stands for Historic and Interesting Places</i></b></p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">The area has enjoyed a renaissance in recent years as owners have renovated and re-imagined the historic properties, which had experienced ups and downs in the decades since they were built. The area is known for the Art Center, the Pottery Shack (now known as The Old Pottery Place), the Casa del Camino Hotel, and many bars, restaurants, and shops.&nbsp;</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><a href="/images/stories/editorial/sept14E/History-of-the-car.jpg" target="_blank"><img src="/images/stories/editorial/sept14E/History-of-the-car.jpg" alt="History of the car" width="450" height="280" /></a></p>
<p style="margin: 0px; text-align: center; text-indent: 0px; font-style: normal; font-weight: normal; font-size: 8px; line-height: normal; font-family: Arial; color: #ff2600;"><b><i>Click on photo for a larger image</i></b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b><i>The Pottery Shack has become a set of shops and restaurants that still retain much of the original style and decor</i></b></p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">The Art Center has had many businesses and re-incarnations over the years, including a pottery studio, various restaurants, a gay bar, several boutiques, and a beloved bakery/coffee shop. Likewise, The Pottery Shack, formerly a favorite destination for folks looking for cool, handmade California pottery, has become a set of shops and restaurants that still retain much of the original style and decor in its new incarnation, “The Old Pottery Place.”</p></div>
</div>
</div>
</article>

<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
</div>
</div>
<aside id="ttr_sidebar_right">
<div id="ttr_sidebar_right_margin">
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
<div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<p><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/Subscribe-Button.png" alt="Subscribe Button" width="210" height="56" /></a></p>
<p><a href="http://www.facebook.com/stunewslaguna" target="_blank" rel="noopener"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/Join_Button.png" alt="Join Button" width="210" height="52" /></a></p></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.lagunabeachrealestateteam.com" target="_blank" rel="noopener"><img src="/images/stories/editorial/ADS/HUFNAGELCLEVELAND210-0831.gif" alt="" width="210" height="399" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.zpizza.com/lagunabeach" target="_blank" rel="noopener"><img src="/images/stories/editorial/ADS/ZPIZZA210-0629.gif" alt="" width="210" height="400" /></a></p>
<p style="text-align: center;"><a href="http://www.lbhomebuying.com" target="_blank" rel="noopener"><img src="/images/stories/editorial/ADS/CANNONHANZIK210-0817.gif" alt="" width="210" height="399" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.ocean-institute.org/whale-watching-cruises" target="_blank" rel="noopener"><img src="/images/stories/editorial/ADS/OCEANINSTITUTE210-0306.jpg" alt="" width="210" height="400" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.taubproperties.com/" target="_blank" rel="noopener"><img style="border: 0;" src="/images/stories/editorial/ADS/MEITALTAUB210-0911b.gif" alt="" width="210" height="400" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.cbesolutions.com" target="_blank" rel="noopener"><img style="border: 0;" src="/images/stories/editorial/ADS/CBE210-0105.jpg" alt="" width="210" height="400" border="0" /></a></p>
<!--
--></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<p><img src="/images/New-Reader-Poll-Top.png" alt="New Reader Poll Top" width="210" height="50" style="display: block; margin-left: auto; margin-right: auto;" /></p></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">
	<div class="advpoll-wrapper advpoll-wrapper-13" >
		
<div class="advpoll-vote-wrapper">
	<script>
		ExtStore.AdvPoll.initVote();
	</script>

	<form action="/index.php" class="advpoll-form advpoll-form-13" method="post" data-max-choices="1">
		
		<div class="advpoll-question">
			Should inclusion on a historic resource inventory document be voluntary?		</div>
				<ul class="advpoll-answer-wrapper clearfix">
												<li class="advpoll-answer advpoll-answer-colum-1">
						<input type="radio" id="advpoll-answer-47-15369320320" name="answers[]" value="47" />

						<label for="advpoll-answer-47-15369320320">
							Yes						</label>
					</li>
																<li class="advpoll-answer advpoll-answer-colum-1">
						<input type="radio" id="advpoll-answer-48-15369320320" name="answers[]" value="48" />

						<label for="advpoll-answer-48-15369320320">
							No						</label>
					</li>
							
					</ul>

		
			<div class="advpoll-button-wrapper clearfix">
									
											<a href="javascript:void(0);" class="advpoll-button-vote">
							Vote						</a>
									
							</div>

		
		<input type="hidden" name="option" value="com_advpoll" />
		<input type="hidden" name="id" value="13" />
		<input type="hidden" name="task" value="" />
		<input type="hidden" name="6c95f810196eab39b580da5f783df5dc" value="1" />	</form>
</div>	</div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<p style="text-align: center; padding: 0px; margin: 0px;"><a href="/index.php/archives/reader-polls-archive" target="_self">Past Polls</a></p>
<p><img src="/images/New-Reader-Poll-Bottom.png" alt="New Reader Poll Bottom" width="210" height="36" style="display: block; margin-left: auto; margin-right: auto;" /></p></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 18px; line-height: normal; font-family: 'Comic Sans MS'; color: #88a14c;"><b>Call for Artists deadline is Sept 20 for Gallery Q’s final 2018 exhibit</b></p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Gallery Q at the Susi Q Senior Center will explore the art-nature connection in the gallery’s fifth and final exhibition of the 2018 season – Celebrating Our Natural World. In partnership with the Laguna Art Museum’s community-wide, annual Art &amp; Nature Festival from Nov 1 - 4, the gallery invites OC artists of all ages to submit nature-inspired entries in any medium. Paintings, photography, sculpture, collage, jewelry, mixed media, textiles, ceramics, even your own unique and creative expressions, are encouraged.</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><a href="/images/stories/editorial/sept14E/Call-for-artists-Susi-Q.jpg" target="_blank"><img src="/images/stories/editorial/sept14E/Call-for-artists-Susi-Q.jpg" alt="Call for artists Susi Q" width="180" height="119" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 8px; line-height: normal; font-family: Arial; color: #88a14c;"><b><i>Click on photo for a larger image</i></b></p>
<p style="margin: 0px; text-align: right; font-style: normal; font-weight: normal; font-size: 8px; line-height: normal; font-family: Arial;"><b>Submitted photo</b></p>
<p style="margin: 0px; text-align: right; font-style: normal; font-weight: normal; font-size: 8px; line-height: normal; font-family: Arial;"><b>Photo by Tom Lamb</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b><i>Gallery Q is having a call for artists for its upcoming Celebrating Our Natural exhibit; the deadline is Sept 20</i></b></p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Gallery Q will be accepting artwork on Wednesday, Sept 19, from 5 to 7 p.m. and Thursday, September 20 from 10 a.m. to 12 p.m. There is an entry fee of $25 per piece. Additional entry pieces are $5 each with a limit of three. Scholarships are available to individuals 65+ on a limited income. Visit the Susi Q front desk at 380 Third Street or download the guideline and application online at <span style="color: #0433ff;"><a href="http://www.susiq.org" target="_blank" rel="noopener">www.susiq.org</a>.</span></p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">A free Artist’s Reception with beverages and light refreshments will take place on Friday, Oct 12, from 5 to 6:30 p.m. The exhibit will be on display from Sept 24 through Nov 16 from 9 a.m. to 5 p.m. Monday through Friday.&nbsp;</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Gallery Q is located in the Laguna Beach Community and Susi Q Senior Center at 380 Third Street. Many of the art pieces in the show will be available for sale, with a portion of the proceeds benefiting Laguna Beach Seniors. For more information, call (949) 715-8106, visit <span style="color: #0433ff;"><a href="http://www.susiq.org" target="_blank" rel="noopener">www.susiq.org</a>,</span> or email Bill Atkins, Arts Director at <a href="mailto:artsdirector@thesusiq.org" target="_blank"><span style="color: #0433ff;">artsdirector@thesusiq.org</span></a>.</p>
<p style="text-align: center;"><a href="http://www.shaunacovington.com" target="_blank" rel="noopener"><img src="/images/stories/editorial/ADS/COVINGTON210-0323.gif" alt="" width="210" height="400" border="0" /></a></p>
<p style="text-align: center;"><a href="mailto:judie@judiemancuso.com" target="_blank" rel="noopener"><img style="border: 0px;" src="/images/stories/editorial/ADS/JUDIEMANCUSO210-0911.gif" alt="" width="210" height="400" /></a></p>
<p style="text-align: center;"><a href="http://www.surterreproperties.com/agent/mele-brobeck-01994103" target="_blank" rel="noopener"><img src="/images/stories/editorial/ADS/MELEBROBECK210-0727.gif" alt="" width="210" height="400" /></a></p>
<p style="text-align: center;"><a href="https://glennwoodhousingfoundation.ticketspice.com/celebrate" target="_blank" rel="noopener"><img src="/images/stories/editorial/ADS/GLENNWOOD210-0914.jpg" alt="" width="210" height="400" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 18px; line-height: normal; font-family: 'Comic Sans MS'; color: #3c96ab;"><b>Jason Arimoto will perform live at Susi Q’s First UkeFest on Sept 22</b></p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">The ukulele, which has surged and receded in popularity for more than 135 years, is here to stay. On Saturday, Sept 22, Laguna Beach Seniors and U-Space team up to present Jason Arimoto: Blues Ukulele Live from 4 - 7 p.m. This will be an exclusive, all-star workshop, jam-along and interactive concert experience at Susi Q.</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">“Ukulele enthusiasts of all levels are invited to the premiere of a brand new Susi Q experience just for ‘Uke,” says Program Director Jo Ekblad. “Play the blues on any ukulele with progressive playing techniques for beginners and beyond, and then join the jam in a special interactive concert experience – featuring Blues Ukulele all-star, Jason Arimoto.”</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><a href="/images/stories/editorial/sept14E/Jason-Arimoto-Uke.jpg" target="_blank"><img src="/images/stories/editorial/sept14E/Jason-Arimoto-Uke.jpg" alt="Jason Arimoto Uke" width="180" height="120" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 8px; line-height: normal; font-family: Arial; color: #3c96ab;"><b><i>Click on photo for a larger image</i></b></p>
<p style="margin: 0px; text-align: right; font-style: normal; font-weight: normal; font-size: 8px; line-height: normal; font-family: Arial;"><b>Submitted photo</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b><i>Jason Arimoto has performed across the US and internationally</i></b></p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Originally from Hawaii, Jason Arimoto, Ph.D., teaches and performs across the US and internationally, while serving as co-owner of U-Space in L.A. Jason has performed across the US, notably the Bean Blossom Blues Festival (Indiana) and Downtown Disney (California), as well as internationally at the Cairns Ukulele Festival (Australia) and the Sentosa Ukulele Festival (Singapore).&nbsp;</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">The workshop will run from 4 - 5:00 p.m. with the concert to follow at 5:30 p.m. Tickets for both the workshop and concert cost $25. To attend the concert only, tickets are $15.</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;">Reservations are required and limited spots are filling up fast. Register by calling Christine Brewer at (949) 715-8105 or by email <a href="mailto:ChristineB@thesusiq.org"><span style="color: #0433ff;">ChristineB@thesusiq.org</span></a>. Parking is available in the Susi Q’s underground structure, located at 380 Third St. Share the aloha!</p>
<hr />
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Arial; color: #0352ff;"><strong><em>Events, programs at Susi Q</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;"><strong><em>Events require advance registration by calling </em></strong><strong><em>(949) 464-6645</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;"><strong><em>Parking is Free!</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;"><strong>Laguna Beach Seniors is on Facebook! Sign up to receive our newsletter: </strong><a href="http://www.susiq.org" target="_blank" rel="noopener"><span style="color: #0352ff;"><strong>www.susiq.org</strong></span></a></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff; min-height: 14px;">&nbsp;</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Hearing Screenings</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">2nd Thurs | 1:30-3:30pm | <em>Free</em></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; text-indent: 6.8px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Hearing screening and consultation with audiologist Dr. Rose-Marie Davis includes complimentary hearing aid cleaning and minor repairs. Call 949-464-6645 to schedule an appointment.<br /><br /></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Club Q Laguna</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">1st and 3rd Fri | 3-5pm</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Join Laguna’s LGBT seniors for seasonal potlucks, free movies and snacks, speakers, and outside group events. In good company, the club also enjoys working on community service projects.<br /><br /></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Ted Talks</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">1st &amp; 3rd Tue | 10am-12pm</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Limited Space</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">TED is a nonprofit devoted to spreading ideas, in the form of short, powerful talks. Contact Al Gumb if you’d like to join: <span style="color: #0352ff;"><a href="mailto:algumb@earthlink.net">algumb@earthlink.net</a><br /><br /></span></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Computer Assistance</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Thursdays Noon-3pm. Please call ahead. One-on-one help with your laptop, smart phone, or tablet, PC &amp; Mac/Apple, Windows 7&amp;8.<br /><br /></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Benefits Enrollment Center</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">1st Mon | 12:30-3:30pm | <em>Free</em></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Council on Aging and Laguna Beach Seniors introduce the Benefits Enrollment Center at The Susi Q to assist seniors and persons with disabilities find and apply for benefit programs.</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Call to register: 949-464-6645<br /><br /></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong><em>Social Services Support</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Feeling the Blues Counseling</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">One-on-one sessions for men and women.Schedule an appointment with a mental health professional. 10 free sessions. Call for more information (949) 715-8104</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Arial; color: #0352ff;"><strong><em>More Susi Q events below</em></strong></p>
<p style="text-align: center;"><a href="http://www.julielaughton.com" target="_blank" rel="noopener"><img src="/images/stories/editorial/ADS/JULIELAUGHTON210-1103.gif" alt="" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.socalpt.com" target="_blank" rel="noopener"><img src="/images/stories/editorial/ADS/LBTHERAPY210-0831.jpg" alt="" width="210" height="400" /></a></p>
<p style="text-align: center;"><a href="mailto:azonicinsurance@msn.com" target="_blank"><img src="/images/stories/editorial/ADS/AZONICINSURANCE210-0810.jpg" alt="" width="210" height="400" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.anitawangmd.com" target="_blank" rel="noopener"><img src="/images/stories/editorial/ADS/ANITAWANG210-0828.gif" alt="" width="210" height="400" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 18px; line-height: normal; font-family: Arial; color: #ff7c00;"><b>Laguna Beach Business Club breakfast will feature Dr. John D. Miller on Thurs, Sept 20&nbsp;</b></p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #2d2d2d;">Laguna Beach Business Club is proud to announce Dr. John D. Miller of Mission Hospital Foundation as speaker on Thurs, Sept 20. The meeting will be held at Kitchen in the Canyon at 7:30 a.m. <span style="color: #424242;">The club holds a breakfast meeting the third Thursday each month and hosts speakers who discuss topics valuable to achieving success in personal and professional lives.</span></p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #2d2d2d;">John Miller has served as the chief development officer of Mission Hospital Foundation since April 2018. Prior to Mission, John held leadership positions in fundraising, alumni relations, and public affairs at Saint John’s Health Center Foundation, Pepperdine University, and UCLA.</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #2d2d2d;">At the meeting, Miller will talk about Mission Hospital’s role in meeting the health care needs of the Laguna Beach community – past, present and future.</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #2d2d2d;"><a href="/images/stories/editorial/sept14E/Laguna-Beach-Business-Canyon.jpg" target="_blank"><img src="/images/stories/editorial/sept14E/Laguna-Beach-Business-Canyon.jpg" alt="Laguna Beach Business Canyon" width="180" height="124" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 8px; line-height: normal; font-family: Arial; color: #ff7c00;"><b><i>Click on photo for a larger image</i></b></p>
<p style="margin: 0px; text-align: right; font-style: normal; font-weight: normal; font-size: 8px; line-height: normal; font-family: Arial; color: #2d2d2d;"><b>Courtesy of kitcheninthecanyon.com</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #2d2d2d;"><b><i>LBBC’s breakfast meeting will be held at Kitchen in the Canyon&nbsp;</i></b></p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #2d2d2d;">The LBBC is a group of local business professionals and entrepreneurs. They meet monthly to discuss current events, business opportunities and share insights within the context of our community and our lives. The LBBC’s goal is to build and maintain relationships with local professionals and businesses that we are proud to recommend to our clients and friends.</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #2d2d2d;">Club meetings begin with an order-from-the-menu breakfast and brief networking roundtable. <span style="color: #424242;">The meeting is at Kitchen in the Canyon at 845 Laguna Canyon Rd. Non-members are welcome – </span>guest attendance fee is $20.&nbsp;</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #424242;">For more information about the club or to register to attend a meeting, call (949) 363-8686 or visit <a href="http://www.LagunaBeachBusinessClub.com" target="_blank" rel="noopener"><span style="color: #0433ff;">www.LagunaBeachBusinessClub.com</span></a>.</p>
<hr />
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Arial; color: #0352ff;"><strong><em>More events, programs at the Susi Q</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;"><strong><em>Events require advance registration by calling</em></strong><strong><em>&nbsp;</em></strong><strong><em>(949) 464-6645</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;"><strong><em>Parking is Free!</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;"><strong>Laguna Beach Seniors is on Facebook! Sign up to receive our newsletter: </strong><a href="http://www.susiq.org" target="_blank" rel="noopener"><span style="color: #0352ff;"><strong>www.susiq.org</strong></span></a></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff; min-height: 14px;">&nbsp;</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Living Well with Chronic Illness Support Group</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">2nd, 3rd, 4th &amp; 5th Tue | 10-11:30am | <em>Free</em></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">A caring support group open to individuals over 50 touched by any chronic/serious health related issues. For more information, reach out to facilitator Sandra Weiss at 949-715-8104.<span style="color: #0352ff;"><br /></span></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>&nbsp;</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Laguna Beach Seniors Men’s Group</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Fridays | 11am-12:30pm | <em>Free</em></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">For men 50+, get support from the general stress of everyday living and any other issues affecting your well-being. Open group, drop-ins welcome. Contact facilitator Clint Christie, M.A. at 949-715-8104 for details.<br /><br /></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Care Management</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Mon – Fri | 9am-5pm</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Saturday (apt. only) | 9am-1pm</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;"><em>Free</em></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Providing linkage to resources that promote safety and quality of life. Call for appt.<br /><br /></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Exercise a la Susi Q: Mind | Body | Balance</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Mondays, Wednesdays, and Fridays</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">9-10am | $4 per class</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">The overall benefits will affect every aspect of your health and the quality of your daily life. Exercises can be performed while standing or while sitting in a chair. No floor or mat exercises are performed. Instructor: Wayne Lawrence<br /><br /></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Adult Hula Lessons</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Fridays | 1:30-2:30pm | $3 suggested donation per class</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Come and dance the hula with us! The gentle and graceful movements will make you forget your troubles and mentally transport you to the islands.<br /><br /></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Take the bus to the Susi Q</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">The city’s blue buses now stop right in front of the Susi Q Monday – Saturday all day.</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Schedules will be posted at all bus stops, so getting here is easier than ever. You won’t have to deal with traffic or parking!<br /><br /></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Interpreting Current Events&nbsp;</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Tuesday and Friday | 9:30-11:30am</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; text-indent: 6.8px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Join this discussion of newsworthy events, and topics of special interest.<br /><br /></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Bingo&nbsp;</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Mon &amp; Thu | 10:30-11:30am | <em>Free</em></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Join us for Bingo every Monday and Thursday from 10:30-11:30am. Try your luck to win prizes and gift cards. National Charity League sponsors “Birthday Celebration Bingo” on the 3rd Wednesday of every month, from 10:30-11:30am.<br /><br /></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Monday Movie and Popcorn</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;"><em>Free</em> every Monday from 12:30-3pm. See movie schedule at <span style="color: #4180ff;"><a href="http://www.susiq.org" target="_blank" rel="noopener">www.susiq.org</a>.<br /><br /></span></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Intermediate Ballroom Dancing</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Mon | 1:30- 2:30pm | Intermediate | $7 per class – <em>Drop-ins welcome!</em></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Waltz, Rumba, Swing, Watusi, ChaCha, Country two-step, Fox Trot. No partner required.&nbsp; Instructor: Candis Davis<br /><br /></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Health Insurance Counseling (HICAP)</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">1st &amp; 3rd Mon | 9am- Noon | <em>Free</em></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Providing assistance and objective information to help seniors and disabled persons make informed decisions about health care coverage, Medicare benefits and supplemental insurance plan options. Sponsored by the Council on Aging. Call 949-464-6645 for an appointment.</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Arial; color: #0352ff;"><strong><em>More Susi Q events below</em></strong></p>
<p style="text-align: center;"><a href="mailto:andy@lagunaclassiccars.com" target="_blank"><img src="/images/stories/editorial/ADS/LAGUNACLASSICCARS210-0525.gif" alt="" width="210" height="415" border="0" /></a></p>
<p style="text-align: center;"><a href="http://www.kx935.com/citycouncilforum" target="_blank" rel="noopener"><img src="/images/stories/editorial/ADS/CANDIDATEFORUM210-0911.jpg" alt="" width="210" height="800" /></a></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 14px; line-height: normal; font-family: Arial; color: #0352ff;"><strong><em>More events, programs at the Susi Q</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;"><strong><em>Events require advance registration by calling</em></strong><strong><em>&nbsp;</em></strong><strong><em>(949) 464-6645</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;"><strong><em>Parking is Free!</em></strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;"><strong>Laguna Beach Seniors is on Facebook! Sign up to receive our newsletter: </strong><a href="http://www.susiq.org" target="_blank" rel="noopener"><span style="color: #0352ff;"><strong>www.susiq.org</strong></span></a></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff; min-height: 14px;">&nbsp;</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Free Legal Clinic</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Seaside Legal Services</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Providing professional legal assistance to seniors age 55+ who cannot afford counsel. Attorney’s Jane Fulton and Leslie Lindgren provide help and/or referrals for family law; health-related issues; consumer problems; conservatorships; housing; elder abuse; bankruptcy; wills and power of attorney. Must be an OC resident with proof of residency. Call first to make an appointment, 949-715-8104. No walk-ins.<br /><br /></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Contemporary Short Story Seminar</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; text-indent: 6.8px; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">2nd &amp; 4th Tuesdays | 2 – 4 pm</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Members will take turns leading discussions of selected stories. Contact Alison King, Ph. D. for more information: (714) 608-1322 or email her at: <span style="color: #0352ff;"><a href="mailto:aking@csusm.edu" target="_blank">aking@csusm.edu</a><br /><br /></span></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Free Estate Planning Legal Advice</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">3rd Thu | 12-2pm | <em>Free</em></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Local Attorney Leslie Daff is available to answer questions pertaining to estate planning, probate, and trust administration and to prepare and notarize financial powers of attorney, advanced health care directives, and HIPAA authorizations at no charge.</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>We have Bridge for all levels!</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Call to find out about classes!</strong>&nbsp;<br /><br /></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Bridge Group needs fourths</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">The Round Robin Bridge group is looking for new players and substitute players. The group meets the 1st and 3rd Tuesday of each month from 11:30am-2:30pm at the Susi Q. If interested, please contact Penny Joseph at <a href="mailto:pennyjoseph62@gmail.com"><span style="color: #0352ff;">pennyjoseph62@gmail.com</span></a>.<br /><br /></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Tabletop Treasures</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Every other Monday | 9am-Noon (check the front desk for schedule)</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Fabulous recycled and second time around treasures for sale at bargain prices. Small donated items are always appreciated for drop off from 9am-3pm. No clothing please. Proceeds benefit weekly Bingo and fund the Laguna Beach High School Scholarship from LBS.<br /><br /></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Heart to Heart</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Mondays | 10-11:30am | <em>Free</em></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Join Laguna residents and facilitator Kay Wenger, LMFT, in a supportive atmosphere where concerns, coping skills, and helping tips are shared.<br /><br /></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Open Game Room</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Wednesdays | 12:30-4:30pm</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Game day fun including Scrabble, Mahjongg and other board games.<br /><br /></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Needle Arts Guild&nbsp;</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">The Susi Q Community Needle Arts Guild meets on the last Friday of every month at 1pm creating handmade items for local organizations.<br /><br /></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Alzheimer’s &amp; Dementia Caregiver Support Group</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">1st Wed | 1-3pm</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Join us the first Wednesday of every month from 1-3 p.m. for an informational meeting and informal discussion. Strategies will be shared for dealing with loved ones who are affected by the disease.<br /><br /></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #0352ff;"><strong>Table Tennis every week</strong></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Mon &amp; Wed | 12:30-2:30pm</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Fridays | 12:30-2:30pm<br /> Saturday times vary</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">There is a $25 annual fee.</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">Bring your own paddle or borrow one of ours.&nbsp; All we ask is that you wear non-skidding shoes.</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #363636;">All levels of play are welcome!</p>
<hr />
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 18px; line-height: normal; font-family: Arial; color: #ff2600;"><b>DeRu’s Fine Arts closing after 23 wonderful years in Laguna Beach</b></p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #2d2d2d;">DeRu’s Fine Arts is closing their Laguna Beach gallery, consolidating from two galleries into one location in Bellflower. DeRu’s has been a leader in the field of Early California Impressionism and American Impressionist art. Their galleries showcase the finest examples of the genre, featuring many of the most famous artists of the period.&nbsp;</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #2d2d2d;"><a href="/images/stories/editorial/sept11E/DeRus-Fine-Arts-Owner.jpg" target="_blank"><img src="/images/stories/editorial/sept11E/DeRus-Fine-Arts-Owner.jpg" alt="DeRus Fine Arts Owner" width="180" height="134" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 8px; line-height: normal; font-family: Arial; color: #ff2600;"><b><i>Click on photo for a larger image</i></b></p>
<p style="margin: 0px; text-align: right; font-style: normal; font-weight: normal; font-size: 8px; line-height: normal; font-family: Arial;"><b>Submitted photo</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b><i>Gallery owner De McCall warmly thanks the Laguna Beach community for the past 23 years of business</i></b></p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #2d2d2d;">“We extend our thanks to all our clients and colleagues for making the past 23 years a very special and meaningful experience. We have enjoyed being a leader and frontrunner in the early California Impressionist art community”.&nbsp;</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #2d2d2d;">DeRu’s in Bellflower will continue provide fine art sales, museum quality restoration and appraisals. All paintings, books, furniture, and bronzes at the Laguna Beach gallery are 25 to 50 percent off.&nbsp;</p>
<p style="margin: 0px; text-indent: 9px; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #2d2d2d;">DeRu’s is located at 1590 South Coast Hwy, Suite 5. For more information, visit <a href="http://www.derusfinearts.com" target="_blank" rel="noopener"><span style="color: #0433ff;">www.derusfinearts.com</span></a> or call (949) 376-3785.</p>
<hr />
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 18px; line-height: normal; font-family: Arial;"><b style="color: #4a9aae; font-family: 'Comic Sans MS';">City Hall</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: 'Comic Sans MS'; color: #4a9aae;"><b>Council, Boards, Commissions, Committees – Etc.&nbsp;</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: 'Comic Sans MS'; color: #4a9aae;"><b>...</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: 'Comic Sans MS'; color: #4a9aae;"><b>Fri, Sept 14</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b>City Hall Closed</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: 'Comic Sans MS'; color: #4a9aae;"><b>...</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: 'Comic Sans MS'; color: #4a9aae;"><b>Mon, Sept 17</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b>Heritage Committee</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b>6 p.m.</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b>City Council Chambers&nbsp;</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: 'Comic Sans MS'; color: #4a9aae;"><b>...</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: 'Comic Sans MS'; color: #4a9aae;"><b>Tues, Sept 18</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b>Environmental Sustainability Committee Meeting</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b>6 p.m.</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b>Community &amp; Susi Q Center&nbsp;</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: 'Comic Sans MS'; color: #4a9aae;"><b>...</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: 'Comic Sans MS'; color: #4a9aae;"><b>Wed, Sept 19</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b>Planning Commission&nbsp;</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b>6 p.m.</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b>City Council Chambers&nbsp;</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: 'Comic Sans MS'; color: #4a9aae;"><b>...</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: 'Comic Sans MS'; color: #4a9aae;"><b>Thurs, Sept 20</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b>Affordable Housing Task Force</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b>5 p.m.</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b>Susi Q Community Center&nbsp;</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b>Open for Business Workshop&nbsp;</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b>6:30 - 8:30 p.m.</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><b>Community and Susi Q Senior Center&nbsp;</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: 'Comic Sans MS'; color: #4a9aae;"><b>...</b></p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: 'Comic Sans MS';"><a href="http://www.lagunabeachcity.net/cityhall/citygov/cityclerk/mam.htm" target="_blank" rel="noopener"><span style="color: #4a9aae;"><strong>CLICK HERE </strong></span></a>for agendas, meeting minutes and more info</p>
<p style="margin-top: 0px; margin-bottom: 0px; text-align: center; font-stretch: normal; font-size: 12px; line-height: normal; font-family: 'Comic Sans MS'; color: #4a9aae;"><strong>...</strong></p>
<!--
<p style="text-align: center;">
	<a href="http://www.kendallclark.cbintouch.com" target="_blank" rel="noopener"><img style="border: 0;" src="/images/stories/editorial/ADS/KENDALLCLARK210-0803.gif" alt="" width="210" height="400" border="0" /></a>
</p>
<p style="text-align: center;">
	<a href="http://www.signupgenius.com/go/4090c44a4af2aa7fc1-apac" target="_blank" rel="noopener"><img style="border: 0;" src="/images/stories/editorial/ADS/BOYSGIRLSCLUB210-0511.png" alt="" width="210" height="400" border="0" /></a>
</p>
<p style="text-align: center;">
	<a href="http://www.renaissanceclubsport.com/aliso-viejo/celebrating-10-years?utm_source=stunewslaguna&amp;utm_medium=banner&amp;utm_content=rcsav&amp;utm_campaign=jul18" target="_blank" rel="noopener"><img src="/images/stories/editorial/ADS/RENAISSANCE210-0703.jpg" alt="" border="0" /></a>
</p>
<p style="text-align: center;">
	<a href="http://www.johntrevino.com" target="_blank" rel="noopener"><img src="/images/stories/editorial/ADS/JOHNTRAVINO210-0508.gif" alt="" width="210" height="400" style="border: 0;" border="0" /></a>
</p>
<p style="text-align: center;"><a href="http://www.agvisionstore.com" target="_blank"><img src="/images/stories/editorial/ADS/AGVISION210-0410.gif" border="0" width="210" height="400" style="border: 0;" /></a></p>
--></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div> 
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
</div>
</aside>
<div style="clear:both;">
</div>
</div>
<div class="footer-widget-area">
<div class="footer-widget-area_inner">
<div class="ttr_footer-widget-area_inner_above0">
<div class="cell1 col-lg-4 col-md-6 col-sm-6  col-xs-12">
<div class="footerabovecolumn1">
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<p style="font-size: 14px; line-height: 16px; color: #sf5469; margin: 10px 0px 0px 10px; padding: 0 0 0 12px; background-image: url('/../templates/stunewsv5/images/blockcontentbullets.png'); background-repeat: no-repeat; background-position: top left;"><a href="/index.php" style="font-size: 14px; color: #8a8a8a;">Front Page</a></p>
<p style="font-size: 14px; line-height: 16px; color: #sf5469; margin: 10px 0px 0px 10px; padding: 0 0 0 12px; background-image: url('/../templates/stunewsv5/images/blockcontentbullets.png'); background-repeat: no-repeat; background-position: top left;"><a href="/index.php/front-page-ii" style="font-size: 14px; color: #8a8a8a;">Front Page II</a></p>
<p style="font-size: 14px; line-height: 16px; color: #sf5469; margin: 10px 0px 0px 10px; padding: 0 0 0 12px; background-image: url('/../templates/stunewsv5/images/blockcontentbullets.png'); background-repeat: no-repeat; background-position: top left;"><a href="/index.php/life-people" style="font-size: 14px; color: #8a8a8a;">Life &amp; People</a></p>
<p style="font-size: 14px; line-height: 16px; color: #sf5469; margin: 10px 0px 0px 10px; padding: 0 0 0 12px; background-image: url('/../templates/stunewsv5/images/blockcontentbullets.png'); background-repeat: no-repeat; background-position: top left;"><a href="/index.php/letters" style="font-size: 14px; color: #8a8a8a;">Letters</a></p>
<p style="font-size: 14px; line-height: 16px; color: #sf5469; margin: 10px 0px 0px 10px; padding: 0 0 0 12px; background-image: url('/../templates/stunewsv5/images/blockcontentbullets.png'); background-repeat: no-repeat; background-position: top left;"><a href="/index.php/archives" style="font-size: 14px; color: #8a8a8a;">Archives</a></p>
<p style="font-size: 14px; line-height: 16px; color: #sf5469; margin: 10px 0px 0px 10px; padding: 0 0 0 12px; background-image: url('/../templates/stunewsv5/images/blockcontentbullets.png'); background-repeat: no-repeat; background-position: top left;"><a href="/index.php/archives" style="font-size: 14px; color: #8a8a8a;">Contact Us</a></p>
<p style="font-size: 14px; line-height: 16px; color: #sf5469; margin: 10px 0px 0px 10px; padding: 0 0 0 12px; background-image: url('/../templates/stunewsv5/images/blockcontentbullets.png'); background-repeat: no-repeat; background-position: top left;"><a href="http://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer" style="font-size: 14px; color: #8a8a8a;">StuNewsNewport.com</a></p></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
</div>
</div>
<div class="clearfix visible-xs-block">
</div>
<div class="cell2 col-lg-8 col-md-6 col-sm-6  col-xs-12">
<div class="footerabovecolumn2">
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Shaena Stabler</strong>&nbsp;is the&nbsp;Owner, Publisher &amp; Editor.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Dianne Russell</strong>&nbsp;is our Associate Editor &amp; Writer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Michael Sterling&nbsp;</strong>is our Webmaster &amp; Designer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong><span style="color: #adadad; font-family: Arial;"><span style="font-size: 12px;">Alexis Amaradio, Barbara Diamond, Dennis McTighe, Diane Armitage, Laura Buckle, Lynette Brasfield, Marrie Stone, Maggi Henrikson, Samantha Washer, </span></span></strong><span style="color: #adadad; font-family: Arial;"><span style="font-size: 12px;">and </span></span><strong style="color: #adadad; font-family: Arial; font-size: 12px;">Suzie Harrison</strong><span style="color: #adadad; font-family: Arial;"><span style="font-size: 12px;"> are our writers and/or columnists.</span></span></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong>Mary Hurlbut </strong>and<strong> Scott Brashier</strong>&nbsp;are our photographers.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong style="color: #adadad; font-family: Arial; font-size: 12px;">Stacia Stabler</strong><span style="color: #adadad; font-family: Arial;"><span style="font-size: 12px;">&nbsp;is our Instagram&nbsp;Manager &amp; Writer.</span></span></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><strong style="color: #adadad; font-family: Arial; font-size: 12px;">Katie Ford</strong><span style="color: #adadad; font-family: Arial;"><span style="font-size: 12px;">&nbsp;is our Designer.</span></span></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #adadad;"><em><strong>We all love Laguna and we love what we do.</strong></em></p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="mailto:shaena@stunewslaguna.com">Shaena@StuNewsLaguna.com</a> for questions about advertising</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="mailto:Editor@StuNewsLaguna.com">Editor@StuNewsLaguna.com</a>&nbsp;with news releases, letters, etc.</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
</div>
</div>
<div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block">
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
<footer id="ttr_footer">
<div id="ttr_footer_top_for_widgets">
<div class="ttr_footer_top_for_widgets_inner">
</div>
</div>
<div class="ttr_footer_bottom_footer">
<div class="ttr_footer_bottom_footer_inner">
</div>
</div>
</footer>
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
<div class="footer-widget-area">
<div class="footer-widget-area_inner">
<div class="ttr_footer-widget-area_inner_below0">
<div class="cell1 col-lg-12 col-md-6 col-sm-6  col-xs-12">
<div class="footerbelowcolumn1">
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<p style="text-align: center;">© 2018 Stu News Laguna - All Rights Reserved.</p></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
</div>
</div>
<div class="clearfix visible-lg-block visible-xs-block">
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
  
  <script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-12267867-1"); pageTracker._trackPageview(); } catch(err) {}</script>
  
</body>
</html>
