
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
	<base href="https://stunewslaguna.com/index.php/2-uncategorised/16138-the-truths-behind-10-lung-cancer-myths-112720" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Laguna Beach News, Stu News Laguna, Stu Saffer, Shaena Stabler, Laguna Beach California, Laguna News, Laguna, Laguna Beach, Orange County, Police, Headlines" />
	<meta name="author" content="Administrator" />
	<meta name="description" content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>The truths behind 10 lung cancer myths 112720</title>
	<link href="https://stunewslaguna.com/index.php/component/search/?Itemid=101&amp;catid=2&amp;id=16138&amp;format=opensearch" rel="search" title="Search Stu News Laguna" type="application/opensearchdescription+xml" />
	<link href="https://stunewslaguna.com/plugins/content/addtoany/addtoany.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
 
				
				.col-lg-12-main {
					background:#21B0FF; background-image: url(); height:auto; padding-top:20px; padding-bottom:20px; text-align:center;
				}
				.single {
					background:; 
					float:left; 
					margin-left: 10px; 
					padding:10px; 
					overflow:hidden; 
					height:auto; 
					color:#333333; 
					margin-bottom:10px;
					opacity:0.5;
					text-shadow: 1px 1px 1px #444444;
					font-size:13px;
				}
				
			.spw_icon_big {
				margin: 0 auto;
			}
			
			.main_wrappx {
				width:100%; 
				background:; 
				background-image: url(""); 
				height:auto; 
				padding-bottom:0px; 
				padding-top:5px;
			}
			
			.forcast_block {
				width:30.2%;
				background:#f6f6f6; 
				background-image: url("");
				height:auto; 
				float:left; 
				margin-left:2.2%; 
				color:#333333; 
				text-align:center; 
				padding-top:2px; 
				margin-top:5px;
				font-size: 12px;
			}
				
			
			
			
			
	</style>
	<script src="/media/jui/js/jquery.min.js?4cf363affe7cf871030a65e399d6adbc" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?4cf363affe7cf871030a65e399d6adbc" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?4cf363affe7cf871030a65e399d6adbc" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?4cf363affe7cf871030a65e399d6adbc" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?4cf363affe7cf871030a65e399d6adbc" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?4cf363affe7cf871030a65e399d6adbc" type="text/javascript"></script><![endif]-->
	<script src="https://static.addtoany.com/menu/page.js" type="text/javascript" async="async"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>
	<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script>

				<link rel="stylesheet" href="/templates/snl_v3_2019/css/bootstrap.css" type="text/css" />
				<link rel="stylesheet" href="/templates/snl_v3_2019/css/template.css" type="text/css" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<link rel="stylesheet" href="/templates/snl_v3_2019/css/custom.css" type="text/css" />
	<link rel="stylesheet" href="/templates/snl_v3_2019/css/mobile.css" type="text/css" />
	<script src="/templates/snl_v3_2019/js/topfixedwrapper.js" type="text/javascript" ></script>
	<!--<script type="text/javascript">
	jQuery(document).ready(function(){ new TCK_TopFixedWrapper('#newnavigationshell', {offset : '50px',effect : '1',resolution : ''}); });
	</script>-->
	
<!--[if lte IE 7]>
<style type="text/css">
#topleftmenu ul.menu > li {
	display: inline !important;
	zoom: 1;
}
</style>
<![endif]-->

	<!--[if lt IE 9]>
		<script src="/media/jui/js/html5.js"></script>
	<![endif]-->

<meta property="og:url"                content="https://www.stunewslaguna.com" />
<meta property="og:type"               content="website" />
<meta property="og:title"              content="Front Page" />
<meta property="og:description"        content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
<meta property="og:image"              content="http://www.stunewslaguna.com/images/Facebook-Bug.jpg" />

<link href="https://fonts.googleapis.com/css?family=Lora|Open+Sans|Open+Sans+Condensed:300|Playfair+Display&display=swap" rel="stylesheet"> 

<script type='text/javascript'>
window.__lo_site_id = 152352;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
</script>
  
  
<script type="text/javascript">

			(function() {
				var wa = document.createElement("script"); wa.type = "text/javascript"; wa.async = true;
				wa.src = ("https:" == document.location.protocol ? "https://ssl" : "http://cdn") + ".luckyorange.com/w.js";
				var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(wa, s);
			})();
			</script>
			<link rel="stylesheet" type="text/css" href="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider.min.css?ver=70fceec4" media="all" />
<style type="text/css">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</style><script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/n2-j.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/nextend-gsap.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Slider/SliderType/Simple/Assets/dist/smartslider-simple-type-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript">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</script></head>
<body class="com_content -body view-article no-layout no-task  itemid-101 ltr">
<div id="wrapper" class="tck-wrapper">
	<div class="inner  tck-container">

		<section id="newnavigationshell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-top" id="newnavigationshellcolumn1">
								<nav id="topleftmenu">
					<div class="inner clearfix " data-position="topleftmenu">
						<label for="topleftmenu-mobileck" class="mobileckhambuger_togglerlabel" style="display:none;">&#x2261;</label>
						<input id="topleftmenu-mobileck" class="mobileckhambuger_toggler" type="checkbox" style="display:none;"/>
								<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="mailto:shaena@stunewslaguna.com" >Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li><li class="item-293"><a href="https://www.stunewsdanapoint.com" target="_blank" rel="noopener noreferrer">Stu News Dana Point</a></li></ul>
				</div>
		</div>
	
					</div>
				</nav>
							</div>
			<div class="flexiblecolumn valign-center" id="newnavigationshellcolumn2">
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	
		<section id="newheadershell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-bottom" id="newheadershellcolumn1">
								<div id="newleftheader" >
					<div class="inner clearfix " data-position="newleftheader">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p><img src="/images/NewLeftHeader.png" alt="NewLeftHeader" /></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newheadershellcolumn2">
								<div id="newweatherright" >
					<div class="inner clearfix " data-position="newweatherright">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					




	
			
			
	
		<div class="main_wrappx" style="">
			<div class="upcover" style="width:100%; height:auto; overflow:hidden; ">
				<div class="up-left" style="float:left; width:40%;  height:auto; text-align:center;"> 
									
					<img style="width:80px;" alt="clear sky" title="clear sky" src="https://stunewslaguna.com/modules/jk_weather_forecast/assets/01d.png " class="spw_icon_big">
										
										
										
										
										
								
					<h3 style="font-size:22px; text-transform: uppercase; line-height:22px; color:#333333; padding-left: 0px;">  68.1&deg;F </h3>
				</div>
				
				
				<div class="up-left" style="float:left; width:55%;  height:auto; margin-left:4%; padding-left:1%"> 
					       <p class="weather_sp1_city" style="font-size:18px; line-height:22px; text-align: left; color:#333333; margin-top: 10px;">Laguna Beach</p> 
						  						  
						  
					
					<p class="weheding"> </p>
					<p class="weheding"> </p>
					<p class="weheding">  </p>
				</div>
			</div>
			
			
			<div class="thm2_forcast" style="width:100%;  height:auto; overflow:hidden;">
						</div>
			
		</div>
	
		
	
	
							</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					<span class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-icon-color="#000000">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_email"></a>
<a class="a2a_dd"></a>
</span>				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<section id="issuesearchrow"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn1">
								<div id="issuedate" >
					<div class="inner clearfix " data-position="issuedate">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;">&nbsp;<span style="font-family: 'Lucida Grande', 'Lucida Sans Unicode', Arial, Helvetica, sans-serif; font-size: 12px;">Volume 12, Issue 95 &nbsp;| &nbsp;November 27, 2020</span></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn2">
								<div id="sitesearchbox" >
					<div class="inner clearfix " data-position="sitesearchbox">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<div class="tck-search search">
	<form action="/index.php" method="post" class="form-inline">
		<label for="mod-search-searchword166" class="tck-search-label">Search ...</label> <input name="searchword" id="mod-search-searchword166" maxlength="200"  class="inputbox search-query input-medium tck-search-field" type="search" placeholder="Search our site..." /><button class="button btn btn-primary tck-search-button" onclick="this.form.searchword.focus();"><span class="icon-search"></span> Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="101" />
	</form>
</div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	<div id="maincontent" class="maincontent noleft">
		<div class="inner clearfix">
										<div id="maincenter" class="maincenter ">
						<div class="inner clearfix">
							<main id="center" class="column center ">
								<div class="inner">
																									<div id="content" class="">
										<div class="inner clearfix">
											<div id="system-message-container">
	</div>

											<div class="tck-article item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline" class="tck-article-title">
				The truths behind 10 lung cancer myths 112720			</h2>
									</div>
							
<div class="icons tck-article-tools tck-article-tools-right">
										<div class="btn-group pull-right">
					<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-16138" aria-label="User tools"
					data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						<span class="icon-cog" aria-hidden="true"></span>
						<span class="caret" aria-hidden="true"></span>
					</button>
										<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-16138">
													<li class="print-icon tck-article-tool tck-article-tool-print"> <a href="/index.php/2-uncategorised/16138-the-truths-behind-10-lung-cancer-myths-112720?tmpl=component&amp;print=1" title="Print article < The truths behind 10 lung cancer myths 112720 >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-print" aria-hidden="true"></span>
				Print	</a> </li>
																			<li class="email-icon tck-article-tool tck-article-tool-email"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=snl_v3_2019&amp;link=9ae610d1d53dd051943abfce6c944947d206bc47" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=450,menubar=yes,resizable=yes'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-envelope" aria-hidden="true"></span>
				Email	</a> </li>
																	</ul>
				</div>
					
	</div>
			
		
	
	
		
									<div itemprop="articleBody" class="tck-article-body">
		 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlp-2.0';
var addthis_config = {
pubid:'ra-4dc9acff4b6e9609',
services_exclude:'"Print"',
ui_click:true,
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
ui_use_css:true
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:url='https://stunewslaguna.com/index.php/2-uncategorised/16138-the-truths-behind-10-lung-cancer-myths-112720' addthis:title='The truths behind 10 lung cancer myths 112720'>
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div><!-- AddThis Button END -->
</div><hr style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000;" />
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; margin: 0px; text-align: center; font-size: 20px; line-height: normal; font-family: Arial; color: #1f3864;"><b>The truths behind 10 lung cancer myths</b></p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-align: center; font-size: 13px; line-height: normal; font-family: Arial;"><b>Courtesy of City of Hope Orange County</b></p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;">Lung cancer is the second most common cancer in Orange County, but how much do you understand about this disease? There are some misconceptions surrounding lung cancer that may prevent people from getting the early diagnosis and treatment that improve the chances of a successful outcome. Here are the truths behind lung cancer that you should know.</p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;"><b>Myth #1: Lung cancer only affects smokers</b>.</p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;">Truth: Anyone with lungs can get lung cancer. While smoking is a risk factor, almost 80 percent of patients diagnosed with the disease are not current smokers (about 60 percent are former smokers and 15 percent never started).&nbsp;</p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;"><b>Myth #2: Not many people get lung cancer now that most of us don’t smoke anymore.</b></p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;">Truth: Lung cancer is the second most common cancer in America (<strong><a href="https://www.cdc.gov/cancer/lung/statistics/" target="_blank" rel="noopener">not counting skin cancer</a></strong>). American Cancer Society estimated&nbsp;<strong><a href="https://www.cancer.org/cancer/lung-cancer/about/key-statistics.html" target="_blank" rel="noopener">228,820 cases of lung cancer</a></strong>&nbsp;would be diagnosed in 2020. Risk factors besides smoking include: a personal or family history of lung cancer; exposure to toxins.</p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;"><b>Myth #3: The most effective lung cancer screening method is a chest X-ray.</b></p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;">Truth: The gold standard for screening is a low-dose computed tomography (CT) scan, which can reduce lung cancer mortality by as much as 20 percent.</p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;"><b>Myth #4: Lung cancer screening is painful.</b></p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;">Truth: Low-dose CT scans don’t cause discomfort, unlike other cancer screening methods such as mammograms or colonoscopies.</p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;"><b>Myth #5: Lung cancer screening is expensive.</b></p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;">Truth:&nbsp;<strong><a href="https://www.cancer.org/latest-news/who-should-be-screened-for-lung-cancer.html" target="_blank" rel="noopener">Medicare and some private insurance plans</a></strong>&nbsp;cover screening for people who meet the criteria (between ages 55 and 80, with a history of smoking the equivalent of one pack of cigarettes a day for 30 years).</p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;"><b>Myth #6: I’m too young to get lung cancer.</b></p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;">Truth: Although most lung cancers occur in people 65 or older, around&nbsp;<strong><a href="https://www.hopkinsmedicine.org/kimmel_cancer_center/cancers_we_treat/lung_cancer_program/myths_about_smoking_and_lung_cancer.html" target="_blank" rel="noopener">30,000 people younger than 50</a></strong>&nbsp;are diagnosed each year.&nbsp;<strong><a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC5351216/)" target="_blank" rel="noopener">Genetics can play a role</a></strong>, as can environmental pollutants.&nbsp;</p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;"><b>Myth #7: You don’t need lung cancer screening unless you have symptoms.</b></p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;">Truth: Lung cancer symptoms typically don’t appear until the disease is at an advanced stage. Screening is designed for asymptomatic patients in order to detect cancer as early as possible.</p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;"><b>Myth #8: It’s too late, and too difficult, to quit smoking.</b></p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;">Truth: Now is the perfect time to quit smoking. Damaged lungs can heal over time. Look for a lung cancer screening facility that also offers a smoking cessation program to provide you with crucial tools and support.</p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;"><b>Myth #9: Screening doesn’t benefit older people.</b></p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;">Truth: Lung cancer screening targets people ages 55 to 80. The&nbsp;<strong><a href="https://www.cancer.org/cancer/lung-cancer/about/key-statistics.html#:~:text=Most%20people%20diagnosed%20with%20lung,25%25%20of%20all%20cancer%20deaths" target="_blank" rel="noopener">average age for a lung cancer diagnosis</a></strong>&nbsp;is around 70 years old.</p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;"><b>Myth #10: Lung cancer isn’t survivable.</b></p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;">Truth: There have been many recent advances in lung cancer treatment, giving patients a range of symptom-reducing and life-extending options such as surgery, immunotherapy, radiation therapy, chemotherapy and targeted therapy. The key to survival is early discovery.</p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;">When you know the truth about lung cancer, you have the information you need to take charge of your health. Talk with your doctor about your risk factors, schedule a screening if you meet the guidelines and get the help you need to quit smoking once and for all.</p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;">City of Hope Newport Beach offers state-of-the-art lung cancer services, including early detection screenings and innovative prevention programs.<span class="Apple-converted-space">&nbsp;&nbsp;</span>Services include low-dose CT screenings, a smoking cessation program and access to world-renowned experts in lung cancer research, diagnosis and treatment.&nbsp;</p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;">For more information:</p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;">Screenings: Call 626.256.4673, extension 89114.</p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial; color: #0000ff;"><span style="color: #000000;">Smoking cessation program: Email&nbsp;</span><a><span id="cloakbd6dcdb64e436983ce6eadad57fe8798">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloakbd6dcdb64e436983ce6eadad57fe8798').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addybd6dcdb64e436983ce6eadad57fe8798 = 'sm&#111;k&#105;ngc&#101;ss&#97;t&#105;&#111;n' + '&#64;';
				addybd6dcdb64e436983ce6eadad57fe8798 = addybd6dcdb64e436983ce6eadad57fe8798 + 'c&#111;h' + '&#46;' + '&#111;rg';
				var addy_textbd6dcdb64e436983ce6eadad57fe8798 = 'sm&#111;k&#105;ngc&#101;ss&#97;t&#105;&#111;n' + '&#64;' + 'c&#111;h' + '&#46;' + '&#111;rg';document.getElementById('cloakbd6dcdb64e436983ce6eadad57fe8798').innerHTML += '<a ' + path + '\'' + prefix + ':' + addybd6dcdb64e436983ce6eadad57fe8798 + '\'>'+addy_textbd6dcdb64e436983ce6eadad57fe8798+'<\/a>';
		</script></a><span style="color: #000000;">&nbsp;or visit&nbsp;</span><a href="http://www.cityofhope.org/smokingcessation" target="_blank" rel="noopener">www.cityofhope.org/smokingcessation</a><span style="color: #000000;">.&nbsp;</span></p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;">Second opinion on a lung cancer diagnosis: Call 800.826.4673 or click&nbsp;<span style="color: #0432ff;"><b><a href="https://www.cityofhope.org/patients/making-your-first-appointment/the-second-opinion-you-deserve" target="_blank" rel="noopener">here</a>.</b></span></p>
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;"><i>This is a paid advertorial.</i></p>
 
<p style="font-style: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-transform: none; white-space: normal; word-spacing: 0px; text-decoration: none; color: #000000; margin: 0px; text-indent: 27px; font-size: 13px; line-height: normal; font-family: Arial;">&nbsp;</p>
<p>&nbsp;</p>	</div>

	
							</div>

										</div>
									</div>
																</div>
							</main>
														<aside id="newrightsidebar" class="column column2">
																<div class="inner clearfix " data-position="newrightsidebar">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center; margin-top: 8px; margin-bottom: 8px;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-39{width:250px;}div#n2-ss-39 .n2-ss-slider-1{position:relative;}div#n2-ss-39 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-39 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:183px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-39.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-39.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-39 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-39 .n2-ss-slide-backgrounds,div#n2-ss-39 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-39 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-39 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-39 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-39 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-39 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-39 .n2-ss-layers-container{position:relative;width:250px;height:183px;}div#n2-ss-39 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-39 .n2-ss-slide{perspective:1000px;}div#n2-ss-39[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-39 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-39-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-39" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="4" data-id="124" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-124"><div class="n2-ss-slide-background n2-ow" data-mode="fill"></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"><div class="n2-ss-layer n2-ow" style="left:0px;top:-74px;width:251px;height:auto;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="-74" data-responsivesize="1" data-desktopportraitwidth="251" data-desktopportraitheight="auto" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-animv2="{&quot;basic&quot;:{&quot;in&quot;:{&quot;type&quot;:&quot;basic&quot;,&quot;name&quot;:&quot;Bottom fade&quot;,&quot;keyFrames&quot;:[{&quot;opacity&quot;:0,&quot;y&quot;:-400}]}}}" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><div class=" n2-ss-img-wrapper n2-ss-img-crop n2-ss-item-content n2-ow"><img src="/images/stories/slider3Slides/corona/COVID-LINK-1.gif" id="n2-ss-39item1" alt="" style="display: inline-block; max-width: 100%; width: auto;height: auto;" class=" n2-ow" data-no-lazy="1" data-hack="data-lazy-src" /></div></div><div class="n2-ss-layer n2-ow" style="left:0px;top:-37px;width:250px;height:auto;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="-37" data-responsivesize="1" data-desktopportraitwidth="250" data-desktopportraitheight="auto" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><div class=" n2-ss-img-wrapper n2-ss-img-crop n2-ss-item-content n2-ow"><a class="n2-ow" target="_blank" href="https://www.cdc.gov/coronavirus/2019-ncov/index.html"><img src="/images/stories/slider3Slides/corona/COVID-LINK-2.gif" id="n2-ss-39item2" alt="" style="display: inline-block; max-width: 100%; width: 100%;height: auto;" class=" n2-ow" data-no-lazy="1" data-hack="data-lazy-src" /></a></div></div><div class="n2-ss-layer n2-ow" style="left:0px;top:0px;width:250px;height:auto;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="0" data-responsivesize="1" data-desktopportraitwidth="250" data-desktopportraitheight="auto" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><div class=" n2-ss-img-wrapper n2-ss-img-crop n2-ss-item-content n2-ow"><a class="n2-ow" target="_blank" href="http://www.lagunabeachcity.net/cityhall/police/emergprep/coronavirus_2020.htm"><img src="/images/stories/slider3Slides/corona/COVID-LINK-3.gif" id="n2-ss-39item3" alt="" style="display: inline-block; max-width: 100%; width: 100%;height: auto;" class=" n2-ow" data-no-lazy="1" data-hack="data-lazy-src" /></a></div></div><div class="n2-ss-layer n2-ow" style="left:0px;top:37px;width:250px;height:auto;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="37" data-responsivesize="1" data-desktopportraitwidth="250" data-desktopportraitheight="auto" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><div class=" n2-ss-img-wrapper n2-ss-img-crop n2-ss-item-content n2-ow"><a class="n2-ow" target="_blank" href="https://www.ochealthinfo.com/phs/about/epidasmt/epi/dip/prevention/novel_coronavirus"><img src="/images/stories/slider3Slides/corona/COVID-LINK-4.gif" id="n2-ss-39item4" alt="" style="display: inline-block; max-width: 100%; width: 100%;height: auto;" class=" n2-ow" data-no-lazy="1" data-hack="data-lazy-src" /></a></div></div><div class="n2-ss-layer n2-ow" style="left:0px;top:74px;width:250px;height:auto;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="74" data-responsivesize="1" data-desktopportraitwidth="250" data-desktopportraitheight="auto" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><div class=" n2-ss-img-wrapper n2-ss-img-crop n2-ss-item-content n2-ow"><a class="n2-ow" target="_blank" href="https://covid19.ca.gov/"><img src="/images/stories/slider3Slides/corona/COVID-LINK-5.gif" id="n2-ss-39item5" alt="" style="display: inline-block; max-width: 100%; width: 100%;height: auto;" class=" n2-ow" data-no-lazy="1" data-hack="data-lazy-src" /></a></div></div></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-39-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-39-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:3000px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iMTgzIiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="corona" style="text-align: center; margin-top: 8px;"><a href="http://www.lagunabeachrealestateteam.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/HUFNAGEL-R-1125.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.lbcwd.org" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LBCWD-R-1106.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-29{width:250px;}div#n2-ss-29 .n2-ss-slider-1{position:relative;}div#n2-ss-29 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-29 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-29.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-29.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-29 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-29 .n2-ss-slide-backgrounds,div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-29 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-29 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-29 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-29 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-29 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-29 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-29 .n2-ss-slide{perspective:1000px;}div#n2-ss-29[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-29 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-29-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-29" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="71" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mikejohnsongroup.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-71"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="f056b0009ac0bce2c328e8b5897155de" data-desktop="/images/stories/slider3Slides/mikeJohnson29/SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="72" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mikejohnsongroup.com/homes-for-sale-details/683-CATALINA-LAGUNA-BEACH-CA-92651/LG20200984/306/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-72"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="afe78b1a04a2d39a14ded2d9888853ed" data-desktop="/images/stories/slider3Slides/mikeJohnson30/SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="73" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mikejohnsongroup.com/homes-for-sale-details/31662-FAIRVIEW-ROAD-LAGUNA-BEACH-CA-92651/LG20201332/306/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-73"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="14fe5be41793c4f6676010c565b7dd25" data-desktop="/images/stories/slider3Slides/mikeJohnson30/SLIDE-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="74" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mikejohnsongroup.com/homes-for-sale-details/460-BLUEBIRD-CANYON-DRIVE-LAGUNA-BEACH-CA-92651/LG20240834/306/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-74"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="825b802b80d414b385afe91ddedb67c4" data-desktop="/images/stories/slider3Slides/mikeJohnson30/SLIDE-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="75" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mikejohnsongroup.com/homes-for-sale-details/354-N-COAST-LAGUNA-BEACH-CA-92651/LG20226129/306/ " data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-75"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2436c44a35290686b3cd099ef42ff28b" data-desktop="/images/stories/slider3Slides/mikeJohnson30/SLIDE-5.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-29-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-29-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="https://hoaghealth.org/health/?utm_source=display&amp;utm_medium=cpc&amp;utm_campaign=OE_OESenior" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/HOAG-R-1127.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.zpizza.com/lagunabeach" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/ZPIZZA-R-0324b.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.2Classics.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/HARRYBITHELL-R-0626.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://bit.ly/pedegocdmad" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/PEDEGO-R-1124.png" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-58{width:250px;}div#n2-ss-58 .n2-ss-slider-1{position:relative;}div#n2-ss-58 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-58 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-58.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-58.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-58 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-58 .n2-ss-slide-backgrounds,div#n2-ss-58 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-58 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-58 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-58 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-58 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-58 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-58 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-58 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-58 .n2-ss-slide{perspective:1000px;}div#n2-ss-58[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-58 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-58-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-58" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="208" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-208"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2bc6b4cfaaffb4024f7a0938c9a7889d" data-desktop="/images/stories/slider3Slides/melindaZoller/SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="209" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-209"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2b5feb1dd8c9400215332ac38c7fc1e5" data-desktop="/images/stories/slider3Slides/melindaZoller/SLIDE-EO.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="212" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-212"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d5511c28f064785170ab962e7937c74e" data-desktop="/images/stories/slider3Slides/melindaZoller/SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="213" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-213"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2b5feb1dd8c9400215332ac38c7fc1e5" data-desktop="/images/stories/slider3Slides/melindaZoller/SLIDE-EO.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="214" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-214"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5bc6fd145d618e1a705f992f01709cfc" data-desktop="/images/stories/slider3Slides/melindaZoller/SLIDE-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="215" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-215"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2b5feb1dd8c9400215332ac38c7fc1e5" data-desktop="/images/stories/slider3Slides/melindaZoller/SLIDE-EO.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="216" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-216"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c674c9a2001c8b0ef84526218713c363" data-desktop="/images/stories/slider3Slides/melindaZoller/SLIDE-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="217" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-217"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2b5feb1dd8c9400215332ac38c7fc1e5" data-desktop="/images/stories/slider3Slides/melindaZoller/SLIDE-EO.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-58-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-58-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.amazon.com/Fame-Farm-Bruce-W-Cook-ebook/dp/B003VTZW9Q" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/BRUCECOOK-R-1124.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.lblumberyard.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LUMBERYARD-R-1027.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.julielaughton.com/?utm_source=Stus%20News%20Laguna&amp;utm_medium=FBM-Banner-STULB&amp;utm_campaign=StuLBfall2019" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/JULIELAUGHTON-R-0913.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.bhhscalifornia.com/real-estate-agent/kristine-torrance/1730" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/KRISTINETORRANCE-R-0331.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.theranchlb.com/resort/retail" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/THERANCH-R-1126.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.coastacehardware.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/COASTHARDWARE-R-0310.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-24-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="cc75c2639a67041a393c2bf7aa53bafd" data-desktop="/images/stories/slider3Slides/mozSky5/MOZSLIDE-R-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="1835bb3de72a9483eef4e47cd726e3c1" data-desktop="/images/stories/slider3Slides/mozSky5/MOZSLIDE-R-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.cunningham-group.com/" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/THECUNNINGHAMGROUP-R-1106.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.cox.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/COX-R-0529.png" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.socalpt.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LBPHYSICAL-R-0505.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://lcsmog.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LAGUNACANYONSMOG-R-1011.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.gfjhillinsurance.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/GEORGEHILL-R-0614.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.papastacosinc.com/" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/PAPASTACOS-R-0616.jpg" alt="" width="250" height="475" /></a></p>
<!--
<p class="rightStretch" style="text-align: center;"><a href="http://www.lagunabeachbooks.com/event/virtual-event-louise-erdrich" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/LBBOOKS-R-0505.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="width: 250px;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-24-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="cc75c2639a67041a393c2bf7aa53bafd" data-desktop="/images/stories/slider3Slides/mozSky5/MOZSLIDE-R-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="1835bb3de72a9483eef4e47cd726e3c1" data-desktop="/images/stories/slider3Slides/mozSky5/MOZSLIDE-R-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-35{width:250px;}div#n2-ss-35 .n2-ss-slider-1{position:relative;}div#n2-ss-35 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-35 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-35.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-35.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-35 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-35 .n2-ss-slide-backgrounds,div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-35 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-35 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-35 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-35 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-35 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-35 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-35 .n2-ss-slide{perspective:1000px;}div#n2-ss-35[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-35 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-35-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-35" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="94" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-94"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e8a3bcae14918524d0afdf555c384fa" data-desktop="/images/stories/slider3Slides/summersTable/Slide_1R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="95" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-95"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="133668200e6570c3f5da91baffbb76b2" data-desktop="/images/stories/slider3Slides/summersTable/Slide_2R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="96" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-96"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e809290a8f97134cb9f079251bd923a6" data-desktop="/images/stories/slider3Slides/summersTable/Slide_3R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="97" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-97"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="328d4db47b402c095eaaf1062fb70c36" data-desktop="/images/stories/slider3Slides/summersTable/Slide_4R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="98" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-98"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="03d98e88f3bec9582e8b1745babdb26c" data-desktop="/images/stories/slider3Slides/summersTable/Slide_5R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-35-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-35-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div>SUMMER TABLE</p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.startmyapproval.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/BILLBROWN210-0416.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.lucastile.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/LUCASTILE-R-1025b.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.valoanclass.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/RWM-R-1115.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.rentharborcove.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/REMGROUP-R-1108.jpg" alt="" width="250" height="476" /></a></p>--></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #e70004;">Pageant of the Masters recreates masterpieces for holiday tree at South Coast Plaza</span></h1>
<p style="text-indent: 9px;">The celebrated Pageant of the Masters is decking the halls at South Coast Plaza this holiday season. The first annual Pavilion of Holiday Trees, a spectacular exhibit and auction now through December 4, features more than thirty one-of-a-kind trees decorated by Southern California, national, and international nonprofit arts institutions.</p>
<p style="text-indent: 9px;">The Pageant of the Masters tree is decorated with 24 mini masterpiece replicas personally hand painted by Pageant Director Diane Challis Davy. The tree is available to bid on through an online charity auction with 100 percent of the proceeds benefiting the Pageant. Like many other arts institutions across the nation, the Pageant is coping with the impacts of the pandemic on the nonprofit. Bidding is now live through December 4 at <a href="http://www.scparts.givesmart.com" target="_blank" rel="noopener">www.scparts.givesmart.com</a>. The tree will be delivered to the winner just in time for the holiday season.</p>
<p><a href="/images/stories/editorial/nov27G/Pageant-of-tree.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/nov27G/Pageant-of-tree.jpg" alt="Pageant of tree" width="225" height="341" /></a></p>
<h6 style="text-align: center;"><span style="color: #e70004;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Special Pageant of the Masters tree is available to bid on now through December 4</em></strong></p>
<p style="text-indent: 9px;">“It is my hope that these mementos of mini masterpieces will be cherished long after the holiday season,” said Challis Davy.</p>
<p style="text-indent: 9px;">Challis Davy selected 24 iconic images from the book <em>Sister Wendy’s Story of Painting</em> to feature on the festive tree. The mini replicas were drawn freehand and then painted with acrylic paint on canvas boards, many taking the Pageant Director close to two hours to paint. Onlookers will recognize works by Vincent Van Gogh, Pablo Picasso, Edouard Manet, and other master artists whose paintings have often been transformed into life-sized recreations in the world-famous Pageant of the Masters.</p>
<p style="text-indent: 9px;">For an up-close look at the mini masterpieces, visit <a href="http://www.foapom.com/pageant-christmas-tree" target="_blank" rel="noopener">www.foapom.com/pageant-christmas-tree</a>.</p>
<p style="text-indent: 9px;">Also adorning the tree are artists’ palettes, mini classical statuettes, picture frames, garlands, and a tree topper made of artists’ paint brushes.</p>
<p style="text-indent: 9px;">The winning bidder will also receive six tickets to the VIP night performance of next summer’s Pageant of the Masters, <em>Made in America</em>, on July 6 plus a private behind-the-scenes tour for six during a Pageant rehearsal, prior to the show (date TBD). At the rehearsal, the winner will have the exclusive opportunity to meet Pageant Director Davy and watch the making of a living picture.</p>
<p style="text-indent: 9px;">The Pavilion of Holiday Trees is available to view free to the public 11 a.m. to 7 p.m. now through December 4 at The Pavilion, an open-air space at South Coast Plaza’s north parking structure. COVID-related safety measures will be observed at The Pavilion and throughout South Coast Plaza. The Pavilion of Trees is produced by South Coast Plaza with Baruch/Gayton Productions.</p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><a href="https://www.lagunabeachbooks.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBBOOKS-R-1117.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="https://www.theyogaline.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/THEYOGALINE-R-1125.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.anitawangmd.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/ANITAWANG-R-1020.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.caduceusmedicalgroup.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/CADUCEUS-R-0825.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunabeachaesthetics.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBAESTHETICS-R-1127.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-35{width:250px;}div#n2-ss-35 .n2-ss-slider-1{position:relative;}div#n2-ss-35 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-35 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-35.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-35.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-35 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-35 .n2-ss-slide-backgrounds,div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-35 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-35 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-35 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-35 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-35 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-35 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-35 .n2-ss-slide{perspective:1000px;}div#n2-ss-35[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-35 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-35-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-35" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="94" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-94"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e8a3bcae14918524d0afdf555c384fa" data-desktop="/images/stories/slider3Slides/summersTable/Slide_1R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="95" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-95"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="133668200e6570c3f5da91baffbb76b2" data-desktop="/images/stories/slider3Slides/summersTable/Slide_2R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="96" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-96"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e809290a8f97134cb9f079251bd923a6" data-desktop="/images/stories/slider3Slides/summersTable/Slide_3R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="97" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-97"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="328d4db47b402c095eaaf1062fb70c36" data-desktop="/images/stories/slider3Slides/summersTable/Slide_4R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="98" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-98"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="03d98e88f3bec9582e8b1745babdb26c" data-desktop="/images/stories/slider3Slides/summersTable/Slide_5R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-35-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-35-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p style="text-align: center;"><a href="/cdn-cgi/l/email-protection#7b08131a15151a1c1e14091c1e3b161a1855181416" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/SHANNAGEORGE-R-1124.jpg" alt="SHANNAGEORGE R 0918" width="250" height="475" /></a></p>
<!--<p style="width: 250px;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-24-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="cc75c2639a67041a393c2bf7aa53bafd" data-desktop="/images/stories/slider3Slides/mozSky5/MOZSLIDE-R-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="1835bb3de72a9483eef4e47cd726e3c1" data-desktop="/images/stories/slider3Slides/mozSky5/MOZSLIDE-R-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>-->
<p style="text-align: center;"><a href="mailto:Hurlbut.Mary@gmail.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/MARYHURLBUT-R-1124.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-32{width:250px;}div#n2-ss-32 .n2-ss-slider-1{position:relative;}div#n2-ss-32 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-32 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-32.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-32.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-32 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-32 .n2-ss-slide-backgrounds,div#n2-ss-32 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-32 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-32 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-32 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-32 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-32 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-32 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-32 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-32 .n2-ss-slide{perspective:1000px;}div#n2-ss-32[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-32 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-32-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-32" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="82" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.nakeddogbistro.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-82"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="b6a737cfa22b5d031524b09d1c7bf40e" data-desktop="/images/stories/slider3Slides/nakedDog/nov6F/NAKEDDOG_SLIDE_1.png" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="83" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.nakeddogbistro.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-83"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="6bdba0f11ba53e79fecf837ae028558f" data-desktop="/images/stories/slider3Slides/nakedDog/nov6F/NAKEDDOG_SLIDE_2.png" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-32-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-32-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #3c899e;">City Hall</span></h1>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Council, Boards, Commissions, Committees – Etc.</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Fri, Nov 27</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Tues, Dec 1</strong></span></p>
<p style="text-align: center;"><strong>City Council</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 96248059073</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Wed, Dec 2</strong></span></p>
<p style="text-align: center;"><strong>Housing and Human Services Committee</strong></p>
<p style="text-align: center;"><strong>4 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 92952980211<br /><br /></strong></p>
<p style="text-align: center;"><strong>Administrative Design Review</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 96307337890<br /><br /></strong></p>
<p style="text-align: center;"><strong>Planning Commission</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 99405314155</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Thurs, Dec 3</strong></span></p>
<p style="text-align: center;"><strong>Parking, Traffic, and Circulation Committee</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 94657738272</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Fri, Dec 4</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Mon, Dec 7</strong></span></p>
<p style="text-align: center;"><strong>Emergency/Disaster Preparedness Committee</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Tues, Dec 8</strong></span></p>
<p style="text-align: center;"><strong>City Council</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Wed, Dec 9</strong></span></p>
<p style="text-align: center;"><strong>Administrative Design Review</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 96307337890</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Thurs, Dec 10</strong></span></p>
<p style="text-align: center;"><strong>Design Review</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 95910124741</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><strong><a href="http://www.lagunabeachcity.net/cityhall/citygov/cityclerk/mam.htm" target="_blank" rel="noopener">CLICK HERE</a></strong> for agendas, meeting minutes and more info.</p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>...</strong></span></p>
<hr />
<h1><span style="color: #0067b1;">Blue Bell Gardens <em>Greeter Cat</em> art project unveiled</span></h1>
<p style="text-indent: 9px;"><em>Screamer the Greeter Cat</em>, the art piece painted by recent Laguna College of Art &amp; Design graduate Rebecca Kruger, was dedicated on November 20 in Blue Bell Gardens at the Blue Bell Foundation for Cats in Laguna Canyon.</p>
<p style="text-indent: 9px;">The <em>Greeter Cat</em> sculpture is the second in a series of original artworks planned to infuse the gardens with creative expressions of Laguna artists. The first, <em>Cats in the Canyon</em> mosaic bench, was designed, created, and installed by Marlo Bartels in 2018.</p>
<p style="text-indent: 9px;">Rebecca used a whimsical and colorful fusion of day and night Laguna garden, ocean, and beach scenes to honor Screamer, the raspy-voiced tuxedo cat who served as Blue Bell’s unofficial greeter until her passing a few years ago.</p>
<p><a href="/images/stories/editorial/nov27G/Blue-Bell-Rebecca.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/nov27G/Blue-Bell-Rebecca.jpg" alt="Blue Bell Rebecca" width="225" height="229" /></a></p>
<h6 style="text-align: center;"><span style="color: #0067b1;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Artist Rebecca Kruger with her “Screamer the Greeter Cat”</em></strong></p>
<p style="text-indent: 9px;">“The Blue Bell Foundation for Cats is truly a unique place and a noble cause,” Rebecca says. “I am honored to have worked with them on this special project.”</p>
<p style="text-indent: 9px;">“We are thrilled with the terrific job Rebecca did in meeting this unusual artistic challenge,” notes Jeff Zakaryan, chairman of Blue Bell’s Advisory Board and sponsor of the project. “She is a gifted young artist with professional business skills beyond her years.”</p>
<p style="text-indent: 9px;">“A creative opportunity like this gives our emerging artists the professional experience and confidence they need to successfully build their careers,” adds LCAD’s Director of Career Services Robin Fuld.</p>
<p style="text-indent: 9px;">The Blue Bell Foundation for Cats, a nonprofit, offers loving and compassionate lifetime care for senior cats whose owners can no longer care for them.</p>
<p style="text-indent: 9px;">For more information, go to <a href="http://www.bluebellcats.org/" target="_blank" rel="noopener">www.bluebellcats.org</a>.</p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.locations.theupsstore.com/ca/laguna-beach/668-north-coast-hwy?utm_source=Yext&amp;utm_medium=organic&amp;utm_campaign=Listings" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/UPS-R-1110.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.fromthehomeless.org" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/NETWORKS210-0326.gif" alt="" width="250" height="952" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><img src="/images/stories/editorial/ADS/BirthdayTop.jpg" alt="BirthdayTop" /></p>
<p style="text-align: center;"><strong>This is as close as we can come to actually singing to our readers on their birthdays!</strong></p>
<p style="text-align: center;"><strong>We’d love to include yours – and/or your children’s birthdays here.</strong></p>
<p style="text-align: center;"><strong>Just email to:</strong></p>
<p style="text-align: center; font-weight: bold;"><a href="mailto:editor@stunewslaguna.com">editor@stunewslaguna.com</a></p>
<p style="text-align: center;"><strong>Celebrate and enjoy your</strong></p>
<p style="text-align: center;"><strong>birthday!</strong><span style="color: #984806;"></span><span style="color: #984806;"></span><span style="color: #984806;"></span><span style="color: #984806;"><strong><br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>Nov 27</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Brandon Hooper</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Dave Tweedie</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jewels Swed</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Kyle Naughton<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>Nov 28</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jheri St. James</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Kedric Francis<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>Nov 29</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Beth Renner</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Cary Redfearn</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jamee Danihels</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Kelly Boyd</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Langdon Froomer</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Lisa Saremi</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Pamela Madsen</strong></span></p>
<p style="text-align: center;"><strong><span style="color: #984806;">Terri Meisberger<br /><br /></span></strong></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>Nov 30</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Bob Cockrell</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Brad Wood</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Chrissie Fisher</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Debbie Neev</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>John Monahan</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Nick Henrikson<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>Dec 1</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Annee Della Donna</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Carla Martinez</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Diane Cannon</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Kristen Noel Ross</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Niki Smart</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Pam Needham Feldman</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Scott Woodard</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Thomas Basile</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Yvonne Kohsel<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>Dec 2</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Anita Mangels</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Cathy Krinsky</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Kelly MacRae<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>Dec 3</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Anne-Liv Scott</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Chris Olsen</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Giselle E. Basto</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Hector Bachelot</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Rick Lafferty</strong></span></p>
<p style="text-align: center;"><img src="/images/stories/editorial/ADS/BirthdayBottom.jpg" alt="BirthdayBottom" /></p>
<hr />
<h1><span style="color: #e10086;">JoAnne Artman Gallery celebrates 12 years in Laguna Beach</span></h1>
<p style="text-indent: 9px;">JoAnne Artman Gallery opened its space at 326 N Coast Hwy in Laguna Beach 12 years ago, in the fall of 2008, as one of the only contemporary art galleries in the neighborhood, under the guidance and clear vision of Founder and Executive Director JoAnne Artman. No stranger to the art world, Artman has been showing the work of culturally diverse artists throughout her career as a gallery owner.</p>
<p><a href="/images/stories/editorial/nov27G/JoAnne-Artman-closeup.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/nov27G/JoAnne-Artman-closeup.jpg" alt="JoAnne Artman closeup" width="150" height="201" /></a></p>
<h6 style="text-align: center;"><span style="color: #e10086;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>JoAnne Artman</em></strong></p>
<p style="text-indent: 9px;">JoAnne Artman Gallery most recently expanded with a new, additional location on gallery row in Laguna Beach at 346 N Coast Hwy in July of 2020. This exciting expansion enables JoAnne Artman Gallery to continue offering the acclaimed and dynamic shows for which it is known, while broadening its development in showcasing further new arrivals and backroom inventory at its flagship 326 N Coast Hwy Laguna Beach location.</p>
<p><a href="/images/stories/editorial/nov27G/JoAnne-Artman-interiors.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/nov27G/JoAnne-Artman-interiors.jpg" alt="JoAnne Artman interiors" width="225" height="231" /></a></p>
<h6 style="text-align: center;"><span style="color: #e10086;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>JoAnne Artman Gallery celebrates 12 years in Laguna Beach</em></strong></p>
<p style="text-indent: 9px;">Looking to the future and toward the gallery’s incredible relationship with Laguna Beach, JoAnne Artman Gallery will continue delivering thought-provoking exhibitions with exciting and innovative art by some of the world’s best talents.</p>
<p style="text-indent: 9px;">JoAnne Artman Gallery would like to thank its award-winning artists, loyal clients, as well as everyone who has visited the gallery, for their continued support. The gallery is looking forward to many more years of showcasing captivating art!</p>
<p style="text-indent: 9px;">For more information, go to <a href="http://www.joanneartmangallery.com./" target="_blank" rel="noopener">www.joanneartmangallery.com.</a></p>
<hr />
<h1><span style="color: #000000;">LBPD awarded $102,000 traffic education and enforcement grant</span></h1>
<p style="text-indent: 9px;">The Laguna Beach Police Department has been awarded a traffic and education grant in the amount of $102,000 from the California Office of Traffic Safety (OTS) that will assist in LBPD’s efforts to reduce deaths and injuries on our roads.</p>
<p style="text-indent: 9px;">“These are trying times, and now more than ever, it is important that we are at the forefront of traffic safety,” Lt. Jim Cota said. “This funding allows us to educate and enhance the safety of all residents.”</p>
<p style="text-indent: 9px;">The one-year grant is for the 2021 federal fiscal year, which runs from October 1, 2020 to September 30, 2021.</p>
<p style="text-indent: 9px;">The grant will fund a variety of traffic safety programs, including:</p>
<p style="text-indent: 9px;">--DUI/driver’s license checkpoints.</p>
<p style="text-indent: 9px;">--Patrols specifically looking for suspected alcohol and/or drug-impaired drivers.</p>
<p style="text-indent: 9px;">--Patrols targeting violations of California’s hands-free cell phone law.</p>
<p style="text-indent: 9px;">--Patrols targeting the primary causes of crashes.</p>
<p style="text-indent: 9px;">--Patrols specifically looking for seat belt and child safety seat violations.</p>
<p style="text-indent: 9px;">--Creating “Hot Sheets” identifying repeat DUI offenders.</p>
<p style="text-indent: 9px;">--Officer training to identify suspected impaired drivers and conduct sobriety tests.</p>
<p style="text-indent: 9px;">“Through education and behavior changes, we hope to create an environment that is safe and equitable for all road users in our community,” Lt. Cota said.</p>
<p style="text-indent: 9px;">Funding for this program is from the California Office of Traffic Safety through the National Highway Traffic Safety Administration.</p>
<hr />
<h1><span style="color: #ff0000;">Local writers published in book of short stories and essays inspired by COVID-19</span></h1>
<p style="text-indent: 9px;">A bad case of cabin fever got you down? A cure for pandemic boredom is reading a good book. <em>Writing in Place: Stories from the Pandemic</em> (Mars Street Press) features short stories and essays by local writers. The book was inspired by COVID-19 and the range of emotional experiences brought about by this surreal time.</p>
<p style="text-indent: 9px;">Barbara DeMarco-Barrett, author of <em>Pen on Fire: A Busy Woman’s Guide to Igniting the Writer Within</em>, and host of the public radio show and podcast <em>Writers on Writing</em>, brings together 17 writers from her long-term writing workshops, Writers Block Party, and the Literary Possé, to produce this eclectic collection.</p>
<p><a href="/images/stories/editorial/nov20G/Local-writers-bookcover.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/nov20G/Local-writers-bookcover.jpg" alt="Local writers bookcover" width="225" height="165" /></a></p>
<h6 style="text-align: center;"><span style="color: #ff0000;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>“Writing in Place” is available on Amazon</em></strong></p>
<p style="text-indent: 9px;">According to DeMarco-Barrett, the editor of this collection, “The pieces range from the dystopian to the apocalyptic. There are mystery stories, as well as stories exploring love and grief. Together, the compilation celebrates the triumph of the human spirit and the importance of art during dark times.”</p>
<p style="text-indent: 9px;">This diverse roster of writers includes Dina Andre, Nancy Carpenter, Cindy Trane Christeson, Angela Cybulski, Phil Doran, Anne Dunham, Jennifer Irani, Stephanie King, Jan Mannino, Rosalia Mattern, Marla Noel, Lisa Richter, Dianne Russell, Catherine Singer, Marrie Stone, Laurie Sullivan, and Judy Wagner.</p>
<p style="text-indent: 9px;">To purchase on Amazon, click <strong><a href="https://www.amazon.com/dp/0578785668/ref=sr_1_1?dchild=1&amp;keywords=%E2%80%9Cwriting+in+place+demarco+barrett%E2%80%9D&amp;qid=1604971669&amp;s=books&amp;sr=1-1" target="_blank" rel="noopener">here</a></strong>.</p>
<p style="text-indent: 9px;">After you purchase the book, please be sure to leave a review.</p>
<p style="text-indent: 9px;">For more information, contact Barbara DeMarco-Barrett at <a href="mailto:penonfire@earthlink.net">penonfire@earthlink.net</a>.</p>
<hr />
<h1><span style="color: #0070c0;">LAM presents virtual exhibit, <em>De Colores: Art Celebrating the Colors of Nature</em></span></h1>
<p style="text-indent: 9px;">Since quarantine began in March, Laguna Art Museum’s Education Department has conducted its Family Art Night with the Boys &amp; Girls Club of the Central Coast (Santa Ana branch) via Zoom and increased the program from one to two per month.</p>
<p style="text-indent: 9px;">A short presentation and art activity instructions are typically sent to families a week before Zoom sessions so that participants have time to create art before meeting virtually. Sharing their projects in Zoom meetings offers participants a time of togetherness, reflection, and critique.</p>
<p><a href="/images/stories/editorial/nov20G/LAM-presents-penguin.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/nov20G/LAM-presents-penguin.jpg" alt="LAM presents penguin" width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #0070c0;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of LAM</h6>
<p style="text-align: center;"><strong><em>“Penguin” by Aaliyah Villanueva</em></strong></p>
<p style="text-indent: 9px;">In anticipation of Laguna Art Museum’s Art &amp; Nature festival, starting in September, projects became centered around the theme of Art &amp; Nature. <em>De Colores: Art Celebrating the Colors of Nature</em> is a virtual exhibition that is a result of these projects and is a celebration of the vibrancy, life, and colors found in nature.</p>
<p style="text-indent: 9px;">LAM wants to thank participants of Family Art Night for their willingness to share and for being sources of light during a dark time. In particular, they want to thank Lupita Mena, whose dedication and passion make this partnership even more beautiful.</p>
<p style="text-indent: 9px;">To access the virtual exhibition, click <strong><a href="https://lagunaartmuseum.org/exhibition-de-colores/" target="_blank" rel="noopener">here</a></strong>.</p>
<hr />
<h1><span style="color: #2e74b5;">Boys &amp; Girls Club of Laguna Beach to hold first Holiday Champagne Brunch on December 6</span></h1>
<p style="text-indent: 9px;">The Boys &amp; Girls Club of Laguna Beach will host its first Holiday Champagne Brunch at the Studio at Montage Laguna Beach with champagne donated by Kobrand, one of the few remaining family-owned and operated Champagne houses. The event will take place on Sunday, Dec 6 from 11 a.m. to 3 p.m.</p>
<p style="text-indent: 9px;">The Studio at Montage is not currently open to the public for dining, so this is a very exciting opportunity for guests to dine in this beautiful setting. The Craftsman-style Studio at Montage is perched on a 50 ft. bluff with breathtaking ocean views.</p>
<p style="text-indent: 9px;">The Boys &amp; Girls Club is thrilled to have the opportunity to host an event before the end of the year, especially since the club had to cancel three of its major fundraising events. The Holiday Champagne Brunch will follow social distancing and safety guidelines to ensure a fun and safe day for all.</p>
<p><a href="/images/stories/editorial/nov10G/Boys-and-studio.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/nov10G/Boys-and-studio.jpg" alt="Boys and studio" width="225" height="86" /></a></p>
<h6 style="text-align: center;"><span style="color: #2e74b5;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Boys &amp; Girls Club of Laguna Beach Holiday Champagne Brunch to be held on December 6 at the Studio at Montage</em></strong></p>
<p style="text-indent: 9px;">Proceeds raised at the event will help the club serve the community’s youth. Costs to keep the club open during this time have increased significantly, but the club remains committed to its mission of empowering all youth to reach their full potential.</p>
<p style="text-indent: 9px;">For over 65 years, the Boys &amp; Girls Club of Laguna Beach has been an indispensable asset to the community. From preschool to parenting classes, the club offers an array of services that focus on academic success, good character, and citizenship, healthy lifestyles, and creative expression.</p>
<p style="text-indent: 9px;">The club offers classes in leadership, education and career, health and wellness, sports and fitness, as well as arts and creativity.</p>
<p style="text-indent: 9px;">The club serves youth ages 3 to18 years of age at its two sites – Canyon Branch and Bluebird Branch – and has grown from serving 250 youth in 1952 to over 4,000 in 2018.</p>
<p style="text-indent: 9px;">For more information about the Boys &amp; Girls Club of Laguna Beach, visit <a href="http://www.bgclagunabeach.org" target="_blank" rel="noopener">www.bgclagunabeach.org</a> or call (949) 494-2535.</p>
<p style="text-indent: 9px;">For more information about the Holiday Champagne Brunch, contact Michelle Fortezzo at (949)715-7584 or <a href="mailto:michellef@bgclaguna.org">michellef@bgclaguna.org</a> or visit the club’s website.</p>
<hr />
<h1><span style="color: #e70004;">FOA offers seat naming rights in the Pageant of the Masters iconic Irvine Bowl Amphitheater</span></h1>
<p style="text-indent: 9px;">The Festival of Arts, producer of the legendary Pageant of the Masters, has launched its first-ever, limited-opportunity fundraising program to name seats in the iconic Irvine Bowl Amphitheater in Laguna Beach. Patrons, art lovers, and the community are invited to support the nearly 90-year-old art tradition and help safeguard its future by joining its new exclusive Pageant Legacy Society.</p>
<p style="text-indent: 9px;">Pageant Legacy Society member’s names will be engraved on plaques and affixed to one of the organization’s famous red seats, which offers donors the opportunity to become a permanent part of Festival of Arts history. Seats may be named to celebrate the memory of a loved one, honor an arts enthusiast, or promote an organization.</p>
<p>The seat-naming donation levels are: <br />--Irvine Bowl Philanthropist - $2,000 for a Loge seat<br />--Irvine Bowl Benefactor - $1,000 for a Main Tier seat<br />--Irvine Bowl Patron - $500 for a Director Tier seat</p>
<p><a href="/images/stories/editorial/nov27G/FOA-offers-Drew.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/nov27G/FOA-offers-Drew.jpg" alt="FOA offers Drew" width="225" height="309" /></a></p>
<h6 style="text-align: center;"><span style="color: #e70004;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Actress Sarah Drew sitting in the Irvine Bowl</em></strong></p>
<p style="text-indent: 9px;">Specific seat location requests will be honored on a first-come, first-served basis. Additionally, each name will be published on the Festival’s website and printed in the annual Souvenir Program. To become a Pageant Legacy Society Member, visit <a href="http://www.foapom.com/legacy-society" target="_blank" rel="noopener">www.foapom.com/legacy-society</a> today. Seat naming gifts are tax-deductible.</p>
<p style="text-indent: 9px;">“We hope this gifting opportunity will not only help us recover from the cancellation of our 2020 season due to the COVID-19 pandemic, but also remind future audiences of those individuals who made a personal commitment to help make the Festival of Arts and Pageant of the Masters possible during what seems to be an impossible time in history,” said David Perry, president of the Festival of Arts.</p>
<p style="text-indent: 9px;">Perry also acknowledged and thanked former Laguna Beach mayor and professional fundraiser Elizabeth Pearson for originating the Pageant Legacy Society concept. “The Festival of Arts and Pageant of the Masters are a significant part of Laguna Beach’s history. For those of us who call Laguna ‘home,’ it is incumbent upon us to help ensure that they continue to thrive in order to support our artists and to preserve the definition of who we are,” said Pearson.</p>
<p style="text-indent: 9px;">Tony Ciabattoni, a longtime resident who lives in Lagunita, couldn’t agree more. When he heard that the Festival and Pageant needed assistance, without hesitation, he donated $30,000 through his Laguna Legacy Fund.</p>
<p style="text-indent: 9px;">The Fund was established in 2005 with a mission of aiding both Laguna Beach individuals and nonprofit organizations in need. He wanted this particular grant to be contributed to three specific areas: naming seats through the Pageant Legacy Society; Pageant tickets for first responders and military; and for art scholarships.</p>
<p style="text-indent: 9px;">“While this grant comes from the Laguna Legacy Fund, please know that it is being made in the name of the Community of Lagunita,” said Ciabattoni. He continued, “We’re all so fortunate to live in this truly unique city and I can’t imagine that anything exemplifies it more than the artistic and creative beauty of the Pageant of the Masters. We just can’t risk losing this important piece of our historic identity. I would encourage everyone to make a contribution to the seat naming campaign to keep the Pageant alive.”</p>
<p style="text-indent: 9px;">All proceeds will help the Festival of Arts and Pageant of the Masters build upon its art legacy and keep the nonprofit organization a Laguna Beach staple for years to come. The support will ensure that the Festival continues to make the arts accessible to the community by creating quality summer productions and exhibits; providing career and income opportunities for visual and performing artists; presenting hands-on art workshops’ and importantly, awarding scholarships to local students – the artists and art patrons of the future.</p>
<p style="text-indent: 9px;">To stay up to date on all things Pageant of the Masters and Fine Arts Show, visit <a href="http://www.foapom.com" target="_blank" rel="noopener">www.foapom.com</a> or follow @FestivalPageant on social media. To support the Festival of Arts, visit <a href="http://www.foapom.com/supportnow" target="_blank" rel="noopener">www.foapom.com/supportnow</a>.</p></div>
				</div>
		</div>
	
								</div>
															</aside>
														<div class="clr"></div>
						</div>
					</div>
										
			<div class="clr"></div>
		</div>
	</div>

		<section id="newfooterinfo"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn " id="newfooterinfocolumn1">
								<div id="newfooterleftmenu" >
					<div class="inner clearfix " data-position="newfooterleftmenu">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="mailto:shaena@stunewslaguna.com" >Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li><li class="item-293"><a href="https://www.stunewsdanapoint.com" target="_blank" rel="noopener noreferrer">Stu News Dana Point</a></li></ul>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newfooterinfocolumn2">
								<div id="newwhosonboard" >
					<div class="inner clearfix " data-position="newwhosonboard">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Shaena Stabler</strong>&nbsp;is the&nbsp;Owner, Publisher &amp; Editor.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Dianne Russell</strong>&nbsp;is our Associate Editor &amp; Writer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Michael Sterling&nbsp;</strong>is our Webmaster &amp; Designer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Mary Hurlbut</strong>&nbsp;and <strong>Scott Brashier</strong> are our photographers.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">Alexis Amaradio, Barbara Diamond, Dennis McTighe, Diane Armitage, Marrie Stone, Maggi Henrikson, Samantha Washer, Stacia Stabler&nbsp;</span></span></strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">and </span></span><strong style="color: #000000; font-family: Arial; font-size: 12px;">Suzie Harrison</strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;"> are our writers and/or columnists.</span></span></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><em><strong>We all love Laguna and we love what we do.</strong></em></p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="mailto:shaena@stunewslaguna.com">Shaena@StuNewsLaguna.com</a> for questions about advertising</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="mailto:Editor@StuNewsLaguna.com">Editor@StuNewsLaguna.com</a>&nbsp;with news releases, letters, etc.</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<div id="newcopywrite" >
		<div class="inner clearfix " data-position="newcopywrite">
					<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;">© 2020 Stu News Laguna - All Rights Reserved.</p></div>
				</div>
		</div>
	
		</div>
	</div>
	
	</div>
</div>


  
   <script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-12267867-1"); pageTracker._trackPageview(); } catch(err) {}</script>
  
  
</body>
</html>