
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
	<base href="https://stunewslaguna.com/index.php/2-uncategorised/17397-laguna-beach-business-club-announces-elizabeth-pearson-040921" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Laguna Beach News, Stu News Laguna, Stu Saffer, Shaena Stabler, Laguna Beach California, Laguna News, Laguna, Laguna Beach, Orange County, Police, Headlines" />
	<meta name="author" content="Administrator" />
	<meta name="description" content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Laguna Beach Business Club announces Elizabeth Pearson 040921</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://stunewslaguna.com/index.php/component/search/?Itemid=101&amp;catid=2&amp;id=17397&amp;format=opensearch" rel="search" title="Search Stu News Laguna" type="application/opensearchdescription+xml" />
	<link href="https://stunewslaguna.com/plugins/content/addtoany/addtoany.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
 
				
				.col-lg-12-main {
					background:#21B0FF; background-image: url(); height:auto; padding-top:20px; padding-bottom:20px; text-align:center;
				}
				.single {
					background:; 
					float:left; 
					margin-left: 10px; 
					padding:10px; 
					overflow:hidden; 
					height:auto; 
					color:#333333; 
					margin-bottom:10px;
					opacity:0.5;
					text-shadow: 1px 1px 1px #444444;
					font-size:13px;
				}
				
			.spw_icon_big {
				margin: 0 auto;
			}
			
			.main_wrappx {
				width:100%; 
				background:; 
				background-image: url(""); 
				height:auto; 
				padding-bottom:0px; 
				padding-top:5px;
			}
			
			.forcast_block {
				width:30.2%;
				background:#f6f6f6; 
				background-image: url("");
				height:auto; 
				float:left; 
				margin-left:2.2%; 
				color:#333333; 
				text-align:center; 
				padding-top:2px; 
				margin-top:5px;
				font-size: 12px;
			}
				
			
			
			
			
	</style>
	<script src="/media/jui/js/jquery.min.js?1d0735ed81e0ae32f6a85232ce66b5a7" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?1d0735ed81e0ae32f6a85232ce66b5a7" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?1d0735ed81e0ae32f6a85232ce66b5a7" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?1d0735ed81e0ae32f6a85232ce66b5a7" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?1d0735ed81e0ae32f6a85232ce66b5a7" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?1d0735ed81e0ae32f6a85232ce66b5a7" type="text/javascript"></script><![endif]-->
	<script src="https://static.addtoany.com/menu/page.js" type="text/javascript" async="async"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>
	<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script>

				<link rel="stylesheet" href="/templates/snl_v3_2019/css/bootstrap.css" type="text/css" />
				<link rel="stylesheet" href="/templates/snl_v3_2019/css/template.css" type="text/css" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<link rel="stylesheet" href="/templates/snl_v3_2019/css/custom.css" type="text/css" />
	<link rel="stylesheet" href="/templates/snl_v3_2019/css/mobile.css" type="text/css" />
	<script src="/templates/snl_v3_2019/js/topfixedwrapper.js" type="text/javascript" ></script>
	<!--<script type="text/javascript">
	jQuery(document).ready(function(){ new TCK_TopFixedWrapper('#newnavigationshell', {offset : '50px',effect : '1',resolution : ''}); });
	</script>-->
	
<!--[if lte IE 7]>
<style type="text/css">
#topleftmenu ul.menu > li {
	display: inline !important;
	zoom: 1;
}
</style>
<![endif]-->

	<!--[if lt IE 9]>
		<script src="/media/jui/js/html5.js"></script>
	<![endif]-->

<meta property="og:url"                content="https://www.stunewslaguna.com" />
<meta property="og:type"               content="website" />
<meta property="og:title"              content="Front Page" />
<meta property="og:description"        content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
<meta property="og:image"              content="http://www.stunewslaguna.com/images/Facebook-Bug.jpg" />

<link href="https://fonts.googleapis.com/css?family=Lora|Open+Sans|Open+Sans+Condensed:300|Playfair+Display&display=swap" rel="stylesheet"> 

<script type='text/javascript'>
window.__lo_site_id = 152352;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
</script>
  
  
<link rel="stylesheet" type="text/css" href="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider.min.css?ver=70fceec4" media="all" />
<style type="text/css">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</style><script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/n2-j.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/nextend-gsap.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Slider/SliderType/Simple/Assets/dist/smartslider-simple-type-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript">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</script></head>
<body class="com_content -body view-article no-layout no-task  itemid-101 ltr">
<div id="wrapper" class="tck-wrapper">
	<div class="inner  tck-container">

		<section id="newnavigationshell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-top" id="newnavigationshellcolumn1">
								<nav id="topleftmenu">
					<div class="inner clearfix " data-position="topleftmenu">
						<label for="topleftmenu-mobileck" class="mobileckhambuger_togglerlabel" style="display:none;">&#x2261;</label>
						<input id="topleftmenu-mobileck" class="mobileckhambuger_toggler" type="checkbox" style="display:none;"/>
								<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="mailto:shaena@stunewslaguna.com" >Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li><li class="item-293"><a href="https://www.stunewsdanapoint.com" target="_blank" rel="noopener noreferrer">Stu News Dana Point</a></li></ul>
				</div>
		</div>
	
					</div>
				</nav>
							</div>
			<div class="flexiblecolumn valign-center" id="newnavigationshellcolumn2">
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	
		<section id="newheadershell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-bottom" id="newheadershellcolumn1">
								<div id="newleftheader" >
					<div class="inner clearfix " data-position="newleftheader">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p><img src="/images/NewLeftHeader.png" alt="NewLeftHeader" /></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newheadershellcolumn2">
								<div id="newweatherright" >
					<div class="inner clearfix " data-position="newweatherright">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					




	
			
			
	
		<div class="main_wrappx" style="">
			<div class="upcover" style="width:100%; height:auto; overflow:hidden; ">
				<div class="up-left" style="float:left; width:40%;  height:auto; text-align:center;"> 
									
					<img style="width:80px;" alt="scattered clouds" title="scattered clouds" src="https://stunewslaguna.com/modules/jk_weather_forecast/assets/03d.png " class="spw_icon_big">
										
										
										
										
										
								
					<h3 style="font-size:22px; text-transform: uppercase; line-height:22px; color:#333333; padding-left: 0px;">  69.3&deg;F </h3>
				</div>
				
				
				<div class="up-left" style="float:left; width:55%;  height:auto; margin-left:4%; padding-left:1%"> 
					       <p class="weather_sp1_city" style="font-size:18px; line-height:22px; text-align: left; color:#333333; margin-top: 10px;">Laguna Beach</p> 
						  						  
						  
					
					<p class="weheding"> </p>
					<p class="weheding"> </p>
					<p class="weheding">  </p>
				</div>
			</div>
			
			
			<div class="thm2_forcast" style="width:100%;  height:auto; overflow:hidden;">
						</div>
			
		</div>
	
		
	
	
							</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					<span class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-icon-color="#000000">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_email"></a>
<a class="a2a_dd"></a>
</span>				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<section id="issuesearchrow"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn1">
								<div id="issuedate" >
					<div class="inner clearfix " data-position="issuedate">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;">&nbsp;<span style="font-family: 'Lucida Grande', 'Lucida Sans Unicode', Arial, Helvetica, sans-serif; font-size: 12px;">Volume 13, Issue 29 &nbsp;| &nbsp;April 9, 2021</span></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn2">
								<div id="sitesearchbox" >
					<div class="inner clearfix " data-position="sitesearchbox">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<div class="tck-search search">
	<form action="/index.php" method="post" class="form-inline">
		<label for="mod-search-searchword166" class="tck-search-label">Search ...</label> <input name="searchword" id="mod-search-searchword166" maxlength="200"  class="inputbox search-query input-medium tck-search-field" type="search" placeholder="Search our site..." /><button class="button btn btn-primary tck-search-button" onclick="this.form.searchword.focus();"><span class="icon-search"></span> Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="101" />
	</form>
</div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	<div id="maincontent" class="maincontent noleft">
		<div class="inner clearfix">
										<div id="maincenter" class="maincenter ">
						<div class="inner clearfix">
							<main id="center" class="column center ">
								<div class="inner">
																									<div id="content" class="">
										<div class="inner clearfix">
											<div id="system-message-container">
	</div>

											<div class="tck-article item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline" class="tck-article-title">
				Laguna Beach Business Club announces Elizabeth Pearson 040921			</h2>
									</div>
							
<div class="icons tck-article-tools tck-article-tools-right">
										<div class="btn-group pull-right">
					<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-17397" aria-label="User tools"
					data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						<span class="icon-cog" aria-hidden="true"></span>
						<span class="caret" aria-hidden="true"></span>
					</button>
										<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-17397">
													<li class="print-icon tck-article-tool tck-article-tool-print"> <a href="/index.php/2-uncategorised/17397-laguna-beach-business-club-announces-elizabeth-pearson-040921?tmpl=component&amp;print=1" title="Print article < Laguna Beach Business Club announces Elizabeth Pearson 040921 >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-print" aria-hidden="true"></span>
				Print	</a> </li>
																			<li class="email-icon tck-article-tool tck-article-tool-email"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=snl_v3_2019&amp;link=ae543921e7929ffbf40d0a53870da48d83800c96" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=450,menubar=yes,resizable=yes'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-envelope" aria-hidden="true"></span>
				Email	</a> </li>
																	</ul>
				</div>
					
	</div>
			
		
	
	
		
									<div itemprop="articleBody" class="tck-article-body">
		 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlp-2.0';
var addthis_config = {
pubid:'ra-4dc9acff4b6e9609',
services_exclude:'"Print"',
ui_click:true,
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
ui_use_css:true
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:url='https://stunewslaguna.com/index.php/2-uncategorised/17397-laguna-beach-business-club-announces-elizabeth-pearson-040921' addthis:title='Laguna Beach Business Club announces Elizabeth Pearson 040921'>
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div><!-- AddThis Button END -->
</div><hr />
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 20px; line-height: normal; font-family: Arial; color: #046891;"><b>Laguna Beach Business Club announces Elizabeth Pearson as April 15 speaker</b></p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">The Laguna Beach Business Club is proud to announce Elizabeth Pearson, founder of Laguna ADU and former Mayor of Laguna Beach, as the club’s April 15 speaker.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">The LBBC holds a breakfast meeting the third Thursday of each month at 7:30 a.m., hosting speakers that discuss topics valuable to achieving success in your personal and professional lives. Currently, the meetings are held via Zoom and will resume to being held live in the near future.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Ms. Pearson’s topic of discussion will be “ADUs: Breaking New Ground in Laguna.” Elizabeth Pearson, who’s had a passion for helping seniors in Laguna Beach for decades, founded Laguna ADU.&nbsp;</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><img src="/images/stories/editorial/apr9H/Laguna-Beach-Pearson.jpg" alt="Laguna Beach Pearson" width="225" height="280" /></p>
<p style="margin: 0px; text-align: right; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial;"><b>Submitted photo</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b><i>Elizabeth Pearson to speak during April 15 Laguna Beach Business Club meeting&nbsp;</i></b></p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Elizabeth served the City of Laguna Beach as a Planning Commissioner for six and a half years and as a City Council member for 12 years. She served three terms as Mayor and is very familiar with the city’s planning and building department processes and also has many positive relationships with City Hall and the City leaders. She also has relationships with many architects and builders who have designed and built in Laguna Beach.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">For 12 years, Elizabeth championed the creation of a new Senior Center in Laguna Beach, working tirelessly to move the project forward at City Hall. She garnered citywide support and raised much of the funds to help with the construction costs of the building. The Susi Q Senior Center officially opened in 2009.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Outside of her work at the City of Laguna Beach, Elizabeth has worked as a corporate executive in the real estate and financial services industries – and also as a key executive and consultant for nonprofits.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Today, Elizabeth works with the City, local architects, engineers, and licensed contractors to help seniors and others to create ADUs on their properties to be used as rental units, caretaker units, mother-in-law units, and more. She also continues to serve on Boards of Directors of nonprofits, including Laguna Beach Seniors, Laguna Beach Live!, and Laguna Plein Air Painters Association.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">The LBBC is a group of local business professionals and entrepreneurs. The club meets monthly to discuss current events, business opportunities, and share insights within the context of our community and our lives. Their goal is to build and maintain relationships with local professionals and businesses that they are proud to recommend to clients and friends.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">For more information about the LBBC visit<span style="color: #333333;"> </span><a href="http://www.lagunabeachbusinessclub.com" target="_blank" rel="noopener">www.lagunabeachbusinessclub.com</a>; <span style="color: #333333;">to</span> obtain the Zoom link for the April 15 meeting,<span style="color: #333333;"> email </span><span id="cloakeda3943181d1039a6235c53d43c3261c">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloakeda3943181d1039a6235c53d43c3261c').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addyeda3943181d1039a6235c53d43c3261c = '&#105;nf&#111;' + '&#64;';
				addyeda3943181d1039a6235c53d43c3261c = addyeda3943181d1039a6235c53d43c3261c + 'l&#97;g&#117;n&#97;b&#101;&#97;chb&#117;s&#105;n&#101;sscl&#117;b' + '&#46;' + 'c&#111;m';
				var addy_texteda3943181d1039a6235c53d43c3261c = '&#105;nf&#111;' + '&#64;' + 'l&#97;g&#117;n&#97;b&#101;&#97;chb&#117;s&#105;n&#101;sscl&#117;b' + '&#46;' + 'c&#111;m';document.getElementById('cloakeda3943181d1039a6235c53d43c3261c').innerHTML += '<a ' + path + '\'' + prefix + ':' + addyeda3943181d1039a6235c53d43c3261c + '\'>'+addy_texteda3943181d1039a6235c53d43c3261c+'<\/a>';
		</script><span style="color: #333333;">.</span></p>
 
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">&nbsp;</p>	</div>

	
							</div>

										</div>
									</div>
																</div>
							</main>
														<aside id="newrightsidebar" class="column column2">
																<div class="inner clearfix " data-position="newrightsidebar">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center; margin-top: 8px; margin-bottom: 8px;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-39{width:250px;}div#n2-ss-39 .n2-ss-slider-1{position:relative;}div#n2-ss-39 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-39 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:183px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-39.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-39.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-39 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-39 .n2-ss-slide-backgrounds,div#n2-ss-39 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-39 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-39 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-39 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-39 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-39 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-39 .n2-ss-layers-container{position:relative;width:250px;height:183px;}div#n2-ss-39 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-39 .n2-ss-slide{perspective:1000px;}div#n2-ss-39[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-39 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-39-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-39" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="4" data-id="124" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-124"><div class="n2-ss-slide-background n2-ow" data-mode="fill"></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"><div class="n2-ss-layer n2-ow" style="left:0px;top:-74px;width:251px;height:auto;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="-74" data-responsivesize="1" data-desktopportraitwidth="251" data-desktopportraitheight="auto" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-animv2="{&quot;basic&quot;:{&quot;in&quot;:{&quot;type&quot;:&quot;basic&quot;,&quot;name&quot;:&quot;Bottom fade&quot;,&quot;keyFrames&quot;:[{&quot;opacity&quot;:0,&quot;y&quot;:-400}]}}}" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><div class=" n2-ss-img-wrapper n2-ss-img-crop n2-ss-item-content n2-ow"><img src="/images/stories/slider3Slides/corona/COVID-LINK-1.gif" id="n2-ss-39item1" alt="" style="display: inline-block; max-width: 100%; width: auto;height: auto;" class=" n2-ow" data-no-lazy="1" data-hack="data-lazy-src" /></div></div><div class="n2-ss-layer n2-ow" style="left:0px;top:-37px;width:250px;height:auto;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="-37" data-responsivesize="1" data-desktopportraitwidth="250" data-desktopportraitheight="auto" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><div class=" n2-ss-img-wrapper n2-ss-img-crop n2-ss-item-content n2-ow"><a class="n2-ow" target="_blank" href="https://www.cdc.gov/coronavirus/2019-ncov/index.html"><img src="/images/stories/slider3Slides/corona/COVID-LINK-2.gif" id="n2-ss-39item2" alt="" style="display: inline-block; max-width: 100%; width: 100%;height: auto;" class=" n2-ow" data-no-lazy="1" data-hack="data-lazy-src" /></a></div></div><div class="n2-ss-layer n2-ow" style="left:0px;top:0px;width:250px;height:auto;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="0" data-responsivesize="1" data-desktopportraitwidth="250" data-desktopportraitheight="auto" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><div class=" n2-ss-img-wrapper n2-ss-img-crop n2-ss-item-content n2-ow"><a class="n2-ow" target="_blank" href="http://www.lagunabeachcity.net/cityhall/police/emergprep/coronavirus_2020.htm"><img src="/images/stories/slider3Slides/corona/COVID-LINK-3.gif" id="n2-ss-39item3" alt="" style="display: inline-block; max-width: 100%; width: 100%;height: auto;" class=" n2-ow" data-no-lazy="1" data-hack="data-lazy-src" /></a></div></div><div class="n2-ss-layer n2-ow" style="left:0px;top:37px;width:250px;height:auto;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="37" data-responsivesize="1" data-desktopportraitwidth="250" data-desktopportraitheight="auto" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><div class=" n2-ss-img-wrapper n2-ss-img-crop n2-ss-item-content n2-ow"><a class="n2-ow" target="_blank" href="https://www.ochealthinfo.com/phs/about/epidasmt/epi/dip/prevention/novel_coronavirus"><img src="/images/stories/slider3Slides/corona/COVID-LINK-4.gif" id="n2-ss-39item4" alt="" style="display: inline-block; max-width: 100%; width: 100%;height: auto;" class=" n2-ow" data-no-lazy="1" data-hack="data-lazy-src" /></a></div></div><div class="n2-ss-layer n2-ow" style="left:0px;top:74px;width:250px;height:auto;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="74" data-responsivesize="1" data-desktopportraitwidth="250" data-desktopportraitheight="auto" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><div class=" n2-ss-img-wrapper n2-ss-img-crop n2-ss-item-content n2-ow"><a class="n2-ow" target="_blank" href="https://covid19.ca.gov/"><img src="/images/stories/slider3Slides/corona/COVID-LINK-5.gif" id="n2-ss-39item5" alt="" style="display: inline-block; max-width: 100%; width: 100%;height: auto;" class=" n2-ow" data-no-lazy="1" data-hack="data-lazy-src" /></a></div></div></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-39-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-39-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:3000px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iMTgzIiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.mywaterpledge.com/" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LBCWD-R-0402.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-29{width:250px;}div#n2-ss-29 .n2-ss-slider-1{position:relative;}div#n2-ss-29 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-29 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-29.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-29.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-29 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-29 .n2-ss-slide-backgrounds,div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-29 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-29 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-29 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-29 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-29 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-29 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-29 .n2-ss-slide{perspective:1000px;}div#n2-ss-29[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-29 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-29-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-29" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="71" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mikejohnsongroup.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-71"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="adc2032a81427fe79cb8c2209707a102" data-desktop="/images/stories/slider3Slides/mikeJohnson34/MJ-SLIDE-A.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="72" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.mikejohnsongroup.com/property/959-la-mirada-street-laguna-beach-ca-92651-us/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-72"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="cdb2d5f817b6d1bb65fecb732de09b92" data-desktop="/images/stories/slider3Slides/mikeJohnson35/MJ-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="73" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.mikejohnsongroup.com/property/615-wilcox-way-laguna-beach-ca-92651-us/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-73"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="30fd988c192904e2eb8bb39203326b59" data-desktop="/images/stories/slider3Slides/mikeJohnson35/MJ-SLIDE-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="74" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.mikejohnsongroup.com/property/354-north-coast-highway-laguna-beach-ca-92651-us/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-74"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="15405c081f28c7e49be4802cf9f375d1" data-desktop="/images/stories/slider3Slides/mikeJohnson35/MJ-SLIDE-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="75" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.mikejohnsongroup.com/property/30661-marilyn-drive-laguna-beach-ca-92651-us/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-75"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="a055c59c6844561a09f73cc7c074d82d" data-desktop="/images/stories/slider3Slides/mikeJohnson35/MJ-SLIDE-5.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-29-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-29-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.zpizza.com/lagunabeach" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/ZPIZZA-R-0324b.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.2Classics.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/HARRYBITHELL-R-0626.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-58{width:250px;}div#n2-ss-58 .n2-ss-slider-1{position:relative;}div#n2-ss-58 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-58 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-58.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-58.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-58 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-58 .n2-ss-slide-backgrounds,div#n2-ss-58 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-58 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-58 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-58 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-58 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-58 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-58 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-58 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-58 .n2-ss-slide{perspective:1000px;}div#n2-ss-58[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-58 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-58-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-58" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="10" data-id="226" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-226"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="80bf92ff60e5b8a0536ddee85e688253" data-desktop="/images/stories/slider3Slides/melindaZoller2/MZ-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="230" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-230"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="122e4b831407aae0c681d6fd883ebe0c" data-desktop="/images/stories/slider3Slides/melindaZoller/NEW-EO-SLIDE.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="10" data-id="208" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-208"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e4bd6fe925e740fe3a202e598195ee1e" data-desktop="/images/stories/slider3Slides/melindaZoller2/MZ-SLIDE-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="213" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-213"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="122e4b831407aae0c681d6fd883ebe0c" data-desktop="/images/stories/slider3Slides/melindaZoller/NEW-EO-SLIDE.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="12" data-id="214" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-214"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8926ee94cdcad3f4b028ceb375dd89b2" data-desktop="/images/stories/slider3Slides/melindaZoller2/MZ-SLIDE-5.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="12" data-id="233" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-233"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b715e99f0149ce7ac8891fbb567bce94" data-desktop="/images/stories/slider3Slides/melindaZoller2/MZ-SLIDE-6.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="215" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-215"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="122e4b831407aae0c681d6fd883ebe0c" data-desktop="/images/stories/slider3Slides/melindaZoller/NEW-EO-SLIDE.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="10" data-id="234" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-234"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="cc44487fb7c1f94dd74b7423877d3e66" data-desktop="/images/stories/slider3Slides/melindaZoller2/MZ-SLIDE-8.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="10" data-id="235" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-235"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="56099acd48ffe1b39e28123467ef35a7" data-desktop="/images/stories/slider3Slides/melindaZoller2/MZ-SLIDE-9.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="231" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-231"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="122e4b831407aae0c681d6fd883ebe0c" data-desktop="/images/stories/slider3Slides/melindaZoller/NEW-EO-SLIDE.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="10" data-id="236" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-236"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d31800f0e382769ace6526d0862bfe0f" data-desktop="/images/stories/slider3Slides/melindaZoller2/MZ-SLIDE-11.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="241" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-241"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="122e4b831407aae0c681d6fd883ebe0c" data-desktop="/images/stories/slider3Slides/melindaZoller/NEW-EO-SLIDE.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-58-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-58-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.lblumberyard.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LUMBERYARD-R-1208.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.julielaughton.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/JULIELAUGHTON-R-0226.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.bhhscalifornia.com/real-estate-agent/kristine-torrance/1730" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/KRISTINETORRANCE-R-1204.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.theranchlb.com/resort/retail" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/THERANCH-R-1218.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.coastacehardware.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/COASTHARDWARE-R-0228.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-24-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="8a3f4254dbc7bda6e6032288ef9ba305" data-desktop="/images/stories/slider3Slides/mozSky6/MOZ-R-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2bfe29db8a8d9b0257b94093865cb15b" data-desktop="/images/stories/slider3Slides/mozSky6/MOZ-R-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.lagunaadu.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LAGUNAADU-R-0316.gif" alt="SHANNAGEORGE R 0918" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.socalpt.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LBPHYSICAL-R-0505.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://lcsmog.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LAGUNACANYONSMOG-R-1011.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.gfjhillinsurance.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/GEORGEHILL-R-0614.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="https://www.lagunabeachbooks.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBBOOKS-R-0108.jpg" alt="" width="250" height="475" /></a></p>
<!--
<p class="rightStretch" style="text-align: center;"><a href="http://www.lagunabeachbooks.com/event/virtual-event-louise-erdrich" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/LBBOOKS-R-0505.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="width: 250px;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-24-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="8a3f4254dbc7bda6e6032288ef9ba305" data-desktop="/images/stories/slider3Slides/mozSky6/MOZ-R-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2bfe29db8a8d9b0257b94093865cb15b" data-desktop="/images/stories/slider3Slides/mozSky6/MOZ-R-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-35{width:250px;}div#n2-ss-35 .n2-ss-slider-1{position:relative;}div#n2-ss-35 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-35 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-35.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-35.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-35 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-35 .n2-ss-slide-backgrounds,div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-35 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-35 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-35 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-35 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-35 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-35 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-35 .n2-ss-slide{perspective:1000px;}div#n2-ss-35[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-35 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-35-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-35" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="94" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-94"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e8a3bcae14918524d0afdf555c384fa" data-desktop="/images/stories/slider3Slides/summersTable/Slide_1R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="95" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-95"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="133668200e6570c3f5da91baffbb76b2" data-desktop="/images/stories/slider3Slides/summersTable/Slide_2R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="96" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-96"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e809290a8f97134cb9f079251bd923a6" data-desktop="/images/stories/slider3Slides/summersTable/Slide_3R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="97" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-97"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="328d4db47b402c095eaaf1062fb70c36" data-desktop="/images/stories/slider3Slides/summersTable/Slide_4R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="98" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-98"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="03d98e88f3bec9582e8b1745babdb26c" data-desktop="/images/stories/slider3Slides/summersTable/Slide_5R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-35-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-35-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div>SUMMER TABLE</p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.startmyapproval.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/BILLBROWN210-0416.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.lucastile.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/LUCASTILE-R-1025b.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.valoanclass.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/RWM-R-1115.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.rentharborcove.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/REMGROUP-R-1108.jpg" alt="" width="250" height="476" /></a></p>--></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #391ea0;">FOA Foundation awards $100K in grants for Laguna Beach arts community</span></h1>
<p style="text-indent: 9px;">The FOA Foundation is pleased to announce the seventeen selected recipients awarded $100,000 total in arts grants for 2021. The FOA Foundation helps fund the many art-related nonprofits in the Laguna Beach community, emphasizing the enrichment of children and young adults in all disciplines of art.</p>
<p style="text-indent: 9px;">“The FOA Foundation is a longtime sponsor of the Laguna Beach community’s nonprofit art organizations. During these difficult times, the Foundation is proud to support local organizations and venues that provide education and experience in all the arts to our youth,” said FOA Foundation President Bob Earl. “We hope to increase the cultural experience for young people, giving them a foundation for future appreciation and possibly a lifetime participation in the world of art.”</p>
<p><a href="/images/stories/editorial/apr9H/FOA-Foundation-awards.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/apr9H/FOA-Foundation-awards.jpg" alt="FOA Foundation awards" width="225" height="225" /></a></p>
<h6 style="text-align: center;"><span style="color: #391ea0;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>A Boys and Girls Club of Laguna Beach kinder-buddy participating in the organization’s live Art from the Heart program via Zoom in the Virtual Clubhouse</em></strong></p>
<p style="text-indent: 9px;">The FOA Foundation is a six-member board of trustees who oversees and administers the program including Bob Earl (president and treasurer), John Campbell (vice president), Jacquie Moffett (secretary), Kathy Jones, Kirsten Whalen, and Jeff Redeker.</p>
<p style="text-indent: 9px;">The 2021 Art Grants recipients are:</p>
<p style="text-indent: 9px;">--Boys &amp; Girls Club of Laguna Beach</p>
<p style="text-indent: 9px;">--Festival of Arts</p>
<p style="text-indent: 9px;">--Laguna Art Museum</p>
<p style="text-indent: 9px;">--Laguna Beach Chamber Singers, Inc.</p>
<p style="text-indent: 9px;">--Laguna Beach High School Art Department</p>
<p style="text-indent: 9px;">--Laguna Beach High School Band Boosters</p>
<p style="text-indent: 9px;">--Laguna Beach High School Ceramics</p>
<p style="text-indent: 9px;">--Laguna Beach Live!</p>
<p style="text-indent: 9px;">--Laguna Beach Seniors, Inc.</p>
<p style="text-indent: 9px;">--Laguna College of Art &amp; Design</p>
<p style="text-indent: 9px;">--Laguna Community Concert Band</p>
<p style="text-indent: 9px;">--Laguna Dance Festival</p>
<p style="text-indent: 9px;">--Laguna Playhouse</p>
<p style="text-indent: 9px;">--Laguna Plein Air Painters Association</p>
<p style="text-indent: 9px;">--LagunaTunes Community Chorus</p>
<p style="text-indent: 9px;">--LOCA, Inc.</p>
<p style="text-indent: 9px;">--Sawdust Art Enrichment Fund</p>
<p style="text-indent: 9px;">In 1989, the Festival of Arts with a $1.5 million donation established the Laguna Beach Festival of Arts Foundation, a California nonprofit public benefit corporation, in order to guarantee annual financial support for the arts in Laguna Beach.</p>
<p style="text-indent: 9px;">The FOA Foundation, co-founded by John Rayment and David Young, was designed to hold these funds in a permanent endowment. The earnings and income from this endowment would be distributed annually in the form of scholarships to graduates of Laguna Beach High School and as grants to nonprofit art organizations and educational institutions in and about the city of Laguna Beach.</p>
<p style="text-indent: 9px;">The FOA Foundation operates independently from the Festival of Arts. In 2007, the Festival of Arts assumed the financial responsibility of the art scholarships, enabling The FOA Foundation to focus on its grant program for local nonprofit art organizations.</p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p class="rightStretch" style="text-align: center;"><a href="https://www.cox.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/COX-R-0529.png" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.anitawangmd.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/ANITAWANG-R-1020.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-35{width:250px;}div#n2-ss-35 .n2-ss-slider-1{position:relative;}div#n2-ss-35 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-35 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-35.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-35.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-35 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-35 .n2-ss-slide-backgrounds,div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-35 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-35 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-35 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-35 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-35 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-35 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-35 .n2-ss-slide{perspective:1000px;}div#n2-ss-35[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-35 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-35-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-35" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="94" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-94"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e8a3bcae14918524d0afdf555c384fa" data-desktop="/images/stories/slider3Slides/summersTable/Slide_1R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="95" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-95"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="133668200e6570c3f5da91baffbb76b2" data-desktop="/images/stories/slider3Slides/summersTable/Slide_2R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="96" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-96"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e809290a8f97134cb9f079251bd923a6" data-desktop="/images/stories/slider3Slides/summersTable/Slide_3R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="97" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-97"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="328d4db47b402c095eaaf1062fb70c36" data-desktop="/images/stories/slider3Slides/summersTable/Slide_4R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="98" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-98"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="03d98e88f3bec9582e8b1745babdb26c" data-desktop="/images/stories/slider3Slides/summersTable/Slide_5R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-35-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-35-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p style="text-align: center;"><a href="http://www.lagunabeachaesthetics.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBAESTHETICS-R-0323.gif" alt="" width="250" height="475" /></a></p>
<!--<p style="width: 250px;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-24-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="8a3f4254dbc7bda6e6032288ef9ba305" data-desktop="/images/stories/slider3Slides/mozSky6/MOZ-R-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2bfe29db8a8d9b0257b94093865cb15b" data-desktop="/images/stories/slider3Slides/mozSky6/MOZ-R-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>-->
<p class="rightStretch" style="text-align: center;"><a href="mailto:shanna@ymovement.net" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/SHANNAGEORGE-R-0409d.gif" alt="SHANNAGEORGE R 0918" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="mailto:Hurlbut.Mary@gmail.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/MARYHURLBUT-R-1124.jpg" alt="" width="250" height="475" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<hr />
<h1><span style="color: #3c899e;">City Hall</span></h1>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Council, Boards, Commissions, Committees – Etc.</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Fri, April 9</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Mon, April 12</strong></span></p>
<p style="text-align: center;"><strong>Arts Commission</strong></p>
<p style="text-align: center;"><strong>5 p.m.<br /><br /></strong></p>
<p style="text-align: center;"><strong>Recreation Committee</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 99184759949</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Wed, April 14</strong></span></p>
<p style="text-align: center;"><strong>Administrative Design Review</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 96307337890</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Mon, April 19</strong></span></p>
<p style="text-align: center;"><strong>Environmental Sustainability Committee</strong></p>
<p style="text-align: center;"><strong>6 p.m.<br /><br /></strong></p>
<p style="text-align: center;"><strong>Heritage Committee</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 98109532729</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Tues, April 20</strong></span></p>
<p style="text-align: center;"><strong>City Council</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Wed, April 21</strong></span></p>
<p style="text-align: center;"><strong>Administrative Design Review</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 96307337890<br /><br /></strong></p>
<p style="text-align: center;"><strong>Planning Commission</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 99405314155</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Thurs, April 22</strong></span></p>
<p style="text-align: center;"><strong>Design Review Board</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 95910124741<br /><br /></strong></p>
<p style="text-align: center;"><strong>Parking, Traffic, and Circulation Committee</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 91729237892</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Fri, April 23</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><strong><a href="http://www.lagunabeachcity.net/cityhall/citygov/cityclerk/mam.htm" target="_blank" rel="noopener">CLICK HERE</a></strong> for agendas, meeting minutes and more info.</p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>...</strong></span></p>
<hr />
<p style="text-align: center;"><img src="/images/stories/editorial/ADS/BirthdayTop.jpg" alt="BirthdayTop" /></p>
<p style="text-align: center;"><strong>This is as close as we can come to actually singing to our readers on their birthdays!</strong></p>
<p style="text-align: center;"><strong>We’d love to include yours – and/or your children’s birthdays here.</strong></p>
<p style="text-align: center;"><strong>Just email to:</strong></p>
<p style="text-align: center; font-weight: bold;"><a href="/cdn-cgi/l/email-protection#4f2a2b263b203d0f3c3b3a212a383c232e283a212e612c2022"><span class="__cf_email__" data-cfemail="debbbab7aab1ac9eadaaabb0bba9adb2bfb9abb0bff0bdb1b3">[email&nbsp;protected]</span><br /><br /></a></p>
<p style="text-align: center;"><strong>Celebrate and enjoy your</strong></p>
<p style="text-align: center;"><strong>birthday!</strong><span style="color: #984806;"></span><span style="color: #984806;"></span><span style="color: #984806;"></span><span style="color: #984806;"><strong><br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>April 9</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Mary Olds<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>April 10</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Bill Nugent</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Gabby Levine</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jeffry Shindler</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Marlene Baker</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Richard Kaneb</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Tom Rotert</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Trey Russell<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>April 12</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Cheri Feather</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Chuck Denny</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Claire Snyder-Hall</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Irene Krinsky</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>John Meisse</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Marilyn Evans</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Michael Hardy</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Steve Cross<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>April 13</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jean Raun</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Maureen O’Sullivan-Bryant</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Philip Burkhardt</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Trisha Navidzadeh<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>April 14</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Claude Cantin</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Christine Bock</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jamie Blakely</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Joani Saffer</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Rudy Gardner</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Stacy Do-Ann Dumas</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Tanya Weeks<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>April 15</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Bill Renner</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>David Kravitz</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Janice Johnson</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jennifer Bitting-Gulla</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>John Mansour</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Leslie O’Neil</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Michael Linton</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Patti Jo Kiraly</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Rob Eller</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Tamara Dowell</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Tiffany Taylor<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>April 16</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Barbara Granger</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Charlie Ferrazzi</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Irina Ensminger</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Joy Bradford</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Nanci Nielsen</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Rosie Rogers</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Verna Rollinger</strong></span></p>
<p style="text-align: center;"><img src="/images/stories/editorial/ADS/BirthdayBottom.jpg" alt="BirthdayBottom" /></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.locations.theupsstore.com/ca/laguna-beach/668-north-coast-hwy?utm_source=Yext&amp;utm_medium=organic&amp;utm_campaign=Listings" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/UPS-R-1110.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.fromthehomeless.org" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/NETWORKS210-0326.gif" alt="" width="250" height="952" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #385623;">Laguna Art Museum names Julie Perlin Lee Executive Director, effective May 3</span></h1>
<p style="text-indent: 9px;">Following a national search, Laguna Art Museum has announced Julie Perlin Lee as its new executive director. Lee, who most recently served as executive director of Catalina Island Museum, will assume her new role on May 3. She succeeds Dr. Malcolm Warner, who led LAM from January 2012 through December 2020.</p>
<p style="text-indent: 9px;">“The Museum’s search for its next executive director came at an ideal time,” said Joe Hanauer, chair of the museum’s board of trustees. “For the past nine years, recently retired executive director Dr. Malcolm Warner did a wonderful job positioning the museum as a leader for California art and artists. Once viewed as primarily a place focused on early California and plein air art, a visit to the museum today reveals all periods of California art including modern and contemporary works.</p>
<p style="text-indent: 9px;">“This enviable platform provides opportunities to expand the reach of the museum by appealing to our region’s residents, attracting more of the area’s tourists, and serving the schools to which the museum provides art education. With Julie we have a person with strong experience managing exhibitions and collections, and yet someone with experience in senior level museum administration. It’s typically one or the other, but usually not both.”</p>
<p><a href="/images/stories/editorial/apr9H/Laguna-Art-Museum-Julie-Perlin-Lee.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/apr9H/Laguna-Art-Museum-Julie-Perlin-Lee.jpg" alt="Laguna Art Museum Julie Perlin Lee" width="150" height="211" /></a></p>
<h6 style="text-align: center;"><span style="color: #385623;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Julie Perlin Lee, newly appointed executive director of LAM</em></strong></p>
<p style="text-indent: 9px;">At Catalina Island Museum since 2016, Lee has led a period of growth including high-profile exhibitions and educational programs, and the completion of a capital project for the museum’s new permanent facility which opened in 2016. She was curator of the exhibitions <em>Elizabeth Turk: Tipping Point</em> in 2019 (Turk was LAM’s commissioned artist for Art &amp; Nature in 2018) and <em>Peter Shire, Sculptures</em> in 2018. She is responsible for a significant rise in individual, foundation, and legacy giving, enhanced the care and quality of the museum’s collections, and increased Catalina Island Museum’s recognition and prominence. Personally, she and her family participated in service groups and clubs throughout Avalon.</p>
<p style="text-indent: 9px;">Before joining Catalina Island Museum, Lee was the vice president of collections and exhibition development at the Bowers Museum where she worked from 2008 to 2016. There she procured acquisitions for the museum’s permanent collection, directed research and preservation, organized exhibitions, and contributed to publications including <em>A Legacy of Bounty: Paintings from the Bowers Museum</em> and <em>Traditions and Transitions: Tribal Art from North America</em>. She holds a BA in Art History, MFA in Exhibition Design, and Certificate in Museum Studies from California State University, Fullerton.</p>
<p style="text-indent: 9px;">In recent years, Laguna Art Museum has doubled its endowment and annual budget; expanded its staff, especially in the areas of education and development; and elevated its status and visibility by presenting critically acclaimed exhibitions, outstanding art education programs, and Art &amp; Nature, the annual program centered on the theme of art’s engagement with the natural world.</p>
<p><a href="/images/stories/editorial/apr9H/Laguna-Art-Museum-building.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/apr9H/Laguna-Art-Museum-building.jpg" alt="Laguna Art Museum building" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #385623;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Photo by Mary Hurlbut</h6>
<p style="text-align: center;"><strong><em>Laguna Art Museum</em></strong></p>
<p style="text-indent: 9px;">Lee said, “I am energized by the board’s commitment to expand and strengthen the organization’s collection of art, its ambition to ensure the longevity of the museum by growing its endowment and financial standing, and especially by its driving vision to stand out as a museum that gets people excited about California’s rich artistic history.”</p>
<p style="text-indent: 9px;">LAM’s search committee engaged Koya Partners, a leading executive search and advising firm, to identify candidates who would continue to broaden and diversify the museum’s exhibitions and to expand its audiences. “Julie is perfectly positioned to achieve both of these goals,” said Hanauer. “With a strong academic background, and her experience and responsibility for collections and exhibitions, she left a strong mark at the Bowers and at Catalina Island Museum.”</p>
<p style="text-indent: 9px;">Lee added, “I feel so fortunate to be joining Laguna Art Museum at this time in its history. After one hundred years of achievements, we are in position to get started right away on new growth and success; I really see the opportunities as limitless.”</p>
<p style="text-indent: 9px;">Laguna Art Museum is the museum of California art. It collects, cares for, and exhibits works of art that were created by California artists or represent the life and history of the state. Through its permanent collection, its special loan exhibitions, its educational programs, and its library and archive, the museum enhances the public’s knowledge and appreciation of California art of all periods and styles, and encourages art-historical scholarship in this field.</p>
<p style="text-indent: 9px;">Laguna Art Museum is proud to continue the tradition of the Laguna Beach Art Association, founded in 1918 by the early California artists who fostered a vibrant arts community. The gallery that the association built in 1929 is part of today’s Laguna Art Museum.</p>
<p style="text-indent: 9px;">Laguna Art Museum is located at 307 Cliff Dr, on the corner of Coast Highway and Cliff Drive.</p>
<p style="text-indent: 9px;">Hours: Monday, Tuesday, Thursday, and Sunday: 11 a.m.-5 p.m. Closed Wednesdays, Closed Fourth of July, Thanksgiving Day, Christmas Eve, Christmas Day, and New Year’s Day</p>
<p style="text-indent: 9px;">For more information, go to <a href="http://www.lagunaartmuseum.org./" target="_blank" rel="noopener">www.lagunaartmuseum.org.</a></p>
<hr />
<h1><span style="color: #800000;">LBHS Schedules</span></h1>
<p style="text-align: center;"><span style="color: #800000;"><strong>Varsity</strong></span></p>
<p style="text-align: center;"><span style="color: #800000;"><strong>•••</strong></span></p>
<p style="text-align: center;"><span style="color: #800000;"><strong>Fri, April 9</strong></span></p>
<p style="text-align: center;"><span style="color: #800000;"><strong>Football</strong></span></p>
<p style="text-align: center;"><strong>@ Estancia</strong></p>
<p style="text-align: center;"><strong>7 p.m.</strong></p>
<p style="text-align: center;"><span style="color: #800000;"><strong>•••</strong></span></p>
<p style="text-align: center;"><span style="color: #800000;"><strong>Sat, April 10</strong></span></p>
<p style="text-align: center;"><span style="color: #800000;"><strong>Boys Baseball</strong></span></p>
<p style="text-align: center;"><strong>@ Costa Mesa</strong></p>
<p style="text-align: center;"><strong>11 a.m.<br /><br /></strong></p>
<p style="text-align: center;"><span style="color: #800000;"><strong>Girls Basketball</strong></span></p>
<p style="text-align: center;"><strong>@ Estancia</strong></p>
<p style="text-align: center;"><strong>1:30 p.m.</strong></p>
<p style="text-align: center;"><span style="color: #800000;"><strong>•••</strong></span></p>
<hr />
<h1><span style="color: #c00000;">Rotary Club kicks off scholarship fundraiser for LBHS graduating seniors and LCAD students</span></h1>
<p style="text-indent: 9px;">The Rotary Club of Laguna Beach and its Grapes for Grads® committee have kicked off their 2021 Scholarship Donation Campaign for Laguna Beach High School (LBHS) graduating seniors and Laguna College of Art and Design (LCAD) students. The Grapes for Grads event is Laguna’s premier wine tasting event which began in 2006 and has contributed $482,500 in scholarships over the past 15 years.</p>
<p style="text-indent: 9px;">With the support of a few wineries and the efforts of the first committee, which included current event co-chairs Jeffrey Redeker and Stephen Dotoratos, Grapes for Grads was created. The first year of the event was so successful, it was decided that the event would be held annually. As the event grew more successful the scholarships grew in number.</p>
<p style="text-indent: 9px;">In 2020, the Rotary Club was unable to hold the Grapes for Grads® event due to the COVID-19 health crisis and the ensuing public lockdown. However, they were still able to award $26,500 for 2020 scholarships from funds donated by sponsors and from funds provided by the Laguna Beach Rotary Foundation. Unfortunately, the Grapes for Grads event will not be held again this spring because of the continuing health crisis.</p>
<p><a href="/images/stories/editorial/apr9H/Rotary-Club-Cho.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/apr9H/Rotary-Club-Cho.jpg" alt="Rotary Club Cho" width="150" height="188" /></a></p>
<h6 style="text-align: center;"><span style="color: #c00000;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>LCAD student Eunhye Cho, 2019 Grapes for Grads scholarship recipient</em></strong></p>
<p style="text-indent: 9px;">“In 2019, my family was in the midst of a financial struggle. With my first senior semester soon to start, we were trying to save and collect as many funds as possible to pay for my remaining tuition,” says LCAD student Eunhye. “Then with the help of Grapes of Grads scholarship, I was able to pay a huge part of the tuition of the fall semester and successfully finish the semester. The Grapes for Grads scholarship not only made it possible for me to pay for the fall semester but gave my family a chance to save up for the upcoming Spring 2020 semester’s tuition as well. I am forever grateful to the Grapes for Grads program for granting me this scholarship to students like me and for helping me further my education at LCAD.”</p>
<p style="text-indent: 9px;">Committee Chair Redeker says, “The goal of Laguna Beach Rotary and the Grapes for Grads committee has always been to support higher education for Laguna Beach High School and LCAD. We know the past several months have been tough so we are doing everything we can to continue to help students in need reach their academic goals again in 2021 even during these trying times. We sincerely hope to reach our goals for 2021 and to see everyone in person in 2022.”</p>
<p><a href="/images/stories/editorial/apr9H/Rotary-Club-Palino.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/apr9H/Rotary-Club-Palino.jpg" alt="Rotary Club Palino" width="225" height="276" /></a></p>
<h6 style="text-align: center;"><span style="color: #c00000;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>LBHS graduate Katie Palino, Class of 2019, Grapes for Grads scholarship recipient</em></strong></p>
<p style="text-indent: 9px;">Palino, LBHS Class of 2019 graduate, expressed her gratitude in her testimonial letter, “I am a freshman pursuing a BA in Theatre with an emphasis in Theatre Technology, with a potential minor in Film at Chapman University. I am so appreciative of the opportunities that I have been given and I have jumped right in to experience all that college has to offer. I have been the Assistant Stage Manager for a student production for Archetypes, acted in a show for The Players’ Society, and provided hair and makeup for the COPA production Measure for Measure as a part of my theatre practicum. I am continuing on with my philanthropic work, and in October I shared my Girl Scout Gold Award project, which addressed the issue of storm drain pollution and prevention, with over 100 students at the Santa Ana Boys and Girls Club. It was such a rewarding experience. I am so grateful for the support and generosity that the Laguna Beach Rotary and Grapes for Grads has awarded me, and I will continue to pay it forward and make a difference in the future.”</p>
<p style="text-indent: 9px;">It is important to the Rotary Club that local students have the opportunity to achieve their academic goals and dreams, especially during this difficult time. The Grapes for Grads committee is asking for the community’s assistance to provide scholarships by contributing to the Rotary Club’s 2021 Scholarship Donation Fund.</p>
<p style="text-indent: 9px;">The fundraising efforts will continue until May 1, 2021. The past year has been challenging for everyone and the Rotary Club appreciates any size donation supporting LBHS graduating seniors and LCAD students. Donations can be made through the Grapes for Grads’ website located at <a href="http://www.grapesforgrads.com" target="_blank" rel="noopener">www.grapesforgrads.com</a><a href="http://grapesforgrads.com./" target="_blank" rel="noopener">.</a></p>
<p style="text-indent: 9px;">Save the date for the next Grapes for Grads event on May 1, 2022. Laguna’s premier wine tasting event will be back next year with great wines, fabulous music, and wonderful food from local restaurants.</p>
<p style="text-indent: 9px;">For more information on Grapes for Grads, go to <a href="http://www.grapesforgrads.com" target="_blank" rel="noopener">www.grapesforgrads.com</a><a href="http://grapesforgrads.com./" target="_blank" rel="noopener">.</a></p>
<hr />
<h1><span style="color: #7030a0;">Laguna Beach Live! announces second tailgate party for May 2</span></h1>
<p style="text-indent: 9px;">Save the date, Laguna Beach Live! is bringing its second tailgate party to City Lot 10 on Sunday, May 2. Black Market Reverie will be performing with their eclectic sound and speakeasy-style jazz. The “gate” opens at 3:30 p.m. and music will be performed from 4:30-6 p.m. without intermission.</p>
<p><a href="/images/stories/editorial/apr6H/Laguna-Beach-tailgate.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/apr6H/Laguna-Beach-tailgate.jpg" alt="Laguna Beach tailgate" width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #7030a0;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Guests enjoying Sept 2020 tailgate event</em></strong></p>
<p style="text-indent: 9px;">Cars will be parked in the numbered spaces, every other one (COVID safe). The band will be in the middle, for a theater-in-the-round concept, and you are welcome to set up chairs in front of your car, appropriately distanced from your neighbors.</p>
<p style="text-indent: 9px;">Cars will be $80 each. You are welcome to bring your own food and beverages but be aware there is no restroom and cars that leave in the middle cannot return.</p>
<p><a href="/images/stories/editorial/apr6H/Laguna-Beach-band.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/apr6H/Laguna-Beach-band.jpg" alt="Laguna Beach band" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #7030a0;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Black Market Reverie to perform the tailgate concert</em></strong></p>
<p style="text-indent: 9px;">Laguna Beach Live! is excited to present its first Live! concert of 2021. There are only 30 spaces available and Laguna Live! members get to purchase tickets first.</p>
<p style="text-indent: 9px;">Tickets for the public will be available at <a href="http://www.lagunabeachlive.org" target="_blank" rel="noopener">www.lagunabeachlive.org</a> on Thursday, April 1.</p>
<p style="text-indent: 9px;">The tailgate concert will be held in the City Lot 10, 725 Laguna Canyon Road, next to seven7seven. (Christmas Tree Lot, next to Art-A-Fair).</p>
<hr />
<h1><span style="color: #2869a3;">LB Library accepting submissions for 23rd Annual John Gardiner Poetry Contest</span></h1>
<p style="text-indent: 9px;">Laguna Beach Library is excited to announce the 23rd Annual John Gardiner Community Poetry Contest. Poets of all ages are invited to submit up to two original poems – each poem must be no longer than 25 lines including spaces between stanzas.</p>
<p style="text-indent: 9px;">The theme this year is “Between the Clouds and Sea.”</p>
<p><a href="/images/stories/editorial/apr2H/LB-Library-group.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/apr2H/LB-Library-group.jpg" alt="LB Library group" width="225" height="159" /></a></p>
<h6 style="text-align: center;"><span style="color: #2869a3;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Photo by Niloo Shiraz</h6>
<p style="text-align: center;"><strong><em>2019 winners at the LB Library</em></strong></p>
<p style="text-indent: 9px;">The contest is sponsored by Friends of the Library.</p>
<p style="text-indent: 9px;">The library is accepting submissions through April 30 – send them to <a href="mailto:ocpl.lagunabeach@occr.ocgov.com">ocpl.lagunabeach@occr.ocgov.com</a>.</p>
<p style="text-indent: 9px;">Prizes of up to $100 in gift certificates will be awarded in five age categories, and winning poems will be published in a booklet.</p>
<p><a href="/images/stories/editorial/apr2H/LB-Library-Gardiner.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/apr2H/LB-Library-Gardiner.jpg" alt="LB Library Gardiner" width="150" height="225" /></a></p>
<h6 style="text-align: center;"><span style="color: #2869a3;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Photo by Mary Hurlbut</h6>
<p style="text-align: center;"><strong><em>John Gardiner</em></strong></p>
<p style="text-indent: 9px;">The contest is named after John Gardiner, who was a beloved local poet and former Master of Ceremonies of the program. His good friend and fellow local poet Michael Sprake is the current MC of the annual public reading event.</p>
<p style="text-indent: 9px;">The public reading of the winning poems will be held via Zoom on Saturday, June 5.</p>
<p style="text-indent: 9px;">When submitting, do not put your name or contact information on the poem. Personal contact information should only be written on a form and attached to each poem submitted. Entry forms can be requested via email to the branch email address at <a href="mailto:ocpl.lagunabeach@occr.ocgov.com">ocpl.lagunabeach@occr.ocgov.com</a>.</p>
<hr />
<h1><span style="color: #2767a1;">Laguna Presbyterian Church offers Loss and Grief Support Group virtual series</span></h1>
<p style="text-indent: 9px;">What a year of profound loss and grief this has been. Laguna Presbyterian Church invites all to join their six-week Grief Support Group, from 4-5:30 p.m. on Mondays beginning April 12.</p>
<p style="text-indent: 9px;">Grief happens. The feelings that result from the loss of a loved one can be intense, unpredictable, and long-lasting. They are also unavoidable. Such grief is a natural, normal, and necessary part of life. And while it can’t be avoided, it can be shared.</p>
<p><a href="/images/stories/editorial/apr9H/Laguna-Presbyterian-building.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/apr9H/Laguna-Presbyterian-building.jpg" alt="Laguna Presbyterian building" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #2767a1;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Photo by Mary Hurlbut</h6>
<p style="text-align: center;"><strong><em>Laguna Presbyterian Church</em></strong></p>
<p style="text-indent: 9px;">That is why Laguna Presbyterian Church offers a Growing Through Grief Support Group, a safe place for those in surrounding communities, not to avoid grief, but to successfully navigate it. A place where questions can be answered, strange feelings can be better understood, and participants can rest in the comfort of others with a similar experience.</p>
<p style="text-indent: 9px;">If anyone in the community has suffered such loss, they are invited to join this six-week grief support group led by Rev. Jon Moore and therapist Deborah Sakach, both experienced grief counselors. Like the ocean, the emotions of grief often come in waves, large at first and then slowly diminishing over time. But at any moment a larger wave can surprise and overwhelm you, knocking you off your feet. When that happens, it is good to know that someone is near to help you back up.</p>
<p><a href="/images/stories/editorial/apr9H/Laguna-Presbyterian-flower.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/apr9H/Laguna-Presbyterian-flower.jpg" alt="Laguna Presbyterian flower" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #2767a1;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Photo by Mary Hurlbut</h6>
<p style="text-align: center;"><strong><em>Loss and Grief Support Group will be offered on Mondays beginning April 12</em></strong></p>
<p style="text-indent: 9px;">While grieving, you may find that you need time to talk with others you can trust and who will listen when you need to talk. It’s important to learn how to reduce stress and allow yourself to accept the expressions of caring from others.</p>
<p style="text-indent: 9px;">Whether someone is doing “fine” or grieving deeply, Rev. Moore and Deborah Sakach will guide participants through specific actions to process loss. Since the group will meet this year by Zoom, they hope you will invite others who are grieving, whether they live near or far away. It can be especially helpful to attend with a family member or a close friend who shares grief over the loss of a loved one or wants to help provide emotional support. Helping a friend or relative also suffering from the same loss may bring a feeling of closeness with that person.</p>
<p style="text-indent: 9px;">To register and receive course materials and the Zoom link, call the church office at (949) 494-7555. There is a $20 fee for course materials and mailing costs.</p>
<hr />
<h1><span style="color: #002060;">JoAnne Artman Gallery presents Garden Party, an exclusively online show</span></h1>
<p style="text-indent: 9px;"><em>I went to a garden party</em></p>
<p style="text-indent: 9px;"><em>To reminisce with my old friends</em></p>
<p style="text-indent: 9px;"><em>A chance to share old memories</em></p>
<p style="text-indent: 9px;"><em>And play our songs again…</em></p>
<p style="text-indent: 9px;"><em>“Garden Party”, Rick Nelson, 1972</em></p>
<p style="text-indent: 9px;">JoAnne Artman Gallery is pleased to present <em>Garden Party</em>, an exclusive online exhibition featuring works by America Martin, Anna Kincaide, Mary Finlayson, and Michael Callas. Creating intricate narratives by utilizing qualities of historical and visual meaning intrinsically linked to the symbolically laden flower imagery, each artist takes on a different approach. Lushly romantic or clinically studied, flowers provide a rich resource for an interpretation of meaning as well as a celebration of form.</p>
<p style="text-indent: 9px;">Reimagining the still life tradition with fresh eyes, America Martin maintains her focus on the everyday objects that inform, inspire, and enhance ordinary existence. Continuously challenging her utilization of color and varied mark making, Martin evokes both smooth, bold curves as well as hard, geometric lines. Emphasizing the texture and grain of the paper or canvas, Martin explores the possibilities of the still theme. Visually notating her surroundings, Martin’s choice to either highlight or obscure particular elements reveals personal allegorical and symbolic significance in each composition. Her flowers and figures are given personalities and attitudes as their energetic marks and gestural lines reinvent each still life into a decisively modern, unexpected interpretation.</p>
<p><a href="/images/stories/editorial/apr2H/JoAnne-Artman-America.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/apr2H/JoAnne-Artman-America.jpg" alt="JoAnne Artman America" width="225" height="200" /></a></p>
<h6 style="text-align: center;"><span style="color: #002060;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>America Martin’s “In The Garden Under the Leaves It’s Still Beautiful”</em></strong></p>
<p style="text-indent: 9px;">Communicating emotion and narrative with limited assistance from her figure’s facial expressions, Anna Kincaide creates cascades of flowers that cover her subjects to explore anonymity and transformation. Headless and bursting forth with florals, Kincaide’s figures showcase the idea of ambiguity between our bodies, identities, and thoughts. Incorporating elements of fashion photography and contemporary socio-cultural emblems of status and identity, her figures define the separation between body and mind. Through control and spontaneous disruption, she conveys femininity, confidence, beauty, and mystique.</p>
<p><a href="/images/stories/editorial/apr2H/Joanne-Artman-Kincaide.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/apr2H/Joanne-Artman-Kincaide.jpg" alt="Joanne Artman Kincaide" width="225" height="342" /></a></p>
<h6 style="text-align: center;"><span style="color: #002060;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Anna Kincaide’s “Beautiful Day”</em></strong></p>
<p style="text-indent: 9px;">Navigating the themes of intimacy, memory, and self, Mary Finlayson’s gouache paintings reflect the vulnerable narratives unveiled through ownership of possessions. Flattening the perspective of each scene, her still lifes provide a voyeuristic glimpse into each curated space. Considering interiors as portraits that contain their own narratives, her compositions explore the stories that each space tells about the people who inhabit them. Capturing the intimacy of each scene, her energetic lines evoke movement that helps enliven the otherwise stagnant settings and floral arrangements.</p>
<p><a href="/images/stories/editorial/apr2H/JoAnne-Artman-Mary.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/apr2H/JoAnne-Artman-Mary.jpg" alt="JoAnne Artman Mary" width="225" height="306" /></a></p>
<h6 style="text-align: center;"><span style="color: #002060;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Mary Finlayson’s “Dotted Vase at Night”</em></strong></p>
<p style="text-indent: 9px;">Rooted in Pop art, street art, graphic design, and his life in Southern California, Michael Callas’ paintings are done with spray paint and precise stencil work. Intricately produced through a rigorous process of drafting, mapping, and hand-cutting templates before being transposed onto canvas with aerosol paints, Callas creates a surface that is uniform and rich in color. His floral diptychs capture the feeling of being surrounded by a fresh bouquet while maintaining his pop sensibility.</p>
<p><a href="/images/stories/editorial/apr2H/JoAnne-Artman-Michael-jpg.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/apr2H/JoAnne-Artman-Michael-jpg.jpg" alt="JoAnne Artman Michael jpg" width="225" height="155" /></a></p>
<h6 style="text-align: center;"><span style="color: #002060;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Michael Callas’ “Pastel Flowers”</em></strong></p>
<p style="text-indent: 9px;">These artists’ work will inspire, provoke, engage and mesmerize. With visual perceptions always changing, peek behind the stories told and you’re sure to find the right artistic expression.</p>
<p style="text-indent: 9px;">The exhibition will continue until May 29 and can be accessed <strong><a href="https://www.joanneartmangallery.com/exhibits/now-playing/garden-party/" target="_blank" rel="noopener">here</a></strong>.</p>
<p style="text-indent: 9px;">Works are also on display by appointment at 346 N Coast Hwy. For more information, contact JoAnne Artman at (949) 510-5481 or email <a href="mailto:joanneartman@aol.com">joanneartman@aol.com</a>.</p>
<hr />
<h1><span style="color: #ff2600;">Meet Pet of the Week Elsie</span></h1>
<p style="text-indent: 9px;">Elsie is currently taking over Pet of the Week. She is a six-year-old spayed black lab mix on the lookout for a new place to call home. Elsie would do best in a home being the only dog, and with no small children as she tends to guard her toys. She would also require a 6-foot fenced yard. Elsie is very friendly, active, and playful. Nancy Goodwin, shelter director, is hoping to see Elsie adopted as soon as possible.</p>
<p><a href="/images/stories/editorial/apr9H/Meet-Pet-of-the-Week-Elsie.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/apr9H/Meet-Pet-of-the-Week-Elsie.jpg" alt="Meet Pet of the Week Elsie" width="225" height="211" /></a></p>
<h6 style="text-align: center;"><span style="color: #ff2600;"><em>Click on photo for a larger image</em></span></h6>
<p style="text-align: center;"><strong><em>Elsie is a great companion to have by your side</em></strong></p>
<p style="text-indent: 9px;">The Laguna Beach Animal Shelter adoption procedures are designed to make sure that both the potential family and the animal adopted are in the very best situation possible. Due to their approach to adoption, the shelter’s return rate is five percent as compared to the national return rate of 50 percent.</p>
<p style="text-indent: 9px;">The LB Animal Shelter is located at 20612 Laguna Canyon Rd. For information on adoption procedures, call (949) 497-3552 or go to <a href="http://www.puplagunabeach.org/our-pets.php" target="_blank" rel="noopener">www.puplagunabeach.org/our-pets.php</a>.</p></div>
				</div>
		</div>
	
								</div>
															</aside>
														<div class="clr"></div>
						</div>
					</div>
										
			<div class="clr"></div>
		</div>
	</div>

		<section id="newfooterinfo"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn " id="newfooterinfocolumn1">
								<div id="newfooterleftmenu" >
					<div class="inner clearfix " data-position="newfooterleftmenu">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="mailto:shaena@stunewslaguna.com" >Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li><li class="item-293"><a href="https://www.stunewsdanapoint.com" target="_blank" rel="noopener noreferrer">Stu News Dana Point</a></li></ul>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newfooterinfocolumn2">
								<div id="newwhosonboard" >
					<div class="inner clearfix " data-position="newwhosonboard">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Shaena Stabler</strong>&nbsp;is the&nbsp;Owner, Publisher &amp; Editor.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Dianne Russell</strong>&nbsp;is our Associate Editor &amp; Writer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Michael Sterling&nbsp;</strong>is our Webmaster &amp; Designer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Mary Hurlbut</strong>&nbsp;and <strong>Scott Brashier</strong> are our photographers.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">Alexis Amaradio, Dennis McTighe, Diane Armitage, Maggi Henrikson, Sara Hall, Stacia Stabler </span></span></strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">and</span></span><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;"> Suzie Harrison </span></span></strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">are our writers and/or columnists</span></span><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">.</span></span></strong></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>In Memoriam - Stu Saffer</strong>&nbsp;and <strong>Barbara Diamond</strong>.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><em><strong>We all love Laguna and we love what we do.</strong></em></p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="mailto:shaena@stunewslaguna.com">Shaena@StuNewsLaguna.com</a> for questions about advertising</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="mailto:Editor@StuNewsLaguna.com">Editor@StuNewsLaguna.com</a>&nbsp;with news releases, letters, etc.</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<div id="newcopywrite" >
		<div class="inner clearfix " data-position="newcopywrite">
					<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;">© 2021 Stu News Laguna - All Rights Reserved.</p></div>
				</div>
		</div>
	
		</div>
	</div>
	
	</div>
</div>


  
   <script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-12267867-1"); pageTracker._trackPageview(); } catch(err) {}</script>
  
  
</body>
</html>