
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
	<base href="https://stunewslaguna.com/index.php/2-uncategorised/18037-sally-s-fund-asks-local-service-clubs-070221" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Laguna Beach News, Stu News Laguna, Stu Saffer, Shaena Stabler, Laguna Beach California, Laguna News, Laguna, Laguna Beach, Orange County, Police, Headlines" />
	<meta name="author" content="Administrator" />
	<meta name="description" content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Sally’s Fund asks local service clubs 070221</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://stunewslaguna.com/index.php/component/search/?Itemid=101&amp;catid=2&amp;id=18037&amp;format=opensearch" rel="search" title="Search Stu News Laguna" type="application/opensearchdescription+xml" />
	<link href="https://stunewslaguna.com/plugins/content/addtoany/addtoany.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
 
				
				.col-lg-12-main {
					background:#21B0FF; background-image: url(); height:auto; padding-top:20px; padding-bottom:20px; text-align:center;
				}
				.single {
					background:; 
					float:left; 
					margin-left: 10px; 
					padding:10px; 
					overflow:hidden; 
					height:auto; 
					color:#333333; 
					margin-bottom:10px;
					opacity:0.5;
					text-shadow: 1px 1px 1px #444444;
					font-size:13px;
				}
				
			.spw_icon_big {
				margin: 0 auto;
			}
			
			.main_wrappx {
				width:100%; 
				background:; 
				background-image: url(""); 
				height:auto; 
				padding-bottom:0px; 
				padding-top:5px;
			}
			
			.forcast_block {
				width:30.2%;
				background:#f6f6f6; 
				background-image: url("");
				height:auto; 
				float:left; 
				margin-left:2.2%; 
				color:#333333; 
				text-align:center; 
				padding-top:2px; 
				margin-top:5px;
				font-size: 12px;
			}
				
			
			
			
			
	</style>
	<script src="/media/jui/js/jquery.min.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script><![endif]-->
	<script src="https://static.addtoany.com/menu/page.js" type="text/javascript" async="async"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>
	<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script>

				<link rel="stylesheet" href="/templates/snl_v3_2019/css/bootstrap.css" type="text/css" />
				<link rel="stylesheet" href="/templates/snl_v3_2019/css/template.css" type="text/css" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<link rel="stylesheet" href="/templates/snl_v3_2019/css/custom.css" type="text/css" />
	<link rel="stylesheet" href="/templates/snl_v3_2019/css/mobile.css" type="text/css" />
	<script src="/templates/snl_v3_2019/js/topfixedwrapper.js" type="text/javascript" ></script>
	<!--<script type="text/javascript">
	jQuery(document).ready(function(){ new TCK_TopFixedWrapper('#newnavigationshell', {offset : '50px',effect : '1',resolution : ''}); });
	</script>-->
	
<!--[if lte IE 7]>
<style type="text/css">
#topleftmenu ul.menu > li {
	display: inline !important;
	zoom: 1;
}
</style>
<![endif]-->

	<!--[if lt IE 9]>
		<script src="/media/jui/js/html5.js"></script>
	<![endif]-->

<meta property="og:url"                content="https://www.stunewslaguna.com" />
<meta property="og:type"               content="website" />
<meta property="og:title"              content="Front Page" />
<meta property="og:description"        content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
<meta property="og:image"              content="http://www.stunewslaguna.com/images/Facebook-Bug.jpg" />

<link href="https://fonts.googleapis.com/css?family=Lora|Open+Sans|Open+Sans+Condensed:300|Playfair+Display&display=swap" rel="stylesheet"> 

<script type='text/javascript'>
window.__lo_site_id = 152352;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
</script>
  
  
<link rel="stylesheet" type="text/css" href="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider.min.css?ver=70fceec4" media="all" />
<style type="text/css">.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}</style><script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/n2-j.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/nextend-gsap.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Slider/SliderType/Simple/Assets/dist/smartslider-simple-type-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript">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</script></head>
<body class="com_content -body view-article no-layout no-task  itemid-101 ltr">
<div id="wrapper" class="tck-wrapper">
	<div class="inner  tck-container">

		<section id="newnavigationshell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-top" id="newnavigationshellcolumn1">
								<nav id="topleftmenu">
					<div class="inner clearfix " data-position="topleftmenu">
						<label for="topleftmenu-mobileck" class="mobileckhambuger_togglerlabel" style="display:none;">&#x2261;</label>
						<input id="topleftmenu-mobileck" class="mobileckhambuger_toggler" type="checkbox" style="display:none;"/>
								<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-102"><a href="/index.php/arts" >Arts</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="mailto:shaena@stunewslaguna.com" >Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li><li class="item-293"><a href="https://www.stunewsdanapoint.com" target="_blank" rel="noopener noreferrer">Stu News Dana Point</a></li></ul>
				</div>
		</div>
	
					</div>
				</nav>
							</div>
			<div class="flexiblecolumn valign-center" id="newnavigationshellcolumn2">
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	
		<section id="newheadershell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-bottom" id="newheadershellcolumn1">
								<div id="newleftheader" >
					<div class="inner clearfix " data-position="newleftheader">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p><img src="/images/NewLeftHeader.png" alt="NewLeftHeader" /></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newheadershellcolumn2">
								<div id="newweatherright" >
					<div class="inner clearfix " data-position="newweatherright">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					




	
			
			
	
		<div class="main_wrappx" style="">
			<div class="upcover" style="width:100%; height:auto; overflow:hidden; ">
				<div class="up-left" style="float:left; width:40%;  height:auto; text-align:center;"> 
									
					<img style="width:80px;" alt="scattered clouds" title="scattered clouds" src="https://stunewslaguna.com/modules/jk_weather_forecast/assets/03d.png " class="spw_icon_big">
										
										
										
										
										
								
					<h3 style="font-size:22px; text-transform: uppercase; line-height:22px; color:#333333; padding-left: 0px;">  76.0&deg;F </h3>
				</div>
				
				
				<div class="up-left" style="float:left; width:55%;  height:auto; margin-left:4%; padding-left:1%"> 
					       <p class="weather_sp1_city" style="font-size:18px; line-height:22px; text-align: left; color:#333333; margin-top: 10px;">Laguna Beach</p> 
						  						  
						  
					
					<p class="weheding"> </p>
					<p class="weheding"> </p>
					<p class="weheding">  </p>
				</div>
			</div>
			
			
			<div class="thm2_forcast" style="width:100%;  height:auto; overflow:hidden;">
						</div>
			
		</div>
	
		
	
	
							</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					<span class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-icon-color="#000000">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_email"></a>
<a class="a2a_dd"></a>
</span>				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<section id="issuesearchrow"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn1">
								<div id="issuedate" >
					<div class="inner clearfix " data-position="issuedate">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;">&nbsp;<span style="font-family: 'Lucida Grande', 'Lucida Sans Unicode', Arial, Helvetica, sans-serif; font-size: 12px;">Volume 13, Issue 53 &nbsp;| &nbsp;July 2, 2021</span></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn2">
								<div id="sitesearchbox" >
					<div class="inner clearfix " data-position="sitesearchbox">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<div class="tck-search search">
	<form action="/index.php" method="post" class="form-inline">
		<label for="mod-search-searchword166" class="tck-search-label">Search ...</label> <input name="searchword" id="mod-search-searchword166" maxlength="200"  class="inputbox search-query input-medium tck-search-field" type="search" placeholder="Search our site..." /><button class="button btn btn-primary tck-search-button" onclick="this.form.searchword.focus();"><span class="icon-search"></span> Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="101" />
	</form>
</div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	<div id="maincontent" class="maincontent noleft">
		<div class="inner clearfix">
										<div id="maincenter" class="maincenter ">
						<div class="inner clearfix">
							<main id="center" class="column center ">
								<div class="inner">
																									<div id="content" class="">
										<div class="inner clearfix">
											<div id="system-message-container">
	</div>

											<div class="tck-article item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline" class="tck-article-title">
				Sally’s Fund asks local service clubs 070221			</h2>
									</div>
							
<div class="icons tck-article-tools tck-article-tools-right">
										<div class="btn-group pull-right">
					<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-18037" aria-label="User tools"
					data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						<span class="icon-cog" aria-hidden="true"></span>
						<span class="caret" aria-hidden="true"></span>
					</button>
										<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-18037">
													<li class="print-icon tck-article-tool tck-article-tool-print"> <a href="/index.php/2-uncategorised/18037-sally-s-fund-asks-local-service-clubs-070221?tmpl=component&amp;print=1" title="Print article < Sally’s Fund asks local service clubs 070221 >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-print" aria-hidden="true"></span>
				Print	</a> </li>
																			<li class="email-icon tck-article-tool tck-article-tool-email"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=snl_v3_2019&amp;link=49e26d7472e276624c6d1fea9288b7c81cf2a7f5" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=450,menubar=yes,resizable=yes'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-envelope" aria-hidden="true"></span>
				Email	</a> </li>
																	</ul>
				</div>
					
	</div>
			
		
	
	
		
									<div itemprop="articleBody" class="tck-article-body">
		 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlp-2.0';
var addthis_config = {
pubid:'ra-4dc9acff4b6e9609',
services_exclude:'"Print"',
ui_click:true,
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
ui_use_css:true
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:url='https://stunewslaguna.com/index.php/2-uncategorised/18037-sally-s-fund-asks-local-service-clubs-070221' addthis:title='Sally’s Fund asks local service clubs 070221'>
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div><!-- AddThis Button END -->
</div><hr />
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 20px; line-height: normal; font-family: Arial; color: #1f4e79;"><b>Sally’s Fund asks local service clubs for help, receives an outpouring of support</b></p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Trolley service is back in action in Laguna Beach, and for Sally’s Fund executive director Rachael Berger, that means she lost one of her paid drivers as he returns to his regular gig. Another driver is moving out of state. With a busy summer ahead delivering weekly meals to Laguna’s frail seniors, Berger faced a perilously shallow bench when it came to drivers. To avoid disruption of its Feed It Forward program, which delivers 100 hot meals prepared every Wednesday by local restaurant Harley, Sally’s Fund needed volunteer help – and fast. The Feed It Forward pandemic-inspired program came about through a donation from Wolfram and Marianne Blume, who wanted to help a local restaurant survive the shutdown while providing local seniors with delicious meals. It proved popular, so it will continue at least through the end of August.</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">To keep the hot Harley meals rolling, Berger put out a call to other service groups for volunteer drivers to start June 30. She was quickly awash in volunteers who heard of the need through an informal network of community volunteers that included Lifelong Laguna, a program of Laguna Beach Seniors at the Susi Q; the Assistance League; the Ebell Club; and an informal network of community volunteers.</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><a href="/images/stories/editorial/july2H/Sally's-fund-volunteer.jpg" target="_blank"><img src="/images/stories/editorial/july2H/Sally's-fund-volunteer.jpg" alt="Sally's fund volunteer" width="400" height="447" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial; color: #1f4e79;"><b><i>Click on photo for a larger image</i></b></p>
<p style="margin: 0px; text-align: right; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial;"><b>Photo by Barbara McMurray</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b><i>Driver Jason places hot meals into crates in preparation for the Wednesday Feed It Forward meal program deliveries funded by Wolfram and Marianne Blume to provide nutrition for seniors and support local restaurant Harley</i></b></p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">“When people holler for help, this community responds,” said Berger. “Our clients are frail elderly folks who may need an extra touch of patience and TLC or a gentle reminder to make that doctor’s appointment. When we deliver the Harley meals on Wednesdays, we usually have conversations and hear what’s going on with each person. Our organization provides transportation but we’re so much more than that. Our regular paid drivers transport clients to medical appointments and wait with them. They will assist them into the building, and help them navigate the facility, which can be a big help if they need to go to another office for test results and such. They help with their shopping and know their dietary needs. They pay attention to each person’s general condition and report back if there’s a need or problem and we can see that it’s attended to. Sally’s Fund is a lifeline for the nearly 300 older people it assists at no cost to them. We’re grateful to have such a cohesive, caring community that understands the importance of taking care of our seniors.”</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Sally’s Fund is currently seeking a paid driver for daily client transportation to medical and other appointments, using the organization’s vehicles. To inquire, email <span id="cloak9b48d23ecad73590cbdfa17e2bb028d8">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak9b48d23ecad73590cbdfa17e2bb028d8').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy9b48d23ecad73590cbdfa17e2bb028d8 = '&#105;nf&#111;' + '&#64;';
				addy9b48d23ecad73590cbdfa17e2bb028d8 = addy9b48d23ecad73590cbdfa17e2bb028d8 + 's&#97;llysf&#117;nd' + '&#46;' + '&#111;rg';
				var addy_text9b48d23ecad73590cbdfa17e2bb028d8 = '&#105;nf&#111;' + '&#64;' + 's&#97;llysf&#117;nd' + '&#46;' + '&#111;rg';document.getElementById('cloak9b48d23ecad73590cbdfa17e2bb028d8').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy9b48d23ecad73590cbdfa17e2bb028d8 + '\'>'+addy_text9b48d23ecad73590cbdfa17e2bb028d8+'<\/a>';
		</script>.</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Before the pandemic, Sally’s Fund offered free rides to and from the Susi Q Senior Center and the Laguna Food Pantry, in addition to other essential rides by appointment. The Pantry changed its retail-style format and currently bags food for seniors that are picked up and delivered by Sally’s Fund twice a week, some of them custom-tailored to clients’ dietary restrictions.</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Sally’s Fund receives financial support from local churches, service clubs, corporations, businesses, foundations, individuals, and the City of Laguna Beach. The organization’s goal is to make it possible for the senior citizens of Laguna Beach to continue living independently by providing caring, individual-focused transportation and other essential services that enhance the quality and dignity of their lives.</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Sally’s Fund began as a volunteer effort in 1982 by a handful of Laguna Beach residents drawn together by a common concern for frail seniors struggling to remain independent in their homes. Understanding that some local seniors faced institutionalized living because they had no family in the immediate area to transport them and see to their needs, three community members gathered to problem-solve. Residents Trudy Oster, Jane Mortimer, and Ann and Walter von Gremp set about making it feasible for them to remain in their homes. Volunteer Liz Gapp provided driving services in her family’s station wagon.&nbsp;</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">The program outgrew its all-volunteer status, and in 1986 Sally’s Fund became a 501(c)(3) nonprofit charity. Staff was hired through a generous contribution by the von Gremps and the new nonprofit was named Sally’s Fund in honor of Walt’s beloved mother, who had recently died. Both Ann and Walter von Gremp passed away in the last year, but their legacy of caring for their beloved community endures. Donations can be sent to Sally’s Fund, P.O. Box 1626, Laguna Beach, CA 92652 or made online at <span style="color: #0432ff;"><a href="http://sallysfund.org/my-donation" target="_blank" rel="noopener">http://sallysfund.org/my-donation</a>.</span></p>
 
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">&nbsp;</p>	</div>

	
							</div>

										</div>
									</div>
																</div>
							</main>
														<aside id="newrightsidebar" class="column column2">
																<div class="inner clearfix " data-position="newrightsidebar">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p class="rightStretch" style="text-align: center;"><a href="http://www.lagunabeachwater.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LBCWD-R-0625.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-29{width:250px;}div#n2-ss-29 .n2-ss-slider-1{position:relative;}div#n2-ss-29 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-29 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-29.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-29.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-29 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-29 .n2-ss-slide-backgrounds,div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-29 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-29 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-29 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-29 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-29 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-29 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-29 .n2-ss-slide{perspective:1000px;}div#n2-ss-29[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-29 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-29-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-29" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="71" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mikejohnsongroup.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-71"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="09604df9220ffc856647c622a9a8e777" data-desktop="/images/stories/slider3Slides/mikeJohnson38/MJ-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="72" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.compass.com/listing/1487-catalina-street-laguna-beach-ca-92651/803833636747124873/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-72"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="28fce910ee67aeb5066c9b6ce58b802c" data-desktop="/images/stories/slider3Slides/mikeJohnson38/MJ-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="73" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.mikejohnsongroup.com/property/354-north-coast-highway-laguna-beach-ca-92651-us/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-73"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="8f0857d504e14fde109aceda9d6c229f" data-desktop="/images/stories/slider3Slides/mikeJohnson38/MJ-SLIDE-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="74" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.mikejohnsongroup.com/property/1428-regatta-road-laguna-beach-ca-92651-us/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-74"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="195e002be593e03175825b0232a07f25" data-desktop="/images/stories/slider3Slides/mikeJohnson38/MJ-SLIDE-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="75" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.mikejohnsongroup.com/property/7-shoreview-newport-coast-ca-92657-us/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-75"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3976f56bb7a087d4a0f19f0e93da9866" data-desktop="/images/stories/slider3Slides/mikeJohnson38/MJ-SLIDE-5.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-29-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-29-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.nosquare.org" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/NOSQUARE-R-0702.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.caduceusmedicalgroup.com/" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/CADUCEUS-R-0604.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://shawnsmithson2.topproducerwebsite.com/home" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/SHAWNSMITHSON-R-0618.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.zpizza.com/lagunabeach" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/ZPIZZA-R-0324b.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.2Classics.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/HARRYBITHELL-R-0626.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-58{width:250px;}div#n2-ss-58 .n2-ss-slider-1{position:relative;}div#n2-ss-58 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-58 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-58.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-58.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-58 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-58 .n2-ss-slide-backgrounds,div#n2-ss-58 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-58 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-58 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-58 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-58 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-58 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-58 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-58 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-58 .n2-ss-slide{perspective:1000px;}div#n2-ss-58[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-58 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-58-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-58" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="4" data-id="226" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-226"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5e30bc60d10e517c0abacb5177e1ec25" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="230" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-230"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="62a5c41da4e92a381691f81a08ec88dd" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-GEN.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="4" data-id="208" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-208"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="236d8a040d99a31d357f30ce2c07d19b" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="213" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-213"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="62a5c41da4e92a381691f81a08ec88dd" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-GEN.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="4" data-id="214" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-214"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4d369f6802b43c29c2060bdcd1b64b63" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="215" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-215"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="62a5c41da4e92a381691f81a08ec88dd" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-GEN.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="4" data-id="234" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-234"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c6242df32928336f051989ca81b44446" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="231" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-231"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="62a5c41da4e92a381691f81a08ec88dd" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-GEN.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="4" data-id="236" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-236"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="012209360d0712638ae76c182dde60e5" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-5.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="241" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-241"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="62a5c41da4e92a381691f81a08ec88dd" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-GEN.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-58-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-58-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.slicelb.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/SLICE-R-0525.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.julielaughton.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/JULIELAUGHTON-R-0226.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.bhhscalifornia.com/real-estate-agent/kristine-torrance/1730" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/KRISTINETORRANCE-R-0608.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.theranchlb.com/resort/retail" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/THERANCH-R-1218.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.coastacehardware.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/COASTHARDWARE-R-0228.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-24-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="8a3f4254dbc7bda6e6032288ef9ba305" data-desktop="/images/stories/slider3Slides/mozSky6/MOZ-R-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2bfe29db8a8d9b0257b94093865cb15b" data-desktop="/images/stories/slider3Slides/mozSky6/MOZ-R-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.lagunaadu.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LAGUNAADU-R-0316.gif" alt="SHANNAGEORGE R 0918" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.socalpt.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LBPHYSICAL-R-0505.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://lcsmog.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LAGUNACANYONSMOG-R-1011.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.gfjhillinsurance.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/GEORGEHILL-R-0614.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="https://www.lagunabeachbooks.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBBOOKS-R-0625.jpg" alt="" width="250" height="475" /></a></p>
<!--
<p class="rightStretch" style="text-align: center;"><a href="http://www.lagunabeachbooks.com/event/virtual-event-louise-erdrich" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/LBBOOKS-R-0505.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="width: 250px;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-24-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="8a3f4254dbc7bda6e6032288ef9ba305" data-desktop="/images/stories/slider3Slides/mozSky6/MOZ-R-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2bfe29db8a8d9b0257b94093865cb15b" data-desktop="/images/stories/slider3Slides/mozSky6/MOZ-R-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-35{width:250px;}div#n2-ss-35 .n2-ss-slider-1{position:relative;}div#n2-ss-35 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-35 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-35.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-35.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-35 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-35 .n2-ss-slide-backgrounds,div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-35 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-35 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-35 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-35 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-35 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-35 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-35 .n2-ss-slide{perspective:1000px;}div#n2-ss-35[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-35 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-35-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-35" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="94" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-94"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e8a3bcae14918524d0afdf555c384fa" data-desktop="/images/stories/slider3Slides/summersTable/Slide_1R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="95" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-95"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="133668200e6570c3f5da91baffbb76b2" data-desktop="/images/stories/slider3Slides/summersTable/Slide_2R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="96" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-96"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e809290a8f97134cb9f079251bd923a6" data-desktop="/images/stories/slider3Slides/summersTable/Slide_3R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="97" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-97"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="328d4db47b402c095eaaf1062fb70c36" data-desktop="/images/stories/slider3Slides/summersTable/Slide_4R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="98" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-98"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="03d98e88f3bec9582e8b1745babdb26c" data-desktop="/images/stories/slider3Slides/summersTable/Slide_5R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-35-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-35-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div>SUMMER TABLE</p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.startmyapproval.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/BILLBROWN210-0416.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.lucastile.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/LUCASTILE-R-1025b.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.valoanclass.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/RWM-R-1115.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.rentharborcove.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/REMGROUP-R-1108.jpg" alt="" width="250" height="476" /></a></p>--></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #000000;">City of Laguna Beach announces new assistant city manager</span></h1>
<p style="text-indent: 9px;">Laguna Beach City Manager Shohreh Dupuis is pleased to announce the appointment of Ken Domer as the next Assistant City Manager for the City of Laguna Beach. Domer was selected from a talented pool of applicants following a comprehensive review process and started his tenure in Laguna Beach on Monday, June 28.</p>
<p style="text-indent: 9px;">Domer has served as the City Manager of Fullerton and brings with him over 30 years of State, County, and city experience in municipal government, 15 of which was spent in city management. Prior to joining the City of Fullerton in 2017, Domer served as the Assistant City Manager of Huntington Beach, City Manager of Villa Park, and Assistant City Administrator for the City of Placentia.</p>
<p><a href="/images/stories/editorial/june29H/City-of-Laguna-Beach-Ken-Domer.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/june29H/City-of-Laguna-Beach-Ken-Domer.jpg" alt="City of Laguna Beach Ken Domer" width="200" height="299" /></a></p>
<h6 style="text-align: center;"><em>Click on photo for a larger image</em></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Ken Domer is Laguna Beach’s new assistant city manager</em></strong></p>
<p style="text-indent: 9px;">“Ken’s extensive experience providing day-to-day leadership of City operations of full-service cities along with his ability and experience in addressing challenges of coastal communities set him apart from other candidates,” said Laguna Beach City Manager Shohreh Dupuis. “I look forward to bringing him on board and working with him in this critical role to enhance our delivery of services, leverage technology to modernize our processes, and introduce greater efficiencies into our ongoing City operations.”</p>
<p style="text-indent: 9px;">“I look forward to serving the residents and visitors of the City of Laguna Beach as Assistant City Manager and I am particularly excited to work together with such a capable City team. It will be our collective efforts that will allow us to achieve the goals set forth by the City Council,” said Domer. “The chance to serve such a beautiful community in a place my family has enjoyed visiting for years makes me especially grateful to have been chosen for this role.”</p>
<p style="text-indent: 9px;">Domer is the proud father of three daughters, and a lifelong resident of Orange County. He and his wife live in Orange.</p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p class="rightStretch" style="text-align: center;"><a href="https://www.cox.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/COX-R-0529.png" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.anitawangmd.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/ANITAWANG-R-1020.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-35{width:250px;}div#n2-ss-35 .n2-ss-slider-1{position:relative;}div#n2-ss-35 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-35 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-35.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-35.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-35 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-35 .n2-ss-slide-backgrounds,div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-35 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-35 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-35 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-35 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-35 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-35 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-35 .n2-ss-slide{perspective:1000px;}div#n2-ss-35[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-35 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-35-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-35" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="94" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-94"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e8a3bcae14918524d0afdf555c384fa" data-desktop="/images/stories/slider3Slides/summersTable/Slide_1R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="95" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-95"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="133668200e6570c3f5da91baffbb76b2" data-desktop="/images/stories/slider3Slides/summersTable/Slide_2R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="96" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-96"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e809290a8f97134cb9f079251bd923a6" data-desktop="/images/stories/slider3Slides/summersTable/Slide_3R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="97" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-97"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="328d4db47b402c095eaaf1062fb70c36" data-desktop="/images/stories/slider3Slides/summersTable/Slide_4R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="98" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-98"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="03d98e88f3bec9582e8b1745babdb26c" data-desktop="/images/stories/slider3Slides/summersTable/Slide_5R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-35-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-35-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p style="text-align: center;"><a href="http://www.artoffitnesslaguna.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/ARTOFFITNESS-M-0625.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunabeachaesthetics.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBAESTHETICS-R-0604.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="mailto:Hurlbut.Mary@gmail.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/MARYHURLBUT-R-1124.jpg" alt="" width="250" height="475" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #3c899e;">City Hall</span></h1>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Council, Boards, Commissions, Committees – Etc.</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Fri, July 2</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Mon, July 5</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Wed, July 7</strong></span></p>
<p style="text-align: center;"><strong>Housing and Human Services Committee</strong></p>
<p style="text-align: center;"><strong>4 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 92952980211<br /><br /></strong></p>
<p style="text-align: center;"><strong>Administrative Design Review</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 96307337890<br /><br /></strong></p>
<p style="text-align: center;"><strong>Planning Commission</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 99405314155</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Thurs, July 8</strong></span></p>
<p style="text-align: center;"><strong>Design Review Board</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 95910124741</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Mon, July 12</strong></span></p>
<p style="text-align: center;"><strong>Arts Commission</strong></p>
<p style="text-align: center;"><strong>5 p.m.<br /><br /></strong></p>
<p style="text-align: center;"><strong>Recreation Committee</strong></p>
<p style="text-align: center;"><strong>6 p.m.<br /><br /></strong></p>
<p style="text-align: center;"><strong>Emergency Disaster Preparedness Committee</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 97466271838</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Tues, July 13</strong></span></p>
<p style="text-align: center;"><strong>Design Review Board</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 95910124741</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Wed, July 14</strong></span></p>
<p style="text-align: center;"><strong>Administrative Design Review</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 96307337890</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Fri, July 16</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><strong><a href="http://www.lagunabeachcity.net/cityhall/citygov/cityclerk/mam.htm" target="_blank" rel="noopener">CLICK HERE</a></strong> for agendas, meeting minutes and more info.</p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>...</strong></span></p>
<hr />
<p style="text-align: center;"><img src="/images/stories/editorial/ADS/BirthdayTop.jpg" alt="BirthdayTop" /></p>
<p style="text-align: center;"><strong>This is as close as we can come to actually singing to our readers on their birthdays!</strong></p>
<p style="text-align: center;"><strong>We’d love to include yours – and/or your children’s birthdays here.</strong></p>
<p style="text-align: center;"><strong>Just email to:</strong></p>
<p style="text-align: center; font-weight: bold;"><a href="/cdn-cgi/l/email-protection#4f2a2b263b203d0f3c3b3a212a383c232e283a212e612c2022"><span class="__cf_email__" data-cfemail="debbbab7aab1ac9eadaaabb0bba9adb2bfb9abb0bff0bdb1b3">[email&nbsp;protected]</span><br /><br /></a></p>
<p style="text-align: center;"><strong>Celebrate and enjoy your</strong></p>
<p style="text-align: center;"><strong>birthday!</strong><span style="color: #984806;"></span><span style="color: #984806;"></span><span style="color: #984806;"></span><span style="color: #984806;"><strong><br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>July 2</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Betsy Gosselin</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jason Vonk</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jo Beth Prud’homme</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Kathy Bienvenu</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Tanya Yacina<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>July 3</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Allison Goode</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Ann Quilter</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Brett Chapin</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Connie Hylton</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Davey Watts</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>John Campbell</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Summer Tarango<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>July 4</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jim Steins</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Salomé Taylor<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>July 6</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Ann Puttmann</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Hugo Soria</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jason Phipps</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Karen Mayo</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Sandra Jones Campbell<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>July 7</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Bree Burgess Rosen</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jayne Herring</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Lauren Rawlins<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>July 8</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Brian Crawford</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Heidi Miller</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Lynn Faye</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Pam Hilburn<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>July 9</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Annette Davis</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Janna MacDowall</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jim Rue</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Kendra Nugent</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Rachael O’Brien</strong></span></p>
<p style="text-align: center;"><img src="/images/stories/editorial/ADS/BirthdayBottom.jpg" alt="BirthdayBottom" /></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.locations.theupsstore.com/ca/laguna-beach/668-north-coast-hwy?utm_source=Yext&amp;utm_medium=organic&amp;utm_campaign=Listings" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/UPS-R-1110.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.fromthehomeless.org" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/NETWORKS210-0326.gif" alt="" width="250" height="952" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #9f3977;">Meital Taub of Meital Taub Luxury Group receives SchoolPower’s 2021 Hall of Fame Award</span></h1>
<p style="text-indent: 9px;">On Sunday, June 6, SchoolPower presented its top honor, “The Hall of Fame Award,” to Meital Taub, leader of Meital Taub Luxury Group of First Team | Christie’s International.</p>
<p style="text-indent: 9px;">Taub has consistently supported SchoolPower since her oldest daughter started kindergarten in 2010, while growing her career in real estate to become one of the top 200 real estate agents out of 1.4 million in the U.S. – a fact that places her among the top .01 percent of agents nationwide.</p>
<p style="text-indent: 9px;">“I have lived in Laguna for almost 20 years and have always been involved in my kids’ activities through various organizations such as Laguna Beach Parents Club, Y Guides, and local sports programs,” says Taub. “Supporting SchoolPower was a natural transition when my kids entered elementary school.”</p>
<p><a href="/images/stories/editorial/july2H/Meital-Taub-profile.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/july2H/Meital-Taub-profile.jpg" alt="Meital Taub profile" width="225" height="180" /></a></p>
<h6 style="text-align: center;"><span style="color: #9f3977;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Taub joined SchoolPower’s Real Estate Honor Roll in 2014 as a founding member and continues today at the Valedictorian level</em></strong></p>
<p style="text-indent: 9px;">Taub joined SchoolPower’s Real Estate Honor Roll in 2014 as a founding member and continues today at the Valedictorian level. This select group of community-minded real estate professionals support the Laguna Beach Unified School District through SchoolPower, and their contributions are critical to SchoolPower’s ability to help fund enrichment opportunities not found in public schools of neighboring communities.</p>
<p style="text-indent: 9px;">“Leaving a mark in this world is important to me, and I thought it would be a good time to increase my contributions as I was fortunate in growing my real estate career,” explains Taub. “The Honor Roll is an important part of doing what we can to give back and make a positive impact on our local community, as we do every day, one real estate transaction at a time.”</p>
<p style="text-indent: 9px;">This spring, Taub also sponsored a hole at the Three Clubs Barefoot Canyon Classic golf tournament hosted by Hobie and The Ranch, SchoolPower’s only event of the 2020-2021 school year. It’s another example of how Taub has shown unwavering commitment to Laguna Beach schools, not only giving to SchoolPower, but also generously supporting PTA events at every school.</p>
<p style="text-indent: 9px;">“She steps up in support of our kids and our schools, each and every time she is asked,” says SchoolPower Executive Director Sarah Durand. “When Aaron and Meital Taub were asked to serve on SchoolPower’s board of trustees in 2020, their answer was an emphatic ‘yes,’ and we are so lucky to have them both.”</p>
<p style="text-indent: 9px;">Of her work with SchoolPower, Taub says, “Education in Laguna Beach defines our town and shapes the fabric of the community we all love. When my husband and I were asked to join the board of SchoolPower, we were more than happy to be part of such a great team of parents. Coming together as an organization is inspiring – it’s something I am proud of and will continue to support even after my kids are out of the district.”</p>
<p><a href="/images/stories/editorial/july2H/Meital-Taub-speech.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/july2H/Meital-Taub-speech.jpg" alt="Meital Taub speech" width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #9f3977;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Meital Taub giving her award speech</em></strong></p>
<p style="text-indent: 9px;">With her commitment to supporting Laguna Beach schools and local nonprofits, Taub exemplifies the generosity and community spirit celebrated by this award. “When SchoolPower was tasked with selecting a Hall of Fame Award recipient, the choice was obvious,” says outgoing SchoolPower president Mark Smialowicz. “Meital is such a positive force in our community – from her commitment to our schools to her support of SchoolPower and PTA, she exemplifies consistent, meaningful involvement in our great town.”</p>
<p style="text-indent: 9px;">Reflecting on the Hall of Fame Award, Taub says, “Making a significant and meaningful impact is important to me both personally and professionally. Being able to share with clients the amazing community, programs, and schools we have just makes me so proud of our city. Re-telling the story of SchoolPower and the impact it makes is a good reminder of how grateful I am to be part of the program and the amazing people who share the same mindset and values.”</p>
<p style="text-indent: 9px;">The Hall of Fame award (aka The Claes Award) was created in honor of Claes Andersen, owner of Hotel Laguna and Claes Restaurant. Andersen opened his restaurant to SchoolPower back in 2001 and underwrote an annual dinner for seven consecutive years, in addition to other generous donations. The Andersen family contributions to SchoolPower totaled over $200,000.</p>
<p style="text-indent: 9px;">SchoolPower’s mission is to enhance the educational experience of the whole student as they grow from TK through 12th grade. Over the last five years, SchoolPower has contributed over $4,000,000 to the Laguna Beach school district to help support a wide range of programs, including academic enrichment, student experiences, social and emotional support, athletics, and music, visual, and performing arts.</p>
<p style="text-indent: 9px;">To learn more about SchoolPower, visit <a href="http://www.lbschoolpower.org" target="_blank" rel="noopener">www.lbschoolpower.org</a>.</p>
<hr />
<h1><span style="color: #1f4e79;">Nominate a Laguna Playhouse legend!</span></h1>
<p style="text-indent: 9px;"><em>Stu News</em> is partnering with Laguna Playhouse to help recognize Laguna Playhouse Legends. In honor of the Playhouse’s 100th Anniversary, the Playhouse has been honoring those people who have made significant contributions.</p>
<p style="text-indent: 9px;">Today we recognize the Management and Artistic teams, as well as those behind the scenes who have kept the theatre running – including Hap Graham and Doug Rowe, who both served in various Managing and Artistic Director positions twice.</p>
<p><a href="/images/stories/editorial/july2H/Nominate-a-Ziegler.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/july2H/Nominate-a-Ziegler.jpg" alt="Nominate a Ziegler" width="200" height="269" /></a></p>
<h6 style="text-align: center;"><span style="color: #1f4e79;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Wally Ziegler</em></strong></p>
<p style="text-indent: 9px;">Doug remained the Artistic Director through the 1990s, when he was replaced by Andy Barnicle, who partnered with Richard Stein and Karen Wood, who each served as the Executive Directors.</p>
<p style="text-indent: 9px;">Behind the scenes, Jody Upham Billings, Connie Morthland, Marthella Randall, Miki Young, and Lila Zali each made significant contributions to the Playhouse’s day-to-day operations.</p>
<p style="text-indent: 9px;">And a special shout out to everyone’s favorite House Manager, Wally Ziegler (and his pup Tamzin), who have been heading the Front of House for over 30 years!</p>
<p style="text-indent: 9px;">Find out who else has been recognized at <a href="https://lagunaplayhouse.com/about-us/laguna-legends/" target="_blank" rel="noopener">https://lagunaplayhouse.com/about-us/laguna-legends/</a> and let Laguna Playhouse know you want to see recognized. And check back next week as we highlight some more Laguna Playhouse Legends.</p>
<hr />
<h1><span style="color: #175dff;">Taste of Laguna Food &amp; Music Festival returns to town October 2021</span></h1>
<p style="text-indent: 9px;">After over a year without large events, nonprofit organizations KX FM and the Laguna Beach Chamber of Commerce are excited to announce the return of The Taste of Laguna Food &amp; Music Festival to be held Thursday, Oct 14, 2021.</p>
<p style="text-indent: 9px;">General admission and VIP tickets went on sale June 4 at <a href="http://www.tasteoflagunabeach.com" target="_blank" rel="noopener">www.tasteoflagunabeach.com</a>. More than 40 local restaurants and award-winning chefs will showcase their most popular menu items, signature recipes, and specialty dishes, and live music will be performed at the Festival of Arts grounds. The event is open to both locals and visitors. It will include a silent auction and a competition between participating restaurants and chefs.</p>
<p><a href="/images/stories/editorial/june22H/Taste-of-Cliff.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/june22H/Taste-of-Cliff.jpg" alt="Taste of Cliff" width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #175dff;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Photo by Mary Hurlbut</h6>
<p style="text-align: center;"><strong><em>2019 Taste of Laguna fun with The Cliff</em></strong></p>
<p style="text-indent: 9px;">The 2021 event will be the second time combining the Chamber’s The Taste of Laguna with the annual concert hosted by KX FM. Canceled in 2020 due to the COVID pandemic, the return of The Taste embraces a growing figurative and literal appetite for food, music, and community togetherness that promises not to disappoint.</p>
<p style="text-indent: 9px;">KX FM broadcasts from Pacific Coast Highway on 104.7 FM and streams to audiences around the world at <a href="http://www.kxfmradio.org" target="_blank" rel="noopener">www.kxfmradio.org</a> or via the KX FM app. KX FM is the home of generational alt-rock, as well as an eclectic mix of music, informative talk, and local entertainment. The Laguna Beach Chamber of Commerce drives economic prosperity and quality of life for the community of Laguna Beach by being the voice of business, promoting collaboration, and helping members grow their business.</p>
<p><a href="/images/stories/editorial/june22H/Taste-of-guests.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/june22H/Taste-of-guests.jpg" alt="Taste of guests" width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #175dff;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Photo by Mary Hurlbut</h6>
<p style="text-align: center;"><strong><em>(L-R) Nancy Pooley, Dave Csira, Stacia Stabler, and Suzanne Taylor</em></strong></p>
<p style="text-indent: 9px;">Both nonprofit organizations boast new female leadership this year with decades of combined event production experience. Chamber President and CEO Sandy Morales previously produced The Taste of Anaheim for 10 years while working for the Anaheim Chamber. “We are excited to bring back The Taste to our community, showcasing our amazing restaurants here in Laguna Beach! Partnering with KX FM has only enhanced this annual event with live music and dancing, and we plan to show everyone a good time,” said Morales.</p>
<p style="text-indent: 9px;">KX FM General Manager Alyssa Hayek is excited for the uniqueness of 2021’s event. “We have such a diverse community of restaurants here in Laguna Beach that allows The Taste of Laguna Food &amp; Music Festival to be unique each and every year. This year we decided to take a global approach to The Taste of Laguna Food &amp; Music Festival since so many of us have been unable to travel. We are able to showcase the diversity of the restaurants that are in Laguna Beach and pair them with music that compliments the cuisine. This way you can feel transported as you eat delicious food without ever leaving Laguna,” Hayek said.</p>
<p><a href="/images/stories/editorial/june22H/Taste-of-wine.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/june22H/Taste-of-wine.jpg" alt="Taste of wine" width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #175dff;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Photo by Mary Hurlbut</h6>
<p style="text-align: center;"><strong><em>Wine Gallery sharing tasty treats in 2019</em></strong></p>
<p style="text-indent: 9px;">General admission tickets are $85 with entrance at 6 p.m. Limited VIP tickets are available for $150, which includes one-hour early entry (5 p.m.), two drink tickets, a private bar, and lounge area. Food is included in the ticket price. Drink tickets will be available for purchase inside festival grounds, with several bar locations throughout the event.</p>
<p style="text-indent: 9px;">More information and tickets can be found at <a href="http://www.tasteoflagunabeach.com" target="_blank" rel="noopener">www.tasteoflagunabeach.com</a>.</p>
<hr />
<h1><span style="color: #c00000;">Pageant of the Masters invites community to give the gift of living pictures to local charitable organizations</span></h1>
<p style="text-indent: 9px;">Pageant of the Masters at Festival of Arts in Laguna Beach is proud to once again provide the opportunity for patrons to gift tickets to the world-famous performance of “living pictures” with the Masters at Giving program. Since 2011, the Masters at Giving program has donated over 14,000 Pageant tickets to charitable organizations in the Southern California area.</p>
<p style="text-indent: 9px;">“Our Masters at Giving program provides a memorable evening to charities and nonprofit groups who might not otherwise experience the Pageant of the Masters,” shared Sharbie Higuchi, Director of Marketing &amp; PR, Festival of Arts. “This year, our list of charitable organizations includes COVID-19 frontline responders, senior centers, at-risk youth, veterans’ groups, art students, outreach organizations, military families, food banks, and mentoring programs.”</p>
<p><a href="/images/stories/editorial/june1H/Pageant-of-Legion.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/june1H/Pageant-of-Legion.jpg" alt="Pageant of Legion" width="225" height="100" /></a></p>
<h6 style="text-align: center;"><span style="color: #c00000;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Dean Peterson (rest in peace), Dave Connell (rest in peace), and Richard Moore – American Legion</em></strong></p>
<p style="text-indent: 9px;">Masters at Giving offers the opportunity to give a group of tickets to charitable organizations in the Director’s Tier side section of the Irvine Bowl. Tickets are $40 each and will also admit the group to the Festival of Arts Fine Art Show all summer long. Give the gift of an unforgettable experience at the 2021 performance of <em>Made in America: Trailblazing Artists and Their Stories</em> today by visiting <a href="http://www.foapom.com/support/masters-at-giving/" target="_blank" rel="noopener">http://www.foapom.com/support/masters-at-giving/</a>.</p>
<p style="text-indent: 9px;">“We would like to thank past contributors who have provided tickets to these nonprofit and charitable associations,” added Higuchi. “Everyone should be able to reconnect and immerse themselves with the arts, and with the help of our patrons and donors we can make this possible this summer.”</p>
<p style="text-indent: 9px;">The Festival of Arts is a 501(c)(3) nonprofit corporation, IRS Tax ID 95-1964772. Donations are used to support the arts and are fully tax deductible.</p>
<p style="text-indent: 9px;">The 2021 Pageant of the Masters runs July 7-September 3, 2021. Tickets start at $30 per person. A Pageant ticket is also a season pass to the 2021 Festival of Arts Fine Art Show, which will take place July 5-September 3, 2021.</p>
<p style="text-indent: 9px;">For more information, ticket policies, and to purchase tickets, visit <a href="http://www.PageantTickets.com" target="_blank" rel="noopener">www.PageantTickets.com</a> or call (800) 487-3378.</p>
<hr />
<h1><span style="color: #076934;">Laguna Hackers sponsor 21st Annual Bob Margolis Golf Tournament</span></h1>
<p style="text-indent: 9px;">The Laguna Hackers are happy to announce the 21st Annual Bob Margolis Memorial “Come Together” Golf Tournament to benefit the Boys &amp; Girls Club of Laguna Beach will take place on Monday, July 19 at the Aliso Viejo Country Club. The event will include a shotgun start, with 144 golfers, a silent auction, and an awards party.</p>
<p style="text-indent: 9px;">One of the tournament highlights is the Helicopter Golf Ball Drop which has a grand prize of a Montage Staycation that includes a two-night stay in a one-bedroom ocean view suite, two 60-minute spa treatments, and a $60 daily breakfast credit. This package is valued at $5,500 and you can have a chance to win it for only $10. Tickets can be purchased at the Club’s Canyon and Bluebird sites.</p>
<p><a href="/images/stories/editorial/may21H/Laguna-Hackers-cart.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/may21H/Laguna-Hackers-cart.jpg" alt="Laguna Hackers cart" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #076934;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Event Chair Harry Bithell at 20th Annual Bob Margolis Golf Tournament in September 2020</em></strong></p>
<p style="text-indent: 9px;">Harry Bithell of Surterre Properties and longtime Laguna Hacker has chaired the tournament for the past 21 years and leads an incredible committee of fellow realtors who meet to play golf every Thursday on golf courses all over Orange County. Over the course of the past 21 years, the committee has raised over $370,000 for the Boys &amp; Girls Club of Laguna Beach youth.</p>
<p style="text-indent: 9px;">For more information or to sign up for the tournament, visit <a href="http://www.bgclagunabeach.org" target="_blank" rel="noopener">www.bgclagunabeach.org</a>, email Abby at <a href="mailto:abbyr@bgclaguna.org">abbyr@bgclaguna.org</a>, or call Harry at (949) 874-1742.</p>
<hr />
<h1><span style="color: #385623;">Crystal Cove State Park</span></h1>
<p style="text-align: center;">Crystal Cove State Park is welcoming back visitors with their monthly program of events. Check back for upcoming July happenings. For more information, visit</p>
<p style="text-align: center;"><a href="http://www.crystalcovestatepark.org" target="_blank" rel="noopener">www.crystalcovestatepark.org</a></p>
<p><a href="/images/stories/editorial/june8H/Crystal-Cove-coastline.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/june8H/Crystal-Cove-coastline.jpg" alt="Crystal Cove coastline" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #385623;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Crystal Cove Conservancy</h6>
<p style="text-indent: 9px;"><strong>Recreation at Crystal Cove</strong></p>
<p style="text-indent: 9px;">Reservations are imperative for all historic cottages, coastal campsites, and backcountry sites at Crystal Cove. For details and links to site-specific reservations, call 800.444.7275 or visit the website at <a href="http://www.parks.ca.gov/crystalcove" target="_blank" rel="noopener">www.parks.ca.gov/crystalcove</a>.</p>
<p style="text-indent: 9px;"><strong>Coastal Camping</strong></p>
<p style="text-indent: 9px;">Completed in 2011, Moro Campground offers 57 sites with unparalleled ocean views. Hookups serve 27 sites; the other 30 are suitable for tents, tent trailers, or van conversions.</p>
<p style="text-indent: 9px;"><strong>Backcountry Primitive Camping</strong></p>
<p style="text-indent: 9px;">A fairly strenuous, three- to four-mile uphill hike leads to three separate camping areas. Campers must pack in and out all of their supplies, including water.</p>
<p style="text-indent: 9px;"><strong>Backcountry Trails</strong></p>
<p style="text-indent: 9px;">From the Moro Canyon parking lot, access 2,400 undeveloped acres. The trails are open to hiking, biking, and equestrian use. Maps are available at the ranger station.</p>
<p style="text-indent: 9px;"><strong>Beach Activities</strong></p>
<p style="text-indent: 9px;">Seven separate coves line 3.2 miles of beach, offering spectacular sunbathing, swimming, surfing, diving, and tide pool viewing. Please do not disturb tide pool residents.</p>
<hr />
<h1><span style="color: #ff2600;">Meet Pet of the Week Barley</span></h1>
<p style="text-indent: 9px;">Barley is currently taking over Pet of the Week. He is a neutered 6-year-old sweet flame point Siamese cat. Barley is very affectionate and is known to talk a lot. On his search for a new home, Barley is very adaptable and will do good in any place that fosters love. Nancy Goodwin, shelter director, is hoping to have Barley adopted as soon as possible.</p>
<p><a href="/images/stories/editorial/june25H/Meet-Pet-of-the-Week-Barley.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/june25H/Meet-Pet-of-the-Week-Barley.jpg" alt="Meet Pet of the Week Barley" width="175" height="233" /></a></p>
<h6 style="text-align: center;"><span style="color: #ff2600;"><em>Click on photo for a larger image</em></span></h6>
<p style="text-align: center;"><strong><em>Barley is a sweet companion to have by your side</em></strong></p>
<p style="text-indent: 9px;">The Laguna Beach Animal Shelter adoption procedures are designed to make sure that both the potential family and the animal adopted are in the very best situation possible. Due to their approach to adoption, the shelter’s return rate is five percent as compared to the national return rate of 50 percent.</p>
<p style="text-indent: 9px;">The LB Animal Shelter is located at 20612 Laguna Canyon Rd. For information on adoption procedures, call (949) 497-3552 or go to <a href="http://www.puplagunabeach.org/our-pets.php" target="_blank" rel="noopener">www.puplagunabeach.org/our-pets.php</a>.</p>
<hr />
<h1><span style="color: #0432ff;">LBCAC presents new recital series, “Opera ReImagined,” premiering on Saturday</span></h1>
<p style="text-indent: 9px;">The LBCAC (Laguna Beach Cultural Arts Center) is launching its new recital series, “Opera ReImagined,” on Saturday, July 3 from 8-10 p.m., featuring Laguna Tenor Rick Weber and some of Southern California’s up-and-coming voices.</p>
<p style="text-indent: 9px;">A classically trained vocalist, Weber is inspired by the world’s most beloved tenors (for example, Luciano Pavarotti, Andrea Bocelli, Franco Corelli, Mario Lanza, and more). His repertoire includes arias from renowned operas, Neapolitan classics, and musical standards. He says he is thrilled to be hosting this new series to highlight traditional classical music, as well as feature young talent looking to break into the industry.</p>
<p style="text-indent: 9px;">“Since the closing of Opera Pacific in 2008, Orange County opera fans have been longing for an easy-to-reach venue to hear some of the most beautiful and dramatic classical music ever written,” Weber said. “Opera is a feast for the senses, but many find it to be inaccessible and too conservative or exclusive. I’m looking to change that perception, through storytelling, music, and showcasing up-and-coming talent in this series we call ‘Opera ReImagined.’”</p>
<p><a href="/images/stories/editorial/july2H/LBCAC-presents-Rick-Weber.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/july2H/LBCAC-presents-Rick-Weber.jpg" alt="LBCAC presents Rick Weber" width="225" height="184" /></a></p>
<h6 style="text-align: center;"><span style="color: #0432ff;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Laguna Tenor Rick Weber</em></strong></p>
<p style="text-indent: 9px;">This summer, the LBCAC encourages us all to celebrate the arts, support our local music scene, and mingle with fellow classical music lovers.</p>
<p style="text-indent: 9px;">The Laguna Beach Cultural Arts Center is a beacon and catalyst for advancing art appreciation, enhancing quality of life, and promoting civic and cultural development. By hosting fledgling and seasoned artists who are making a difference in music, video, film, dance, poetry, prose, the visual arts, and arts education, the Center looks to promote emotional connections and artistic progress.</p>
<p style="text-indent: 9px;">Laguna’s first cultural arts center preserves one of America’s longest-running galleries and contributes to local communities through live, online, and streaming exhibitions and events. Through a dedicated 2500-sq-ft space, in the heart of Laguna along the Forest Avenue Promenade, the LBCAC is wired for sound and 4K video.</p>
<p style="text-indent: 9px;">“Here at the Laguna Beach Cultural Arts Center, we believe Music is Life,” says Rick Conkey, founder of the LBCAC. “We look to be an accessible and affordable epicenter for art by offering exhibition and event space to showcase leading-edge, experiential, and thought-provoking art, in the heart of California’s premier art colony. Our new series ‘Opera ReImagined’ is helping us to realize this vision, in a most exclusive setting – right in the heart of downtown Laguna Beach.”</p>
<p style="text-indent: 9px;">To find out more about the event and to RSVP, go <strong><a href="https://myemail.constantcontact.com/LBCAC-Presents---Opera-Reimagined-.html?soid=1101396019006&amp;aid=IUGuRDGvYSc" target="_blank" rel="noopener">here</a></strong>.</p></div>
				</div>
		</div>
	
								</div>
															</aside>
														<div class="clr"></div>
						</div>
					</div>
										
			<div class="clr"></div>
		</div>
	</div>

		<section id="newfooterinfo"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn " id="newfooterinfocolumn1">
								<div id="newfooterleftmenu" >
					<div class="inner clearfix " data-position="newfooterleftmenu">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-102"><a href="/index.php/arts" >Arts</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="mailto:shaena@stunewslaguna.com" >Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li><li class="item-293"><a href="https://www.stunewsdanapoint.com" target="_blank" rel="noopener noreferrer">Stu News Dana Point</a></li></ul>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newfooterinfocolumn2">
								<div id="newwhosonboard" >
					<div class="inner clearfix " data-position="newwhosonboard">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Shaena Stabler</strong>&nbsp;is the&nbsp;Owner, Publisher &amp; Editor.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Dianne Russell</strong>&nbsp;is our Associate Editor &amp; Writer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Michael Sterling&nbsp;</strong>is our Webmaster &amp; Designer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Mary Hurlbut</strong>&nbsp;and <strong>Scott Brashier</strong> are our photographers.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">Alexis Amaradio, Dennis McTighe, Diane Armitage, Maggi Henrikson, Marrie Stone, Sara Hall, Stacia Stabler </span></span></strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">and</span></span><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;"> Suzie Harrison </span></span></strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">are our writers and/or columnists</span></span><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">.</span></span></strong></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>In Memoriam - Stu Saffer</strong>&nbsp;and <strong>Barbara Diamond</strong>.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><em><strong>We all love Laguna and we love what we do.</strong></em></p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="mailto:shaena@stunewslaguna.com">Shaena@StuNewsLaguna.com</a> for questions about advertising</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="mailto:Editor@StuNewsLaguna.com">Editor@StuNewsLaguna.com</a>&nbsp;with news releases, letters, etc.</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<div id="newcopywrite" >
		<div class="inner clearfix " data-position="newcopywrite">
					<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;">© 2021 Stu News Laguna - All Rights Reserved.</p></div>
				</div>
		</div>
	
		</div>
	</div>
	
	</div>
</div>


  
   <script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-12267867-1"); pageTracker._trackPageview(); } catch(err) {}</script>
  
  
</body>
</html>