
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
	<base href="https://stunewslaguna.com/index.php/2-uncategorised/20303-laguna-dance-festival-receives-5-500-grant-042622" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Laguna Beach News, Stu News Laguna, Stu Saffer, Shaena Stabler, Laguna Beach California, Laguna News, Laguna, Laguna Beach, Orange County, Police, Headlines" />
	<meta name="author" content="Administrator" />
	<meta name="description" content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Laguna Dance Festival receives $5,500 grant 042622</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://stunewslaguna.com/index.php/component/search/?Itemid=101&amp;catid=2&amp;id=20303&amp;format=opensearch" rel="search" title="Search Stu News Laguna" type="application/opensearchdescription+xml" />
	<link href="https://stunewslaguna.com/plugins/content/addtoany/addtoany.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
 
				
				.col-lg-12-main {
					background:#21B0FF; background-image: url(); height:auto; padding-top:20px; padding-bottom:20px; text-align:center;
				}
				.single {
					background:; 
					float:left; 
					margin-left: 10px; 
					padding:10px; 
					overflow:hidden; 
					height:auto; 
					color:#333333; 
					margin-bottom:10px;
					opacity:0.5;
					text-shadow: 1px 1px 1px #444444;
					font-size:13px;
				}
				
			.spw_icon_big {
				margin: 0 auto;
			}
			
			.main_wrappx {
				width:100%; 
				background:; 
				background-image: url(""); 
				height:auto; 
				padding-bottom:0px; 
				padding-top:5px;
			}
			
			.forcast_block {
				width:30.2%;
				background:#f6f6f6; 
				background-image: url("");
				height:auto; 
				float:left; 
				margin-left:2.2%; 
				color:#333333; 
				text-align:center; 
				padding-top:2px; 
				margin-top:5px;
				font-size: 12px;
			}
				
			
			
			
			
	</style>
	<script src="/media/jui/js/jquery.min.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script><![endif]-->
	<script src="https://static.addtoany.com/menu/page.js" type="text/javascript" async="async"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>
	<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script>

				<link rel="stylesheet" href="/templates/snl_v3_2019/css/bootstrap.css" type="text/css" />
				<link rel="stylesheet" href="/templates/snl_v3_2019/css/template.css" type="text/css" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<link rel="stylesheet" href="/templates/snl_v3_2019/css/custom.css" type="text/css" />
	<link rel="stylesheet" href="/templates/snl_v3_2019/css/mobile.css" type="text/css" />
	<script src="/templates/snl_v3_2019/js/topfixedwrapper.js" type="text/javascript" ></script>
	<!--<script type="text/javascript">
	jQuery(document).ready(function(){ new TCK_TopFixedWrapper('#newnavigationshell', {offset : '50px',effect : '1',resolution : ''}); });
	</script>-->
	
<!--[if lte IE 7]>
<style type="text/css">
#topleftmenu ul.menu > li {
	display: inline !important;
	zoom: 1;
}
</style>
<![endif]-->

	<!--[if lt IE 9]>
		<script src="/media/jui/js/html5.js"></script>
	<![endif]-->

<meta property="og:url"                content="https://www.stunewslaguna.com" />
<meta property="og:type"               content="website" />
<meta property="og:title"              content="Front Page" />
<meta property="og:description"        content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
<meta property="og:image"              content="http://www.stunewslaguna.com/images/Facebook-Bug.jpg" />

<link href="https://fonts.googleapis.com/css?family=Lora|Open+Sans|Open+Sans+Condensed:300|Playfair+Display&display=swap" rel="stylesheet"> 

<script type='text/javascript'>
window.__lo_site_id = 152352;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
</script>
  
  
<link rel="stylesheet" type="text/css" href="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider.min.css?ver=70fceec4" media="all" />
<style type="text/css">.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}</style><script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/n2-j.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/nextend-gsap.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Slider/SliderType/Simple/Assets/dist/smartslider-simple-type-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript">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</script></head>
<body class="com_content -body view-article no-layout no-task  itemid-101 ltr">
<div id="wrapper" class="tck-wrapper">
	<div class="inner  tck-container">

		<section id="newnavigationshell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-top" id="newnavigationshellcolumn1">
								<nav id="topleftmenu">
					<div class="inner clearfix " data-position="topleftmenu">
						<label for="topleftmenu-mobileck" class="mobileckhambuger_togglerlabel" style="display:none;">&#x2261;</label>
						<input id="topleftmenu-mobileck" class="mobileckhambuger_toggler" type="checkbox" style="display:none;"/>
								<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-102"><a href="/index.php/arts" >Arts</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="mailto:editor@stunewslaguna.com" >Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li></ul>
				</div>
		</div>
	
					</div>
				</nav>
							</div>
			<div class="flexiblecolumn valign-center" id="newnavigationshellcolumn2">
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	
		<section id="newheadershell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-bottom" id="newheadershellcolumn1">
								<div id="newleftheader" >
					<div class="inner clearfix " data-position="newleftheader">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p><img src="/images/NewLeftHeader.png" alt="NewLeftHeader" /></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newheadershellcolumn2">
								<div id="newweatherright" >
					<div class="inner clearfix " data-position="newweatherright">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					




	
			
			
	
		<div class="main_wrappx" style="">
			<div class="upcover" style="width:100%; height:auto; overflow:hidden; ">
				<div class="up-left" style="float:left; width:40%;  height:auto; text-align:center;"> 
									
					<img style="width:80px;" alt="broken clouds" title="broken clouds" src="https://stunewslaguna.com/modules/jk_weather_forecast/assets/04d.png " class="spw_icon_big">
										
										
										
										
										
								
					<h3 style="font-size:22px; text-transform: uppercase; line-height:22px; color:#333333; padding-left: 0px;">  65.1&deg;F </h3>
				</div>
				
				
				<div class="up-left" style="float:left; width:55%;  height:auto; margin-left:4%; padding-left:1%"> 
					       <p class="weather_sp1_city" style="font-size:18px; line-height:22px; text-align: left; color:#333333; margin-top: 10px;">Laguna Beach</p> 
						  						  
						  
					
					<p class="weheding"> </p>
					<p class="weheding"> </p>
					<p class="weheding">  </p>
				</div>
			</div>
			
			
			<div class="thm2_forcast" style="width:100%;  height:auto; overflow:hidden;">
						</div>
			
		</div>
	
		
	
	
							</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					<span class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-icon-color="#000000">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_email"></a>
<a class="a2a_dd"></a>
</span>				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<section id="issuesearchrow"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn1">
								<div id="issuedate" >
					<div class="inner clearfix " data-position="issuedate">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;">&nbsp;<span style="font-family: 'Lucida Grande', 'Lucida Sans Unicode', Arial, Helvetica, sans-serif; font-size: 12px;">Volume 14, Issue 33 &nbsp;| &nbsp;April 26, 2022</span></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn2">
								<div id="sitesearchbox" >
					<div class="inner clearfix " data-position="sitesearchbox">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<div class="tck-search search">
	<form action="/index.php" method="post" class="form-inline">
		<label for="mod-search-searchword166" class="tck-search-label">Search ...</label> <input name="searchword" id="mod-search-searchword166" maxlength="200"  class="inputbox search-query input-medium tck-search-field" type="search" placeholder="Search our site..." /><button class="button btn btn-primary tck-search-button" onclick="this.form.searchword.focus();"><span class="icon-search"></span> Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="101" />
	</form>
</div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	<div id="maincontent" class="maincontent noleft">
		<div class="inner clearfix">
										<div id="maincenter" class="maincenter ">
						<div class="inner clearfix">
							<main id="center" class="column center ">
								<div class="inner">
																									<div id="content" class="">
										<div class="inner clearfix">
											<div id="system-message-container">
	</div>

											<div class="tck-article item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline" class="tck-article-title">
				Laguna Dance Festival receives $5,500 grant 042622			</h2>
									</div>
							
<div class="icons tck-article-tools tck-article-tools-right">
										<div class="btn-group pull-right">
					<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-20303" aria-label="User tools"
					data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						<span class="icon-cog" aria-hidden="true"></span>
						<span class="caret" aria-hidden="true"></span>
					</button>
										<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-20303">
													<li class="print-icon tck-article-tool tck-article-tool-print"> <a href="/index.php/2-uncategorised/20303-laguna-dance-festival-receives-5-500-grant-042622?tmpl=component&amp;print=1" title="Print article < Laguna Dance Festival receives $5,500 grant 042622 >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-print" aria-hidden="true"></span>
				Print	</a> </li>
																			<li class="email-icon tck-article-tool tck-article-tool-email"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=snl_v3_2019&amp;link=955c0cb63b91f85cbe21b277f575156cac917f06" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=450,menubar=yes,resizable=yes'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-envelope" aria-hidden="true"></span>
				Email	</a> </li>
																	</ul>
				</div>
					
	</div>
			
		
	
	
		
									<div itemprop="articleBody" class="tck-article-body">
		 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlp-2.0';
var addthis_config = {
pubid:'ra-4dc9acff4b6e9609',
services_exclude:'"Print"',
ui_click:true,
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
ui_use_css:true
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:url='https://stunewslaguna.com/index.php/2-uncategorised/20303-laguna-dance-festival-receives-5-500-grant-042622' addthis:title='Laguna Dance Festival receives $5,500 grant 042622'>
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div><!-- AddThis Button END -->
</div><hr />
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 20px; line-height: normal; font-family: Arial; color: #1f3864;"><b>Laguna Dance Festival receives $5,500 grant from FOA Foundation</b></p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Laguna Dance Festival (LDF) is grateful and wishes to thank the FOA Foundation for awarding them a $5,500 grant. This gift will help support the 2022 Summer Intensive and student scholarships. The weeklong dance education and coaching classes are designed for pre-professional students in Orange County and gives them access to world-class dance educators. The Intensive is scheduled for June 20-25 at the Laguna Beach High School Dance Studio.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">“Art is such an important part of Laguna Beach and the FOA Foundation has been a generous contributor to LDF over the years,” said Joy Dittberner, executive director of the Laguna Dance Festival. “Grants from the FOA have allowed LDF to continue educating and supporting the next generation of young dance artists within our community.”</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><a href="/images/stories/editorial/apr26I/Laguna-Dance-Festival-Richardson.jpg" target="_blank"><img src="/images/stories/editorial/apr26I/Laguna-Dance-Festival-Richardson.jpg" alt="Laguna Dance Festival Richardson" width="400" height="600" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial; color: #1f3864;"><b><i>Click on photo for a larger image</i></b></p>
<p style="margin: 0px; text-align: right; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial; color: #333333;"><b>Courtesy of Laguna Dance Festival</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial; color: #333333;"><b><i>Desmond Richardson of Complexions Contemporary Ballet teaching a master class</i></b></p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Laguna Dance Festival is one of Orange County’s major cultural event producers, delivering world-class dance and education since 2005 and showcasing new and established dance companies and artists.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Since 2005, the award-winning LDF has presented world-class dance performances in theaters, on film, and public spaces, reaching thousands annually and exposing new audiences to professional concert dance. Laguna Dance Festival is a nonprofit organization deeply dedicated to the arts and community. The organization is committed to collaboration, dance presentation and education through an artistic lens that strategizes innovative ways to commission artists, educate young dancers and unite people of all ages and cultures. In addition to its mission to present world-class dance performance and increase public appreciation for the art, LDF is committed to the highest quality dance education and provides opportunities for aspiring artists through master classes, workshops, intensive programs and scholarships.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial; color: #0432ff;"><span style="color: #000000;">For more information, visit </span><a href="https://lagunadancefestival.org/" target="_blank" rel="noopener">https://lagunadancefestival.org/</a><span style="color: #000000;">.</span></p>
 
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial; color: #0432ff;">&nbsp;</p>	</div>

	
							</div>

										</div>
									</div>
																</div>
							</main>
														<aside id="newrightsidebar" class="column column2">
																<div class="inner clearfix " data-position="newrightsidebar">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p class="rightStretch" style="text-align: center;"><a href="https://www.mywaterpledge.com/" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LBCWD-R-0401.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-29{width:250px;}div#n2-ss-29 .n2-ss-slider-1{position:relative;}div#n2-ss-29 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-29 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-29.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-29.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-29 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-29 .n2-ss-slide-backgrounds,div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-29 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-29 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-29 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-29 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-29 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-29 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-29 .n2-ss-slide{perspective:1000px;}div#n2-ss-29[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-29 .n2-ss-slide-active{z-index:21;}</style><div class="n2-ss-margin" style="margin: 3px 0px 3px 0px;"><div id="n2-ss-29-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-29" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="71" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mikejohnsongroup.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-71"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="1022edea458147a54becdbd462523523" data-desktop="/images/stories/slider3Slides/mikeJohnson53/MJ-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="72" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/920-skyline-drive-laguna-beach-ca-92651-lg22062544" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-72"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="9fc3c3ffddf0168668238d95c53f3175" data-desktop="/images/stories/slider3Slides/mikeJohnson53/MJ-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="73" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/1439-terrace-way-laguna-beach-ca-92651-lg22064779" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-73"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="d9a753d04350a70e3880409cf31514f0" data-desktop="/images/stories/slider3Slides/mikeJohnson53/MJ-SLIDE-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="74" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/25-vantis-drive-aliso-viejo-ca-92656-lg22050967" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-74"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="8df70645e725f2ec059274e233a26d11" data-desktop="/images/stories/slider3Slides/mikeJohnson53/MJ-SLIDE-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="75" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/44-la-costa-court-laguna-beach-ca-92651-lg22046062" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-75"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="92d2cd6bc3cf2b94071f98e6aca0b97e" data-desktop="/images/stories/slider3Slides/mikeJohnson53/MJ-SLIDE-5.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-29-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div></div><div id="n2-ss-29-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="https://hoaghealth.org" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/HOAG-R-1203.jpg" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.zpizza.com/lagunabeach" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/ZPIZZA-R-0324b.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://todddavisrealtor.com/" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/TODDDAVIS-R-0401.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://leftcoaststudios.com/stu-news-laguna/" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LEFTCOASTSTUDIOS-R-0311.jpg" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.melindazoller.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/MELINDAZOLLER-R-0415.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.empressbuilders.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/EMPRESSBUILDERS-R-0211.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.coastacehardware.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/COASTHARDWARE-R-0202.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.bhhscalifornia.com/real-estate-agent/kristine-torrance/1730" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/KRISTINETORRANCE-R-1217.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.julielaughton.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/JULIELAUGHTON-R-0226.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div class="n2-ss-margin" style="margin: 3px 0px 3px 0px;"><div id="n2-ss-24-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="76e060b07800dc80dbd33752ddd6a9f3" data-desktop="/images/stories/slider3Slides/mozSky9/MozSky_1-4-22_Side-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="396" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-396"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="4b5a43278344f76d981a42b5a01f767a" data-desktop="/images/stories/slider3Slides/mozSky9/MozSky_1-4-22_Side-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="ba64f915b82d37d5651910c73dfb61fe" data-desktop="/images/stories/slider3Slides/mozSky9/MozSky_1-4-22_Side-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="397" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-397"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="82e544e219ed526e630f8c06acf830fe" data-desktop="/images/stories/slider3Slides/mozSky9/MozSky_1-4-22_Side-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.lagunabeachbooks.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBBOOKS-R-0204.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.lblumberyard.com/" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LUMBERYARD-R-0426.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.socalpt.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LBPHYSICAL-R-0505.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://lcsmog.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LAGUNACANYONSMOG-R-1011.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.gfjhillinsurance.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/GEORGEHILL-R-0614.gif" alt="" width="250" height="475" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #3c899e;">City Hall</span></h1>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Council, Boards, Commissions, Committees – Etc.</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Tuesday, April 26</strong></span></p>
<p style="text-align: center;"><strong>City Council Meeting</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: 669.900.9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 91641723096</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Thursday, April 28</strong></span></p>
<p style="text-align: center;"><strong>Design Review Board</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: 669.900.9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 96967550268<br /><br /></strong></p>
<p style="text-align: center;"><strong>Parking, Traffic, and Circulation Committee</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Monday, May 2</strong></span></p>
<p style="text-align: center;"><strong>Emergency Disaster Preparedness Committee</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Wednesday, May 4</strong></span></p>
<p style="text-align: center;"><strong>Planning Commission</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: 669.900.9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 93696942810</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Friday, May 6</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Monday, May 9</strong></span></p>
<p style="text-align: center;"><strong>Arts Commission</strong></p>
<p style="text-align: center;"><strong>5 p.m.<br /><br /></strong></p>
<p style="text-align: center;"><strong>Recreation Committee Meeting</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><strong><a href="http://www.lagunabeachcity.net/cityhall/citygov/cityclerk/mam.htm" target="_blank" rel="noopener">CLICK HERE</a></strong> for agendas, meeting minutes and more info.</p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>...</strong></span></p>
<div style="width: 90%; border: 1px solid #5d93a5; margin: 0px auto 8px; padding: 0px;">
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/jan4I/HB_Title.png" alt="HB Title" width="248" height="205" /></p>
<p style="text-align: center;"><strong>This is as close as we can come to actually singing to our readers on their birthdays!</strong></p>
<p style="text-align: center;"><strong>We’d love to include yours – and/or your children’s birthdays here.</strong></p>
<p style="text-align: center;"><strong>Just email to:</strong></p>
<p style="text-align: center;"><a href="mailto:editor@stunewslaguna.com">editor@stunewslaguna.com<br /><br /></a></p>
<p style="text-align: center;"><em><strong>Celebrate and enjoy your</strong></em></p>
<p style="text-align: center;"><em><strong>birthday!</strong></em><span style="color: #0070c0;"><strong><br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>April 26</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Andy Alison</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Julita Jones</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Marlise Chel</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Sunny Elizabeth</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Tania Cassill</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Victoria Maddock<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>April 27</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Bree Vetere Case</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Damian Berry Carter</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Nancy Duker</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Terry Klein<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>April 28</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Dawn Knepper</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Gil Hager</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Jeannine Cooper</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Jen Hoy</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Patty Tacklind<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>April 29</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Chris Kreymann</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>David Epstein</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Patrick Stanton<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>April 30</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Brynne Cogorno</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Kendall Clark</strong></span></p>
<p style="text-align: center; padding: 0px; margin: 0px;"><img style="margin: 0px;" src="/images/stories/editorial/jan4I/HB_Cake_Photo2.png" alt="HB Cake Photo" width="248" height="242" /></p>
</div></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><a href="https://www.cox.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/COX-R-0529.png" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-35{width:250px;}div#n2-ss-35 .n2-ss-slider-1{position:relative;}div#n2-ss-35 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-35 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-35.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-35.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-35 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-35 .n2-ss-slide-backgrounds,div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-35 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-35 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-35 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-35 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-35 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-35 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-35 .n2-ss-slide{perspective:1000px;}div#n2-ss-35[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-35 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-35-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-35" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="94" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-94"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e8a3bcae14918524d0afdf555c384fa" data-desktop="/images/stories/slider3Slides/summersTable/Slide_1R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="95" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-95"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="133668200e6570c3f5da91baffbb76b2" data-desktop="/images/stories/slider3Slides/summersTable/Slide_2R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="96" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-96"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e809290a8f97134cb9f079251bd923a6" data-desktop="/images/stories/slider3Slides/summersTable/Slide_3R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="97" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-97"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="328d4db47b402c095eaaf1062fb70c36" data-desktop="/images/stories/slider3Slides/summersTable/Slide_4R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="98" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-98"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="03d98e88f3bec9582e8b1745babdb26c" data-desktop="/images/stories/slider3Slides/summersTable/Slide_5R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-35-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-35-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p style="text-align: center;"><a href="http://www.artoffitnesslaguna.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/ARTOFFITNESS-R-0401b.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunabeachaesthetics.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBAESTHETICS-R-0408.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.boatcanyonbarbers.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/BCB-R-0422.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="mailto:Hurlbut.Mary@gmail.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/MARYHURLBUT-R-0114.jpg" alt="" width="250" height="475" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><em><span style="color: #0000ff;">PROVIDENCE MISSION HOSPITAL</span></em></h1>
<p style="text-align: center;">Start the new year off right. Providence Mission Hospital has plenty of educational programs to support your health and well-being. Check out the free webinars they have planned for the month of January. To view all classes or to register for one of these Zoom webinars, visit <a href="http://www.Providence.org/MissionClasses" target="_blank" rel="noopener">www.Providence.org/MissionClasses</a>. For questions, call 877.227.3457.</p>
<p style="text-align: center;"><a href="/images/stories/editorial/jan7I/Providence-Mission-Hospital-sb.jpg" target="_blank"> <img src="/images/stories/editorial/jan7I/Providence-Mission-Hospital-sb.jpg" alt="Providence Mission Hospital sb" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #0000ff;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Providence Mission Hospital</h6>
<p style="text-align: center;"><strong>CANCER PREVENTION</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>Preventing lung cancer</strong></span></p>
<p style="text-align: center;">Wednesday, April 27 | 5-6 p.m. | Lung cancer is the third most common cancer in the United States. Learn about one of the most important things you can do to save a life in this brief webinar. Presenter: Dr. Areo Saffarzadeh, thoracic surgeon.</p>
<p style="text-align: center;"><strong>WOMEN AND INFANTS</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>Meet the Midwives of Mission OB/GYN</strong></span></p>
<p style="text-align: center;">Thursday, April 28 | 5-6 p.m. | If you’re considering natural childbirth, you’ll want to meet their midwives – Christina, Liorit, Allison and Julie. The Midwives of Mission Heritage: Christina Gabel, Allison Molinski, Liorit Frank and Julie Vivalda. Presenters: Dr. Moriah Edmundson, obstetrician and gynecologist.</p>
<p style="text-align: center;">Dr. Craig Salcido, obstetrician and gynecologist.</p>
<hr />
<h1><span style="color: #ce1c00;">School Notes</span></h1>
<p style="text-align: center;"><strong>District’s Board of Education Meetings set for 2022</strong></p>
<p style="text-indent: 9px;">The Laguna Beach Unified School District (LBUSD) Board of Education meetings for the first six months of 2022 have been set.</p>
<p style="text-indent: 9px;">The following are the dates:</p>
<p style="text-indent: 9px;">–Thursday, May 12 - Study Session (if needed)</p>
<p style="text-indent: 9px;">–Thursday, May 26 - Business Meeting</p>
<p style="text-indent: 9px;">–Tuesday, June 7 - Business Meeting</p>
<p style="text-indent: 9px;">–Thursday, June 23 - Business Meeting</p>
<p style="text-indent: 9px;">The regularly scheduled meetings of the Board of Education will be held in person and broadcast live at <a href="http://www.lbusd.org/liveboardmeeting" target="_blank" rel="noopener">www.lbusd.org/liveboardmeeting</a>.</p>
<p style="text-align: center;"><strong>Board of Education</strong></p>
<p style="text-indent: 9px;">Carol Normandin, Board President (2022)</p>
<p style="text-indent: 9px;"><a href="mailto:cnormandin@lbusd.org">cnormandin@lbusd.org</a></p>
<p style="text-indent: 9px;">Kelly Osborne, Board Clerk (2024)</p>
<p style="text-indent: 9px;"><a href="mailto:kosborne@lbusd.org">kosborne@lbusd.org</a></p>
<p style="text-indent: 9px;">James Kelly, Board Member (2022)</p>
<p style="text-indent: 9px;"><a href="mailto:jkelly@lbusd.org">jkelly@lbusd.org</a></p>
<p style="text-indent: 9px;">Dee Perry, Board Member (2022)</p>
<p style="text-indent: 9px;"><a href="mailto:dperry@lbusd.org">dperry@lbusd.org</a></p>
<p style="text-indent: 9px;">Jan Vickers, Board Member (2024)</p>
<p style="text-indent: 9px;"><a href="mailto:jvickers@lbusd.org">jvickers@lbusd.org</a></p>
<p style="text-indent: 9px;">Isabela Reichel, Student Board Member</p>
<p style="text-indent: 9px;">Natalie Sutton, Student Board Member</p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-70{width:250px;}div#n2-ss-70 .n2-ss-slider-1{position:relative;}div#n2-ss-70 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-70 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:3537px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-70.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-70.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-70 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-70 .n2-ss-slide-backgrounds,div#n2-ss-70 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-70 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-70 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-70 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-70 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-70 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-70 .n2-ss-layers-container{position:relative;width:250px;height:3537px;}div#n2-ss-70 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-70 .n2-ss-slide{perspective:1000px;}div#n2-ss-70[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-70 .n2-ss-slide-active{z-index:21;}</style><div class="n2-ss-margin" style="margin: 5px 0px 5px 0px;"><div id="n2-ss-70-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-70" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="356" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-356"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="644f919cc36b5f054bec34e7d91af336" data-desktop="/images/stories/slider3Slides/artsSection/ARTS-SIDE-AD-FP-0421.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"><div class="n2-ss-layer n2-ow n-uc-C575ZmzeyNjM" style="overflow:visible;" data-csstextalign="inherit" data-has-maxwidth="0" data-desktopportraitmaxwidth="0" data-cssselfalign="inherit" data-desktopportraitselfalign="inherit" data-pm="default" data-desktopportraitverticalalign="center" data-desktopportraitpadding="10|*|10|*|10|*|10|*|px+" data-desktopportraitinneralign="inherit" data-sstype="content" data-hasbackground="0" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="1" data-desktopportraitfontsize="100" data-plugin="rendered"><div class="n2-ss-section-main-content n2-ss-layer-content n2-ow n-uc-C575ZmzeyNjM-inner" style="padding:0.625em 0.625em 0.625em 0.625em ;" data-verticalalign="center"><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:0px;top:1747px;width:230px;height:40px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="1747" data-responsivesize="1" data-desktopportraitwidth="230" data-desktopportraitheight="40" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" href="https://www.stunewslaguna.com/index.php/arts"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-39px;top:1318px;width:170px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-39" data-desktopportraittop="1318" data-responsivesize="1" data-desktopportraitwidth="170" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.lbculturalartscenter.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-39px;top:1570px;width:170px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-39" data-desktopportraittop="1570" data-responsivesize="1" data-desktopportraitwidth="170" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.lagunaartmuseum.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-15px;top:1654px;width:49px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-15" data-desktopportraittop="1654" data-responsivesize="1" data-desktopportraitwidth="49" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://41554.blackbaudhosting.com/41554/Rich-Reitzell---The-Life--Art-of-Early-California-Artist-Jean-Mannheim"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-19px;top:1131px;width:58px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-19" data-desktopportraittop="1131" data-responsivesize="1" data-desktopportraitwidth="58" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://event.attendstar.com/event/show/climate-change-film-festival-i-am-greta/"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-39px;top:1059px;width:170px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-39" data-desktopportraittop="1059" data-responsivesize="1" data-desktopportraitwidth="170" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.lbculturalartscenter.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-19px;top:778px;width:58px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-19" data-desktopportraittop="778" data-responsivesize="1" data-desktopportraitwidth="58" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://event.attendstar.com/event/show/lbcacs-climate-change-film-festival-this-changes-everything/"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-39px;top:706px;width:170px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-39" data-desktopportraittop="706" data-responsivesize="1" data-desktopportraitwidth="170" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.lbculturalartscenter.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-15px;top:412px;width:49px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-15" data-desktopportraittop="412" data-responsivesize="1" data-desktopportraitwidth="49" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://event.attendstar.com/event/show/bare-bones-theatres-all-the-adams-in-the-world/"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-39px;top:352px;width:170px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-39" data-desktopportraittop="352" data-responsivesize="1" data-desktopportraitwidth="170" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.lbculturalartscenter.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-113px;top:-1493px;width:60px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-113" data-desktopportraittop="-1493" data-responsivesize="1" data-desktopportraitwidth="60" data-desktopportraitheight="18" data-desktopportraitalign="right" data-desktopportraitvalign="bottom" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://41554.blackbaudhosting.com/41554/Papier-Mache-Earth-Day-Workshop-with-Kim-Baise"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-55px;top:183px;width:138px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-55" data-desktopportraittop="183" data-responsivesize="1" data-desktopportraitwidth="138" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://lagunaartmuseum.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-19px;top:-43px;width:61px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-19" data-desktopportraittop="-43" data-responsivesize="1" data-desktopportraitwidth="61" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://41554.blackbaudhosting.com/41554/Lit-to-Life-at-LAM---What-Well-Build-Plans-for-our-Future-Together-by-Oliver-Jeffers"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-56px;top:-129px;width:136px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-56" data-desktopportraittop="-129" data-responsivesize="1" data-desktopportraitwidth="136" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.lagunaartmuseum.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-16px;top:-378px;width:51px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-16" data-desktopportraittop="-378" data-responsivesize="1" data-desktopportraitwidth="51" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://event.attendstar.com/event/show/an-earth-day-blues-concert-featjohn-heussenstamm-the-country-blues-band/"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-42px;top:-437px;width:163px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-42" data-desktopportraittop="-437" data-responsivesize="1" data-desktopportraitwidth="163" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.lbculturalartscenter.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-14px;top:-734px;width:51px;height:21px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-14" data-desktopportraittop="-734" data-responsivesize="1" data-desktopportraitwidth="51" data-desktopportraitheight="21" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.tix.com/ticket-sales/nosquare/1804"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-66px;top:-781px;width:117px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-66" data-desktopportraittop="-781" data-responsivesize="1" data-desktopportraitwidth="117" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.nosquare.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-69px;top:-1057px;width:107px;height:17px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-69" data-desktopportraittop="-1057" data-responsivesize="1" data-desktopportraitwidth="107" data-desktopportraitheight="17" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.foapom.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-39px;top:-1370px;width:170px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-39" data-desktopportraittop="-1370" data-responsivesize="1" data-desktopportraitwidth="170" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://theartistsfund-foa.org"><div class="n2-ow" style="height:100%;"></div></a></div></div></div></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-70-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div></div><div id="n2-ss-70-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:3537px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iMzUzNyIgPjwvc3ZnPg==" alt="Slider" /></div></div></div></div></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #2f5496;">Check it out at….</span></h1>
<p style="text-align: center;"><strong>LAGUNA BEACH PUBLIC LIBRARY</strong></p>
<p style="text-align: center;">Laguna Beach Public Library offers a great selection of books, movies and music as well as a wide range of electronic and digitized resources 24/7 at their eLibrary. In addition, check out their monthly happenings. Most resources require a library card, so visit <a href="https://ocpl.org/cards" target="_blank" rel="noopener">https://ocpl.org/cards</a> to get one. For more information, go to <a href="http://www.ocpl.org" target="_blank" rel="noopener">www.ocpl.org</a>. 363 Glenneyre St., Laguna Beach. Hours: Monday through Thursday, 10 a.m.-7 p.m.; Friday and Saturday, 9 a.m.-5 p.m.; closed Sunday. 949.497.1733.</p>
<p style="text-align: center;"><img src="/images/stories/editorial/jan4I/Check-it-out-at-LBPL-exterior.jpg" alt="Check it out at LBPL exterior" width="225" height="153" /></p>
<h6 style="text-align: center;"><span style="color: #2f5496;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Photo by Mary Hurlbut</h6>
<p style="text-align: center;"><strong>EVENTS</strong></p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>Baby Lapsit Storytime</strong></span></p>
<p style="text-align: center;">Tuesday, April 26 from 10:30-11:30 a.m. Join Ms. Kasey for Baby Lapsit storytime. Enjoy fun stories, songs and movement. This storytime is designed for babies ages 0-2 years with their caregiver. Each week, Ms. Kasey will share early learning tips for you to develop your little ones’ love of learning, along with a card with rhymes to take home. Stay and Play will follow storytime.</p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>Preschool Storytime</strong></span></p>
<p style="text-align: center;">Thursday, April, 28 at 10:30 a.m. Preschoolers aged 3-5 years old and their caregiver will prepare for kindergarten with stories, songs, puppets and a craft. Each week, Ms. Niloo will share activities that foster basic math, reading and social skills to prepare your child for school. This storytime meets outside on the patio, weather permitting.</p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>Artful Afternoon at the Library</strong></span></p>
<h6><a href="/images/stories/editorial/mar29I/Check-it-out-at-artwork.jpg-3.29.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/mar29I/Check-it-out-at-artwork.jpg-3.29.jpg" alt="Check it out at artwork.jpg 3.29" width="225" height="146" /></a></h6>
<h6 style="text-align: center;"><span style="color: #2f5496;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of LOCA</h6>
<p style="text-align: center;">Wednesdays, April 27 and May 4 from 3-4 p.m. Inspired by stories and illustrations, kids will create their own art projects. Art lessons with LOCA artists Reem Khalil (April 5) and Elizabeth McGhee. Different themes and art techniques at each session. Ages 4 and up.&nbsp;Space is limited; first come first served.&nbsp;All supplies are provided. Free and no registration is required.</p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>Illustrate and Create</strong></span></p>
<p style="text-align: center;">Wednesday, April 27 at 3 p.m. Inspired by stories and illustrations, kids will create their own art projects. Different themes and art techniques at each session. Ages 8+. Space is limited; first come, first served. All supplies are provided.</p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>Laguna Beach Book Club</strong></span></p>
<p style="text-align: center;">Wednesday, April 27 at 5:30 p.m. Join this reading group the second Wednesday of the month. Copies of <em>The Lincoln Highway</em> by Amor Towles are available at the library service desk or ask about downloading an eBook or eAudiobook. Email Nelda at <a href="mailto:nelda.stone@occr.ocgov.com">nelda.stone@occr.ocgov.com</a></p>
<p style="text-align: center;">for more information.</p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.fromthehomeless.org" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/NETWORKS210-0326.gif" alt="" width="250" height="952" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #0070c0;">It’s Happening at the Susi Q</span></h1>
<p style="text-align: center;">For more information on all classes, activities and assistance, call The Susi Q Monday through Friday from 9 a.m.-5 p.m. at 949.464.6645 or visit <a href="http://www.thesusiq.org" target="_blank" rel="noopener">www.thesusiq.org</a>. The Susi Q Senior Center is located at 380 Third St., Laguna Beach. <a href="mailto:info@thesusiq.org">info@thesusiq.org</a></p>
<p style="text-align: center;"><a href="/images/stories/editorial/jan4I/It's-Happening-at-the-Susi-Q-Terrace.jpg" target="_blank"> <img src="/images/stories/editorial/jan4I/It's-Happening-at-the-Susi-Q-Terrace.jpg" alt="It's Happening at the Susi Q Terrace" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #0070c0;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of The Susi Q</h6>
<p style="text-align: center;"><strong>HAPPENINGS!</strong></p>
<p style="text-align: center;"><strong>GALLERY Q AT THE SUSI Q 2022</strong></p>
<p style="text-align: center;">Show: <em>Art for the Ages</em>.</p>
<p style="text-align: center;">Exhibition Dates: Continuing through May 10.</p>
<p style="text-align: center;">Artists’ works include collage, paintings, drawings, sculpture, ceramics, relief, mosaics, jewelry, textiles, photography, mixed media and digital art.</p>
<p style="text-align: center;">For more information, call 949.715.8106.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Announcing Susi Q Matinees</strong></span></p>
<p style="text-align: center;">Mondays &amp; Fridays weekly, from 12:30-3 p.m. Free. Drop-In. (No registration is needed.) Each week will feature a different film. You can come weekly or just for the movies that interest you. Movie ratings range from G to R and will be posted prior to each showing. A schedule of movies and their rating is available <strong><a href="https://thesusiq.corsizio.com/c/623e4d3f3b57829ee01a3698" target="_blank" rel="noopener">online</a></strong> and at the Susi Q front desk. And yes, popcorn and lemonade provided! Questions? Call Christine Brewer at 949.715.8105.</p>
<p style="text-align: center;">Schedule (Fridays):</p>
<p style="text-align: center;">April 29: <em>The Adam Project</em> (PG-13)</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>The Short Stories of James Joyce (Online)</strong></span></p>
<p style="text-align: center;">Wednesday, April 27 from 1-3 p.m. Free. In addition to fiction, James Augusta Aloysius Joyce (1882-1941) was also a renowned short story writer. “The Sisters,” “Evelyne” and “The Dead” are just a few of the works that (retired) UCI professor Margot Norris, Ph.D. will highlight in four virtual presentations consisting of an illustrated lecture and discussion.</p>
<p style="text-align: center;"><strong>CLASSES</strong></p>
<p style="text-align: center;"><strong>Fitness</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Wayne’s Standing Yoga (In-Person)</strong></span></p>
<p style="text-align: center;">Mondays and Wednesdays monthly from 9-10:15 a.m. Cost: $4/class. Exercise your brain and body connection in one of the Susi Q’s most popular classes. Improve your coordination and balance and join in with a fun crowd of regulars who will cheer you on. Social hour follows. Instructor: Wayne Lawrence.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Leslie’s Stretch &amp; Strengthen (Online)</strong></span></p>
<p style="text-align: center;">Tuesdays and Thursdays monthly from 8:30-9:30 a.m. Cost: $9/class. Fitness Over Sixty. Pursue a healthy lifestyle by integrating a highly functional Zoom workout using The Harris Method. Sculpt, tone and build muscle while improving your stamina. Attention given to injury prevention, flexibility and basic training for balance. Have a towel, mat, a pair of two- or three-pound hand weights and water at your workout space. Instructor: Leslie Davis.</p>
<p style="text-align: center;"><strong>Technology</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>"Drop-In" Computer Assistance (In-Person)</strong></span></p>
<p style="text-align: center;">Thursdays weekly from 12-2 p.m. Free.</p>
<p style="text-align: center;">Learning basic computer skills is more important than ever. Bring your questions and your gadgets to volunteer experts and get tech-savvy.</p>
<p style="text-align: center;"><strong>Yoga/Meditation</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Mindfulness Meditation (Online)</strong></span></p>
<p style="text-align: center;">Second and Fourth Tuesdays monthly, from 11:30 a.m.-12:30 p.m. Free. Mindfulness is the ultimate workout for cultivating an optimal mind-body relationship. Mindful meditation will offer you clarity, joy and helps calm your mind and body during stressful times like these.</p>
<p style="text-align: center;">Facilitated by Megan McCarver.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Yoga Nidra: Graceful Transitions (Online)</strong></span></p>
<p style="text-align: center;">First Thursday monthly from 10-11:30 a.m. Free. Yoga Nidra (yogic sleep) guides one into a deep state of consciousness between awake and asleep, which has been shown to reduce anxiety and pain, and restore well-being even in the state of disease, dying and grief.</p>
<p style="text-align: center;">Facilitated by Dr. Andrea Deerheart.</p>
<p style="text-align: center;"><strong>SUPPORT &amp; ASSISTANCE SERVICES</strong></p>
<p style="text-align: center;">Call 949.715.8104 for appointments and more information.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Heart to Heart Support Group</strong></span></p>
<p style="text-align: center;">Mondays weekly from 10-11 a.m. Free. Facilitated by Kathleen “Kay” Wenger, LMFT, LPCC.<br />Here’s a support group where connections from the heart matter. Join for emotional support, practical information and advice on how to cope with your unique situation.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Feeling the Blues?</strong></span></p>
<p style="text-align: center;">Individual counseling by appointment.</p>
<p style="text-align: center;">Is the constant change with the COVID -19 pandemic confusing, frustrating and causing you anxiety? Licensed therapists can help anyone who is 55+ find solutions, strategies and strengths for coping. Therapists meet one-on-one by scheduled appointment. Note: In-person sessions observe strict risk-reduction guidelines. Masks are required.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Women Supporting Women (currently full)</strong></span></p>
<p style="text-align: center;">Wednesdays weekly from 1:30-3 p.m. Free.</p>
<p style="text-align: center;">Facilitated by Martha Hernandez, LCSW.<br />Staying connected is integral to our health and well-being. Let’s navigate the pandemic together with a focus on developing friendships, strengthening connections and combating loneliness.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Alzheimer’s &amp; Dementia Caregivers Support Group</strong></span></p>
<p style="text-align: center;">First and Third Wednesdays from 1:30-3 p.m. Free.</p>
<p style="text-align: center;">Guided by Sue Staub, trained ALZOC Volunteer.<br />Alzheimer’s and dementia are life changing for both those who are diagnosed and those close to them. The Susi Q is continuing to host virtual group sessions that let participants share experiences, feelings and coping strategies.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Death Cafe</strong></span></p>
<p style="text-align: center;">Last Monday monthly from 3:30-5 p.m. Free.</p>
<p style="text-align: center;">Facilitated by Dr. Andrea Deerheart.<br />Relaxed monthly discussions create an open and safe space to talk about matters of life and death. Note: If you signed up for a previous Death Cafe, you are on the roster and will be automatically notified of the next session.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Chronic Illness Support Group</strong></span></p>
<p style="text-align: center;">Tuesdays weekly from 10-11:30 a.m. Free.</p>
<p style="text-align: center;">Facilitated by Sandra Weiss, Ph.D. <br />When confronting a major illness, loss or major life change, knowing that you are not alone is important. Individuals, caregivers and families 55+ are invited to share and get help in taking the best care of yourself.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Legal Clinic Phone Consultations</strong></span></p>
<p style="text-align: center;">Second Monday of the month by appointment from 9 a.m.-2:30 p.m. Free.</p>
<p style="text-align: center;">Courtesy of Jane Fulton, Seaside Legal Services.&nbsp;Seniors 55+ can find free legal assistance, advice and referrals for issues that include social security, contracts, housing, wills and more. Phone appointments only.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Have Questions about Medicare? (HICAP Counseling)</strong></span></p>
<p style="text-align: center;">Third Monday monthly from 9 a.m.-3 p.m. Free.&nbsp;The Susi Q, in partnership with the Council on Aging, is continuing free Health Insurance Counseling and Advocacy (HICAP) by phone during the health crisis. The HICAP counselor will provide unbiased information to help you make the best choices for your health care needs.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Care Management</strong></span></p>
<p style="text-align: center;">By appointment during business hours (in person, by Zoom or by phone).<br />Time can bring challenges that impact our ability to live safely and independently. When this happens, you need a place to turn for guidance and support. That’s why care management is a core service at The Susi Q. Services are free. Donations are welcome.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Lifelong Laguna</strong></span></p>
<p style="text-align: center;">By appointment during business hours.</p>
<p style="text-align: center;">Lifelong Laguna reaches beyond the walls of the Susi Q to help you live safely at home. This mission is more vital than ever during the pandemic. Staff and volunteers are available to help with errands.</p>
<p style="text-align: center;">• • •</p>
<p style="text-align: center;">Visit <a href="http://www.thesusiq.org" target="_blank" rel="noopener">www.thesusiq.org</a> and click on Classes &amp; Registration to register for any of the wide array of programs, classes or support service offerings. Call 949.715.8105 for further assistance.</p>
<hr />
<h1><span style="color: #385623;">Crystal Cove State Park</span></h1>
<p style="text-indent: 9px;">Crystal Cove State Park is welcoming visitors with their monthly program of events. For more information, visit&nbsp;<a href="http://www.crystalcovestatepark.org" target="_blank" rel="noopener">www.crystalcovestatepark.org</a>.</p>
<p><a href="/images/stories/editorial/feb25I/Crystal-Cove-Tidepools-7.30.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/feb25I/Crystal-Cove-Tidepools-7.30.jpg" alt="Crystal Cove Tidepools 7.30" width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #385623;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Crystal Cove Conservancy</h6>
<p style="text-indent: 9px;">Crystal Cove State Park is a great spot to look for resident dolphins, migrating gray whales and birds just passing by the coastline. Join a park naturalist for a <strong>Whale &amp; Wildlife “Twalk”</strong> on Saturday, April 23 at 9 a.m. and learn some fun facts about the coastal creatures as you walk the bluff trail and scan the ocean at each overlook. Bring binoculars for better viewing. Meet at Pelican Point lot #4 (PCH coastward at Newport Coast left at kiosk to the last lot). $15 day-use parking fee.</p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/mar29I/Crystal-Cove-Geology-Walk.jpg" alt="Crystal Cove Geology Walk" width="225" height="169" /></p>
<h6 style="text-align: right;">Courtesy of Crystal Cove Conservancy</h6>
<p style="text-indent: 9px;">Come spend some of your Earth Day weekend beautifying Crystal Cove State Park at a <strong>Stewardship Sunday&nbsp;Beach Cleanup</strong> on Sunday, April 24 from 8-11 a.m. Volunteers are needed to clean the park’s coastline and bluff trail. We encourage you to bring your own supplies including buckets and bags to help reduce plastic bag usage. Meet at Reef Point parking lot near the restroom (PCH coastward at Reef Point) to check in and pick up supplies. Fee waived for this event.</p>
<p style="text-indent: 9px;">Ready to flex those green thumbs and feel good about it after? <strong>Stewardship Days</strong> bring local volunteers together with California State Parks to further projects that eliminate invasive species in favor of the native plants that flourish here. You'll be getting your hands dirty on some of the most oddly satisfying tasks on hand. A 20-minute walk through flat trails will get you to the project site, where you’ll be weeding and planting seeds and baby plants. The next <strong>Stewardship Day</strong> is scheduled for Friday, April 29 from 8-11:30 a.m. It is geared for everyone aged 8 and up, but participants under the age of 16 must be accompanied by a parent. Sign up <strong><a href="https://crystalcove.org/event/stewardship-saturday/" target="_blank" rel="noopener">here</a></strong>.</p>
<p><a href="/images/stories/editorial/mar29I/Crystal-Cove-hike.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/mar29I/Crystal-Cove-hike.jpg" alt="Crystal Cove hike" width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #385623;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Crystal Cove Conservancy</h6>
<p style="text-indent: 9px;">Spring is the most exciting time in the bird world. As birds look for love and a place to make a nest, Crystal Cove State Park is a great spot to identify new species as well as seeing resident avian friends. Come join a park naturalist for an easy <strong>Spring Bird Wal</strong>k in the backcountry and along the shoreline on Saturday, April 30 at 8 a.m. Meet at the Berns Amphitheatre (PCH inland at stoplight School-State Park, follow signs towards the campground). Day-use fee: $15.</p>
<hr />
<h1><span style="color: #0070c0;">Discover a new activity, event…through City Rec</span></h1>
<p style="text-align: center;">The City of Laguna Beach Recreation Dept. is offering a variety of programs for all ages, and registration is now open for winter quarter classes. Sign up early to guarantee your space; classes may be cancelled if minimum enrollment is not reached. The city follows all state and local health guidelines. Face masks are required in all city buildings and facilities regardless of vaccination status. Recreation Committee Scholarships are currently available to use toward classes. For an application, <strong><a href="https://www.lagunabeachcity.net/home/showdocument?id=54" target="_blank" rel="noopener">click here</a></strong>.</p>
<p style="text-align: center;">Here’s a sampling of the classes and activities to choose from. To register for winter programs and classes, go <strong><a href="https://secure.rec1.com/CA/city-of-laguna-beach/catalog" target="_blank" rel="noopener">here</a></strong>.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>YOUTH &amp; CHILDREN</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>CLASSES:</strong></span></p>
<p style="text-align: center;"><strong>CLASSES FOR ALL INTERESTS</strong></p>
<p style="text-align: center;">~Laguna Beach Water Polo Club</p>
<p style="text-align: center;">~Track &amp; Field Clinic</p>
<p style="text-align: center;">~Swim Team &amp; Swim Team Prep</p>
<p style="text-align: center;">~Skyhawks Soccer Tots</p>
<p style="text-align: center;">~Tennis</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>ADULT PROGRAMMING:</strong></span></p>
<p style="text-align: center;"><strong>ART &amp; ENRICHMENT</strong></p>
<p style="text-align: center;"><a href="/images/stories/editorial/feb8I/Discover-a-new-activity-art.jpg" target="_blank"> <img src="/images/stories/editorial/feb8I/Discover-a-new-activity-art.jpg" alt="Discover a new activity art" width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #0070c0;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of City of Laguna Beach</h6>
<p style="text-align: center;">~Beginning Drawing &amp; Watercolor</p>
<p style="text-align: center;">~Introduction to Printmaking</p>
<p style="text-align: center;"><a href="/images/stories/editorial/feb8I/Discover-a-new-activity-dance.jpg" target="_blank"> <img src="/images/stories/editorial/feb8I/Discover-a-new-activity-dance.jpg" alt="Discover a new activity dance" width="225" height="169" /></a></p>
<h6 style="text-align: right;">Courtesy of City of Laguna Beach</h6>
<p style="text-align: center;"><strong>DANCE CLASSES</strong></p>
<p style="text-align: center;">~Mary’s Beginner Line Dancing</p>
<p style="text-align: center;">~Lyrical Modern Dance</p>
<p style="text-align: center;">~Zumba Workout with Judith</p>
<p style="text-align: center;">~Learn the Salsa!</p>
<p style="text-align: center;"><strong>DROP-IN CLASSES</strong></p>
<p style="text-align: center;">~Better Life Boxing</p>
<p style="text-align: center;">~T’ai Chi Ch’uan</p>
<p style="text-align: center;">~Argentine Tango</p>
<p style="text-align: center;">~Beginner Belly Dance</p>
<p style="text-align: center;">~Masters Swimming Punch Pass</p>
<p style="text-align: center;">~Ping Pong</p>
<p style="text-align: center;">~Lyrical Modern Dance</p>
<p style="text-align: center;"><strong>FITNESS</strong></p>
<p style="text-align: center;">~Masters Swimming</p>
<p style="text-align: center;">~Mary’s FitFlex Stretch</p>
<p style="text-align: center;">~Mary’s Fitness Beyond 50!</p>
<p style="text-align: center;">~Mary’s Low Impact Training</p>
<p style="text-align: center;">~Pickleball</p>
<p style="text-align: center;">~Tennis</p>
<p style="text-align: center;">Coming Soon Beach Volleyball</p>
<p style="text-align: center;"><strong>LIFEGUARD CERTIFICATION</strong></p>
<p style="text-align: center;">This class provides the knowledge and skills to prevent, recognize and respond to emergencies and to provide care for breathing and cardiac emergencies, injuries and sudden illnesses. Participants who successfully complete the Lifeguarding course receive an American Red Cross certificate for Lifeguarding/First Aid/CPR/AED, valid for two years.</p>
<p style="text-align: center;">Call 949.497.0780 or email <a href="mailto:tjennings@lagunabeachcity.net">tjennings@lagunabeachcity.net</a> for more information.</p>
<p style="text-align: center;"><strong>EVENTS</strong></p>
<p style="text-align: center;"><strong>Volleyball Tournaments</strong></p>
<p style="text-align: center;">The City of Laguna Beach hosts a series of annual beach volleyball tournaments at Main Beach.</p>
<p style="text-align: center;"><em>Upcoming Tournaments:</em></p>
<p style="text-align: center;">Thursday, July 28 – Laguna Female’s Youth 16U &amp; 12 U</p>
<p style="text-align: center;"><strong>Adult Softball</strong></p>
<p style="text-align: center;">The City of Laguna Beach hosts summer adult 16’ softball at Riddle Field. Registration is now open for the summer season. Games are traditionally played on either Monday or Thursday evenings starting in late June. For more info contact Garrett Rauch at 949.464.6640.</p>
<p style="text-align: center;">• • •</p>
<p style="text-align: center;">Laguna Beach Recreation Division, 380 3rd St., Laguna Beach. <a href="http://www.lagunabeachcity.net" target="_blank" rel="noopener">www.lagunabeachcity.net</a>; email <a href="mailto:recreation@lagunabeachcity.net">recreation@lagunabeachcity.net</a></p>
<hr />
<h1><span style="color: #ff2600;">Meet Pet of the Week Possum</span></h1>
<p style="text-indent: 9px;">Possum is currently taking over Pet of the Week. He is a two-year-old white and orange cat who is neutered. He is looking for a home to take him in, and is known to be affectionate to anyone he encounters. Given his young age, Possum has lots of energy to go around.</p>
<p style="text-indent: 9px;">Nancy Goodwin, shelter director, is hoping to have Possum adopted as soon as possible.</p>
<p><a href="/images/stories/editorial/apr8I/Pet-of-the-Week-Possum.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/apr8I/Pet-of-the-Week-Possum.jpg" alt="Pet of the Week Possum" width="225" height="225" /></a></p>
<h6 style="text-align: center;"><span style="color: #ff2600;"><em>Click on the photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of the Laguna Beach Animal Shelter</h6>
<p style="text-align: center;"><strong><em>Possum remains in need of a loving home</em></strong></p>
<p style="text-indent: 9px;">The Laguna Beach Animal Shelter adoption procedures are designed to make sure that both the potential family and the animal adopted are in the very best situation possible. Due to their approach to adoption, their return rate is 5% as compared to the national return rate of 50%.</p>
<p style="text-indent: 9px;">The Laguna Beach Animal Shelter is located at 20612 Laguna Canyon Road. Call 949.497.3552, or go to the website for information on adoption procedures, <a href="http://www.puplagunabeach.org/our-pets.php" target="_blank" rel="noopener">www.puplagunabeach.org/our-pets.php</a>.</p></div>
				</div>
		</div>
	
								</div>
															</aside>
														<div class="clr"></div>
						</div>
					</div>
										
			<div class="clr"></div>
		</div>
	</div>

		<section id="newfooterinfo"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn " id="newfooterinfocolumn1">
								<div id="newfooterleftmenu" >
					<div class="inner clearfix " data-position="newfooterleftmenu">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-102"><a href="/index.php/arts" >Arts</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="mailto:editor@stunewslaguna.com" >Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li></ul>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newfooterinfocolumn2">
								<div id="newwhosonboard" >
					<div class="inner clearfix " data-position="newwhosonboard">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Lana Johnson,&nbsp;</strong>Editor - <a href="mailto:Lana@StuNewsLaguna.com">Lana@StuNewsLaguna.com</a></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Tom Johnson,&nbsp;</strong>Publisher - <a href="mailto:Tom@StuNewsLaguna.com">Tom@StuNewsLaguna.com</a></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Dianne Russell</strong>&nbsp;is our Associate Editor.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Michael Sterling&nbsp;</strong>is our Webmaster &amp; Designer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Mary Hurlbut</strong>&nbsp;and <strong>Scott Brashier</strong> are our photographers.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">Alexis Amaradio, Dennis McTighe, Diane Armitage, Maggi Henrikson, Marrie Stone, Sara Hall, Stacia Stabler </span></span></strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">and</span></span><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;"> Suzie Harrison </span></span></strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">are our writers and/or columnists</span></span><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">.</span></span></strong></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>In Memoriam - Stu Saffer</strong>&nbsp;and <strong>Barbara Diamond</strong>.</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="mailto:Editor@StuNewsLaguna.com" target="_blank">Editor@StuNewsLaguna.com</a> with news releases, letters, etc.</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.212.1499</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="mailto:Shaena@StuNewsLaguna.com">Shaena@StuNewsLaguna.com</a> for questions about advertising</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<div id="newcopywrite" >
		<div class="inner clearfix " data-position="newcopywrite">
					<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center; font-weight: normal; font-style: normal;">© 2022 Stu News Laguna - All Rights Reserved.</p></div>
				</div>
		</div>
	
		</div>
	</div>
	
	</div>
</div>


  
   <script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-12267867-1"); pageTracker._trackPageview(); } catch(err) {}</script>
  
  
</body>
</html>