
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
	<base href="https://stunewslaguna.com/index.php/2-uncategorised/22093-letters-to-the-editor-123022" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Laguna Beach News, Stu News Laguna, Stu Saffer, Shaena Stabler, Laguna Beach California, Laguna News, Laguna, Laguna Beach, Orange County, Police, Headlines" />
	<meta name="author" content="Administrator" />
	<meta name="description" content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Letters to the Editor 123022</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://stunewslaguna.com/index.php/component/search/?Itemid=101&amp;catid=2&amp;id=22093&amp;format=opensearch" rel="search" title="Search Stu News Laguna" type="application/opensearchdescription+xml" />
	<link href="https://stunewslaguna.com/plugins/content/addtoany/addtoany.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
 
				
				.col-lg-12-main {
					background:#21B0FF; background-image: url(); height:auto; padding-top:20px; padding-bottom:20px; text-align:center;
				}
				.single {
					background:; 
					float:left; 
					margin-left: 10px; 
					padding:10px; 
					overflow:hidden; 
					height:auto; 
					color:#333333; 
					margin-bottom:10px;
					opacity:0.5;
					text-shadow: 1px 1px 1px #444444;
					font-size:13px;
				}
				
			.spw_icon_big {
				margin: 0 auto;
			}
			
			.main_wrappx {
				width:100%; 
				background:; 
				background-image: url(""); 
				height:auto; 
				padding-bottom:0px; 
				padding-top:5px;
			}
			
			.forcast_block {
				width:30.2%;
				background:#f6f6f6; 
				background-image: url("");
				height:auto; 
				float:left; 
				margin-left:2.2%; 
				color:#333333; 
				text-align:center; 
				padding-top:2px; 
				margin-top:5px;
				font-size: 12px;
			}
				
			
			
			
			
	</style>
	<script src="/media/jui/js/jquery.min.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script><![endif]-->
	<script src="https://static.addtoany.com/menu/page.js" type="text/javascript" async="async"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>
	<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script>

				<link rel="stylesheet" href="/templates/snl_v3_2019/css/bootstrap.css" type="text/css" />
				<link rel="stylesheet" href="/templates/snl_v3_2019/css/template.css" type="text/css" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<link rel="stylesheet" href="/templates/snl_v3_2019/css/custom.css" type="text/css" />
	<link rel="stylesheet" href="/templates/snl_v3_2019/css/mobile.css" type="text/css" />
	<script src="/templates/snl_v3_2019/js/topfixedwrapper.js" type="text/javascript" ></script>
	<!--<script type="text/javascript">
	jQuery(document).ready(function(){ new TCK_TopFixedWrapper('#newnavigationshell', {offset : '50px',effect : '1',resolution : ''}); });
	</script>-->
	
<!--[if lte IE 7]>
<style type="text/css">
#topleftmenu ul.menu > li {
	display: inline !important;
	zoom: 1;
}
</style>
<![endif]-->

	<!--[if lt IE 9]>
		<script src="/media/jui/js/html5.js"></script>
	<![endif]-->

<meta property="og:url"                content="https://www.stunewslaguna.com" />
<meta property="og:type"               content="website" />
<meta property="og:title"              content="Front Page" />
<meta property="og:description"        content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
<meta property="og:image"              content="http://www.stunewslaguna.com/images/Facebook-Bug.jpg" />

<link href="https://fonts.googleapis.com/css?family=Lora|Open+Sans|Open+Sans+Condensed:300|Playfair+Display&display=swap" rel="stylesheet"> 

<script type='text/javascript'>
window.__lo_site_id = 152352;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
</script>
  
  
<link rel="stylesheet" type="text/css" href="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider.min.css?ver=70fceec4" media="all" />
<style type="text/css">.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}</style><script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/n2-j.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/nextend-gsap.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Slider/SliderType/Simple/Assets/dist/smartslider-simple-type-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript">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</script></head>
<body class="com_content -body view-article no-layout no-task  itemid-101 ltr">
<div id="wrapper" class="tck-wrapper">
	<div class="inner  tck-container">

		<section id="newnavigationshell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-top" id="newnavigationshellcolumn1">
								<nav id="topleftmenu">
					<div class="inner clearfix " data-position="topleftmenu">
						<label for="topleftmenu-mobileck" class="mobileckhambuger_togglerlabel" style="display:none;">&#x2261;</label>
						<input id="topleftmenu-mobileck" class="mobileckhambuger_toggler" type="checkbox" style="display:none;"/>
								<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-102"><a href="/index.php/arts" >Arts</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="mailto:editor@stunewslaguna.com" >Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li></ul>
				</div>
		</div>
	
					</div>
				</nav>
							</div>
			<div class="flexiblecolumn valign-center" id="newnavigationshellcolumn2">
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	
		<section id="newheadershell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-bottom" id="newheadershellcolumn1">
								<div id="newleftheader" >
					<div class="inner clearfix " data-position="newleftheader">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p><img src="/images/NewLeftHeader.png" alt="NewLeftHeader" /></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newheadershellcolumn2">
								<div id="newweatherright" >
					<div class="inner clearfix " data-position="newweatherright">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					




	
			
			
	
		<div class="main_wrappx" style="">
			<div class="upcover" style="width:100%; height:auto; overflow:hidden; ">
				<div class="up-left" style="float:left; width:40%;  height:auto; text-align:center;"> 
									
					<img style="width:80px;" alt="overcast clouds" title="overcast clouds" src="https://stunewslaguna.com/modules/jk_weather_forecast/assets/04d.png " class="spw_icon_big">
										
										
										
										
										
								
					<h3 style="font-size:22px; text-transform: uppercase; line-height:22px; color:#333333; padding-left: 0px;">  57.0&deg;F </h3>
				</div>
				
				
				<div class="up-left" style="float:left; width:55%;  height:auto; margin-left:4%; padding-left:1%"> 
					       <p class="weather_sp1_city" style="font-size:18px; line-height:22px; text-align: left; color:#333333; margin-top: 10px;">Laguna Beach</p> 
						  						  
						  
					
					<p class="weheding"> </p>
					<p class="weheding"> </p>
					<p class="weheding">  </p>
				</div>
			</div>
			
			
			<div class="thm2_forcast" style="width:100%;  height:auto; overflow:hidden;">
						</div>
			
		</div>
	
		
	
	
							</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					<span class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-icon-color="#000000">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_email"></a>
<a class="a2a_dd"></a>
</span>				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<section id="issuesearchrow"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn1">
								<div id="issuedate" >
					<div class="inner clearfix " data-position="issuedate">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;">&nbsp;<span style="font-family: 'Lucida Grande', 'Lucida Sans Unicode', Arial, Helvetica, sans-serif; font-size: 12px;">Volume 14, Issue 104 &nbsp;| &nbsp;December 30, 2022</span></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn2">
								<div id="sitesearchbox" >
					<div class="inner clearfix " data-position="sitesearchbox">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<div class="tck-search search">
	<form action="/index.php" method="post" class="form-inline">
		<label for="mod-search-searchword166" class="tck-search-label">Search ...</label> <input name="searchword" id="mod-search-searchword166" maxlength="200"  class="inputbox search-query input-medium tck-search-field" type="search" placeholder="Search our site..." /><button class="button btn btn-primary tck-search-button" onclick="this.form.searchword.focus();"><span class="icon-search"></span> Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="101" />
	</form>
</div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	<div id="maincontent" class="maincontent noleft">
		<div class="inner clearfix">
										<div id="maincenter" class="maincenter ">
						<div class="inner clearfix">
							<main id="center" class="column center ">
								<div class="inner">
																									<div id="content" class="">
										<div class="inner clearfix">
											<div id="system-message-container">
	</div>

											<div class="tck-article item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline" class="tck-article-title">
				Letters to the Editor 123022			</h2>
									</div>
							
<div class="icons tck-article-tools tck-article-tools-right">
										<div class="btn-group pull-right">
					<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-22093" aria-label="User tools"
					data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						<span class="icon-cog" aria-hidden="true"></span>
						<span class="caret" aria-hidden="true"></span>
					</button>
										<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-22093">
													<li class="print-icon tck-article-tool tck-article-tool-print"> <a href="/index.php/2-uncategorised/22093-letters-to-the-editor-123022?tmpl=component&amp;print=1" title="Print article < Letters to the Editor 123022 >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-print" aria-hidden="true"></span>
				Print	</a> </li>
																			<li class="email-icon tck-article-tool tck-article-tool-email"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=snl_v3_2019&amp;link=c243f20115c2a55d0a9232c43bcd84a563880b64" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=450,menubar=yes,resizable=yes'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-envelope" aria-hidden="true"></span>
				Email	</a> </li>
																	</ul>
				</div>
					
	</div>
			
		
	
	
		
									<div itemprop="articleBody" class="tck-article-body">
		 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlp-2.0';
var addthis_config = {
pubid:'ra-4dc9acff4b6e9609',
services_exclude:'"Print"',
ui_click:true,
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
ui_use_css:true
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:url='https://stunewslaguna.com/index.php/2-uncategorised/22093-letters-to-the-editor-123022' addthis:title='Letters to the Editor 123022'>
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div><!-- AddThis Button END -->
</div><hr />
<p style="margin: 0px; font-style: normal; font-weight: normal; font-size: 18px; line-height: normal; font-family: Arial;"><span style="text-decoration: underline;"><b><i>Letters to the Editor</i></b></span></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 16px; line-height: normal; font-family: Arial;"><b><i>We all need to do a better job saving our ocean</i></b></p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">I was paddleboarding today (Wednesday) off of Fisherman’s Cove when I noticed a large, bright orange object on the beach being pushed around by the waves. There were several people walking and lounging on the beach. Surely, I thought, one of these people would see it and dispose of it in a trash bin.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">After watching no less than five people walk directly past the object without a care in the world, I decided to take action. I landed my paddleboard at Fisherman’s Cove and retrieved the object which turned out to be a construction cone lying on its side. The cone had very nearly been washed out to sea by a large set that had come in just before I picked it up.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">I recently read about a deceased whale that had over 60 pounds of plastic in its stomach. It would be nice if people could be more respectful of the ocean and do their part by picking up trash on the beach.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">The seals, sea lions, dolphins and whales would appreciate it.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Eric Praske</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Laguna Beach</p>
 
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">&nbsp;</p>	</div>

	
							</div>

										</div>
									</div>
																</div>
							</main>
														<aside id="newrightsidebar" class="column column2">
																<div class="inner clearfix " data-position="newrightsidebar">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p class="rightStretch" style="text-align: center;"><a href="http://www.lbcwd.org/drought" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LBCWD-R-1101.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-29 .nextend-spinnerhidden{position:absolute;left:-10000px;}div#n2-ss-29 .nextend-spinner{position:absolute;top:50%;left:50%;margin:-25px 0 0 -15px;z-index:1000;width:50px;height:30px;text-align:center;font-size:10px;background-color:RGBA(0,0,0,0.6);border-radius:3px;padding:10px 15px;}div#n2-ss-29 .nextend-spinner > div{background-color:#f6f6f6;height:100%;width:6px;display:inline-block;animation:nextendstretchdelay 1.2s infinite ease-in-out;}div#n2-ss-29 .nextend-spinner .rect2{animation-delay:-1.1s;}div#n2-ss-29 .nextend-spinner .rect3{animation-delay:-1s;}div#n2-ss-29 .nextend-spinner .rect4{animation-delay:-0.9s;}div#n2-ss-29 .nextend-spinner .rect5{animation-delay:-0.8s;}@keyframes nextendstretchdelay{0%,40%,100%{transform:scaleY(0.4);}20%{transform:scaleY(1.0);}}div#n2-ss-29{width:250px;}div#n2-ss-29 .n2-ss-slider-1{position:relative;}div#n2-ss-29 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-29 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-29.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-29.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-29 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-29 .n2-ss-slide-backgrounds,div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-29 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-29 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-29 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-29 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-29 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-29 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-29 .n2-ss-slide{perspective:1000px;}div#n2-ss-29[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-29 .n2-ss-slide-active{z-index:21;}</style><div class="n2-ss-margin" style="margin: 3px 0px 3px 0px;"><div id="n2-ss-29-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-29" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="71" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mikejohnsongroup.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-71"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e84582f80261640892130a722401f06d" data-desktop="/images/stories/slider3Slides/mikeJohnson62/MJ-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="72" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/1369-bluebird-canyon-drive-laguna-beach-ca-92651-lg22252511" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-72"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="9eff0398cf97db5bf361a1d70d3f3edc" data-desktop="/images/stories/slider3Slides/mikeJohnson62/MJ-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="73" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/2838-wards-laguna-beach-ca-92651-lg22130819" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-73"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="c874618483f460f65d478bdc92145a07" data-desktop="/images/stories/slider3Slides/mikeJohnson62/MJ-SLIDE-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="74" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/1165-gaviota-drive-laguna-beach-ca-92651-lg22192098" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-74"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="320e0b5bebdd772ec530b2514927926b" data-desktop="/images/stories/slider3Slides/mikeJohnson62/MJ-SLIDE-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="422" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/170-high-drive-laguna-beach-ca-92651-lg22129465" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-422"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="0c5b14284d66411f97350f10997abb8e" data-desktop="/images/stories/slider3Slides/mikeJohnson62/MJ-SLIDE-5.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="432" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/3053-nestall-road-laguna-beach-ca-92651-lg22225633" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-432"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="1d9ee34a15bf72eb0ed75925c0d2e9e0" data-desktop="/images/stories/slider3Slides/mikeJohnson62/MJ-SLIDE-6.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="460" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/794-summit-laguna-beach-ca-92651-lg22178326" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-460"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="97b5c13956ee16e17b72e2908f9469d1" data-desktop="/images/stories/slider3Slides/mikeJohnson62/MJ-SLIDE-7.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-29-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div></div><div id="n2-ss-29-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="https://ad.doubleclick.net/ddm/trackclk/N7252.4624084STUNEWSNEWPORTLLC/B28279194.348107603;dc_trk_aid=536493770;dc_trk_cid=177065506;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/HOAG-R-1007.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.nosquare.org" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/NOSQUARE-R-1230.jpg" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.melindazoller.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/MELINDAZOLLER-R-1125.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.zpizza.com/lagunabeach" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/ZPIZZA-R-0324b.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://bgclagunabeach.org/" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/BOYSANDGIRLS-R-1206.jpg" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.bhhscalifornia.com/real-estate-agent/tracy-lineback/5638"> <img src="/images/stories/editorial/ADS/TRACYLINEBACK-R-1223.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.acehardware.com/store-details/05024"> <img src="/images/stories/editorial/ADS/COASTHARDWARE-R-1014.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.bhhscalifornia.com/real-estate-agent/kristine-torrance/1730" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/KRISTINETORRANCE-R-0708.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.ciaolanguages.com/live-language-lessons-term-three-2023/" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/CIAOLANGUAGES-R-1202.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://todddavisrealtor.com/" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/TODDDAVIS-R-0401.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.pacificclosetandgarage.com/"> <img src="/images/stories/editorial/ADS/PACIFICCLOSET-R-0712.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://juliehile.com/" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/JULIEHILE-R-1216a.jpg" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.lagunabeachbooks.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBBOOKS-R-1018.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div class="n2-ss-margin" style="margin: 3px 0px 3px 0px;"><div id="n2-ss-24-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="76e060b07800dc80dbd33752ddd6a9f3" data-desktop="/images/stories/slider3Slides/mozSky9/MozSky_1-4-22_Side-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="396" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-396"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="4b5a43278344f76d981a42b5a01f767a" data-desktop="/images/stories/slider3Slides/mozSky9/MozSky_1-4-22_Side-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="ba64f915b82d37d5651910c73dfb61fe" data-desktop="/images/stories/slider3Slides/mozSky9/MozSky_1-4-22_Side-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="397" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-397"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="82e544e219ed526e630f8c06acf830fe" data-desktop="/images/stories/slider3Slides/mozSky9/MozSky_1-4-22_Side-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.julielaughton.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/JULIELAUGHTON-R-1129.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://lcsmog.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LAGUNACANYONSMOG-R-1011.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.gfjhillinsurance.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/GEORGEHILL-R-0614.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-80{width:250px;}div#n2-ss-80 .n2-ss-slider-1{position:relative;}div#n2-ss-80 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-80 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-80.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-80.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-80 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-80 .n2-ss-slide-backgrounds,div#n2-ss-80 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-80 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-80 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-80 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-80 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-80 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-80 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-80 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-80 .n2-ss-slide{perspective:1000px;}div#n2-ss-80[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-80 .n2-ss-slide-active{z-index:21;}</style><div class="n2-ss-margin" style="margin: 3px 0px 3px 0px;"><div id="n2-ss-80-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-80" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="431" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-431"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="36620bacc9ace92497c2fcd15c52bf9e" data-desktop="/images/stories/slider3Slides/lbPhysical/LBPHYSICAL-R-1223.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"><div class="n2-ss-layer n2-ow n-uc-EXoXnF5b8IQV" style="overflow:visible;" data-csstextalign="inherit" data-has-maxwidth="0" data-desktopportraitmaxwidth="0" data-cssselfalign="inherit" data-desktopportraitselfalign="inherit" data-pm="default" data-desktopportraitverticalalign="center" data-desktopportraitpadding="10|*|10|*|10|*|10|*|px+" data-desktopportraitinneralign="inherit" data-sstype="content" data-hasbackground="0" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="1" data-desktopportraitfontsize="100" data-plugin="rendered"><div class="n2-ss-section-main-content n2-ss-layer-content n2-ow n-uc-EXoXnF5b8IQV-inner" style="padding:0.625em 0.625em 0.625em 0.625em ;" data-verticalalign="center"><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:0px;top:72px;width:230px;height:53px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="72" data-responsivesize="1" data-desktopportraitwidth="230" data-desktopportraitheight="53" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.lagunabeachpt.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:0px;top:135px;width:230px;height:68px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="135" data-responsivesize="1" data-desktopportraitwidth="230" data-desktopportraitheight="68" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.cdmphysicaltherapy.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:0px;top:201px;width:230px;height:58px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="201" data-responsivesize="1" data-desktopportraitwidth="230" data-desktopportraitheight="58" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.magnoliaphysicaltherapy.com"><div class="n2-ow" style="height:100%;"></div></a></div></div></div></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-80-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div></div><div id="n2-ss-80-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #3c899e;">City Hall</span></h1>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Council, Boards, Commissions, Committees – Etc.</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Friday, Dec. 30</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Monday, Jan. 2, 2023</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Wednesday, Jan. 4, 2023</strong></span></p>
<p style="text-align: center;"><strong>Planning Commission Meeting</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: 669.900.9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 93696942810</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Monday, Jan. 9, 2023</strong></span></p>
<p style="text-align: center;"><strong>Arts Commission Meeting</strong></p>
<p style="text-align: center;"><strong>5 p.m.<br /><br /></strong></p>
<p style="text-align: center;"><strong>Recreation Committee Meeting</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Tuesday, Jan. 10, 2023</strong></span></p>
<p style="text-align: center;"><strong>City Council Meeting</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Friday, Jan. 13, 2023</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><strong><a href="http://www.lagunabeachcity.net/cityhall/citygov/cityclerk/mam.htm" target="_blank" rel="noopener">CLICK HERE</a></strong> for agendas, meeting minutes and more info.</p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>...</strong></span></p>
<div style="width: 90%; border: 1px solid #5d93a5; margin: 0px auto 8px; padding: 0px;">
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/jan4I/HB_Title.png" alt="HB Title" width="248" height="205" /></p>
<p style="text-align: center;"><strong>This is as close as we can come to actually singing to our readers on their birthdays!</strong></p>
<p style="text-align: center;"><strong>We’d love to include yours – and/or your children’s birthdays here.</strong></p>
<p style="text-align: center;"><strong>Just email to:</strong></p>
<p style="text-align: center;"><a href="mailto:editor@stunewslaguna.com">editor@stunewslaguna.com<br /><br /></a></p>
<p style="text-align: center;"><em><strong>Celebrate and enjoy your</strong></em></p>
<p style="text-align: center;"><em><strong>birthday!</strong></em><span style="color: #0070c0;"><strong><br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>December 27</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Clarise Montblanc</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Drew Moeller<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>December 28</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Brittany Ryan</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Brooke Robinson-Wollner</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Rob Zur Schmiede</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Sandie Orias<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>December 29</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Bill Suys</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>James Setterholm</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Jim Tolbert</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Natalie Belyea</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Nick Hernandez</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Theron Milton Nelson<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>December 30</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Alli Rael</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Amy Calvert</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Becky Martinez</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Dwight Spiers</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Emily Quilter McCarthy</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Greg Howard</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Jeff Koegel</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Jenny Jones</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Sabina Silvia Gibson<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>December 31</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Howard Hills</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Jonathon Crowell</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Joy Dittberner</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Monica Silva</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Steve Reid</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Wendy Lewis</strong></span></p>
<p style="text-align: center; padding: 0px; margin: 0px;"><img style="margin: 0px;" src="/images/stories/editorial/jan4I/HB_Cake_Photo2.png" alt="HB Cake Photo" width="248" height="242" /></p>
</div></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.rastataco.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/RASTATACO-R-0715.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="https://www.cox.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/COX-R-0529.png" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-35{width:250px;}div#n2-ss-35 .n2-ss-slider-1{position:relative;}div#n2-ss-35 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-35 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-35.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-35.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-35 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-35 .n2-ss-slide-backgrounds,div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-35 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-35 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-35 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-35 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-35 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-35 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-35 .n2-ss-slide{perspective:1000px;}div#n2-ss-35[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-35 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-35-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-35" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="94" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-94"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e8a3bcae14918524d0afdf555c384fa" data-desktop="/images/stories/slider3Slides/summersTable/Slide_1R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="95" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-95"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="133668200e6570c3f5da91baffbb76b2" data-desktop="/images/stories/slider3Slides/summersTable/Slide_2R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="96" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-96"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e809290a8f97134cb9f079251bd923a6" data-desktop="/images/stories/slider3Slides/summersTable/Slide_3R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="97" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-97"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="328d4db47b402c095eaaf1062fb70c36" data-desktop="/images/stories/slider3Slides/summersTable/Slide_4R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="98" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-98"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="03d98e88f3bec9582e8b1745babdb26c" data-desktop="/images/stories/slider3Slides/summersTable/Slide_5R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-35-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-35-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p style="text-align: center;"><a href="http://www.artoffitnesslaguna.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/ARTOFFITNESS-R-1004.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunabeachaesthetics.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBAESTHETICS-R-1202.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="mailto:Hurlbut.Mary@gmail.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/MARYHURLBUT-R-0114.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="https://lagunahealthclub.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LAGUNAHEALTHCLUB-R-1129.gif" alt="" width="250" height="475" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><em><span style="color: #0000ff;">PROVIDENCE MISSION HOSPITAL</span></em></h1>
<p style="text-align: center;">Start the new year off right. Providence Mission Hospital has plenty of educational programs to support your health and well-being. Check out the free webinars they have planned for the month of January. To view all classes or to register for one of these Zoom webinars, visit <a href="http://www.Providence.org/MissionClasses" target="_blank" rel="noopener">www.Providence.org/MissionClasses</a>. For questions, call 877.227.3457.</p>
<p style="text-align: center;"><a href="/images/stories/editorial/jan7I/Providence-Mission-Hospital-sb.jpg" target="_blank"> <img src="/images/stories/editorial/jan7I/Providence-Mission-Hospital-sb.jpg" alt="Providence Mission Hospital sb" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #0000ff;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Providence Mission Hospital</h6>
<p style="text-align: center;"><strong>CARDIOVASCULAR</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>Are you at risk of stroke? (Virtual)</strong></span></p>
<p style="text-align: center;">Monday, Jan. 23, 2023 | 12:30-1:30 p.m. | One third of strokes start in the carotid artery. Learn about Transcarotid Artery Revascularization (TCAR), a clinically proven, minimally invasive procedure to treat carotid artery disease and help prevent strokes. Presenters: Dr. Wang Teng, vascular surgeon; Dr. Daniel Dearing, vascular surgeon and Dr. Rahul Sharma, vascular surgeon.</p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>Overcoming Afib (Virtual)</strong></span></p>
<p style="text-align: center;">Tuesday, Jan. 24, 2023 | 5-6 p.m. | Join the Heart Rhythm Specialists of Mission Heritage Medical Group as they explore everything you need to know at each stage of atrial fibrillation – from prevention to diagnosis and treatment. Presenters: Dr. Aseem Desai, electrophysiologist; Dr. Lynne Hung, electrophysiologist and Dr. Jay Tiongson, electrophysiologist.</p>
<p style="text-align: center;"><strong>NEUROLOGY</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>What a pain in the neck! (Virtual)</strong></span></p>
<p style="text-align: center;">Wednesday, Jan. 18, 2023 | 5-6 p.m. | Neck pain is common – but do you know when to seek care? Join Dr. Brian Hwang, neurosurgeon, in a discussion about the causes of neck pain and the treatment options available for relief.</p>
<p style="text-align: center;"><strong>ORTHOPEDICS</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>Skip the hip pain (Virtual)</strong></span></p>
<p style="text-align: center;">Wednesday, Jan. 11, 2023 from 5-6 p.m. Join Dr. Kent Marangi, orthopedic surgeon, as he discusses options to alleviate hip discomfort.</p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>Meet ROSA: The robotic assistant for total knee replacement</strong></span></p>
<p style="text-align: center;">Friday, Jan. 20, 2023 | 12-1 p.m. | Discover the difference between robotic and traditional total knee replacement and learn about the advantages of robotic technology, such as ROSA Knee. Presenter: Dr. Samuel Park, orthopedic surgeon.</p>
<p style="text-align: center;"><strong>PRENATAL AND POSTNATAL</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>Prepping your birth plan</strong></span></p>
<p style="text-align: center;">Thursday, Jan. 26, 2023 | 5-6 p.m. | Tune in as the Midwives of Mission discuss the benefits of birthing without an epidural, how to prepare and how to pick the right care team. Midwives of Mission Heritage OB/GYN: Christina Gabel, Allison Molinski, Julie Vivalda and Diane Upton. Dr. Craig Salcido, obstetrician and gynecologist will be present.</p>
<p style="text-align: center;"><strong>RESPIRATORY HEALTH</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>Saving lives with a 20-second lung scan</strong></span></p>
<p style="text-align: center;">Monday, Jan. 30, 2023 | 5-6 p.m. | Early-stage lung cancer often has no symptoms; that’s why screening is so important. In this webinar, Dr. Areo Saffarzadeh, thoracic surgeon, will explain the Medicare eligibility criteria for lung cancer screening.</p>
<hr />
<h1><span style="color: #ce1c00;">School Notes</span></h1>
<h3>District’s Board of Education Meetings set for 2023</h3>
<p style="text-indent: 9px;">The Laguna Beach Unified School District (LBUSD) Board of Education meetings through 2023 have been set.</p>
<p>The following are the dates:</p>
<p>–Thursday, Jan. 12 – Business Meeting</p>
<p>–Thursday, Feb. 2 – Study Session</p>
<p>–Thursday, Feb. 16 – Business Meeting</p>
<p>–Thursday, Mar. 9 – Business Meeting</p>
<p>–Thursday, Mar. 23 – Study Session</p>
<p>–Thursday, April 20 – Meeting w City Prior</p>
<p>–Thursday, May 11 – Business Meeting</p>
<p>–Thursday, May 25 – Business Meeting</p>
<p>–Thursday, June 1 – Recognition Meeting</p>
<p>–Thursday, June 15 – Business Meeting</p>
<p>The regularly scheduled meetings of the Board of Education will be held in person and broadcast live at <a href="http://www.lbusd.org/liveboardmeeting" target="_blank" rel="noopener">www.lbusd.org/liveboardmeeting</a>.</p>
<h3>Board of Education</h3>
<p>Jan Vickers, Board President (2024)</p>
<p style="text-indent: 9px;"><a href="mailto:jvickers@lbusd.org">jvickers@lbusd.org</a></p>
<p>Kelly Osborne, Board Clerk (2024)</p>
<p style="text-indent: 9px;"><a href="mailto:kosborne@lbusd.org">kosborne@lbusd.org</a></p>
<p>James Kelly, Board Member (2026)</p>
<p style="text-indent: 9px;"><a href="mailto:jkelly@lbusd.org">jkelly@lbusd.org</a></p>
<p>Joan Malczewski, Board Member (2026)</p>
<p style="text-indent: 9px;"><a href="mailto:jmalczewski@lbusd.org">jmalczewski@lbusd.org</a></p>
<p>Dee Perry, Board Member (2026)</p>
<p style="text-indent: 9px;"><a href="mailto:dperry@lbusd.org">dperry@lbusd.org</a></p>
<p>Zoey Cutter, Student Board Member (2022-2023)</p>
<p>Nic Plaia, Student Board Member (2022-2023)</p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-70{width:250px;}div#n2-ss-70 .n2-ss-slider-1{position:relative;}div#n2-ss-70 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-70 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:2168px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-70.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-70.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-70 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-70 .n2-ss-slide-backgrounds,div#n2-ss-70 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-70 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-70 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-70 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-70 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-70 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-70 .n2-ss-layers-container{position:relative;width:250px;height:2168px;}div#n2-ss-70 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-70 .n2-ss-slide{perspective:1000px;}div#n2-ss-70[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-70 .n2-ss-slide-active{z-index:21;}</style><div class="n2-ss-margin" style="margin: 5px 0px 5px 0px;"><div id="n2-ss-70-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-70" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="356" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-356"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="525eb0cb5281e89324e636d6d3697701" data-desktop="/images/stories/slider3Slides/artsSection/ARTS-SIDE-AD-FP-1229.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"><div class="n2-ss-layer n2-ow n-uc-C575ZmzeyNjM" style="overflow:visible;" data-csstextalign="inherit" data-has-maxwidth="0" data-desktopportraitmaxwidth="0" data-cssselfalign="inherit" data-desktopportraitselfalign="inherit" data-pm="default" data-desktopportraitverticalalign="center" data-desktopportraitpadding="10|*|10|*|10|*|10|*|px+" data-desktopportraitinneralign="inherit" data-sstype="content" data-hasbackground="0" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="1" data-desktopportraitfontsize="100" data-plugin="rendered"><div class="n2-ss-section-main-content n2-ss-layer-content n2-ow n-uc-C575ZmzeyNjM-inner" style="padding:0.625em 0.625em 0.625em 0.625em ;" data-verticalalign="center"><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:1px;top:1064px;width:230px;height:40px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="1" data-desktopportraittop="1064" data-responsivesize="1" data-desktopportraitwidth="230" data-desktopportraitheight="40" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" href="https://www.stunewslaguna.com/index.php/arts"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-125px;top:168px;width:125px;height:24px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-125" data-desktopportraittop="168" data-responsivesize="1" data-desktopportraitwidth="125" data-desktopportraitheight="24" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.lagunalive.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-34px;top:276px;width:182px;height:29px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-34" data-desktopportraittop="276" data-responsivesize="1" data-desktopportraitwidth="182" data-desktopportraitheight="29" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://41554.blackbaudhosting.com/41554/Live-At-the-Museum-Trio-MIZMOR"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-90px;top:575px;width:160px;height:21px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-90" data-desktopportraittop="575" data-responsivesize="1" data-desktopportraitwidth="160" data-desktopportraitheight="21" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.lagunabeachcity.net"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-42px;top:619px;width:165px;height:33px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-42" data-desktopportraittop="619" data-responsivesize="1" data-desktopportraitwidth="165" data-desktopportraitheight="33" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.lagunabeachcity.net/government/departments/cultural-arts/calls-for-artists"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-103px;top:844px;width:147px;height:23px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-103" data-desktopportraittop="844" data-responsivesize="1" data-desktopportraitwidth="147" data-desktopportraitheight="23" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.kontrapunktus.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-125px;top:1014px;width:137px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-125" data-desktopportraittop="1014" data-responsivesize="1" data-desktopportraitwidth="137" data-desktopportraitheight="20" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.foapom.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-71px;top:1148px;width:179px;height:19px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-71" data-desktopportraittop="1148" data-responsivesize="1" data-desktopportraitwidth="179" data-desktopportraitheight="19" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.joanneartmangallery.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-71px;top:1245px;width:179px;height:19px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-71" data-desktopportraittop="1245" data-responsivesize="1" data-desktopportraitwidth="179" data-desktopportraitheight="19" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.lagunabeachcity.net"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-77px;top:1582px;width:179px;height:19px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-77" data-desktopportraittop="1582" data-responsivesize="1" data-desktopportraitwidth="179" data-desktopportraitheight="19" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.LOCAarts.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-42px;top:1664px;width:165px;height:34px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-42" data-desktopportraittop="1664" data-responsivesize="1" data-desktopportraitwidth="165" data-desktopportraitheight="34" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.locaarts.org/events/category/art-talks/"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-64px;top:1982px;width:192px;height:19px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-64" data-desktopportraittop="1982" data-responsivesize="1" data-desktopportraitwidth="192" data-desktopportraitheight="19" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.art-a-fair.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-42px;top:936px;width:165px;height:35px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-42" data-desktopportraittop="936" data-responsivesize="1" data-desktopportraitwidth="165" data-desktopportraitheight="35" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.eventbrite.com/e/kontrapunktus-presents-bach-handel-soli-deo-gloria-tickets-418245883697?aff=ebdssbdestsearch"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-102px;top:2042px;width:44px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-102" data-desktopportraittop="2042" data-responsivesize="1" data-desktopportraitwidth="44" data-desktopportraitheight="20" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.art-a-fair.com/call-for-artists"><div class="n2-ow" style="height:100%;"></div></a></div></div></div></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-70-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div></div><div id="n2-ss-70-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:2168px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iMjE2OCIgPjwvc3ZnPg==" alt="Slider" /></div></div></div></div></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #2f5496;">Check it out at….</span></h1>
<p style="text-align: center;"><strong>LAGUNA BEACH PUBLIC LIBRARY</strong></p>
<p style="text-align: center;">Laguna Beach Public Library offers a great selection of books, movies and music as well as a wide range of electronic and digitized resources 24/7 at their eLibrary. In addition, check out their monthly happenings. Most resources require a library card, so visit <a href="https://ocpl.org/cards" target="_blank" rel="noopener">https://ocpl.org/cards</a> to get one. For more information, go to <a href="http://www.ocpl.org" target="_blank" rel="noopener">www.ocpl.org</a>. 363 Glenneyre St., Laguna Beach. Hours: Monday through Thursday, 10 a.m.-7 p.m.; Friday and Saturday, 9 a.m.-5 p.m.; closed Sunday. 949.497.1733.</p>
<p style="text-align: center;"><img src="/images/stories/editorial/jan4I/Check-it-out-at-LBPL-exterior.jpg" alt="Check it out at LBPL exterior" width="225" height="153" /></p>
<h6 style="text-align: center;"><span style="color: #2f5496;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Photo by Mary Hurlbut</h6>
<p style="text-align: center;"><strong>EVENTS</strong></p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>Laguna Beach Library Celebrates 50 Years!</strong></span></p>
<p style="text-align: center;">On Saturday, Jan. 14, 2023, the community is invited to celebrate Laguna Beach Library’s 50th birthday in the Fred Briggs building!</p>
<p style="text-align: center;">Schedule of activities:</p>
<p style="text-align: center;">–11 a.m.: Roses presentation by UCCE Master Gardeners. Attend a rose refresher on rose basics: planning, selection, care and feeding, integrated pest management and pruning.</p>
<p style="text-align: center;">–11 a.m.-3 p.m.: Special book sale</p>
<p style="text-align: center;">–1 p.m.: Fair Garden activities</p>
<p style="text-align: center;">–1:30-3:30 p.m.: Face painting</p>
<p style="text-align: center;">–1:30 p.m.: Cake and cookies with LBPD cops</p>
<p style="text-align: center;">–1 p.m.: Tidepool tank – touch live tidepool animals</p>
<p style="text-align: center;">–2 p.m.: Live musical performer</p>
<p style="text-align: center;">–2:30 p.m.: Photo booth</p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>Baby Lapsit Storytime</strong></span></p>
<p style="text-align: center;">Tuesdays from 10:30-11:30 a.m. Join Ms. Kasey for Baby Lapsit storytime. Enjoy fun stories, songs and movement. This storytime is designed for babies ages 0-2 years with their caregiver. Each week, Ms. Kasey will share early learning tips for you to develop your little ones’ love of learning, along with a card with rhymes to take home. Stay and Play will follow storytime. No storytime on Jan. 3, 2023.</p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>Preschool Storytime</strong></span></p>
<p style="text-align: center;">Thursdays at 10:30 a.m. Preschoolers aged 3-5 years old and their caregiver will prepare for kindergarten with stories, songs, puppets and a craft. Each week, Ms. Niloo will share activities that foster basic math, reading and social skills to prepare your child for school. This storytime meets outside on the patio, weather permitting. No storytime on Jan. 5, 2023.</p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>Music Classes</strong></span></p>
<p style="text-align: center;">Thursdays Jan. 19 and 26, 2023 and Feb. 2, 9 and 16, 2023 from 11-11:30 a.m. Geared for children up to 5 years old, with caregiver involvement. Attendees will sing, dance and play child-friendly percussion instruments. Space is limited. First come first served. Live! Music Matters presented by Laguna Live.</p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>Artful Afternoons</strong></span></p>
<p style="text-align: center;">Thursdays, Jan. 19 and 26, 2023 and Feb. 2, 9 and 16, 2023 from 3-4 p.m. Inspired by stories and illustrations, kids ages 4-6 will create their own art projects. Different themes and art techniques at each session. First come, first served. All supplies are provided. Taught by professional artists from LOCA Arts Education.</p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>LEGOS Creators Club</strong></span></p>
<p style="text-align: center;">Saturdays from 3-4 p.m. Show your creativity through LEGO creations. They will provide LEGOs, base plates, challenges and space, but you must bring your imagination.&nbsp;The program is designed for children ages 1.5 years+. There will be separate areas for younger and older children. Guardian supervision is required.</p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>ESL Conversation Groups</strong></span></p>
<p style="text-align: center;">Mondays and Wednesdays from 11 a.m.-12 p.m. Join the Laguna Beach Library to practice English speaking and listening skills in a relaxed environment. No registration is required. This program is for adults. For more information, call Grady at 949.497.1733, or email <a href="mailto:grady.counts@occr.ocgov.com">grady.counts@occr.ocgov.com</a>.</p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>Read to a Dog</strong></span></p>
<p style="text-align: center;">Third Thursday of the Month, January 19, February 16 and March 16, 2023 from 3:30-4:30 p.m. Come to the Laguna Beach Library to visit and read aloud to specially trained dogs in a relaxing environment. Reading to a furry friend can help calm nerves and make better readers. This program is for emerging readers and those who want to improve reading out loud.</p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>Teens</strong></span></p>
<p style="text-align: center;">Laguna Beach Library offers a variety of volunteering opportunities to teens. Teens can serve on the Teen Advisory Board, help elementary school kids with homework, assist library staff with programs such as storytime, Math Club and crafts. Of course, teens could also shelve books. Volunteers need to submit an application form signed by a parent/legal guardian and interview with Volunteer coordinator Niloo Shiraz. Remember: Volunteering is just like a job.</p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.fromthehomeless.org" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/NETWORKS210-0326.gif" alt="" width="250" height="952" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #0070c0;">It’s Happening at the Susi Q</span></h1>
<p style="text-align: center;">For more information on all classes, activities and assistance, call The Susi Q Monday through Friday from 9 a.m.-5 p.m. at 949.464.6645 or visit <a href="http://www.thesusiq.org" target="_blank" rel="noopener">www.thesusiq.org</a>. The Susi Q Senior Center is located at 380 Third St., Laguna Beach. <a href="mailto:info@thesusiq.org">info@thesusiq.org</a></p>
<p style="text-align: center;"><a href="/images/stories/editorial/jan4I/It's-Happening-at-the-Susi-Q-Terrace.jpg" target="_blank"> <img src="/images/stories/editorial/jan4I/It's-Happening-at-the-Susi-Q-Terrace.jpg" alt="It's Happening at the Susi Q Terrace" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #0070c0;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of The Susi Q</h6>
<p style="text-align: center;"><strong>HAPPENINGS!</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Susi Q Matinees</strong></span></p>
<p style="text-align: center;">Mondays &amp; Fridays weekly, from 12:30-3:30 p.m. Free. Drop-In. (No registration is needed.) Each week will feature a different film. You can come weekly or just for the movies that interest you. Movie ratings range from G to R and will be posted prior to each showing. A schedule of movies and their rating is available <strong><a href="https://thesusiq.corsizio.com/c/623e4d3f3b57829ee01a3698" target="_blank" rel="noopener">online</a></strong> and at the Susi Q front desk. And yes, popcorn and lemonade provided! Questions? Call Christine Brewer at 949.715.8105.</p>
<p style="text-align: center;"><strong>CLASSES</strong></p>
<p style="text-align: center;"><strong>Current Events</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>No News. Good News. Breaking News. Fake News. (In-Person)</strong></span></p>
<p style="text-align: center;">Second Thursday monthly starting October 13 from 12:15-1:45 p.m. Free. If you are an avid follower of the daily news and would like to discuss current events with others, they have a new discussion group debuting this month. Sheryl Kaner will lead conversations on current events and other topical subjects. <strong><a href="https://thesusiq.corsizio.com/c/630fad2461d3a91b1126e19d" target="_blank" rel="noopener">Register here now</a></strong>.</p>
<p style="text-align: center;"><strong>Fitness</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Wayne’s Standing Yoga (In-Person)</strong></span></p>
<p style="text-align: center;">Mondays and Wednesdays monthly from 9-10:15 a.m. Cost: $4/class. Exercise your brain and body connection in one of the Susi Q’s most popular classes. Improve your coordination and balance and join in with a fun crowd of regulars who will cheer you on. Social hour follows. Instructor: Wayne Lawrence.</p>
<p style="text-align: center;"><strong>Technology</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>"Drop-In" Computer Assistance (In-Person)</strong></span></p>
<p style="text-align: center;">Thursdays weekly from 12-2 p.m. Free.</p>
<p style="text-align: center;">Learning basic computer skills is more important than ever. Bring your questions and your gadgets to volunteer experts and get tech-savvy.</p>
<p style="text-align: center;"><strong>Literature</strong></p>
<p style="text-align: center;"><strong>Yoga/Meditation</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Mindfulness Meditation (Online)</strong></span></p>
<p style="text-align: center;">Second and Fourth Tuesdays monthly, from 11:30 a.m.-12:30 p.m. Free. Mindfulness is the ultimate workout for cultivating an optimal mind-body relationship. Mindful meditation will offer you clarity, joy and helps calm your mind and body during stressful times like these.</p>
<p style="text-align: center;">Facilitated by Megan McCarver.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Yoga Nidra: Graceful Transitions (Online)</strong></span></p>
<p style="text-align: center;">First Thursday monthly from 10-11:30 a.m. Free. Yoga Nidra (yogic sleep) guides one into a deep state of consciousness between awake and asleep, which has been shown to reduce anxiety and pain, and restore well-being even in the state of disease, dying and grief.</p>
<p style="text-align: center;">Facilitated by Dr. Andrea Deerheart.</p>
<p style="text-align: center;"><strong>SUPPORT &amp; ASSISTANCE SERVICES</strong></p>
<p style="text-align: center;">Call 949.715.8104 for appointments and more information.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Heart to Heart Support Group</strong></span></p>
<p style="text-align: center;">Mondays weekly from 10-11 a.m. Free. Facilitated by Kathleen “Kay” Wenger, LMFT, LPCC.<br />Here’s a support group where connections from the heart matter. Join for emotional support, practical information and advice on how to cope with your unique situation.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Feeling the Blues?</strong></span></p>
<p style="text-align: center;">Individual counseling by appointment.</p>
<p style="text-align: center;">Is the constant change with the COVID -19 pandemic confusing, frustrating and causing you anxiety? Licensed therapists can help anyone who is 55+ find solutions, strategies and strengths for coping. Therapists meet one-on-one by scheduled appointment. Note: In-person sessions observe strict risk-reduction guidelines. Masks are required.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>“You Are Not Alone” Women Supporting Women (Hybrid)</strong></span></p>
<p style="text-align: center;">Wednesdays weekly from 10-11:30 a.m. Free. Meaningful social connections are an integral part of your health and well-being. Facilitator Signe Schiavo, LMFT leads the discussion with a focus on developing friendships, strengthening connections and combatting loneliness. <strong><a href="https://www.thesusiq.org/support-services-catalog.html" target="_blank" rel="noopener">Click here</a></strong>, or call 949.715.8104.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Alzheimer’s &amp; Dementia Caregivers Support Group</strong></span></p>
<p style="text-align: center;">First Wednesday from 1:30-3 p.m. Free.</p>
<p style="text-align: center;">Guided by Sue Staub, trained ALZOC Volunteer.<br />Alzheimer’s and dementia are life changing for both those who are diagnosed and those close to them. The Susi Q is continuing to host virtual group sessions that let participants share experiences, feelings and coping strategies.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Death Cafe</strong></span></p>
<p style="text-align: center;">Last Monday monthly from 3:30-5 p.m. Free.</p>
<p style="text-align: center;">Facilitated by Dr. Andrea Deerheart.<br />Relaxed monthly discussions create an open and safe space to talk about matters of life and death. Note: If you signed up for a previous Death Cafe, you are on the roster and will be automatically notified of the next session.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Chronic Illness Support Group</strong></span></p>
<p style="text-align: center;">Tuesdays weekly from 10-11:30 a.m. Free.</p>
<p style="text-align: center;">Facilitated by Sandra Weiss, Ph.D. <br />When confronting a major illness, loss or major life change, knowing that you are not alone is important. Individuals, caregivers and families 55+ are invited to share and get help in taking the best care of yourself.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Legal Clinic Phone Consultations</strong></span></p>
<p style="text-align: center;">Second Monday of the month by appointment from 9 a.m.-2:30 p.m. Free.</p>
<p style="text-align: center;">Courtesy of Jane Fulton, Seaside Legal Services.&nbsp;Seniors 55+ can find free legal assistance, advice and referrals for issues that include social security, contracts, housing, wills and more. Phone appointments only.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Have Questions about Medicare? (HICAP Counseling)</strong></span></p>
<p style="text-align: center;">Third Monday monthly from 9 a.m.-3 p.m. Free.&nbsp;The Susi Q, in partnership with the Council on Aging, is continuing free Health Insurance Counseling and Advocacy (HICAP) by phone during the health crisis. The HICAP counselor will provide unbiased information to help you make the best choices for your health care needs.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Care Management</strong></span></p>
<p style="text-align: center;">By appointment during business hours (in person, by Zoom or by phone).<br />Time can bring challenges that impact our ability to live safely and independently. When this happens, you need a place to turn for guidance and support. That’s why care management is a core service at The Susi Q. Services are free. Donations are welcome.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Lifelong Laguna</strong></span></p>
<p style="text-align: center;">By appointment during business hours.</p>
<p style="text-align: center;">Lifelong Laguna reaches beyond the walls of the Susi Q to help you live safely at home. This mission is more vital than ever during the pandemic. Staff and volunteers are available to help with errands.</p>
<p style="text-align: center;">• • •</p>
<p style="text-align: center;">Visit <a href="http://www.thesusiq.org" target="_blank" rel="noopener">www.thesusiq.org</a> and click on Classes &amp; Registration to register for any of the wide array of programs, classes or support service offerings. Call 949.715.8105 for further assistance.</p>
<hr />
<h1><span style="color: #385623;">Crystal Cove State Park</span></h1>
<p style="text-indent: 9px;">Crystal Cove State Park is welcoming visitors with their monthly program of events. For more information, visit&nbsp;<a href="http://www.crystalcovestatepark.org" target="_blank" rel="noopener">www.crystalcovestatepark.org</a>.</p>
<p><a href="/images/stories/editorial/feb25I/Crystal-Cove-Tidepools-7.30.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/feb25I/Crystal-Cove-Tidepools-7.30.jpg" alt="Crystal Cove Tidepools 7.30" width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #385623;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Crystal Cove Conservancy</h6>
<p>Explore the park after dark on a guided interpretive two-hour, four-mile <strong>Full Moon Hike</strong> at Crystal Cove State Park on Friday, Jan. 6, 2023 from 5-7 p.m. A park naturalist will lead hikers on this moderate to difficult loop trail with uneven terrain and a steep uphill climb. This hike is suitable for ages 8 and up. Hikers must wear sturdy shoes, bring water, dress in layers and bring a red flashlight (if you have one). Meet at the Berns Amphitheater in the Lower Moro parking lot (PCH inland at stoplight School-State Park, follow the signs to the Campground Kiosk). Due to the nature of this hike, you will promptly begin at 5 p.m. $5 park entrance fee. Reservations are required to <a href="mailto:laurel.gifford@parks.ca.gov">laurel.gifford@parks.ca.gov</a>.</p>
<p><a href="/images/stories/editorial/dec27I/Crystal-Cove-whale-twalk.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/dec27I/Crystal-Cove-whale-twalk.jpg" alt="Crystal Cove Tidepools 7.30" width="225" height="170" /></a></p>
<h6 style="text-align: center;"><span style="color: #385623;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Crystal Cove Conservancy</h6>
<p>Crystal Cove State Park is a great spot to look for resident dolphins, migrating gray whales and birds just passing by the coastline. Join a park naturalist for a <strong>Whale &amp; Wildlife “Twalk”</strong> on Saturday, Jan. 7, 2023 at 9 a.m. and learn some fun facts about the coastal creatures as you walk the bluff trail and scan the ocean at each overlook. Bring binoculars for better viewing. Meet at Pelican Point lot #4 (PCH coastward at Newport Coast left at kiosk to the last lot). $15 day-use parking fee.</p>
<p style="text-indent: 9px;">Crystal Cove State Park is hosting a <strong>geology tour</strong> along the coastal section of the park to explore several diverse and geologically outstanding sites which all display a story from a different geologic time on Sunday, Jan. 15, 2023 from 1-3 p.m. Meet at the Los Trancos lot at the trailer (PCH turn inland at stoplight “Los Trancos”). Day-use fee: $5/per hour (max. $15).</p>
<p style="text-indent: 9px;">In the winter, shorebirds flock to our coastal shore and so, Crystal Cove State Park bird enthusiasts are hosting a <strong>Shorebird Walk</strong> along the beach at Pelican Point on Tuesday, Jan. 17, 2023 at 10 a.m. Come join this walk as you scan the sand looking for the threatened snowy plover and long-distance migrants like whimbrels, turnstones and black-bellied plovers. Meet at Pelican Point parking lot #2, at the top of the boardwalk near the parking lot (PCH coastward at Newport Coast, right at kiosk to first lot). $15 day-use fee.</p>
<p><a href="/images/stories/editorial/dec30I/Crystal-Cove-Bioblitz.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/dec30I/Crystal-Cove-Bioblitz.jpg" alt="Crystal Cove Bioblitz" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #385623;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Crystal Cove Conservancy</h6>
<p style="text-indent: 9px;">Enjoy one of the lowest tides of the year on this <strong>King Tide walk</strong> at Crystal Cove State Park and explore the tidepools on this guided afternoon walk along the coastline at Rocky Bight on Friday, Jan. 20, 2023 at 2 p.m. A park naturalist will help identify animals and describe some awesome adaptations. Meet at the Los Trancos parking lot near the trailer (PCH inland at Los Trancos). Day-use fee: $5/per hour (max. $15).</p>
<p style="text-indent: 9px;">Enjoy a <strong>guided tidepool walk to Little Treasure Cove</strong> when the tide will fall to a-2.0, the lowest tide of the year on Saturday, Jan. 21, 2023 at 1 p.m. A park naturalist will help identify animals and describe some awesome adaptations. Meet at Pelican Point parking lot #1, (PCH turn coastward at Newport Coast, right at the kiosk to the end). Wear close-toed shoes (no flips) appropriate for scrambling over sharp rocks as we will be rounding a headland at low tide and walking on uneven terrain. $15 day-use fee.</p>
<p style="text-indent: 9px;">Head to the Historic District for <strong>Cocoa in the Commons</strong> and enjoy the spectacular <strong>King Tide</strong> on Saturday, Jan. 21, 2023 from 3-6 p.m. You will learn about Life in the Tidepools and what makes Crystal Cove State Park a Marine Protected Area (MPA). Park naturalists will serve up hot chocolate (bring a refillable cup if you have one) and everything tidepools. They will have props, taxidermy and lots of fun activities. Meet in the “Commons” located in the Historic District, directly across from the Beachcomber. Park in the Los Trancos Parking Lot (PCH inland at stoplight Los Trancos, walk down the nature trail through the tunnel located behind the Shuttle Stop, or take the Shuttle ($2 per person) $5 per hour, maximum $15.</p>
<p style="text-indent: 9px;">Love birds, nature and strolls in the park? Crystal Cove State Park is a great spot to identify new species as well as see and hear their resident avian friends like California Gnatcatchers, Greater Roadrunners, and Osprey. Come join a park naturalist for an easy <strong>Winter Bird Walk</strong> along Moro Canyon on Sunday, Jan. 22, 2023 at 8 a.m. Meet at the Berns Amphitheatre (PCH inland at stoplight School-State Park, follow signs towards the campground).</p>
<p>$15 day-use fee.</p>
<p><a href="/images/stories/editorial/dec30I/Crystal-Cove-Nature-Hike.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/dec30I/Crystal-Cove-Nature-Hike.jpg" alt="Crystal Cove Nature Hike" width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #385623;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Crystal Cove Conservancy</h6>
<p style="text-indent: 9px;">If you enjoy hiking, but are still new to the trails, join Crystal Cove State Park volunteer Dana Hunter for <strong>Hiking 101</strong> and learn how to best enjoy your hiking experience in Saturday, Jan. 28, 2023 at 8 a.m. As an experienced long-distance hiker, Hunter will share tips about preparing for your journey, choosing proper gear and appropriate trails for your fitness level. For early birds, join Dana for a <strong>three-mile hike</strong>. Dana, a long time Crystal Cove State Park volunteer, has been hiking for over 30 years. Among many other accomplishments, Hunter has summited Kilimanjaro, Mt. Fuji and Mt. Whitney. Meet at the Berns Amphitheater (PCH inland at stoplight School-State Park, follow the signs to the Campground). $15 day-use fee. To register or for more information, go here. The first 15 groups to sign up will receive a free goodie bag from Mother’s Market (one bag per group). Bring $15 to pay for parking and an optional fold-out chair to lounge in during presentations.</p>
<p style="text-indent: 9px;">Come be a part of the Crystal Cove Clean-up Crew and kick off the New Year with some down and dirty volunteerism. Volunteers are needed for <strong>Stewardship Sunday</strong> to help clean the beach, bluff trail, and parking lots on Sunday, Jan. 29, 2023 from 8-11 a.m. They will have supplies on hand but if you have them, bring your own supplies including buckets and reusable bags to help reduce plastic waste. Meet at Pelican Parking Lot #4 (PCH coastward at Pelican Point, left at the kiosk to the last lot) Parking fee waived for event. For questions, email <a href="mailto:laurel.gifford@parks.ca.gov">laurel.gifford@parks.ca.gov</a>.</p>
<p style="text-indent: 9px;"><strong>Dorm-style Cottages Have Returned</strong> After two years, Crystal Cove Beach Cottages are thrilled to offer dorm-style cottages once again to their guests looking for a beachside getaway in the Historic District. Whether it be your next vacation or staycation, the dorm-style cottages provide a unique opportunity to explore all that Crystal Cove has to offer. Cottages #29, #38 and #39, a.k.a. the dorm cottages, are now available to reserve on a 30-day rolling calendar, with a maximum of up to seven nights annually per person. Reservations must be made online at <a href="http://www.reservecalifornia.com" target="_blank" rel="noopener">www.reservecalifornia.com</a>, or by calling 800.444.7275. More information on the Crystal Cove Beach Cottages can be found at <a href="http://www.crystalcove.org" target="_blank" rel="noopener">www.crystalcove.org</a>.</p>
<hr />
<h1><span style="color: #0070c0;">Discover a new activity, event…through City Rec</span></h1>
<p style="text-align: center;">The City of Laguna Beach Recreation Dept. is offering a variety of programs for all ages, and registration is now open for spring and summer camps and classes. Sign up early to guarantee your space; classes may be cancelled if minimum enrollment is not reached. Recreation Committee Scholarships are currently available to use toward classes. For an application, <strong><a href="https://www.lagunabeachcity.net/home/showdocument?id=54" target="_blank" rel="noopener">click here</a></strong>.</p>
<p style="text-align: center;"><strong>CLASSES FOR ALL INTERESTS</strong></p>
<p style="text-align: center;">Here’s a sampling of the classes and activities to choose from. To register for winter programs and classes, go <strong><a href="https://secure.rec1.com/CA/city-of-laguna-beach/catalog" target="_blank" rel="noopener">here</a></strong>. To view the fall recreation guide, <strong><a href="https://www.lagunabeachcity.net/home/showpublisheddocument/12578/637969586085530000" target="_blank" rel="noopener">click here</a></strong>.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>YOUTH &amp; CHILDREN</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>CLASSES:</strong></span></p>
<p style="text-align: center;"><strong>CLASSES FOR ALL INTERESTS</strong></p>
<p style="text-align: center;">~Free: Bounce Obstacle Course &amp; Games</p>
<p style="text-align: center;">~Pro Touch Soccer Holiday Clinics</p>
<p style="text-align: center;">~Swim Team &amp; Water Polo</p>
<p style="text-align: center;">~Tennis</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>ADULT PROGRAMMING:</strong></span></p>
<p style="text-align: center;"><strong>ART &amp; ENRICHMENT</strong></p>
<p style="text-align: center;"><a href="/images/stories/editorial/feb8I/Discover-a-new-activity-art.jpg" target="_blank"> <img src="/images/stories/editorial/feb8I/Discover-a-new-activity-art.jpg" alt="Discover a new activity art" width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #0070c0;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: center;">Courtesy of City of Laguna Beach</h6>
<p style="text-align: center;">~Beginning Drawing &amp; Watercolor</p>
<p style="text-align: center;">~Dog Training</p>
<p style="text-align: center;">~Hoffy Tour: Riverside Mission Inn &amp; Chicano Museum</p>
<p style="text-align: center;"><a href="/images/stories/editorial/feb8I/Discover-a-new-activity-dance.jpg" target="_blank"> <img src="/images/stories/editorial/feb8I/Discover-a-new-activity-dance.jpg" alt="Discover a new activity dance" width="225" height="169" /></a></p>
<h6 style="text-align: center;">Courtesy of City of Laguna Beach</h6>
<p style="text-align: center;"><strong>DANCE CLASSES</strong></p>
<p style="text-align: center;">~Line Dancing</p>
<p style="text-align: center;">~Lyrical Modern Dance</p>
<p style="text-align: center;">~Tango Expressions</p>
<p style="text-align: center;">~Zumba Workout with Judith</p>
<p style="text-align: center;"><strong>FITNESS</strong></p>
<p style="text-align: center;">~Aqua Aerobics</p>
<p style="text-align: center;">~Better Life Boxing</p>
<p style="text-align: center;">~NEW! Body &amp; Mind Barre Workout</p>
<p style="text-align: center;">~Mary’s Fitness</p>
<p style="text-align: center;">~Pickleball</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>EVENTS</strong></span></p>
<p style="text-align: center;"><strong>January 2023:</strong> Citizens Police Academy.</p>
<p style="text-align: center;"><strong><a href="https://secure.rec1.com/CA/city-of-laguna-beach/catalog?filter=c2VhcmNoPTk4NjU2OQ==" target="_blank" rel="noopener">Click here to register</a></strong>.</p>
<p style="text-align: center;"><strong>Volleyball Tournaments</strong></p>
<p style="text-align: center;">The City of Laguna Beach hosts a series of annual beach volleyball tournaments at Main Beach.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>SPECIAL PROGRAMS</strong></span></p>
<p style="text-align: center;"><strong>STEM Engineering using LEGO</strong></p>
<p style="text-align: center;">Jedi Engineering: Tuesday-Friday, Jan. 3-6, 2023 from 9 a.m.-4 p.m. Prepare for a full-day LEGO camp. First build projects inspired by cool machines while applying real-world concepts in physics and engineering. Then, venture into the world of Minecraft in their unique LEGO experience. Get ready to build your base, craft your tools, and use your Minecraft to harvest raw resources and battle to stop the Ender Dragon from ending the war. Geared to ages 6-11. Minimum 11. Cost: $250. Takes place at the Susi Q Community Center in the Community Room, 380 3rd St. <strong><a href="https://secure.rec1.com/CA/city-of-laguna-beach/catalog/index/b4a1930172893a372fb4c9e675740060?filter=c2VhcmNoPWZyYXVk" target="_blank" rel="noopener">Go here to create an account and register</a></strong>.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>AROUND TOWN</strong></span></p>
<p style="text-align: center;"><strong>Hortense Miller Gardens</strong></p>
<p style="text-align: center;">The Hortense Miller Garden, established in 1959, covers two and a half acres of the upper slopes of Boat Canyon in Laguna Beach. The garden is home to a large range of plants that can be grown in Southern California coastal zones, providing a source of inspiration for visitors in planning their own gardens. Tours cover the grounds and the interior of the mid-century modern home built specifically to capture the canyon to ocean views of this unique property. <strong><a href="https://secure.rec1.com/CA/city-of-laguna-beach/catalog/index?filter=c2VhcmNoPWhvcnRlbnNlJnJlbnRhbCU1QmZyb20lNUQ9JnJlbnRhbCU1QnRvJTVEPQ==" target="_blank" rel="noopener">Sign up here for a tour</a></strong>.</p>
<p style="text-align: center;">• • •</p>
<p style="text-align: center;">Laguna Beach Recreation Division, 380 3rd St., Laguna Beach. <a href="http://www.lagunabeachcity.net" target="_blank" rel="noopener">www.lagunabeachcity.net</a>; email <a href="mailto:recreation@lagunabeachcity.net">recreation@lagunabeachcity.net</a></p>
<hr />
<h1><span style="color: #ff2600;">Meet Pet of the Week Sierra</span></h1>
<p style="text-indent: 9px;">Sierra is currently taking over Pet of the Week. She is a 2-year-old female rabbit who is spayed. She has acquired the nickname, “the very nice rabbit” from all volunteers at the shelter due to her loving and gentle personality.</p>
<p style="text-indent: 9px;">Nancy Goodwin, shelter director, is hoping to have Sierra adopted as soon as possible.</p>
<p><a href="/images/stories/editorial/dec27I/Pet-of-the-Week-Sierra-.jpg-NEW-sb-for-12.27.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/dec27I/Pet-of-the-Week-Sierra-.jpg-NEW-sb-for-12.27.jpg" alt="Pet of the Week Sierra .jpg NEW sb for 12.27" width="225" height="220" /></a></p>
<h6 style="text-align: right;">Courtesy of the Laguna Beach Animal Shelter</h6>
<p style="text-align: center;"><strong><em>Sierra is still in need of a loving home</em></strong></p>
<p style="text-indent: 9px;">The Laguna Beach Animal Shelter adoption procedures are designed to make sure that both the potential family and the animal adopted are in the very best situation possible. Due to their approach to adoption, their return rate is 5% as compared to the national return rate of 50%.</p>
<p style="text-indent: 9px;">The Laguna Beach Animal Shelter is located at 20612 Laguna Canyon Road. Call 949.497.3552, or go to the website for information on adoption procedures at <a href="http://www.puplagunabeach.org/our-pets.php">www.puplagunabeach.org/our-pets.php</a>.</p></div>
				</div>
		</div>
	
								</div>
															</aside>
														<div class="clr"></div>
						</div>
					</div>
										
			<div class="clr"></div>
		</div>
	</div>

		<section id="newfooterinfo"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn " id="newfooterinfocolumn1">
								<div id="newfooterleftmenu" >
					<div class="inner clearfix " data-position="newfooterleftmenu">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-102"><a href="/index.php/arts" >Arts</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="mailto:editor@stunewslaguna.com" >Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li></ul>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newfooterinfocolumn2">
								<div id="newwhosonboard" >
					<div class="inner clearfix " data-position="newwhosonboard">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Shaena Stabler,&nbsp;</strong>President &amp; CEO - <a href="mailto:Shaena@StuNewsLaguna.com">Shaena@StuNewsLaguna.com</a></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Lana Johnson,&nbsp;</strong>Editor - <a href="mailto:Lana@StuNewsLaguna.com">Lana@StuNewsLaguna.com</a></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Tom Johnson,&nbsp;</strong>Publisher - <a href="mailto:Tom@StuNewsLaguna.com">Tom@StuNewsLaguna.com</a></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Dianne Russell</strong>&nbsp;is our Associate Editor.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Michael Sterling&nbsp;</strong>is our Webmaster &amp; Designer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Mary Hurlbut</strong>&nbsp;and <strong>Scott Brashier</strong> are our photographers.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">Alexis Amaradio, Dennis McTighe, Marrie Stone, Sara Hall, <span style="font-size: 12px;">Suzie Harrison</span><span style="color: #000000; font-family: Arial;"></span> </span></span></strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">and</span></span><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;"> Theresa Keegan&nbsp;</span></span></strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">are our writers and/or columnists</span></span><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">.</span></span></strong></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>In Memoriam - Stu Saffer</strong>&nbsp;and <strong>Barbara Diamond</strong>.</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="mailto:Editor@StuNewsLaguna.com" target="_blank">Editor@StuNewsLaguna.com</a> with news releases, letters, etc.</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.212.1499</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="mailto:Shaena@StuNewsLaguna.com">Shaena@StuNewsLaguna.com</a> for questions about advertising</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<div id="newcopywrite" >
		<div class="inner clearfix " data-position="newcopywrite">
					<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center; font-weight: normal; font-style: normal;">© 2022 2S Publishing, LLC - All Rights Reserved.</p></div>
				</div>
		</div>
	
		</div>
	</div>
	
	</div>
</div>


  
   <script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-12267867-1"); pageTracker._trackPageview(); } catch(err) {}</script>
  
  
</body>
</html>